Showing questions tagged: Show all questions
  • Solved
  • Archived

Tabs constantly crashing.

Hello, I should start by saying that I'm a technophobe so I admit I'm not very good at explaining my problem or understanding how to deal with it. A couple of weeks ago m… (read more)

Hello, I should start by saying that I'm a technophobe so I admit I'm not very good at explaining my problem or understanding how to deal with it. A couple of weeks ago my tabs began crashing regularly. After researching online, I've refreshed Firefox, done a clean re-install, emptied the cache, disabled add-ons, tried safe mode and turned off hardware acceleration. None have made any difference. I'm up-to-date with Firefox and am using Windows 10. When I switch to Microsoft Edge I don't get any problems at all. I take this to mean that it's not a problem with my PC which has all the latest updates installed. I there anything else I can try? I'm not keen on Edge and would prefer to stick with Firefox. Incidentally, this tab has crashed twice whilst I was typing this message. Thank you.

Asked by rodney.clayton 1 year ago

Answered by rodney.clayton 1 year ago

  • Solved
  • Archived

Thunderbird update

Hello, we have run with Thunderbird for awhile now, combining two email accounts and archived folders for a third. A recent update began, then notified an OS restart … (read more)

Hello, we have run with Thunderbird for awhile now, combining two email accounts and archived folders for a third. A recent update began, then notified an OS restart to complete that. However, several restarts later and the same notification comes up.

Starting a new install of v.78.0.1 produces the same notification.

How to proceed ?

                             Welcoming all suggestions,  Colin.

Asked by Colin David 1 year ago

Answered by Colin David 1 year ago

  • Solved
  • Archived

Enhanced tracking protection

The enhanced tracking protection badge is present on the address bar. But once it's clicked, it says that enhanced tracking protection is off for that particular site, wh… (read more)

The enhanced tracking protection badge is present on the address bar. But once it's clicked, it says that enhanced tracking protection is off for that particular site, which isn't the case. Even if I toggle it on, once the page reloads, the badge shows that enhanced tracking protection is off for that site.

I think it's a bug because irrespective of the enhanced tracking protection being "off", it doesn't affect the functionality

Edit: It wasn't a problem. Actually it was a wrong on my part

Asked by sak06786 1 year ago

Answered by Seburo 1 year ago

  • Solved
  • Archived

CAN'T DOWLOAD EMAIL from free's server or another

Hi Since this morning, THUNDERBIRD can't download Email from my free'server, it's the for Gmail'server and outlook's server. THUNDERBIRD seems conected by a message at th… (read more)

Hi Since this morning, THUNDERBIRD can't download Email from my free'server, it's the for Gmail'server and outlook's server. THUNDERBIRD seems conected by a message at the bottom of left side of the screen patlevee@free.fr : connecté à pop.free.fr but no download. I've checked configuration and other things but i don't find the solution. Thanks for help All my best Patrick

Asked by patlevee 1 year ago

Answered by sfhowes 1 year ago

  • Solved
  • Archived

Sending an email message in Thunderbird

When sending an email message in Thunderbird, after clicking the "Write" button only one ( 1 ) "TO" column now appears, not four (4 ) as used to be the case, so only one… (read more)

When sending an email message in Thunderbird, after clicking the "Write" button only one ( 1 ) "TO" column now appears, not four (4 ) as used to be the case, so only one recipient can be entered. How can the original layout be restored, please?

Asked by colince 1 year ago

Answered by svlad2009 1 year ago

  • Solved
  • Archived

"No Date Information" on files downloaded from android browser

Android s10+ Any file I download on the android version of firefox has no date information and I think means it's not sorted or unable to be sorted. I was only able to fi… (read more)

Android s10+ Any file I download on the android version of firefox has no date information and I think means it's not sorted or unable to be sorted. I was only able to find the files using a fire explorer app to which then I would have to move them to give them a modifed property for date information. I cannot find the files on the default system 'My Files' and 'Gallery' apps along with an android system file explorer. I cannot use an external download manager as most are not supported with android v81 (I believe that is the version) so it would be preferable to find a solution early on. I was only able to find one twitter user experiencing similar issues: https://twitter.com/polytrophic/status/1309183985621368838?s=20

Asked by 1onbothsides1 1 year ago

Answered by Seburo 1 year ago

  • Solved
  • Archived

new beta is not retreiving email....

Hey now....I have the 82.0b2 running...it automatically updated....I cannot retrieve email. It says I am connected but then it just sits there doing nothing. I am running… (read more)

Hey now....I have the 82.0b2 running...it automatically updated....I cannot retrieve email. It says I am connected but then it just sits there doing nothing. I am running an older version on another computer and it is working fine....all settings are the same....on both computers....even my phone works....but this new version is stuck....

can I go back to the older version? help?

Asked by thechef1 1 year ago

Answered by christ1 1 year ago

  • Solved
  • Archived

Mozilla Thunderbird stopped receiving and sending messages

Good day! My Mozilla Thunderbird client was receiving messages until 6:35PM last night and then this morning when I try to open up my emails it's saying "Sending of passw… (read more)

Good day!

My Mozilla Thunderbird client was receiving messages until 6:35PM last night and then this morning when I try to open up my emails it's saying "Sending of password for user info@butcherboys.ca did not succeed. Mail server mail.butcherboys.ca responded: Authentication failed."

I've read a bunch of the related articles and searched as much as I could! No idea why it would stop working all of a sudden!

Any help would be much appreciated, thank you!

Kinds regards,

Asked by joshua.j.w123 1 year ago

Answered by Matt 1 year ago

  • Solved
  • Archived

Thunderbird 78.4 problems

After Thunderbird 78.4 automatic upgrade on Oct. 28th data will not fully display without scrolling over with the mouse.... very irritating. The only App associated with… (read more)

After Thunderbird 78.4 automatic upgrade on Oct. 28th data will not fully display without scrolling over with the mouse.... very irritating. The only App associated with the program is xpunge so I don't think it is an App Issue.

Asked by skidroe 1 year ago

Answered by Wayne Mery 1 year ago

  • Locked
  • Archived

TB hanging up after update when deleting or doing other tasks

Not sure if my initial post went to correct product. It says ALL. Also, when I went to look at message in profile, 1/2 of it was missing at end. Here it is again: I poste… (read more)

Not sure if my initial post went to correct product. It says ALL. Also, when I went to look at message in profile, 1/2 of it was missing at end.

Here it is again:

I posted before about what seemed to be a graphics problem. That was corrected, but I now have other problems. All of this since the 78.4 'update'.

Main one, is TB hanging up when I try to delete a message using either DEL key or pulldown menu. Just get rotating dots and eventually message saying TB is not responding. At other times, doing random tasks, like just trying to open a message, TB will do same - hang up and stop working. I have to close it down from Taskbar and try again.

I did read and act on the recommendation to delete the trash.msf files for each account. That initially helped, but it is back to doing same again.

This is Lenovo T520 with 8GB ram, Nvidia graphics NVS 4200M

Looking at all the messages here, there are obviously problems with the new version. Why not move everyone back until the release is more stable?

Asked by ourmail2008 1 year ago

Last reply by Wayne Mery 1 year ago

  • Solved
  • Archived

Firefox Linux Mint suddenly requested my authentication password without my interaction

I got a script on a few servers that's watching a few pages, when firefox suddenly blocked my view with this annoying request. I've never seen firefox do anything like th… (read more)

I got a script on a few servers that's watching a few pages, when firefox suddenly blocked my view with this annoying request.

I've never seen firefox do anything like this, especially when you're not doing anything that should trigger this.. .. and what is this?

Asked by Temp.tre 1 year ago

Answered by Temp.tre 1 year ago

  • Solved
  • Archived

Thunderbird will not get mail from some of my addresses

This is on my PC, not a phone. I have 5 different email addresses, all with att.net. Thunderbird still checks 3 of them. On the other two, it says the email server res… (read more)

This is on my PC, not a phone. I have 5 different email addresses, all with att.net. Thunderbird still checks 3 of them. On the other two, it says the email server responded with sever error. It has been like this since November. I have checked the password recorded in Thunderbird and it is correct. I have to go online and log in for each email account to check my mail (at currently.com)

This happened once before on a different email address. Someone gave me step by step instructions and we created a "key" which Thunderbird has used successfully since. But I did not write down the steps to create a key and have been unable to figure out how to do it.

I wish I could understand why this happens. I have tried reentering the password on my Thunderbird app with no change in the problem.

Asked by libertylaw2 1 year ago

Answered by libertylaw2 1 year ago

  • Solved
  • Archived

Thunderbird

Thunderbird freezes and gives me an unresponsive script error. Nothing responds. I have to exit using Task Manager. Win 10. This happens even in safe mode. I've rebooted … (read more)

Thunderbird freezes and gives me an unresponsive script error. Nothing responds. I have to exit using Task Manager. Win 10. This happens even in safe mode. I've rebooted several times. I don't know if it's a coincidence but my wife was setting up a new computer when this started but I can't even get to my email.

Asked by jbrannan 1 year ago

Answered by Matt 1 year ago

  • Solved
  • Archived

Firefox Mac Only shows strip at top

When I open FF, the window only displays the top menus. If I click the Green dot it will then open full screen. Pressing the green dot once again only displays that 1 in… (read more)

When I open FF, the window only displays the top menus. If I click the Green dot it will then open full screen. Pressing the green dot once again only displays that 1 inch window. The problem does not occur in safe mode for Firefox. I turned off all of my extensions and turned off hardware Accelerator mode yet the problem still happens.

This just began yesterday and I don't believe I installed anything.

Asked by Ryq Seattle 1 year ago

Answered by cor-el 1 year ago

  • Locked
  • Archived

Thunderbird keeps sending message "server down, or disconnected, or network problem"

I have been trying to get the problem fixed for quite some time. So far, IF I even get an answer, it has not worked. This is almost constant, now, each time I try to op… (read more)

I have been trying to get the problem fixed for quite some time. So far, IF I even get an answer, it has not worked. This is almost constant, now, each time I try to open any email file, but seems to be worse when I try to open trash.

Asked by Jan B 7 months ago

Last reply by Matt 7 months ago

  • Solved
  • Archived

Firefox unexpected behavior with text fields

I'm using Firefox Portable. For some reason, in text fields, firefox will randomly "paste" (for lack of a better term) the localhost into a text field and act like it's … (read more)

I'm using Firefox Portable. For some reason, in text fields, firefox will randomly "paste" (for lack of a better term) the localhost into a text field and act like it's pressed enter. It can occur when I'm changing tabs, typing, and occasionally when I'm doing nothing at all.

Is there any way to stop this? I've updated the software and tried reinstalling. I don't have any extensions or anything added to the base install. It happens randomly, but more and more frequently. These are new Windows 10 computers (mostly Panasonic FZ-55s, some Dell Toughbook models), and I can't find anything on them that would be causing this issue.

Any help would be greatly appreciated.

Asked by jtravis23 7 months ago

Answered by jtravis23 7 months ago

  • Locked
  • Archived

Unable to send emails since version 91.2.0

Thank you for your reply to my original request. My outgoing server is now configured as follows: no description Server name: mail.iinet.net.au Port 587 username:my emai… (read more)

Thank you for your reply to my original request. My outgoing server is now configured as follows: no description Server name: mail.iinet.net.au Port 587 username:my email address no authentication connection security: STARTTLS iinet have tried to help me as much as they can. I no longer know the password to this account on my laptop, although it is setup on my mobile phone and I am able to send emails from there using the phone email app.

Asked by millar1 7 months ago

Last reply by Stans 7 months ago

  • Solved
  • Archived

Appearance of Write box

For quite a while (I unfortunately do not remember since which update), the 'write'-box has a weird darker grey on shade on the side and top parts of the upper field (whe… (read more)

For quite a while (I unfortunately do not remember since which update), the 'write'-box has a weird darker grey on shade on the side and top parts of the upper field (where email-addresses, etc. are put in). Sometimes, it would go away when I hover over it, sometimes not.

I thought this was a silly bug that would go away after a few updates, but it remains unchanged for several months now and I was wondering if: -other people have the same issue? -it depends on my installation? -I need indeed to wait for an update to fix it?

Many thanks in advance.

Asked by christoph.niessen 7 months ago

Answered by sfhowes 7 months ago