Showing questions tagged: Show all questions
  • Solved

Web search with |Firefox

Suddenly, when I search the web with a topic search term, e.g. "thrombin", I get the error message: 'The page you are looking for cannot be displayed because an invalid m… (read more)

Suddenly, when I search the web with a topic search term, e.g. "thrombin", I get the error message: 'The page you are looking for cannot be displayed because an invalid method (HTTP verb) is being used.' Can you help me resolve this problem?

Asked by hvoorhis 1 week ago

Answered by jscher2000 - Support Volunteer 1 week ago

  • Solved

Manually Deleting History Resource Usage

If you visit a website frequently and want to wipe delete a website from your historical record, Firefox blocks on the UI thread to do this. In my experience, depending o… (read more)

If you visit a website frequently and want to wipe delete a website from your historical record, Firefox blocks on the UI thread to do this.

In my experience, depending on how often the site is visited, the single thread on a processor can be pegged for many minutes, consuming gigabytes of memory.

If this is not a bug, then it is a very poor user experience. I was only able to resume after terminating the application in Task Manager.

Version 100.0.2. Desktop. Windows 10.

Asked by Allen Clark Copeland, Jr. 1 day ago

Answered by Allen Clark Copeland, Jr. 23 hours ago

  • Solved

Google and its subdomains not functioning/resolving/communicating properly

Since the Firefox 100 update, I have had issues with Firefox connecting to Google and its subdomains. When the browser is first started, all google domains work fine. A… (read more)

Since the Firefox 100 update, I have had issues with Firefox connecting to Google and its subdomains. When the browser is first started, all google domains work fine. After a few minutes though, a dialog at the top of G-mail (multiple accounts) appears stating it wants to re-connect, and will try and reconnect indefinitely with no success until the browser is closed and reopened. Also, calendar will stop working, and attempting to connect to any other google service (search, keep, drive, etc.) results in no DNS resolve, with sometimes the search bar URL changing to "about:blank." I have tried resetting the browser and re-installation (both at a user and administrative permission level) with no avail. Is this a known problem, or is it suspected there is another culprit here? It is worth noting that this is my company laptop, and that my coworker has also recently began running into this issue.

Thanks!

Asked by cjcullen4 9 hours ago

Answered by cor-el 9 hours ago

  • Locked
  • Archived

new lgbtq themes

[Locked as a duplicate of https://support.mozilla.org/en-US/questions/1293313. Please follow up there, thanks.] so i installed the transgender theme and now i cannot star… (read more)

[Locked as a duplicate of https://support.mozilla.org/en-US/questions/1293313. Please follow up there, thanks.]

so i installed the transgender theme and now i cannot start roblox and i even deleted the theme and set my old theme back and it still doesnt work, btw why does a fricking theme even break my whole browser

Asked by stiebizsolt0202 1 year ago

Last reply by stiebizsolt0202 1 year ago

  • Solved
  • Archived

search in search bars impossible

Search bars do not activate. I have been unable to search by themes, words or phrases since this morning. Nothing has changed on my computer since yesterday. I'm with Mac… (read more)

Search bars do not activate. I have been unable to search by themes, words or phrases since this morning. Nothing has changed on my computer since yesterday. I'm with Mac, 10.11.6 system. What to do? Sorry for my English, I am French-speaking.

Asked by francinevernac 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

How to modify the check mail order (and put slower DNS in last positions)

Hi everyone ! I didn't see no articles about this, and I don't even know if it's possible... Maybe in the config core. I have to deal with lot of emails adresses, on diff… (read more)

Hi everyone !

I didn't see no articles about this, and I don't even know if it's possible... Maybe in the config core.

I have to deal with lot of emails adresses, on different distant servers, and some are slower than others. I'd like to automatically check the fastest ones in first (at least at the opening of TB). I thought reordering the different accout by server (account4, account6, etc.) would do the job, but it doesn't seem to work like this.

Do someone have an idea about this ? (Difficult problem I think).

Thank you, and sorry for my awfull english... I'm french.

Alex

Asked by Alextreme 1 year ago

Answered by Matt 1 year ago

  • Solved
  • Archived

after sending email i see the colored beach ball and have to quit thunderbird and restart - happened 4 times today. Catalina 10.15.4 TB 68.8.0 64bit

after sending email i see the colored beach ball and have to quit thunderbird and restart - happened 4 times today and usually at least once a day. MAC OS Catalina 10… (read more)

after sending email i see the colored beach ball and have to quit thunderbird and restart - happened 4 times today and usually at least once a day. MAC OS Catalina 10.15.4 ThunderBird 68.8.0 64bit any help appreciated thanks Sue

Asked by suetown 2 years ago

Answered by Wayne Mery 1 year ago

  • Solved
  • Archived

Android

Doesn't work on my phone anymore. I made Opera my search engine to work across all of my devices. Does anyone know a better one than Opera? Like Firefox, it's a little ol… (read more)

Doesn't work on my phone anymore. I made Opera my search engine to work across all of my devices. Does anyone know a better one than Opera? Like Firefox, it's a little old-fashioned, but it works. As long as I'm going through all this aggravation of getting rid of Firefox and putting on something else I would like to be as modern as possible. Any ideas out there?

Asked by bj.irish 1 year ago

Answered by Seburo 1 year ago

  • Solved
  • Archived

Some pages don't open correctly...Ex: https://developers.google.com/assistant/sdk/guides/library/python/embed/install-sample

Please look into this issue...Some pages are not loaded correctly. Ex: https://developers.google.com/assistant/sdk/guides/library/python/embed/install-sample … (read more)

Please look into this issue...Some pages are not loaded correctly. Ex: https://developers.google.com/assistant/sdk/guides/library/python/embed/install-sample

Asked by dipan.saha 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Enhanced tracking protection

The enhanced tracking protection badge is present on the address bar. But once it's clicked, it says that enhanced tracking protection is off for that particular site, wh… (read more)

The enhanced tracking protection badge is present on the address bar. But once it's clicked, it says that enhanced tracking protection is off for that particular site, which isn't the case. Even if I toggle it on, once the page reloads, the badge shows that enhanced tracking protection is off for that site.

I think it's a bug because irrespective of the enhanced tracking protection being "off", it doesn't affect the functionality

Edit: It wasn't a problem. Actually it was a wrong on my part

Asked by sak06786 1 year ago

Answered by Seburo 1 year ago

  • Solved
  • Archived

pictures ot shown

Hi, Since updating to the latest Firefox for MacOs (79.0-64bit), the pictures on this website: (https://www.marktplaats.nl/) do not load. I tried with Safari: no problem.… (read more)

Hi,

Since updating to the latest Firefox for MacOs (79.0-64bit), the pictures on this website: (https://www.marktplaats.nl/) do not load.

I tried with Safari: no problem.

What's going on?

Dennis

Asked by daringeling 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

Some bookmark link does not respond immediately after startup

When I launch Firefox, the first click is ignored. So I must click it once again, it's a little frustrating... I'm having this problem with Twitter, Gmail, and Google new… (read more)

When I launch Firefox, the first click is ignored. So I must click it once again, it's a little frustrating...

I'm having this problem with Twitter, Gmail, and Google news, and I can open it in Facebook, StackOverFlow, and Tumblr with no problems.

This does not occur when opening in a private window or in windows opened using Ctrl-N. I checked in the "network" tab of the development tools and the transfer volume says "blocked".

Disabling Windows Security doesn't effect anything.(I don't install other security tools) What is the problem?

Asked by smilkobuta 1 year ago

Answered by smilkobuta 1 year ago

  • Solved
  • Archived

Thunderbird 78.2.2 crashes @ nsMsgFilterAfterTheFact::ApplyFilter after update

Thunderbird just updated to v78.2.2 and crashes after restart while downloading email. I've tried safe mode and get the same results. I tried uninstalling and reinstalli… (read more)

Thunderbird just updated to v78.2.2 and crashes after restart while downloading email. I've tried safe mode and get the same results. I tried uninstalling and reinstalling and also tried uninstalling and installing the previous b78.2.1 version, all with same crash result.

Crash ID: bp-23b5e8e0-be95-4485-a999-0f2da0200919

I am stuck. What can I do?

Thanks!

Asked by chuck.stein 1 year ago

Answered by svlad2009 1 year ago

  • Solved
  • Archived

Sending an email message in Thunderbird

When sending an email message in Thunderbird, after clicking the "Write" button only one ( 1 ) "TO" column now appears, not four (4 ) as used to be the case, so only one… (read more)

When sending an email message in Thunderbird, after clicking the "Write" button only one ( 1 ) "TO" column now appears, not four (4 ) as used to be the case, so only one recipient can be entered. How can the original layout be restored, please?

Asked by colince 1 year ago

Answered by svlad2009 1 year ago

  • Solved
  • Archived

every time i start Firefox, i get a prompt to give the primary password. And then again and again, i have to give it about 3 times in a row.

firefox 81.0.1 MacOS 10.15.7 I dont know whether this normal for security reasons, or i made a mistake setting the preferences, or the keybord does not work properly … . … (read more)

firefox 81.0.1

MacOS 10.15.7

I dont know whether this normal for security reasons, or i made a mistake setting the preferences, or the keybord does not work properly … . I dont want to use a shorter Password.

Asked by hummel.e 1 year ago

Answered by hummel.e 1 year ago

  • Solved
  • Archived

Thunderbird hangs after 2-3 minutes; have to force quit

Tbird recently auto-updated to 78.4.0. I have used it for many years, but now it hangs after 2-3 minutes whether I click on something or not and I have to force quit. Usi… (read more)

Tbird recently auto-updated to 78.4.0. I have used it for many years, but now it hangs after 2-3 minutes whether I click on something or not and I have to force quit. Using Mac os 10.15.7, no extensions or add-ons, no anti-virus software. Tried starting in safe mode, no help. Uninstalled Tbird, then downloaded and installed again, no help. This is extremely frustating!

Asked by emards 1 year ago

Answered by sfhowes 1 year ago

  • Solved
  • Archived

Firefox Linux Mint suddenly requested my authentication password without my interaction

I got a script on a few servers that's watching a few pages, when firefox suddenly blocked my view with this annoying request. I've never seen firefox do anything like th… (read more)

I got a script on a few servers that's watching a few pages, when firefox suddenly blocked my view with this annoying request.

I've never seen firefox do anything like this, especially when you're not doing anything that should trigger this.. .. and what is this?

Asked by Temp.tre 1 year ago

Answered by Temp.tre 1 year ago