Showing questions tagged: Show all questions
  • Locked
  • Archived

"Domain is prohibited to send mail because of email abuse." How else can I troubleshoot this?

An error occurred while sending mail. The mail server responded: Domain lunacleaning.ro is prohibited to send mail because of email abuse.. Please check the message rec… (read more)

An error occurred while sending mail. The mail server responded: Domain lunacleaning.ro is prohibited to send mail because of email abuse.. Please check the message recipient "patricia.p.office@gmail.com" and try again.

Mail provider: ROHOST ISP: Telekom Romania Firewall version: Windows firewall with advanced security Thunderbird version: Mozilla Thunderbird 60.5.0 (32-bit) OS: Windows 7 Ultimate x64 based PC Antivirus: ESET NOD32 12.0.31.0

Asked by supertina100 2 years ago

Last reply by Matt 2 years ago

  • Solved
  • Archived

Why is error message 'untrusted' displayed for a trustworthy website?

For years I have visited the website of worldwide famous newspaper from my Windows PC using FIREFOX. Now, on a visit to friends, my Android device with FF v.68 refuses en… (read more)

For years I have visited the website of worldwide famous newspaper from my Windows PC using FIREFOX. Now, on a visit to friends, my Android device with FF v.68 refuses entry, telling me that the connection is untrustworthy. I am using a private WiFi connection that is testing as safe and functions well. How can I get this connection to bcome acceptable? The usual 'I accept the risks' click-on is not displayed.

Asked by woodo34 1 year ago

Answered by Seburo 1 year ago

  • Solved
  • Archived

Mouse dissapears when its on search box or some non-hyper link text

My mouse dissapears when its on a search box or some object from web page. not every object on web page make my mouse dissapear some text does and some text doesn't but s… (read more)

My mouse dissapears when its on a search box or some object from web page. not every object on web page make my mouse dissapear some text does and some text doesn't but search box always disguise my mouse and it's so annoying! I tried safe mode but it was the same. what should I do???

Asked by Archdov 1 year ago

Answered by Archdov 1 year ago

  • Solved
  • Archived

No audio in Firefox only (Windows 10)

I have rather abruptly lost all audio in Firefox 77 on Windows 10. YouTube, Netflix, Amazon Prime Video, Facebook videos - all silent. Meanwhile, I'm getting sound as usu… (read more)

I have rather abruptly lost all audio in Firefox 77 on Windows 10. YouTube, Netflix, Amazon Prime Video, Facebook videos - all silent.

Meanwhile, I'm getting sound as usual when viewing those things in Chrome (and I would really prefer not to have to go back to Chrome), and all sound from other sources is working correctly - games, iTunes, Spotify, etc.

Does Firefox hook into my system's audio functions in some unique way, different from everything else? I've recently started experimenting with doing my own music and video recording/editing, and I've tried out a number of different audio/video apps in an attempt to find the tools that suit me, and I'm starting to wonder if one of the apps I tried modified or overwrote whatever system hook that Firefox was using.

Strangely enough, the audio spontaneously started working again yesterday, a few hours after it stopped, and was still working today until I rebooted my machine. Then it was gone again.

Asked by rik.osborne66 8 months ago

Answered by rik.osborne66 8 months ago

  • Solved
  • Archived

Pages either won't load or take forever to load after update to Windows 10 Pro v. 2004 OS build 19041.388

Updated to Win 10 Pro 2004 this morning and now web pages either won't load or take considerably longer (minutes longer) than opening the same page in Chrome. I've tried … (read more)

Updated to Win 10 Pro 2004 this morning and now web pages either won't load or take considerably longer (minutes longer) than opening the same page in Chrome. I've tried the following:

  • Restarted Firefox in safe mode
  • Restoring Firefox via Apps panel
  • Restarted my PC multiple times
  • Uninstalled and reinstalled Firefox

This also occurs in MS nightly.

Any help would be great!

Asked by nickbishop428 7 months ago

Answered by nickbishop428 7 months ago

  • Locked

crashes

bp-a6646b0f-3eb0-4ff1-a09f-d50ba0200916 9/16/2020, 12:00 PM View bp-b6a16816-cea8-4881-b7b2-d6f580200916 9/16/2020, 12:00 PM View bp-2aa59490-1519-485f-98c2-ff7b402… (read more)

bp-a6646b0f-3eb0-4ff1-a09f-d50ba0200916 9/16/2020, 12:00 PM View bp-b6a16816-cea8-4881-b7b2-d6f580200916 9/16/2020, 12:00 PM View bp-2aa59490-1519-485f-98c2-ff7b40200916 9/16/2020, 12:00 PM View bp-36dabe9a-29a8-49e9-aad3-d2c040200916 9/16/2020, 12:00 PM View bp-581a7455-6f92-4c7c-a5e8-6e1cc0200916 9/16/2020, 12:00 PM View bp-9c702891-73cf-4dec-be78-373770200916 9/16/2020, 12:00 PM View bp-34b1075d-64b3-41f1-a321-c77680200916 9/16/2020, 12:00 PM View bp-6a8a1e29-0ac0-4494-9737-0fa980200916 9/16/2020, 12:00 PM View bp-f2d609a0-1458-4c99-9362-8250e0200916 9/16/2020, 12:00 PM View bp-f543d131-8517-46cd-8b11-5ea980200916 9/16/2020, 12:00 PM View bp-0c057fb1-2417-44cd-b848-3003a0200916 9/16/2020, 12:00 PM View bp-5b5c2788-c4f4-41e0-9640-244400200916 9/16/2020, 12:00 PM View bp-6d8d2d84-0491-4082-bd8c-237ca0200916 9/16/2020, 12:00 PM View bp-8043ca9e-4021-4cc6-adb1-8c6140200916 9/16/2020, 12:00 PM View bp-80eac58b-e7c0-4853-9807-5dc8b0200916 9/16/2020, 12:00 PM View bp-1e78f58b-dc55-49d4-9911-f60190200916

Asked by bmncool1 5 months ago

Last reply by jscher2000 5 months ago

  • Locked

Upload browse button not working on a social media site

Question inappropriately asked in Foxfire beta. Sorry for the duplicate Updated an old version of foxfire to the new 83.1.0 (Build #2015776401) version. And now I can't … (read more)

Question inappropriately asked in Foxfire beta. Sorry for the duplicate

Updated an old version of foxfire to the new 83.1.0 (Build #2015776401) version. And now I can't upload any images from my device:

Coolpad 3310A Android 8.1.0

Would upload an image, yet the "Add images (optional)" "Browse" button on here doesn't work.

Is there something I am not understanding here to get it to work?

Have cleared everything and force stopped then restarted.

Browse button does work on new version of Dolphin browser.

Asked by Ed 3 months ago

Last reply by Seburo 3 months ago

  • Solved

Filelink with Wetransfer. Unable to upload. Firewall issue?

First ever question - :) Have had no previous trouble, but suddenly, I've started getting "Unable to upload to WeTransfer" errors. I just discovered this evening if I … (read more)

First ever question - :)

Have had no previous trouble, but suddenly, I've started getting "Unable to upload to WeTransfer" errors.

I just discovered this evening if I pause my firewall through Eset, files link without a problem.

Can the filelink protocol or module be added as an exclusion in my firewall - if so, what is it?

Thanks!

Asked by design20 1 week ago

Answered by Stans 1 week ago

  • Solved

Thunderbird queries old account

My email is hosted elsewhere now, and I updated my account settings, but it seems like Thunderbird is still trying to get messages at the old location. I have tried rest… (read more)

My email is hosted elsewhere now, and I updated my account settings, but it seems like Thunderbird is still trying to get messages at the old location. I have tried restarting, but it didn't resolve the issue.

Thunderbird 78.7.1 (32-bit) on Windows 10 (64 bit)

Asked by kowalski5233 1 week ago

Answered by Stans 1 week ago

  • Solved

Submit Feedback Button redirects to the end-of-survey-landingpage

Hi there. I have a feature that I would like to see on Firefox (Pinch zoom on touch displays in the Firefox PDF reader). So what I did I searched for the best possible wa… (read more)

Hi there. I have a feature that I would like to see on Firefox (Pinch zoom on touch displays in the Firefox PDF reader).

So what I did I searched for the best possible way to submit my feedback. I belive to have found it under Help -> Submit feedback. But upon clicking this button, I get immediately redirected to this page:

https://qsurvey.mozilla.com/s3/Give-feedback-landing-page

which undoubtly seems like a redirect error.

Tried this Link on my Firefox (with addons), Firefox private and Edge, always the same result.

Happy to hear some suggestions!

Asked by emanuel.smile 1 week ago

Answered by emanuel.smile 1 week ago

  • Solved

Cannot Get Thunderbird to Load

This is regarding the latest Thunderbird (as of 2/24/21) and the latest W10. I cannot get Thunderbird to load. I have tried to load from the taskbar, from the start menu,… (read more)

This is regarding the latest Thunderbird (as of 2/24/21) and the latest W10. I cannot get Thunderbird to load. I have tried to load from the taskbar, from the start menu, from the desktop and have entered it as a startup task in Task Scheduler. I've downloaded and installed a new copy of Thunderbird. The only thing I can think of that I haven't yet done is to actually uninstall Thunderbird and then reinstall it, which I'll do while I'm waiting for answers to this question.

Any constructive suggestions would be most appreciated.

Asked by Sackbut 1 week ago

Answered by Sackbut 3 days ago

  • Solved

Emails Download And Immediately Disappear

I've used Thunderbird on my Win 10 desktop as my mail handler program for years and it has never had a problem. This week every email I download from Earthlink appears i… (read more)

I've used Thunderbird on my Win 10 desktop as my mail handler program for years and it has never had a problem. This week every email I download from Earthlink appears in the download window for an instant, and then disappears. There are NO error messages.

Are the messages "hiding" somewhere or have they been deleted? What caused this and how do I fix it? For now I changed the POP3 option in Thunderbird to leave the messages on the server, so I can at least read them.

Thunderbird is at the current update level. Did a software update cause this? Anyone else having this problem?

Thanks for any help you can offer.

Dick

Asked by Dick 1 week ago

Answered by Dick 1 week ago

  • Solved

Firefox is unable to load anything - not even the new tab page

This started when I got a dll error earlier when I tried to restart Firefox, and it recommended reinstalling the browser. I did that. Now the error was gone but... nothin… (read more)

This started when I got a dll error earlier when I tried to restart Firefox, and it recommended reinstalling the browser. I did that. Now the error was gone but... nothing loaded. I tried to refresh and to boot it in safe mode. Nothing. I tried uninstalling the browser entirely by deleting it and all files associated with it and reinstalling. Didn't fix things. I tried uninstalling and reinstalling Visual C++. Still, not a single thing loads.

Asked by anastasiacampbell0 1 week ago

Answered by jscher2000 1 week ago

  • Solved

Firefox 86 crashes in Debian Buster x86_64

After updating to Firefox 86 it always crashes at launch: ExceptionHandler::GenerateDump cloned child 14439 ExceptionHandler::SendContinueSignalToChild sent continue sign… (read more)

After updating to Firefox 86 it always crashes at launch:

ExceptionHandler::GenerateDump cloned child 14439 ExceptionHandler::SendContinueSignalToChild sent continue signal to child ExceptionHandler::WaitForContinueSignal waiting for continue signal...

And Crash Report dialog appears. This is the "Details" dialog content:

AdapterDeviceID: 0x0126 AdapterDriverVendor: mesa/i965 AdapterDriverVersion: 18.3.6.0 AdapterVendorID: 0x8086 AvailablePageFile: 0 AvailablePhysicalMemory: 127062016 AvailableSwapMemory: 4183494656 AvailableVirtualMemory: 2200952832 BuildID: 20210222142601 CrashTime: 1614250267 DesktopEnvironment: unknown EMCheckCompatibility: true FramePoisonBase: 9223372036600930304 FramePoisonSize: 4096 InstallTime: 1614249624 IsWayland: 0 IsWaylandDRM: 0 MozCrashReason: OOB Notes: Debian GNU/Linux 10 (buster)FP(D00-L1000-W00000000-T000) WR? WR- OMTP? OMTP- ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384} ProductName: Firefox ReleaseChannel: release SafeMode: 1 SecondsSinceLastCrash: 641 StartupCrash: 1 StartupTime: 1614250265 ThreadIdNameMapping: 14784:"IPC I/O Parent",14785:"Timer",14786:"Netlink Monitor",14787:"Socket Thread",14788:"Permission",14793:"JS Watchdog",14794:"JS Helper",14795:"JS Helper",14796:"JS Helper",14797:"JS Helper",14799:"Cache2 I/O",14800:"Cookie",14802:"DOM Worker",14803:"IPDL Background",14807:"BackgroundThreadPool #2",14808:"QuotaManager IO",14809:"IndexedDB #1",14811:"StreamTrans #5",14815:"StreamTrans #9",14817:"StreamTrans #11",14819:"StreamTrans #13",14821:"StreamTrans #15",14822:"Worker Launcher",14823:"SoftwareVsyncThread",14824:"Compositor", Throttleable: 1 TotalPageFile: 8249114624 TotalPhysicalMemory: 4046426112 UptimeTS: 1.8864044 Vendor: Mozilla Version: 86.0

Safe mode also crashes. Headless mode is the only way I found to make it not to crash.


Thanks in advance!!

Asked by ociu 1 week ago

Answered by ociu 5 days ago