Showing questions tagged: Show all questions

Loss the login and password when updated with Lockwise

This is my second request for this problem. Firefox Lockwise killed my login and password file. There is no Lockwise file found. How do i get my old login & password … (read more)

This is my second request for this problem. Firefox Lockwise killed my login and password file. There is no Lockwise file found. How do i get my old login & password file back. Or can i get it back ! I lose about 20 listings. How can i get them back? I am very upset for 2 reasons. Lost my login & password information and NO ONE got back to me ! I did not request the Lockwise file !! This is no way to treat a user !

Asked by rwzugates 2 months ago

Spam error message on all out going mails

Having an issue with an error message 550 5.7.1 074E15os026118, appears on sending mails from any mailbox, Says that Spam content is the reason for rejection? However e… (read more)

Having an issue with an error message 550 5.7.1 074E15os026118, appears on sending mails from any mailbox, Says that Spam content is the reason for rejection? However even basic one test saying test get knocked back?

Any ideas please?

Asked by enquiries11 2 months ago

bookmark not opening on first attempt

When I open Firefox then go to bookmarks and select a site, they open as expected. However, when I go to my emails bookmark and click on it, the screen refreshs but does … (read more)

When I open Firefox then go to bookmarks and select a site, they open as expected. However, when I go to my emails bookmark and click on it, the screen refreshs but does not change. In order to open my emails I have to click on the bookmark a second time, then it opens as it should. The exception to this is that if I go to any other bookmarked site first then from that site, go to and click on the emails bookmark, it opens normally at the first click.

I've tried refreshing Firefox as per the instructions but that didn't fix the problem. This seems to have started after Firefox updated itself the last time. I have made no changes to my Firefox settings so I'm not sure as to why this glitch is suddenly surfaced.

Asked by caleonard 2 months ago

Composing messages and autocompleting contacts are very slow

Hi all, after migrating to a new computer, I have several problems with Thunderbird: - the autocomplete of contacts is very slow, and it freeze every time I digit some le… (read more)

Hi all, after migrating to a new computer, I have several problems with Thunderbird:

- the autocomplete of contacts is very slow, and it freeze every time I digit some letters. To solve, I deactivated the autocomplete function, but it's not a definitive solution.

- same situation when I compose an email; TB freeze for about 30 seconds/1 minute (the program is not responding)

I've yet tried various solutions suggested in this post, but they don't helped: https://wiki.mozilla.org/Thunderbird:Testing:Memory_Usage_Problems

Do you have other suggestions?

Thank you, best regards

Asked by Fabio 2 months ago

TB 78.1.0 becomes periodically unresponsive for 2-1/2 minutes (win10)

I am on the Release channel, and *Thunderbird* notified me of the update, which may be contrary to others who were updated through Kaspersky or other service. Now, in add… (read more)

I am on the Release channel, and *Thunderbird* notified me of the update, which may be contrary to others who were updated through Kaspersky or other service.

Now, in addition to losing my Gmail Provider calendars, TB periodically and repeatedly becomes unresponsive for up to 3 minutes before returning control. During this time the processing wheel is turning. This appears to be isolated to TB, as I can do anything else with any other program or the desktop during this period. The Task Manager reports no abnormal CPU /Memory activity or unexpected app activity.

So far it is merely an interrupting annoyance that I would otherwise use to check email, .......

Asked by atscomms 2 months ago

pop up adds for new "drivers" for my computer apparently stop/block input for games

when I open the game of hearts on my desk top Windows 10, I get a pop up add asking if I want to install new drivers. I ignore it or delete it and start the game; howeve… (read more)

when I open the game of hearts on my desk top Windows 10, I get a pop up add asking if I want to install new drivers. I ignore it or delete it and start the game; however, before finishing the game it freezes and will not respond to inputs. Also, something similar happens when I play solitare, but there isn't any pop up adds--the response to trying to move the cards is slow and eventually stops all together.

Asked by jd4rh 2 months ago

HELO problem during sending message

When thunderbird tries to send email error occurs: "Helo name contains an IP address (HELO was [192.168.1.17]) and not is valid." What is quite funny - the error appear o… (read more)

When thunderbird tries to send email error occurs: "Helo name contains an IP address (HELO was [192.168.1.17]) and not is valid." What is quite funny - the error appear only at my home on my home connection. What I am at work or connect thruogh my smartphone - everything is ok.

I tried to restart my home router but it didn't help. it is worth adding that the whole problem started to appear at the moment when admin transport domain to another hosting with new DNS.

HELO problem only appears at thunderbird. Sending e-mail through mail in the browsers work fine.

Asked by leto1 2 months ago

Keep getting Windows pop up stating "How do I prevent windows 10 from displaying Do you want to allow this app to make changes to your device" when i open thunderbird since the latest update

Since the most recent Thunderbird update each time I open Thunderbird I get a Windows 10 pop up stating "Do you want to allow this app to make changes to your device" w… (read more)

Since the most recent Thunderbird update each time I open Thunderbird I get a Windows 10 pop up stating "Do you want to allow this app to make changes to your device" which is very annoying.

How can I prevent this Windows pop up?

Any help would be appreciated.

Thank you.

Asked by Bill 2 months ago

Android share menu with "send to" disabled

Hello everyone! With the latest Firefox Android 79.0.2 (Build #2015755339) AC: 48.0.12, 08d017158 GV: 79.0-20200720193547 AS: 61.0.10 I get this behaviour that I can't fi… (read more)

Hello everyone!

With the latest Firefox Android 79.0.2 (Build #2015755339) AC: 48.0.12, 08d017158 GV: 79.0-20200720193547 AS: 61.0.10

I get this behaviour that I can't find on the version release notes so I'm assuming it'll be a bug:

The Android contextual menu for sharing still has the Firefox share icon yet now it'll open directly in Firefox. Was the facility that had the option to send to other synced devices within the android sharing environment deprecated?

I realise I can still send to devices from within the browser, it's just that the previous feature saved time especially in poor network conditions.

Thanks for your input.

Pedro

Asked by psrr81 2 months ago

DistributedCOM 10010

Help... the is a game I play on Facebook that ever since the latest Firefox update crashes my whole computer when I play. I have used two other browsers to play the game … (read more)

Help... the is a game I play on Facebook that ever since the latest Firefox update crashes my whole computer when I play. I have used two other browsers to play the game and see if it is indeed Firefox and it is. I get the blue screen crash for Windows 10. Not just browser crashing. I went my event viewer and it tells me DistributedCOM 10010 is the cause. I have googled and tried some things but it I can't figure it out. Please help. Thanks in advance!! #STAYSAFE

Asked by Dana 2 months ago

mininize, maximize, close buttons malfunctioning

After updating to Windows 10 Version 2004 [Windows automatic install update], Thunderbird buttons at top right of program work poorly. The button active area is extremel… (read more)

After updating to Windows 10 Version 2004 [Windows automatic install update], Thunderbird buttons at top right of program work poorly. The button active area is extremely to the right of the button image and are not visible where active area is. If Thunderbird is not full screen, you cannot use them at all. You also have to discover this all by yourself as it seems the buttons do not work to minimize, maxamize, or close Thunderbird. Also, there seems to be a black bar partially over the buttons altogether which makes them very hard to access anyway. The program worked fine before Windows Update -- updated to Windows 10 Version 2004.

Asked by marilyn_moore 2 months ago

XMPP chat displays blank screen

Hello! I am using Thunderbird nightly edition, currently on 80.0b1(64bit), and MacOS 10.13 (High Sierra). I connected my xmpp account to thunderbird chat, and can see my … (read more)

Hello!

I am using Thunderbird nightly edition, currently on 80.0b1(64bit), and MacOS 10.13 (High Sierra).

I connected my xmpp account to thunderbird chat, and can see my saved friends in the chat view, and initiate conversations with them. However, anything I type disappears and I cannot see any of their messages. the chat window remains a blank white screen.

So far I've tried: - restarting in safe mode, with all extensions disabled (I am not using any extensions except a some themes). - removing my account and adding it back - switching between the default and the dark/light themes.

No matter what, I only get a blank white screen.

I can confirm my xmpp account is working and messages are being sent from thunderbird. I can see the messages as i'm typing them in the composition window. When I hit enter they disappear from view, but my friend receives them. I can log into a different xmpp client and see the messages I just sent and my friend's response---I just cannot see it in thunderbird.

I tried this on my other computer without luck. Both computers are macOS 10.13 running thunderbird nightly, but one is a macbook and the other a mac mini.

I can't for the life of me figure out the issue. It, of course, used to work and I'm not aware of any change I made that would have triggered this. I figured I'd ask to see if anyone else has had this issue, or an idea of what the problem may be!

(And if there are any thunderbird devs reading this, I love thunderbird so much! Beyond this quirk, it's absolutely amazing and I am v. grateful y'all are maintaining it.)

Thank you! ZACH!

Asked by webmaster53 2 months ago

Captcha

Whenever we encounter a Captcha on a site, Firefox does not display it so we can never make contact. Also, we use a site Duolingo for learning a language. It no longer wo… (read more)

Whenever we encounter a Captcha on a site, Firefox does not display it so we can never make contact. Also, we use a site Duolingo for learning a language. It no longer works with Firefox. It works fine with Safari. Can anyone help us in plain English? We are computer nerds.

Asked by alaskanaturally 2 months ago

Recent update, now it will not save messages to folders

Just recently, after the latest update, on all my accounts to my server, when I send a message or if it tries to save to drafts I get a error that it cannot save it. I kn… (read more)

Just recently, after the latest update, on all my accounts to my server, when I send a message or if it tries to save to drafts I get a error that it cannot save it. I know it's not the server because other clients that are not Thunderbird that work fine. I get incoming messages fine in all folders, and it does send messages, I just do not get a copy in my sent folder. What I am seeing on the back end in my server is Thunderbird is not sending the username when it connects to put the message in a folder. I am also seeing the filters do the same thing, Thunderbird cannot move the message to another folder. Same behavior, auth is failing because the username is blank. When messages are checked the username is filled in and the auth works. I am also the admin for the email server and its a centos postfix / courier server. Any reason why Thunderbird is not sending the username when it authenticates to move / store a message in a folder? Again, this just started a few days ago and has worked perfectly for years. Thanks!

Asked by kb9mfd 2 months ago

Firefox random customization resets

Hello All, I've been having random firefox customization resets. I'm calling it random because I can't spot a patten for when it happens. Its been happening for months. R… (read more)

Hello All,

I've been having random firefox customization resets. I'm calling it random because I can't spot a patten for when it happens. Its been happening for months. Restarting firefox and this pc doesn't seem to cause it. But shutting down for a longer period of time seems like its more likley to happen, I'm talking 7+ hours.

Whats getting reset

  • Welcome to Firefox tab opens
  • Firefox Privacy Notice tab opens
  • Theme is reset but is still marked as selected
  • Addons are reset but still installed/enabled
  • Tab/Home Options reset
  • Layout of file menu reset (downloads,home,reload,addons,ect)

What I've tried

  • Firefox refresh (A week ago, I loaded back the same addons I had before, not sure if they could be doing this)
  • Check the prefs.js is not locked/readonly
  • I don't have a user.js

Asked by cooltrain7 2 months ago

Firefox Browser Crashes Without Crash Error

I have two issues that seem to be related. I have a Mac (Catalina 10.15.6) and I use the Firefox browser. I've adjusted my preferences and selected Google as my Default S… (read more)

I have two issues that seem to be related. I have a Mac (Catalina 10.15.6) and I use the Firefox browser. I've adjusted my preferences and selected Google as my Default Search Engine. My issue is that when I "Quit" Firefox and open it again my Default Search Engine gets changed to the Browser Default (which seems to be Yahoo but isn't listed as that). I then have to go back to my preferences and change the setting. I've tried Removing all the Search Engines in the One-Click Search Engine list except for Google but when my settings get changed, the Browser Default search engine pops back up in that list. My related issue is that I'll be in the middle of doing things in the Firefox Browser when it will suddenly close. I don't get a warning nor a crash report. It's just suddenly closed as if I "Quit" my browser. When this happens, my Search Engine settings change as well.

To fix this issue I've tried changing settings, tried uninstalling/deleting the Firefox application and reinstalling it from the Firefox website using a different browser. None of these attempts fix these issues. I'm getting quite frustrated with this glitch. I'm a relatively new Mac user so am not as familiar with how to troubleshoot things as deeply as I do in the PC world. I didn't have these issues with Firefox on other OS's (Ubuntu & Windows). Is there a fix that doesn't involve me installing any other external apps?

Asked by friivy 2 months ago

  • Locked

I want to get rid of Firefox Lockwise

I can't get in to some of my accounts because I keep getting asked for my master password, and I don't know if I even have one. duplicate. https://support.mozilla.org/en-… (read more)

I can't get in to some of my accounts because I keep getting asked for my master password, and I don't know if I even have one.

duplicate. https://support.mozilla.org/en-US/questions/1298037

Asked by Elva Santos 2 months ago

Calendar and Task module

Hi, I recently had a problem with the calendar and task module. It turns out those modules disappeared after I reinstalled an instance of fedora 32 with thunderbird alr… (read more)

Hi,

I recently had a problem with the calendar and task module. It turns out those modules disappeared after I reinstalled an instance of fedora 32 with thunderbird already installed on it. I was able to recover my emails but the calendar and task modules are no longer visible. Furthermore, these modules are not availble in the drop down menu on the right or the account settings. i.e. Somehow this version of thunderbird does not display tasks or calendars.

Is there a packet for Thunderbird I must install via the terminal to correct this? Or another fix?

Thanks,

Asked by Fost 2 months ago