Showing questions tagged: Show all questions

Hyperlinks in Messages Not Working

Hello, no links on the messages I receive open. I have tried ALL the steps on the "Hyperlinks in Messages Not Working" support page (restart without add-ons, restarting, … (read more)

Hello, no links on the messages I receive open. I have tried ALL the steps on the "Hyperlinks in Messages Not Working" support page (restart without add-ons, restarting, change the Config for HTTP, etc.), nothing solved. I have the latest version (68.9.0 (32-bit)), Firefox is set to default Browser, I use Windows 10 Home.

Asked by guisamor 2 months ago

Firefox not playing nice with Outlook

A recent up date to Zonealarm flagged a part (might have even been the executeable) of Firefox as having some malware, and automatically quarantined it, with the conseque… (read more)

A recent up date to Zonealarm flagged a part (might have even been the executeable) of Firefox as having some malware, and automatically quarantined it, with the consequence that was unable to use it. It wouldn't even open. Consequently, I had to clean the remainder out and reinstall FF and set it up again to my liking. Since then, Email Link is not working properly. In fact it runs wild and is difficult to stop. In the Options>>Application I have mailto set to Use Microsoft Outlook just as it was before the reinstall which worked correctly. Now what happens is it gets itself into a never-ending reiteration or opening a new tab in FF, which then does something to open a new iteration of Outlook with the legend Navigation to the webpage was cancelled as shown in the attached screenshot. This somehow manages to open another new tab in FF and so on and so forth, until I manage to stop it. Below is the address I was testing with in a separate FF instance, and was a link to Google which is normally my default New Tab page (don't judge!) mailto:?body=https%3a%2f%2fwww.google.co.nz%2f&subject=google I don't recognise much of the items on the menu bar, and if I click on the drop down menu where the above address appears, all it comes up with is Add or Remove buttons. I am rather at a loss of where to go with this. The version of Office that I am using is Office 2003 as it is the last without the damned ribbon, which I hate. I hope someone can come up with a solution for this, so thanks in advance.

Asked by nbhanna 2 months ago

Firefox with Mac OS 11 (Big Sur)

Does anyone has problems with Firefox on Mac OS Big Sur beta as well? Among all the browsers I've tested, Firefox is the only one with incompatibility issues. Youtube, Ne… (read more)

Does anyone has problems with Firefox on Mac OS Big Sur beta as well? Among all the browsers I've tested, Firefox is the only one with incompatibility issues. Youtube, Netflix... Basically video players issues (Silverlight...)

Asked by Andre Peniche 2 months ago

Lower than expected filesize restriction with WeTransfer

I'm finding that somewhere between 247MB and 278MB in size, uploading (i.e. linking to) attachments with 'Filelink | WeTransfer' starts giving this dialog box error. Uplo… (read more)

I'm finding that somewhere between 247MB and 278MB in size, uploading (i.e. linking to) attachments with 'Filelink | WeTransfer' starts giving this dialog box error.

Upload Error: Unable to upload <filename> to WeTransfer.

But I thought that file sizes could go up to 2GB.

Windows: 10 64bit, 1909 Thunderbird: 68.9.0 32-bit.

Asked by carlwark 2 months ago

Profile Issue with TB 32 bit on 64 bit machine?

I have had some crashes on my computer lately. Yesterday, I went to TB and window of 60.8.0 version asks to set up account- no emails seen (been using TB since 90's). One… (read more)

I have had some crashes on my computer lately. Yesterday, I went to TB and window of 60.8.0 version asks to set up account- no emails seen (been using TB since 90's). One profile. At first, I thought this was a profile issue but reading support help I read a user who thought it was a profile loading issue but the profile was there- address book was available. OK, that is the same as me. Profile was updated yesterday and TB shows where it is, it must be working as I see address book but not email accounts. Now sure but I'm on version 60 on WIN 10 Pro, 64 bit. Under HELP-> 'about thunderbird' it reads 60.8.0 (32 bit). Did TB update to 32 bit? Not sure what's going on. I have also tried the solution to version 68 which was to delete the golbal-messages-db filw , no help. I'll wait to see an answer, but maybe I need to upgrade to ver68 64 bit and see what happens.

Asked by WILL19 2 months ago

Uploading files via WhatsApp or Facebook causes Firefox to hang and storage usage to increase

I'm on the latest version of Firefox (77.0.1 64 bit) and an up to date Windows 10 installation on an HP Pavilion 15 laptop. Trying to upload photos and videos via WhatsA… (read more)

I'm on the latest version of Firefox (77.0.1 64 bit) and an up to date Windows 10 installation on an HP Pavilion 15 laptop.

Trying to upload photos and videos via WhatsApp and Facebook causes Firefox to hang (not responding) when choosing files to upload. I get the "working on it" message but nothing else. Task Manager shows the storage usage increasing and I closed the task when it got to 900+ MB. Tried several times yesterday and today with the same result after ensuring all Windows software was up to date.

Anybody got the same issue? Any clues please?

Asked by yerffejxoc 2 months ago

Pop up error message - audio/video

Greetings; With no known changes on my machine, I am getting an annoying yellow pop up that states: "Firefox is installing components needed to play the audio or video on… (read more)

Greetings; With no known changes on my machine, I am getting an annoying yellow pop up that states: "Firefox is installing components needed to play the audio or video on this page. Please try again later." How can I remove this annoying pop up and not see it again?

Many Thanks!

Asked by Techmike 2 months ago

CTRL+O Not working on firefox 77.0.1(64-bit) Debian 10

I don't know why, but when I try to open a file in firefox 77.0.1(64-bit) It's not opening even though I navigate to file -> Open File, it's also not working, even tho… (read more)

I don't know why, but when I try to open a file in firefox 77.0.1(64-bit) It's not opening even though I navigate to file -> Open File, it's also not working, even though I press ctrl+o it's also not working. Am using Debian 10.

Some background, Debian default is Firefox ESR which works flawlessly, but it's missing my favorite Firefox feature Screenshot, i take a lot of screenshot in a typical day, of the web stuff am doing. So what I did is to install another Firefox using snap, and it has it(screenshot), but this snap Firefox's CTRL+0 does not work. Even the File -> Open File does not work.

Asked by wangoloj 2 months ago

Firefox Titlebar disapearing randomly - Ubuntu 18.04

I am using Firefox in Ubuntu 18.04 and Title bar disappears randomly. Also while Title bar is missing Firefox window never comes to top if under another window. Customize… (read more)

I am using Firefox in Ubuntu 18.04 and Title bar disappears randomly. Also while Title bar is missing Firefox window never comes to top if under another window. Customize > Title Bar Checkbox == ON.

I was trying to use F11 with no success.

Workarounds that works:

   - Grab one of tabs and move outside of existing window (title bar restored), then other tabs moved to such window are OK.
   - Go to Customize > Title Bar checkbox (is ON) / deactivate and activate again. After "checkbox restart" Title Bar is restored back.

All SW is up to date. Any clue? Any hints please?

Thanks!

Asked by bryan12 2 months ago

Twitch error #3000

I have been experiencing this type of error coming from twitch.tv for a couple of days, I am receiving this problem not the others. When I layer a livestreaming from my t… (read more)

I have been experiencing this type of error coming from twitch.tv for a couple of days, I am receiving this problem not the others. When I layer a livestreaming from my twitch.tv channel I get a screen with the error # 3000 that does not allow me to view my live broadcast, there is something that blocks my view if I try to access with other browsers I don't have probblemi, if other users use firefox not probblemi then with the few guides that are there are for chrome but none for firefox.

Asked by IroshI 2 months ago

disappearing inbox email

New messages in my inbox (only) disappear, hands-off, in from 2 to 90 seconds, scattered over this range. The same account on another computer works OK. Windows 10, rev… (read more)

New messages in my inbox (only) disappear, hands-off, in from 2 to 90 seconds, scattered over this range. The same account on another computer works OK. Windows 10, revision 68.9.0, IMAP. ISP is Pair.

I've tried reinstall (but can't uninstall, even with Revo uninstaller), turned Norton virus off, disabled startup programs, tried safe mode, repair folder, unchecking appropriate items in tool/accounts/inbox, deleted inbox.msf from profile, tried 3rd party app "Recovery Tools for Thunderbird Mailbox". Tried deleting d0.SQLite file, ("does not exist"). I have history archived.

Anybody got any ideas? Seems like there must be an asynchronous process with about a 2 minute frequency, but what?

...Larry

Asked by Larry 2 months ago

OpenGL and WebGL hardware acceleration not working on Debian Firefox with Intel 915GM

Dear Mozilla Supporters, I am having issues with OpenGL and WebGL support on an older 32 bit Pentium M machine using the latest Firefox 77.0.1 and Debian 10.4 on LXQt. - … (read more)

Dear Mozilla Supporters,

I am having issues with OpenGL and WebGL support on an older 32 bit Pentium M machine using the latest Firefox 77.0.1 and Debian 10.4 on LXQt. - GPU is Intel 915GM - kernel support is enabled - correct firmware and mesa drivers available for OpenGL 1.4, OpenGL ES 2.0 - X11 correctly initialises DRI and DRI2 with kms and SNA

Firefox about:support shows: - blacklisted OPenGL and WebGL with FEATURE_FAILURE_OPENGL_1 - WebGL 1 Driver Renderer WebGL creation failed:

  • Refused to create native OpenGL context because of blacklist entry: FEATURE_FAILURE_OPENGL_1
  • Exhausted GL driver options.

WebGL 2 Driver Renderer WebGL creation failed:

  • Refused to create WebGL2 context because of blacklist entry: FEATURE_FAILURE_OPENGL_1

HW_COMPOSITING blocked by env: Acceleration blocked by platform OPENGL_COMPOSITIFNG unavailable by default: Hardware compositing is disabled GPU_PROCESS unavailable by env: Hardware compositing is unavailable. WEBRENDER opt-in by default: WebRender is an opt-in feature WEBRENDER_QUALIFIED blacklisted by env: No qualified hardware WEBRENDER_COMPOSITOR disabled by default: Disabled by default blacklisted by env: Blacklisted by gfxInfo unavailable by runtime: No DirectComposition usage WEBRENDER_ANGLE opt-in by default: WebRender ANGLE is an opt-in feature WEBRENDER_DCOMP_PRESENT opt-in by default: WebRender DirectComposition is an opt-in feature OMTP broken by runtime: OMTP is not supported on 32-bit with <= 2 cores WEBGPU disabled by default: Disabled by default blocked by runtime: WebGPU can only be enabled in nightly

I tried many different Firefox config combinations with force_acceleration, as well as X11 with UXA, without success. I tested OpenGL support in native X11 with glxinfo and glxdemo, and hardware accelleration does work.

I believe this worked in the past without issues, I have been using the same machine on older Lubuntu and recently decided to upgrade to the latest Debian eqivalent.

Any ideas why Firefox does not see and use the OpenGL accelleration available in X11?

Asked by brainsurf 2 months ago

Surface Pro 3 - Virtual keyboard immediately closes on input control

New issue began today on Surface Pro 3. When in tablet mode with no keyboard attached, and changing focus to an input field - the virtual keyboard is initialized and imme… (read more)

New issue began today on Surface Pro 3. When in tablet mode with no keyboard attached, and changing focus to an input field - the virtual keyboard is initialized and immediately closes and does not restore the browser window to full screen. This is persistent behavior when I change focus to non-input areas and back to an input control.

This only happens in FF. Just applied Win 10 updates. Just restarted machine several times. Reviewed osk settings as per similar post and all are correct. Uninstalled and re-installed FF. Nothing evident in event viewer.

Anyone else encountering this?

Asked by kraig.smith 2 months ago

How do you disable the scrolll wheel click from going back to a previous site?

AGAIN, the scroll wheel has decided that it wants to go back in the history instead of actually going up and down as it is configured to do. mousewheel.default.action = 1… (read more)

AGAIN, the scroll wheel has decided that it wants to go back in the history instead of actually going up and down as it is configured to do.

mousewheel.default.action = 1 middlemouse.contentLoadURL = false

This is getting more and more annoying as it continues to happen!


Best Regards

Dave

Asked by Dave 2 months ago

Disable clearing cache when reloading a page

When you reload a page (pressing F5, clicking the reload button, etc.) (rather than navigating to the page some other way), the cache for the current site is cleared and … (read more)

When you reload a page (pressing F5, clicking the reload button, etc.) (rather than navigating to the page some other way), the cache for the current site is cleared and all resources (images etc.) are requested with `Cache-Control: max-age=0` (at least, that's what seems to be happening)

Is there some way to disable this behavior? I thought Ctrl+F5 or shift+reload was supposed to clear cache, but it seems like it's no different than reloading normally?

Asked by 12Me21.mc 2 months ago

Mozzilla and other navigators keeps crashing

Hola, he tenido problemas recientemente con Mozilla y otros navegadores. Se me cierran constantemente, se me queda en pantalla negra la PC, o incluso me aparecen mensajes… (read more)

Hola, he tenido problemas recientemente con Mozilla y otros navegadores. Se me cierran constantemente, se me queda en pantalla negra la PC, o incluso me aparecen mensajes como "Ahh la pestaña falló". Probé todo lo que encontré en esta página: (https://support.mozilla.org/es/kb/firefox-se-cierra-inesperadamente-como-resolverlo-#w_actualiza-tus-controladores) pero no hubo resultado y ya no sé qué más hacer. No sé si es algún virus el problema, pero mi anti-virus no detecta nada. Tampoco son las extensiones, o la aceleración del hardware. Realmente no puedo encontrar el problema.

Estos son los fallos más recientes (como verán sucede constantemente).

ID de informe Fecha de envío bp-52eca5bc-9231-436c-8e48-bb2c30200626 26/6/2020 16:00 Ver bp-38b7ec71-e447-4e08-b8ef-2f92f0200626 26/6/2020 16:00 Ver bp-36debbaa-aaf6-45f5-b7e4-f35030200626 26/6/2020 16:00 Ver bp-364fd961-7992-4f11-bf33-d60190200626 26/6/2020 16:00 Ver bp-cad59d44-00e1-4655-bcf8-834eb0200626 26/6/2020 16:00 Ver bp-b02ddf17-4211-4a54-b163-e2c140200626 26/6/2020 16:00 Ver bp-bb5b2e08-880a-403f-adef-66c0c0200626 26/6/2020 16:00 Ver bp-35d6ff78-928b-4fda-a67f-935290200626 26/6/2020 16:00 Ver bp-e177d919-14f4-47b7-9f9f-1969d0200626 26/6/2020 16:00 Ver bp-35c79589-ac09-4d00-9db3-d67a70200626 26/6/2020 16:00 Ver bp-439cfbf7-6311-4139-8938-155040200624 24/6/2020 16:45 Ver bp-c2fea9c4-5c7f-4368-9d6b-0254e0200624 24/6/2020 14:41 Ver bp-f488f1c4-7e81-48e8-8e14-d284b0200623 23/6/2020 17:09 Ver bp-3d741fff-46cf-409f-9a89-8f59e0200623 23/6/2020 12:55 Ver bp-d7a4a4f0-9da2-416a-a823-cb4720200622 22/6/2020 16:32

Asked by sebastian.s.lozada 2 months ago