Showing questions tagged: Show all questions

On my MacBook Pro w. MacOS 10.15, I've reset cmnd-v for paste to ctrl-v; and now Edit menu shows ^V but it's not working. Other resets to ctrl DO work (^C, ^X)

MacBook Pro 2019 MacOS 10.15x Firefox 76.0.1 64-bit I've successfully reset various hotkeys for Firefox on Mac to use ctrl (^) instead of command. To do this I used Syste… (read more)

MacBook Pro 2019 MacOS 10.15x Firefox 76.0.1 64-bit I've successfully reset various hotkeys for Firefox on Mac to use ctrl (^) instead of command. To do this I used System Preferences -> Keyboard -> Shortcuts -> App Shortcuts where there's a section for Firefox.app. There, I've added these resets: Cut ^X Copy ^C Paste ^V Select All ^A Find in This Page... ^F All of these work, except ^V for Paste. The key combo even shows in the Firefox menu bar Edit pull-down menu. But when I have a string of text in the clipboard and use ^V nothing happens (oh, I do see a little flash of the Edit option on the Firefox toolbar any time I hit ^V, but the clipboard content isn't pasted. I still have to use command-V, which is so annoying for this long-time Windows user who has control key shortcuts burned into his muscle memory. Anyone have any idea why ^V reset isn't working?

Asked by aronszajn 2 months ago

Firefox cannot properly access the microphone; it flickers in the system tray and shows that Firefox is rapidlyusing and then not using the microphone.

Firefox cannot properly access the microphone; it flickers in the system tray and shows that Firefox is rapidly using and then not using the microphone. When I mute the m… (read more)

Firefox cannot properly access the microphone; it flickers in the system tray and shows that Firefox is rapidly using and then not using the microphone. When I mute the microphone in-app, the flicker stops, and the microphone icon is steady. People cannot hear me speak. I've done all basic troubleshooting, restarted my computer and Firefox, restored all computer settings, done a Firefox reset, and so forth. The microphone works fine elsewhere, including on the same app in Chrome.

Asked by Anthony Ritz 2 months ago

Where does stuff downloaded from web apps opened as SSB (--ssb) go in Linux?

For instance: I open whatsapp.com as a web app in a site specific browser instance using firefox --ssb https://web.whatsapp.com Firefox works well for this. However, if I… (read more)

For instance:

I open whatsapp.com as a web app in a site specific browser instance using firefox --ssb https://web.whatsapp.com

Firefox works well for this. However, if I receive a Whatsapp message with a pdf attachment and I click on it, firefox only says the attachment has been downloaded but does not say where and I cannot find the file in any obvious location.

Without --ssb, in the same whatsapp web app clicking on an attachment triggers firefox to show a window saying whether to open the file with an application or download it and in the latter case, FF either downloads to the default download location or asks me where to download (depending on my settings).

Asked by sergio.callegari 2 months ago

Address bar always suggests a certain site

When I start to type in Facebook the address bar always comes up with the following site "facebook.adblockplus.me/" I've changed search engines, cleared the cache, his… (read more)

When I start to type in Facebook the address bar always comes up with the following site "facebook.adblockplus.me/"

I've changed search engines, cleared the cache, history, etc., both from within Firefox and with Privazer and this link keeps coming up when I try to go to Facebook. I don't believe it is in my bookmarks as there is no star next to it so I'm not sure where it is "getting" this suggestion from but would like to fix this issue.

Any idea how to "remove" this suggestion as nothing I have tried seems to work.

Thanks

Asked by AZBigDog 2 months ago

Firefox still slower than other browsers 2020

Okay, so I used to be a big Firefox user the past couple of years, but I switched back to Chrome and then the new Edge. I understand Firefox is the most powerful browser,… (read more)

Okay, so I used to be a big Firefox user the past couple of years, but I switched back to Chrome and then the new Edge. I understand Firefox is the most powerful browser, but all Chromium browsers tend to display the page first. I looked a little bit online for some settings in the about:config to speed up Mozilla, but nothing really worked.

How can I prioritize page speed display time over power? Is there even a way to do this? I prefer Firefox over Chromium browsers, it's just the page load speed always tends to be slower.

Thank you!

Asked by trent27on 2 months ago

Firefox plays no sounds and is not appearing in Volume Mixer (Windows 10)

In Windows 10, no sound plays from anything in Firefox and it does not appear in the Volume Mixer. I've restarted AudioSrv and Windows Explorer as suggested in another an… (read more)

In Windows 10, no sound plays from anything in Firefox and it does not appear in the Volume Mixer. I've restarted AudioSrv and Windows Explorer as suggested in another answer, but that did not help.

Asked by CH 2 months ago

  • Locked

Twitter not loading - cookie issue?

I'm using a completely clean (reinstalled) version of firefox. I'm not logged into a profile. I'm still having the same problem. If I go onto twitter for the first time, … (read more)

I'm using a completely clean (reinstalled) version of firefox. I'm not logged into a profile. I'm still having the same problem.

If I go onto twitter for the first time, it loads fine and I can move around pages.

As soon as I leave the site, then return, none of the internal twitter timelines load - I get the twitter message 'something has gone wrong'.

If I delete all my cookies and revisit twitter, it works. But again, if I leave the site and come back immediately, the problem comes back and nothing loads.

Anyone experienced this/know what I can do?

Thanks

duplicate. https://support.mozilla.org/en-US/questions/1286675

Asked by Tom 2 months ago

I cannot expand my e-mail messages in Outlook

When viewing my e-mails in Outlook, I used to double click on a specific message and expand it to a larger size. Now when I double click on a message I get the Outlook l… (read more)

When viewing my e-mails in Outlook, I used to double click on a specific message and expand it to a larger size. Now when I double click on a message I get the Outlook logo and then a blank page. I tried to do this using Microsoft Edge and it took a while, but worked, i.e. the message was expanded. I've tried clearing cookies and caches, closed the app and re-opened, signed in again but still no joy. Can anyone help ?

Asked by stef.1951 2 months ago

Beter to use /promptrestart after silent update?

We've observed that the since at least 73.0 (an much likely earlier than that) the default /norestart behavior of a silent install results in an essentially unusable runn… (read more)

We've observed that the since at least 73.0 (an much likely earlier than that) the default /norestart behavior of a silent install results in an essentially unusable running browser that is unable to open new tabs/windows, or those new tabs/windows are blank and unable to load new content. It seems as though we should probably switch to /promptrestart

Is there a better method for using the silent install for updates, but leaving the running browser functional until the user chooses to restart?

Notably, the Maintenance Service is not installed, and uninstalled if found. DisableAppUpdate is set to true. And, the app.update.auto app.update.enabled and app.update.service.enabled user preferences are set to false.

Asked by James Macdonell 2 months ago

Why Firefox occasionally locks-up. Sometimes upwards of 7 apps were found running when only two windows were open. What's up? Too many bells and whistles?

Firefox usually locks up when I visit a medical portal and attempt to send a message to my doctor at https://patientportal.intelichart.com/login/Account/ When I check Win… (read more)

Firefox usually locks up when I visit a medical portal and attempt to send a message to my doctor at https://patientportal.intelichart.com/login/Account/ When I check Windows Task Manager I find upwards of 7 apps, all trying to run at the same time. Why so many? I though Firefox was a simplified , slimmed down browser that could run faster.

Asked by danstapleton 2 months ago

macOS Mojave Airplay/iTunes bug

hi using Firefox 76.0.1 Mac (Mojave 10.14.6) iTunes 12.9.5.5 whenever i set the sound to play to my Denon receiver via Airplay, iTunes will randomly open up (usually when… (read more)

hi

using Firefox 76.0.1 Mac (Mojave 10.14.6) iTunes 12.9.5.5

whenever i set the sound to play to my Denon receiver via Airplay, iTunes will randomly open up (usually when a new audio stream is opened). then, it seems to force play whatever was last queued.

if my music is on an external disk, iTunes will repeatedly bug that it cannot find the queued track. (end up having to force quit iTunes but issue returns.)

when i try to replicate the issue in Safari 13.1, iTunes never opens or annoys.

Asked by pdr1913 2 months ago

If Sync login request came before home page is displayed I wouldn't find myself typing a URL into the login box

So often I get going typing a URL in the address box, only for the sync login request to pop up and steal what I was typing. If the login request came before the home pag… (read more)

So often I get going typing a URL in the address box, only for the sync login request to pop up and steal what I was typing. If the login request came before the home page was displayed then I wouldn't forget and be tempted to type into the address bar. Any chance of this being changed in a future version of Firefox?

Asked by PeteV 2 months ago

Why does Firefox block loading of a resource at inline (“script-src”).

I have content security policy headers defined for my site. However, I have nothing defined for script-src. When I load a certain page from my site in Firefox 76.0 I see … (read more)

I have content security policy headers defined for my site. However, I have nothing defined for script-src. When I load a certain page from my site in Firefox 76.0 I see the following messages in the console:

Content Security Policy: The page’s settings blocked the loading of a resource at inline (“script-src”). 8 utils.js:35:9 Content Security Policy: The page’s settings blocked the loading of a resource at inline (“script-src”). 2 gps.js:231:11 Content Security Policy: The page’s settings blocked the loading of a resource at inline (“script-src”). 4 utils.js:35:9 Content Security Policy: The page’s settings blocked the loading of a resource at inline (“script-src”). gps.js:231:11 Content Security Policy: The page’s settings blocked the loading of a resource at inline (“script-src”). 3 utils.js:35:9

When I load the same page in Chromium, I see no such messages in the console.

Furthermore, there are no utils.js and gps.js scripts in the source of the loaded page. Finally, I see no problems with the display or the functionality of the page. Clearing all the cookies and the caches (local and server) has no impact on this issue. There are many other javascripts on the page, both inline and not, which do not appear to be affected but the existing settings.

So, my questions: 1) Why do these messages appear? 2) Is this an issue that I need to fix or can I safely ignore it? 3) what do the numbers after the script names mean? (gps.js:231:11 utils.js:35:9)

Asked by Ambyo 2 months ago

sound on any video stops randomly for a few seconds every few seconds

youtube, netflix, any media i try to watch just stops for a bit, continues, stops... only the sound tho, the video keeps playing with no buffering. chrome and videogames … (read more)

youtube, netflix, any media i try to watch just stops for a bit, continues, stops... only the sound tho, the video keeps playing with no buffering. chrome and videogames work perfectly, so it's not the computer. i have restarted it, updated it, and whatnot, but it keeps happening.

Asked by olgalargorodriguez 2 months ago

Selection of autocompletion in new urlbar sometimes missing

Hi all! After updating to FF 76 (or even 75) with new Adressbar I often have an issue with incorrect displaying of autocomplete selection.Tried to show on two screenshot:… (read more)

Hi all! After updating to FF 76 (or even 75) with new Adressbar I often have an issue with incorrect displaying of autocomplete selection.Tried to show on two screenshot: the first one is right after opening a new tab (or closing the last one), url bar autofocused, I've started typing my request (i.e. 'python' on screenshots). Urlbar automatically completing my input to the first shown suggestion, but doesn't separate my input from the added part - there isn't any selection or even cursor. If I switch to another tab or alt-tab to some other window, then back to this input, it restore normal behavior (screenshot 2): manual input is normal text, suggestion is selected. Can't reproduce the issue specially - it happens randomly but regularly. I'm using Firefox for many years with the same profile, didn't modify any settings recently - 99% sure issue came with one of last major updates with modified url bar. Did anyone have the same issue and what can I try to repair it? Thanks for any possible answers, sorry for my english))

Asked by eroppo 2 months ago

Pandora and SiriusXM no longer is able to play on Fireox.

The website will come up but No audio, or in the case of Pandora, cant navigate past the start screen. SXM No images load at all. both Edge and Chrome ran Pandora with no… (read more)

The website will come up but No audio, or in the case of Pandora, cant navigate past the start screen. SXM No images load at all. both Edge and Chrome ran Pandora with no issues.

Asked by Scouter-Ryan 2 months ago

Un_A.exe and Un_B.exe

We are trying to understand what Un_A.exe and Un_B.exe are used for? We think it is associated with the firefox browser. Can anyone provide insight? Thanks in advance. … (read more)

We are trying to understand what Un_A.exe and Un_B.exe are used for? We think it is associated with the firefox browser. Can anyone provide insight? Thanks in advance.

Asked by Jonathan.slater 2 months ago

How to choose an external device (Elgato Capture HD60S+) for the camera, the camera drop-down menu only shows integrated webcam?

When I go to sites that have video chat like Google Hangouts, Google Meet, Webex, Blackboard Collaborate, etc, Firefox asks which camera I would like to use, however, I o… (read more)

When I go to sites that have video chat like Google Hangouts, Google Meet, Webex, Blackboard Collaborate, etc, Firefox asks which camera I would like to use, however, I only see the integrated web cam listed. Yet, I have an Elgato Capture HD60S+ installed that does show up and gets video from my external camera in other browsers like Chrome and Vivaldi.

Asked by Victor 2 months ago

Incorrect UI colors on dark mode

After switching Catalina to dark mode several parts of FF's UI seem to be broken. It seems like the browser has problems applying the correct colors to the elements, whic… (read more)

After switching Catalina to dark mode several parts of FF's UI seem to be broken. It seems like the browser has problems applying the correct colors to the elements, which most of the time results in poor contrast between background and text. I've noticed these problems on window titles, dialogs, tooltips and lists. Regarding the latter, the problem seems to be corrected as soon as the element is on focus, and reverts to the wrong colors when focus is lost.

Interim solution to at least improve readability is to refresh FF while on light mode, and then switch the OS back to dark mode. After this, change FF to dark mode. End result is not ideal as FF's chrome becomes dark but affected elements remain light.

Asked by lluuiiss 2 months ago

Firefox send not working " something went wrong". I have done everything suggested on the forum and elsewhere.

I am trying to use firefox send for the first time. I keep getting the error message "something went wrong", which, by the way, is the most unhelpful error message in the… (read more)

I am trying to use firefox send for the first time. I keep getting the error message "something went wrong", which, by the way, is the most unhelpful error message in the world! What would be helpful is to know "what" went wrong. I have checked all the preferences, cleared cache, reloaded, rebooted, try private browser... what else could it be?? Thank you

Asked by ggac 2 months ago