Showing questions tagged: Show all questions

web page not showing in mobile site

Hello Firefox community- I have just install the Firefox browser and starts using it. I have tried to open some websites but in mobile site view The browser showing bla… (read more)

Hello Firefox community- I have just install the Firefox browser and starts using it. I have tried to open some websites but in mobile site view The browser showing blank page itstead of showing actual website page. I have face issues on web site :- m.facebook.com and ubuntu.com/ installation tutorial on ubuntu.com So please provide some support on this please fix this soon.Thanks

Asked by abhisalar99 3 months ago

YouTube.com

It's been a few years that I've always uploaded videos to my YouTube channel, but these few days I can't upload anymore, here's the problem, when I entered my YouTube cha… (read more)

It's been a few years that I've always uploaded videos to my YouTube channel, but these few days I can't upload anymore, here's the problem, when I entered my YouTube channel and set to desktop site and choose upload, it appears "Select File" but when I select it , it won't take me to my galary anymore, nothing happens when I touch "Select File" I've never encountered this issue before at all so please solve this. Thanks!

  • Note: I'm using Android phones "Samsung Galaxy S10 5G and Huawei Mate 20X" and both got the same issue.

Best Regards Jc

Asked by jc01mmm 2 months ago

OpenGL and WebGL hardware acceleration not working on Debian Firefox with Intel 915GM

Dear Mozilla Supporters, I am having issues with OpenGL and WebGL support on an older 32 bit Pentium M machine using the latest Firefox 77.0.1 and Debian 10.4 on LXQt. - … (read more)

Dear Mozilla Supporters,

I am having issues with OpenGL and WebGL support on an older 32 bit Pentium M machine using the latest Firefox 77.0.1 and Debian 10.4 on LXQt. - GPU is Intel 915GM - kernel support is enabled - correct firmware and mesa drivers available for OpenGL 1.4, OpenGL ES 2.0 - X11 correctly initialises DRI and DRI2 with kms and SNA

Firefox about:support shows: - blacklisted OPenGL and WebGL with FEATURE_FAILURE_OPENGL_1 - WebGL 1 Driver Renderer WebGL creation failed:

  • Refused to create native OpenGL context because of blacklist entry: FEATURE_FAILURE_OPENGL_1
  • Exhausted GL driver options.

WebGL 2 Driver Renderer WebGL creation failed:

  • Refused to create WebGL2 context because of blacklist entry: FEATURE_FAILURE_OPENGL_1

HW_COMPOSITING blocked by env: Acceleration blocked by platform OPENGL_COMPOSITIFNG unavailable by default: Hardware compositing is disabled GPU_PROCESS unavailable by env: Hardware compositing is unavailable. WEBRENDER opt-in by default: WebRender is an opt-in feature WEBRENDER_QUALIFIED blacklisted by env: No qualified hardware WEBRENDER_COMPOSITOR disabled by default: Disabled by default blacklisted by env: Blacklisted by gfxInfo unavailable by runtime: No DirectComposition usage WEBRENDER_ANGLE opt-in by default: WebRender ANGLE is an opt-in feature WEBRENDER_DCOMP_PRESENT opt-in by default: WebRender DirectComposition is an opt-in feature OMTP broken by runtime: OMTP is not supported on 32-bit with <= 2 cores WEBGPU disabled by default: Disabled by default blocked by runtime: WebGPU can only be enabled in nightly

I tried many different Firefox config combinations with force_acceleration, as well as X11 with UXA, without success. I tested OpenGL support in native X11 with glxinfo and glxdemo, and hardware accelleration does work.

I believe this worked in the past without issues, I have been using the same machine on older Lubuntu and recently decided to upgrade to the latest Debian eqivalent.

Any ideas why Firefox does not see and use the OpenGL accelleration available in X11?

Asked by brainsurf 2 months ago

Graphic Tablet Incompatible?

I recently bought a graphic tablet (https://www.trust.com/en/product/21794-panora-widescreen-graphic-tablet), and it works flawlessly outside of firefox. However, when ho… (read more)

I recently bought a graphic tablet (https://www.trust.com/en/product/21794-panora-widescreen-graphic-tablet), and it works flawlessly outside of firefox. However, when holding BigBlueButton lectuers, I need to use it within firefox, which doesn't seem to work. At first I thought it was an issue with BigBlueButton, but now I tried other websites (limnu, cocreate, etc.), and they all have the same problem:

Whenever I move the pen on my graphic tablet, only the first and last 'points' are recognized. Is there a way to increase firefox's refresh rate for mouse clicks? Or is there any other solution?

I'm using firefox 68.9.0esr, 64-bit on windows 10.

Asked by tablet 2 months ago

  • Locked

Lost all bookmarks, etc switching to eos version 68

duplicate of /questions/1292796 thread. i did check all boxes during the switch from one firefox version to eos but no bookmarks or anything were synched over. Is this r… (read more)

duplicate of /questions/1292796 thread.

i did check all boxes during the switch from one firefox version to eos but no bookmarks or anything were synched over. Is this repairable? Either way - keeping this version or going back to the previous one?

Asked by sertifiedjeenious 2 months ago

Firefox sync not working after signing in. Can not disconnect the account now.

Hi folks, I have endured the sync problem for months. Today I struggled for solving it. I have a Firefox 68.0.1 esr manual installation on Ubuntu 16.04. The sync worke… (read more)

Hi folks,

I have endured the sync problem for months. Today I struggled for solving it.

I have a Firefox 68.0.1 esr manual installation on Ubuntu 16.04. The sync worked when I signed in the first time. But the bookmark can not longer be updated afterwards.

If I add or delete a bookmark on my Firefox 68.0.1 esr on Windows 10, the change will not be updated to the Linux version. And vice versa.

On the Linux, I tried to disconnect my account (in the preference about:preferences?entrypoint=fxa_app_menu#sync ). I click "Disconnect" and "Just Disconnect" in the prompt, but the account is still logged in.

Another way I tried is to have a fresh new installation of Firefox 68.9 esr. Then I was asked to sign in again. After typing the password, the new bookmarks were updated. But If I make further changes on the other devices, these changes will not be sync to Linux. And I can't disconnect the account on Linux.

It looks like a new install, which resetting the login process can temporarily solve the problem.

Here is the content of the sync-log file. Can you see what is broken? Thanks in advance.


1593396039810 Sync.LogManager DEBUG Flushing file log

1593396039810 FirefoxAccounts TRACE not checking freshness of profile as it remains recent

1593396039815 Sync.LogManager DEBUG Log cleanup threshold time: 1592532039815

1593396039824 Sync.LogManager DEBUG Done deleting files.

1593396177546 FirefoxAccounts DEBUG FxAccountsWebChannel message received: fxaccounts:fxa_status

1593396177546 FirefoxAccounts DEBUG fxa_status received

1593396177546 FirefoxAccounts DEBUG service: 30b11ae57025e70b

1593396177546 FirefoxAccounts DEBUG is private browsing: false

1593396771684 Sync.RemoteTabs INFO Generating tab list with filter

1593396771684 Sync.RemoteTabs INFO Final tab list has 0 clients with 0 tabs.

1593396939808 Sync.Service DEBUG User-Agent: Firefox/68.9.0 (Linux x86_64) FxSync/1.70.0.20200527211442.desktop

1593396939808 Sync.Service INFO Starting sync at 2020-06-28 19:15:39 in browser session hnIS9YAkhTxS

1593396939808 Sync.Service DEBUG In sync: should login.

1593396939808 Sync.Service INFO User logged in successfully - verifying login.

1593396939809 Sync.BrowserIDManager DEBUG unlockAndVerifyAuthState: user declined to unlock master-password

1593396939809 Sync.Status DEBUG Status.login: service.master_password_locked => service.master_password_locked

1593396939809 Sync.Status DEBUG Status.service: error.login.failed => error.login.failed

1593396939809 Sync.Service DEBUG Fetching unlocked auth state returned service.master_password_locked

1593396939809 Sync.ErrorHandler ERROR Sync encountered a login error

1593396939809 Sync.SyncScheduler DEBUG Clearing sync triggers and the global score.

1593396939810 Sync.SyncScheduler DEBUG Couldn't log in: master password is locked.

1593396939810 Sync.SyncScheduler DEBUG Starting client-initiated backoff. Next sync in 900000 ms.

1593396939810 Sync.SyncScheduler DEBUG Next sync in 900000 ms. (why=client-backoff-schedule)

1593396939811 Sync.Service DEBUG Exception calling WrappedLock: Error: Login failed: service.master_password_locked(resource://services-sync/service.js:984:15) JS Stack trace: onNotify@service.js:984:15

Asked by tianci.zju+firefox 2 months ago

Browser and Android Sync doesn't work

Hi Team! Syncing my browser and android app over my profile, eg. bookmarks doesn't work (my last apparently sporadic sync was 11/6, now it's 29/6). Even if I press 'sync … (read more)

Hi Team!

Syncing my browser and android app over my profile, eg. bookmarks doesn't work (my last apparently sporadic sync was 11/6, now it's 29/6). Even if I press 'sync now' on my phone nothing happens. I already tried disconnecting and connecting my profile again, that updated the sync then but not since. My app is on the newest update. What's going on here? Thanks for your help.

Asked by lucia.z 2 months ago