Showing questions tagged: Show all questions
  • Archived

Firefox fullscreen one pixel off

I changed my GPU, now Firefox fullscreen is one pixel to small (getting a 1 pixel white border around Firefox window). This only happens with Firefox. And only on my prim… (read more)

I changed my GPU, now Firefox fullscreen is one pixel to small (getting a 1 pixel white border around Firefox window). This only happens with Firefox. And only on my primary monitor, secondary works as usual.

Asked by Frejoh466 1 year ago

Last reply by hellosct1 1 year ago

  • Archived

How to stop Firefox from making automatic requests on startup

Every time I start Firefox with a new profile, despite trying in several ways to make this not happen, Firefox automatically makes a series of requests to URL's and will … (read more)

Every time I start Firefox with a new profile, despite trying in several ways to make this not happen, Firefox automatically makes a series of requests to URL's and will retry them repeatedly when those requests fail.

``` GET https://search.services.mozilla.com/1/firefox/60.2.2/default/en-US/AU/default/default/nov17-1 POST https://shavar.services.mozilla.com/downloads?client=Firefox&appver=60.2&pver=2.2 GET https://search.services.mozilla.com/1/firefox/60.2.2/default/en-US/AU/default/default/nov17-1 GET https://search.services.mozilla.com/1/firefox/60.2.2/default/en-US/AU/default/default/nov17-1 GET https://search.services.mozilla.com/1/firefox/60.2.2/default/en-US/AU/default/default/nov17-1 GET https://search.services.mozilla.com/1/firefox/60.2.2/default/en-US/AU/default/default/nov17-1 GET https://search.services.mozilla.com/1/firefox/60.2.2/default/en-US/AU/default/default/nov17-1 GET https://search.services.mozilla.com/1/firefox/60.2.2/default/en-US/AU/default/default/nov17-1 GET https://search.services.mozilla.com/1/firefox/60.2.2/default/en-US/AU/default/default/nov17-1 POST https://shavar.services.mozilla.com/downloads?client=Firefox&appver=60.2&pver=2.2 ... (and so on) ```

I am trying to make this not happen. I'm ideally looking for a setup where Firefox will make no requests at all without me explicitly telling it to but just eliminating the two requests above would be a great start!

Here's what I've tried so far:

1. Uncheck "Provide search suggestions" in `about:preferences#search`

2. I've followed these instructions --- https://support.mozilla.org/en-US/kb/how-stop-firefox-making-automatic-connections

2. Here are a combination of select settings from my `user.js` preferences file that I put in to place before opening Firefox in my attempts to stop this. Some of these may or may not be relevant but I'm including them so you have some idea what I've tried: ``` user_pref("app.update.enabled", false); user_pref("browser.tabs.crashReporting.sendReport", false); user_pref("browser.crashReports.unsubmittedCheck.enabled", false) user_pref("browser.search.update", false); user_pref("browser.search.suggest.enabled", false); user_pref("extensions.systemAddon.update.enabled", false); user_pref("extensions.update.enabled", false); user_pref("browser.safebrowsing.downloads.remote.enabled", false); user_pref('browser.search.geoSpecificDefaults.url', ); user_pref('media.gmp-manager.url', ); user_pref('browser.safebrowsing.provider.mozilla.updateURL', ); user_pref('browser.safebrowsing.provider.mozilla.gethashURL', ) user_pref('browser.search.cohort', ); user_pref("services.sync.prefs.sync.browser.urlbar.suggest.searches", false); ``` Any ideas?

Asked by unverified_contact 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Open context-menu search results in a new window

When I select a portion of text, right-click with the mouse and choose "Search Google for ...", Firefox opens the result in a new tab, but I would like to open it in a ne… (read more)

When I select a portion of text, right-click with the mouse and choose "Search Google for ...", Firefox opens the result in a new tab, but I would like to open it in a new window. I already have the option to open links in new Windows in the settings. Is there a way to open search results in a new window?

Asked by ianliu 1 year ago

Last reply by jscher2000 1 year ago

  • Archived

How many tabs do I currently have open in each window?

Hi, I found this problem: https://support.mozilla.org/en-US/questions/1060134 . However, the link is broken. Is there a way to find the number of tabs I have open with th… (read more)

Hi,

I found this problem: https://support.mozilla.org/en-US/questions/1060134 . However, the link is broken.

Is there a way to find the number of tabs I have open with the latest edition of Firefox? Per window and overall would both be interesting numbers for me because I have windows by category, sort of.

Asked by binki 1 year ago

Last reply by McCoy 1 year ago

  • Archived

Why can't I find and remove Skype from Firefox Quantum 67.0b4?

No trace of it in the Addons. No trace of the folder in the /Mozilla Firefox folder. I got a popup saying I had a new Skype message, don't want it, don't plan to use it… (read more)

No trace of it in the Addons. No trace of the folder in the /Mozilla Firefox folder. I got a popup saying I had a new Skype message, don't want it, don't plan to use it. Why can't I get rid of it?

Asked by squiretoad 1 year ago

Last reply by jscher2000 1 year ago

  • Archived

Screenshot Firefox (mac) full page not in .png

Hi, When I take a screenshot in Firefox Developer Edition (67, mac), "Save visible" > Download, gives me a .png screenshot, whereas "Save full page" > Download, giv… (read more)

Hi, When I take a screenshot in Firefox Developer Edition (67, mac), "Save visible" > Download, gives me a .png screenshot, whereas "Save full page" > Download, gives me a .jpg screenshot. (A Page with pictures). Taking a screenshot of this page, "Save full page" > Download, gives me a .png screenshot.

Why this inconsistency? I don’t like this functionality being "smart", I just need a screenshot in .png, with and without pictures in the page.

Asked by mpdev 1 year ago

Last reply by Wesley Branton 1 year ago

  • Archived

Guest Session Option Missing

Supposedly the guest session option should be found by tapping the 3 dot menu then Tools then Start Guest Session, but when I go there it only shows Downloads and Logins,… (read more)

Supposedly the guest session option should be found by tapping the 3 dot menu then Tools then Start Guest Session, but when I go there it only shows Downloads and Logins, I see no Guest Session option anywhere

Asked by hazelkitten 1 year ago

Last reply by kbrosnan 1 year ago

  • Archived

A live stream video is playing both a high def and low def stream at the same time but out of sync.

My church livestreams its 1100 service. whatever system they use provides streams of different qualities. Access the stream and it starts at HiQ. A text line at the lo… (read more)

My church livestreams its 1100 service. whatever system they use provides streams of different qualities. Access the stream and it starts at HiQ. A text line at the lower left offers Switch to Lower Quality. Click it and it seems to do so and the text line now offers to switch ot Higher Quality. Personally I see little difference in the video.

The problem is with the sound. When it first starts (in the HiQ mode) there is normally sort of a little echo in the sound. Like it was coming from the bottom of a barrel. Click on the video and it pauses ... but the sound continues ... without the echo. Click the video again and the video resumes ... but now there is a measureable gap in the sound. You will hear a phrase and some time later you will hear the phrase again. The gap appears proportional to the amount of time the HiQ video was paused. Switch to LoQ and there is no echo/sound lag.

A friend who knows more about streaming than I says it seems to be playing both sound streams. I haven't found any way to control the two sound streams independently.

This effect is true in both Firefox and Chrome. I work under Windows 10. I borrowed a Macbook. Firefox and Chrome had the same problem on it. Safari, on the other hand, did not have the audio problem.

Also, all of this is true if you go to our website, click the button to go to the live stream, and click in. If, however, you go to our Facebook page, find the link there, and click in, there appears to be no sound problem.

If anyone is interested in witnessing this, good luck, the stream only exists from 1100 AM EDT to 1200 on Sunday mornings. Go to http://effortchurch.org. On the first screen are 4 buttons. The right hand one takes you to the live stream. Click on the picture to start the stream.

If anyone has any suggestions on diagnosing this, I would appreciate hearing them.

Asked by pwright2b 1 year ago

Last reply by WestEnd 1 year ago

  • Archived

i saved my passwords in firefox setting. But while we are entering other's mail ID and going to entering to pssword tab it is showing that VIEW SAVED LOG INS?

i saved my passwords in Firefox setting. But while we are entering other's mail ID and going to entering to password tab it is showing that VIEW SAVED LOG INS. What if i … (read more)

i saved my passwords in Firefox setting. But while we are entering other's mail ID and going to entering to password tab it is showing that VIEW SAVED LOG INS. What if i am not using my laptop. Laptop is being used by another person.

Asked by Sai_Patel 1 year ago

Last reply by the-edmeister 1 year ago

  • Archived

Press and hold opens links on windows 10. Context menu broken.

Acer Switch Alpha 12 System Model Switch SA5-271 Windows 10 Version 10.0.15063 Build 15063 Firefox Version 67.0b10 & Versions 56.0, through 57.0. 60-70% of links ar… (read more)

Acer Switch Alpha 12

System Model Switch SA5-271

Windows 10

Version 10.0.15063 Build 15063

Firefox Version 67.0b10

& Versions 56.0, through 57.0.

60-70% of links are effected.



When pressing and holding on a weblink it is supposed to preform a right click and show the context menu.

In reality it just opens the link.

No context menu.



ui.click_hold_context_menus is set to True.

Firefox has been refreshed.

Firefox has been re-installed.

Multiple versions tested.

This issue appears in safemode.

This issue does not appear in IE11.

It is firefox specific.



Windows is clearly registering a right click because the square box appears.

In other parts of windows the context menu opens flawlessly.



Help is appreciated.



Or comment below.


[Personal information removed by moderator. Please read Mozilla Support rules and guidelines, thanks.]

Asked by BIGNBURLEY 1 year ago

Last reply by jscher2000 1 year ago

  • Archived

How set up a firefox startup lock?

I want set up a lock for my browser that will ask for a password every time I run Firefox. Can I do that? Master Password asks only during sync, which is not too much hel… (read more)

I want set up a lock for my browser that will ask for a password every time I run Firefox. Can I do that? Master Password asks only during sync, which is not too much helpful.

Asked by Q_Programmer 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

SSL_ERROR_BAD_CERT_DOMAIN on signed cert by installed CA

I've installed a custom CA certificate and made sure the trust was updated and added the certificate to Apache. For some reason Firefox doesn't want to accept it, even af… (read more)

I've installed a custom CA certificate and made sure the trust was updated and added the certificate to Apache.

For some reason Firefox doesn't want to accept it, even after I added the name of the domain directly in the alt_names without a wildcard (Hence the "imesa.alpha.kira" as the last record, which is a test)

This works in Chrome without any issues, and used to work in Linux Mint 18.3 without issues (So older version of Firefox about a year ago).

I've attached some screenshots to what I'm doing, this is all on a local server, but added ########### to location info in the cert config, this isn't normally part of it.

Adding the imesa.alpha.kira domain to the common name does work, but I need multiple domains to work.

I'm at a loss as to what could be causing this at this point. Any help is appreciated.

Asked by nmjbhoffmann 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Bookmarks move to the wrong place

When moving a bookmark with the mouse to another position (in the same folder or a different one) a blue horizontal line follows the cursor to point to the place where i… (read more)

When moving a bookmark with the mouse to another position (in the same folder or a different one) a blue horizontal line follows the cursor to point to the place where it is going to be dragged, which is nice. Yet after dropping the bookmark, it doesn't show there. I find it normally two or three bookmarks below or above, in the same or different folder, depending on where it is located. Sometimes they move properly, but most of the times don't. Last time I moved them, I did it from the bookmarks sidebar (Ctrl+B). Any help/idea? Thanks in advance

Windows 10.

Asked by cmvalma 1 year ago

Last reply by cor-el 1 year ago