Showing questions tagged: Show all questions
  • Solved
  • Archived

I am unable to download the new version of Firefox.

I click download, but no icon shows up on screen to be dragged into the applications folder. An icon does appear in downloads but not the Orange Firefox icon, just the me… (read more)

I click download, but no icon shows up on screen to be dragged into the applications folder. An icon does appear in downloads but not the Orange Firefox icon, just the metal one. What's my problem?

Asked by savagepalms 9 years ago

Answered by Michael Verdi 9 years ago

  • Solved
  • Archived

What is tha latet version of Firefox compatile with MAC OS 10.4.11

When I down load the latest version of firefox supposidly compatible with my compute I get a message it is not compatible and I should dowm load the latest version tha ti… (read more)

When I down load the latest version of firefox supposidly compatible with my compute I get a message it is not compatible and I should dowm load the latest version tha tis compatible with my system, 10.4.11 running on a G 5 based machine. NOT INTELL! So what is the appropriate version and please send me a link!!

Asked by Drsata 9 years ago

Answered by cor-el 9 years ago

  • Solved
  • Archived

more backup questions

My Firefox profiles folder, C:\Documents and Settings\Application Data\Mozilla\Firefox\Profiles, contains two folders: 779klznm.default, and default.s9s. Should I be back… (read more)

My Firefox profiles folder, C:\Documents and Settings\Application Data\Mozilla\Firefox\Profiles, contains two folders: 779klznm.default, and default.s9s. Should I be backing up both of these?

Is there any reason I should be backing up the folder at Documents and Settings\Local Service\Application Data\Mozilla\Firefox\Profiles\1p71lf0p.default ?

Thanks, Ellen

Asked by ellenelle 9 years ago

Answered by ideato 9 years ago

  • Solved
  • Archived

Since Version 3.6.25 will no longer be supported, what do you advise?

I cannot update my version, 3.6.25, of Firefox to Firefox 4. The System Requirements exclude my computer. It has OS X 10.4.11 and a PowerPC G4 processor, ancient indee.… (read more)

I cannot update my version, 3.6.25, of Firefox to Firefox 4. The System Requirements exclude my computer. It has OS X 10.4.11 and a PowerPC G4 processor, ancient indee.

Does this mean I should find a non-Firefox browser? I'm not ready to buy a new computer.

Asked by fredcgray 9 years ago

Answered by the-edmeister 9 years ago

  • Solved
  • Archived

I can only open a new tab by right clicking on an item in an already open tab and selecting open in new tab

I can only open a new tab by right clicking on an item in an already open tab and selecting open in new tab. Nothing else works e.g. File, New Tab, or clicking on the New… (read more)

I can only open a new tab by right clicking on an item in an already open tab and selecting open in new tab. Nothing else works e.g. File, New Tab, or clicking on the New Tab to the right of the last tab.

Asked by rdsellick 9 years ago

Answered by SafeBrowser 9 years ago

  • Solved
  • Archived

Why do I keep getting "Foxfire precented this page from automatically reloading"

Suddenly, I keep getting the message "Foxfire prevented this page from automatically reloading". There is a box for "ALLOW", but this only goes into a loop and returns to… (read more)

Suddenly, I keep getting the message "Foxfire prevented this page from automatically reloading". There is a box for "ALLOW", but this only goes into a loop and returns to the same message. I can only get rid of the message by clicking on the "X" next to the 'allow' box. What is causing this? This happens on every page I go to including my homepage.

Asked by pdeanda99 9 years ago

Answered by cor-el 9 years ago

  • Solved
  • Archived

I have avg antivirus and firefox 3.6. Which update is compatable. Can't download latest firefox verions

I have tried downloading updated firefox 9. with zero success several times. I have avg antivirus. which version of firefox is compatible with avg and how do I download… (read more)

I have tried downloading updated firefox 9. with zero success several times. I have avg antivirus. which version of firefox is compatible with avg and how do I download it.

Asked by help111 9 years ago

Answered by Swarnava Sengupta 9 years ago

  • Solved
  • Archived

Why can't I open the setup.exe file to install newer verion of Firefox?

I am using firefox 3.6.25. When I try to download and install the latest version a dialog box opens with the option to "save' or "cancel". There is no option to "open" … (read more)

I am using firefox 3.6.25. When I try to download and install the latest version a dialog box opens with the option to "save' or "cancel". There is no option to "open" the executable file.

Asked by kweavertx 9 years ago

Answered by Hasan 9 years ago

  • Solved
  • Archived

Firefox now says Java not installed, yet after checking plugins it is, certain web sites say Java is required, how do i remedy this?

On certain websites, i get the message "Java is required to view this image/page", instead of seeing the image or page. What is the problem, and how to i fix this? It sud… (read more)

On certain websites, i get the message "Java is required to view this image/page", instead of seeing the image or page. What is the problem, and how to i fix this? It suddenly happend yesterday, i love my Firefox so much better than Safari on my MAC below is critical data for you to view about my Version of Firefox:

Application Basics
Name
Firefox
Version
3.6.25
Profile Directory
Show in Finder
Installed Plugins
about:plugins
Build Configuration
about:buildconfig
Extensions
Name
Version
Enabled
ID
Adblock Plus
2.0.3
true
{d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}
ColorfulTabs
4.8.0.5
true
{0545b830-f0aa-4d7e-8820-50a4629a56fe}
Download Statusbar
0.9.10
true
{D4DD63FA-01E4-46a7-B6B1-EDAB7D6AD389}
DownloadHelper
4.9.8
true
{b9db16a4-6edc-47ec-a1f4-b86292ed211d}
Fasterfox
3.9.8
true
{c36177c0-224a-11da-8cd6-0800200c9a91}
FastestFox
4.7.4
true
smarterwiki@wikiatic.com
FlashGot
1.3.7
true
{19503e42-ca3c-4c27-b1e2-9cdb2170ee34}
Forecastfox
2.0.21
true
{0538E3E3-7E9B-4d49-8831-A227C80A7AD3}
gui:config
1.2.2
true
guiconfig@slosd.net
HashColouredTabs+
0.4.23
true
hashcolouredtabs@bristol.ac.uk
Image Toolbar
0.6.8
true
{A4732521-77D9-447E-A557-B279AC923F06}
Media Converter
1.0.3
true
{6e764c17-863a-450f-bdd0-6772bd5aaa18}
NoScript
2.2.8
true
{73a6fe31-595d-460b-a920-fcc0f8843232}
Open Image In New Tab
1.1
true
imagetab@next.gen.nz
Password Exporter
1.2.1
true
{B17C1C5A-04B1-11DB-9804-B622A1EF5492}
Screengrab
0.96.3
true
{02450954-cdd9-410f-b1da-db804e18c671}
Subtile
1.3
true
{88ce39f5-1e54-477c-809d-93d411720f0c}
Tab Mix Plus
0.3.8.7
true
{dc572301-7619-498c-a57d-39143191b318}
TrackMeNot
0.6.728
true
trackmenot@mrl.nyu.edu
Unhide Passwords
1.2.7.0
true
{2e17e2b2-b8d4-4a67-8d7b-fafa6cc9d1d0}
UrlbarExt
1.8.1
true
{10c62ce3-3794-4c18-a881-481733c1a425}
CuteMenus2
3.2
true
{71C54606-83ED-4ea6-9315-1AAB29466D33}
Ghostery
2.7.1
true
firefox@ghostery.com
Modified Preferences
Name
Value
accessibility.blockautorefresh
true
browser.history_expire_days.mirror
180
browser.history_expire_days_min
0
browser.link.open_newwindow.override.external
-1
browser.link.open_newwindow.restriction
0
browser.places.smartBookmarksVersion
2
browser.startup.homepage
about:blank
browser.startup.homepage_override.mstone
rv:1.9.2.25
browser.tabs.closeWindowWithLastTab
false
browser.tabs.warnOnClose
false
browser.zoom.full
false
dom.disable_window_move_resize
true
dom.event.contextmenu.enabled
false
extensions.checkCompatibility
true
extensions.lastAppVersion
3.6.25
font.default.x-western
sans-serif
font.minimum-size.x-western
14
font.name.sans-serif.x-western
Arial Rounded MT Bold
font.name.serif.x-western
Arial Black
font.size.fixed.x-western
18
font.size.variable.x-western
18
javascript.options.showInConsole
true
javascript.options.strict
true
network.cookie.cookieBehavior
1
network.cookie.prefsMigrated
true
network.http.max-connections
24
places.last_vacuum
1323804497
print.macosx.pagesetup-2
PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0iVVRGLTgiPz4KPCFET0NUWVBFIHBsaXN0IFBVQkxJQyAiLS8vQXBwbGUgQ29tcHV0ZXIvL0RURCBQTElT…
print.print_bgcolor
false
print.print_bgimages
false
print.print_command
print.print_downloadfonts
false
print.print_evenpages
true
print.print_in_color
true
print.print_margin_bottom
0.5
print.print_margin_left
0.5
print.print_margin_right
0.5
print.print_margin_top
0.5
print.print_oddpages
true
print.print_orientation
0
print.print_pagedelay
500
print.print_paper_data
0
print.print_paper_height
11.00
print.print_paper_size_type
1
print.print_paper_size_unit
0
print.print_paper_width
8.50
print.print_printer
print.print_reversed
false
print.print_scaling
1.00
print.print_shrink_to_fit
true
print.print_to_file
false
print.print_unwriteable_margin_bottom
56
print.print_unwriteable_margin_left
25
print.print_unwriteable_margin_right
25
print.print_unwriteable_margin_top
25
privacy.clearOnShutdown.extensions-tabmix
true
privacy.clearOnShutdown.offlineApps
true
privacy.cpd.extensions-tabmix
true
privacy.cpd.siteSettings
true
privacy.sanitize.migrateFx3Prefs
true
privacy.sanitize.sanitizeOnShutdown
true
security.OCSP.disable_button.managecrl
false
security.default_personal_cert
Select Automatically
security.disable_button.openDeviceManager
false
security.warn_viewing_mixed
false

Asked by Redfyre 9 years ago

Answered by rbillings 9 years ago

  • Solved
  • Archived

Can I use the latest ver. of Firefox. I have Win XP Pro PIII 600 Mhz. 3.6.25 works excellent, but I always get message about to update?

I am so satisfied with Firefox 3.6.25 (thank you so much), but I am concerned about to update the program because the system requirements does not meet my PC or does it? … (read more)

I am so satisfied with Firefox 3.6.25 (thank you so much), but I am concerned about to update the program because the system requirements does not meet my PC or does it? I have Win XP Pro SP2, PIII 600 MHz. I always get messages from you about update the program but don't know if it is possible.

Asked by inge_sve 9 years ago

Answered by the-edmeister 9 years ago

  • Solved
  • Archived

When will v 9.0.1 have compatiable addons?

For some time now I've been getting pop-ups wanting me to upgrade to version 9.0.1, but when I start I'm immediately told that some of my add-ons will be disabled ( MS.n… (read more)

For some time now I've been getting pop-ups wanting me to upgrade to version 9.0.1, but when I start I'm immediately told that some of my add-ons will be disabled ( MS.net framework & Java). WHEN will V 9.0.1 be compatible with these add-ons?

Asked by Gregbass 9 years ago

Answered by SafeBrowser 9 years ago