Showing questions tagged: Show all questions
  • Archived

App cache seems to be not working in the latest firefox

In a new app we developed which has offline support with the help of HTML5 appcache feature. We noticed that with the latest update from FF (27.0+) the appcache stopped w… (read more)

In a new app we developed which has offline support with the help of HTML5 appcache feature. We noticed that with the latest update from FF (27.0+) the appcache stopped working and it's not caching any of the resources specified in the .manifest file. In the Tools - Options - Advanced - Network tab also it shows as 0 Bytes from the domain. But at the same time it works fine on Chrome as it is properly showing all the cached resources from the domain. Is this some kind of bug in the latest FF or are we missing something from our end to make the FF cache the resources.

Please let me know if you would require more details for this issue.

Any help would be really appreciated.

Asked by baluthomas 6 years ago

Last reply by the-edmeister 6 years ago

  • Archived

cannot close groups of tabs

when i wish to close a number of open tabs and I confirm from the drop down box that I wish to do so simultaneously nothing happens. I have to close each tab individually… (read more)

when i wish to close a number of open tabs and I confirm from the drop down box that I wish to do so simultaneously nothing happens. I have to close each tab individually

Help Please!

Asked by cmh123 6 years ago

Last reply by guigs 6 years ago

  • Archived

Does new Firefox version Block Spotflux?

Have been using Spotflux with no trouble for about a year. Recently had trouble and had to change to Firefox version 29.0.0 and now Spotflux cannot launch. How can I fix… (read more)

Have been using Spotflux with no trouble for about a year. Recently had trouble and had to change to Firefox version 29.0.0 and now Spotflux cannot launch. How can I fix this problem?

Asked by jsmiller 6 years ago

Last reply by James 6 years ago

  • Archived

How do i save a site/page to toolbar since recent update?

Hi, Since the latest update to firefox, i cannot seem to find a way to save a site to my toolbar like previously was available. I've done some searching and tried to reme… (read more)

Hi, Since the latest update to firefox, i cannot seem to find a way to save a site to my toolbar like previously was available. I've done some searching and tried to remedy this issue but am not coming up with any answers for this issue.

Asked by sjstende 6 years ago

Last reply by Diego Victor 6 years ago

  • Archived

Two questions: 1) why can't I remove the "Open Menu" button from the toolbar, and (2) why does the "Open New Window" icon look like the Windows maximize button?

The new Australis beta, at least on a Mac, has two major visual annoyances. First of all, the "Open Menu" button (the icon with the three horizontal lines stacked on top… (read more)

The new Australis beta, at least on a Mac, has two major visual annoyances. First of all, the "Open Menu" button (the icon with the three horizontal lines stacked on top of each other) cannot be removed, even if I don't use it for anything.

Second of all, the "Open New Window" button used to have a "+" symbol inside a window icon, which was totally intuitive. Now, it simply looks like the "Maximize Window" icon in all flavours of the Windows OS, which is totally confusing. What was wrong with the old icon??

Oh, and while we're on the subject--the zoom controls were simple, easy, and didn't take up space. A plus and minus button. Now, with the addition of a numerical percentage to the amount of zoom, the control is way too "long" horizontally.

Asked by canadave 6 years ago

Last reply by cor-el 6 years ago

  • Archived

Firefox Beta 29. Can't enable BramThunder SUNS Toolbar, but id I select Customize it shows up and can't disable it.

when I start Beta 29, The Bramthunder SUNS toolbar does not display. If I try to check it, it will not accept the check and will not display. If I select customize and … (read more)

when I start Beta 29, The Bramthunder SUNS toolbar does not display. If I try to check it, it will not accept the check and will not display. If I select customize and then exit customize, it displays, but will not let me deselect it.

Asked by AJGaz 6 years ago

Last reply by cor-el 6 years ago

  • Locked
  • Archived

B4 I hid bookmark toolbar folder icons...

What I was able to do before FireFox 29 was to hide the blue folder icons in the Bookmarks Toolbar, leaving only the Name of the folder and the downward pointing arrow ∇.… (read more)

What I was able to do before FireFox 29 was to hide the blue folder icons in the Bookmarks Toolbar, leaving only the Name of the folder and the downward pointing arrow ∇.

I believe I was able to do that with a simple button or check box from View > Toolbars > Customize... but not, as I recall, with any extension or add-on. It seemed to be part of FireFox. Now, this feature has been thrown down Orwell's Memory Hole and I have been given some solutions that require manually editing a userChrome.css text file that is supposed to have some additional code added to some existing code to a file that I don't seem to have found using the advice given. That file is supposed to go into a Profile folder that apparently has a different name than simply Profile.

I have been given some advice stating "You can..." but I am not sure this is an adventure that will lead to a serious mistake or just the beginning of a long learning arc. I think I want the buttons back.

A serious answer would have all the steps. Yeah, I'm not going to learn on my own, because this is a feature that was removed and ought not to have been.

Asked by bryanzth 6 years ago

Last reply by cor-el 6 years ago

  • Solved
  • Archived

Version 29 Sync does not work

After I log into Sync and then click the Sync button nothing at all visible happens. The help screens indicate I should receive the option to pair a device - I do not ge… (read more)

After I log into Sync and then click the Sync button nothing at all visible happens. The help screens indicate I should receive the option to pair a device - I do not get this option.

I even deleted my account and set up a new one. Still no option to pair.

Asked by acadkins327 6 years ago

Answered by guigs 6 years ago

  • Solved
  • Archived

re: VP9 decoder

When i visit https://www.youtube.com/html5, it tells me "What does this browser support?" it lists HTMLVideoElement, H264 and VP8 Why does it not register that Firefox no… (read more)

When i visit https://www.youtube.com/html5, it tells me "What does this browser support?" it lists HTMLVideoElement, H264 and VP8

Why does it not register that Firefox now plays VP9? Have i to add any plugin to Firefox?

Asked by callagg2 6 years ago

Answered by cor-el 6 years ago

  • Locked
  • Archived

Since you support the gay agenda I am uninstalling Firefox

I will no longer use Firefox or any other Mozilla product. If you want to support the gay agenda that is your choice. I choose not to support any company that supports th… (read more)

I will no longer use Firefox or any other Mozilla product. If you want to support the gay agenda that is your choice. I choose not to support any company that supports the gay agenda and the moral decline of the US.

Asked by ziggyross 6 years ago

Last reply by philipp 6 years ago