Showing questions tagged: Show all questions
  • Archived

my attempts to upgrade Firefox does not work out as expected

When I search information on the web I am told that I need to upgrade my browser. I have followed instructions and I now have a few icons that show "firefox 3,6" but does… (read more)

When I search information on the web I am told that I need to upgrade my browser. I have followed instructions and I now have a few icons that show "firefox 3,6" but does apparently not have any effect in the system. I get the sign " download" and I do that , why does it not work.

URL of affected sites

http://

Asked by AnonymousUser 10 years ago

Last reply by Morbus 10 years ago

  • Archived

error when clicking search and login tabs

I upgraded from FF2 TO FF3.6 when I type in username and passwords fields or type some words in search engine field and click the the login or search tab , nothing happe… (read more)

I upgraded from FF2 TO FF3.6

when I type in username and passwords fields or type some words in search engine field and click the the login or search tab , nothing happens and yhe page remains still

Asked by AnonymousUser 10 years ago

Last reply by Morbus 10 years ago

  • Archived

Several add-ons (including google calendar)claim I have firefox version 2, but I have upgraded to 3.6 and "about mozilla firefox" says 3.6. I can't load these add-ons.

google calendar and an addon called BetterPrivacy claim I have firefox version 2. I have version 3.6.11. Why do these others insists I have version 2.0 and then not allow… (read more)

google calendar and an addon called BetterPrivacy claim I have firefox version 2. I have version 3.6.11. Why do these others insists I have version 2.0 and then not allow me to continue? How do I fix this?

Asked by mtparis 10 years ago

Last reply by the-edmeister 10 years ago

  • Archived

myspace

i dont firefox blocking my myspace because i cant get on it and its getting me mad and me friends are saying why i haven't been on my myspace and i keep on telling its be… (read more)

i dont firefox blocking my myspace because i cant get on it and its getting me mad and me friends are saying why i haven't been on my myspace and i keep on telling its because its block by the firefox and firefox don't let me upgrade it and its to hard to upgrade many people may say its easy but its not i been trying to take it off but it don't let me so please firefox take it off my myspace i want to get on it nowc please please please please

This happened

Every time Firefox opened

== myspace

Asked by AnonymousUser 10 years ago

Last reply by cor-el 10 years ago

  • Archived

I use 3.6.12 put get following error: Not available for Firefox 2.0.0.14 when installing add on's even though they are for version 3.0 - 3.6.* like Scrapbook

Nearly every add on I'm interested in causes the error: Not available for Firefox 2.0.0.14 and asks me to install the latest version. I have version 3.6.12 and am not aw… (read more)

Nearly every add on I'm interested in causes the error: Not available for Firefox 2.0.0.14 and asks me to install the latest version. I have version 3.6.12 and am not aware of any later version and the add-ons clearly state they work for Ver 3.0 - 3.6.*, so that should be fine. Why do I get this error? I'm currently working from Internet cafe's and need to download whole websites so I can go through them later. Two add-ons I tried (Scrapbook and Save Complete) cause the above error. What is the solution to this problem?

Asked by BenCambell 9 years ago

Last reply by the-edmeister 9 years ago

  • Archived

I have version 3.6.13 but all the add-ons think I have Firefox 2.0.0.14 so they will not allow installation, how can I change this?

I have version 3.6.13 but when I go to get a new add-on all the add-ons think I have Firefox 2.0.0.14 and give the message that they are not compatible with the version I… (read more)

I have version 3.6.13 but when I go to get a new add-on all the add-ons think I have Firefox 2.0.0.14 and give the message that they are not compatible with the version I currently have. I have tried downloading and reinstalling version 3.6.13 but it still does not help.

Asked by tawnos76 9 years ago

Last reply by the-edmeister 9 years ago

  • Archived

how do I update to Firefox 3.6.3 for Mac OS X 10.4 when although logged in as an administrator I don't have sufficient permissions?

I am trying to update to Firefox 3.6.3 for Mac OS X 10.4 but when I try to install am told that I don't have sufficient privileges. I am logged in as an administrator. … (read more)

I am trying to update to Firefox 3.6.3 for Mac OS X 10.4 but when I try to install am told that I don't have sufficient privileges. I am logged in as an administrator.

Asked by AnonymousUser 10 years ago

Last reply by cor-el 10 years ago

  • Archived

Ihave a MacBook with Norton anti virus protect. Norton is trying to add phishing protection. Told to up grade FireFox. i down loaded up grade. Cannot drag it to tool bar or docking station. If i do, the up grade does not take place.

After down loading the up grade. I drag FireFox to application folder. I am then instructed to drag folder to tool bar. I tried,it di not accept up grade. I then tried dr… (read more)

After down loading the up grade. I drag FireFox to application folder. I am then instructed to drag folder to tool bar. I tried,it di not accept up grade. I then tried draging FF to docking station. It created a second FF icon. What am i doing wrong.

Asked by chuckker 9 years ago

Last reply by cor-el 9 years ago

  • Archived

Downloaded newest version. How do I get it to install / run?

I have an Acer netbook running the preinstalled Firefox 2.0.0.14 for Linux. I have downloaded the latest version (6.0.2 for Linux) as prompted by the message that my curr… (read more)

I have an Acer netbook running the preinstalled Firefox 2.0.0.14 for Linux. I have downloaded the latest version (6.0.2 for Linux) as prompted by the message that my current browser will no longer be supported. The files have downloaded and appear as a large group of separate files & do not auto run or similar. What do I have to do to complete the upgrade?

Asked by nickj999 9 years ago

Last reply by James 9 years ago

  • Archived

how to stop password remember

I accidentally clicked on remember my password and username, and now each time I start with the first letters of either, firefox offers the suggestion of both to anyone e… (read more)

I accidentally clicked on remember my password and username, and now each time I start with the first letters of either, firefox offers the suggestion of both to anyone else who uses this public computer

Asked by foss0026 9 years ago

Last reply by cor-el 9 years ago

  • Archived

I have a message that says my firefox version does not protect against online attacks. There is an offer of a fast and free download. Is this a legitimate offer? in English

When I open my firefox browser there is a message on the screen that says that my current firefox does not protect against online attacks. There is an option to click on … (read more)

When I open my firefox browser there is a message on the screen that says that my current firefox does not protect against online attacks. There is an option to click on a download that is quick and free. How do I know if this is a legitimate offer from firefox?

Asked by cjprebble 9 years ago

Last reply by cor-el 9 years ago

  • Archived

Firefox crashes when I open the login page for yahoo.com

I'm running Mac os x 10.3.9 and firefox 2.0.16 I was running both programs a few months ago with no problems at all and then lost my hard drive now I can't long in to yah… (read more)

I'm running Mac os x 10.3.9 and firefox 2.0.16 I was running both programs a few months ago with no problems at all and then lost my hard drive now I can't long in to yahoo.com

Asked by AnonymousUser 10 years ago

Last reply by Morbus 10 years ago

  • Archived

UsingMac 10.4 firefox is version 2.0,0.14 upgrade to what and how? nervous older user!

Just a little tired of Safari so opened Firefox which I haven't done for a LONG time! The latest upgrade says it is for Mac 10.5 and above. I am assuming I can't upgrade … (read more)

Just a little tired of Safari so opened Firefox which I haven't done for a LONG time! The latest upgrade says it is for Mac 10.5 and above. I am assuming I can't upgrade to the latest version but it would be good to upgrade to an earlier version. 3.6? How would I do this?

Asked by grockle 9 years ago

Last reply by James 9 years ago