Showing questions tagged: Show all questions
  • Archived

Cannot load games in ff when they load fine in other broswers and safe mode does not even fix the problem

Suddenly, I am having problems loading games on fb (words w/friends, Word Trick, Bingo Blitz, etc.) and do not have the same issue in other browsers. Starting in safe mod… (read more)

Suddenly, I am having problems loading games on fb (words w/friends, Word Trick, Bingo Blitz, etc.) and do not have the same issue in other browsers. Starting in safe mode has not helped and neither has disabling all of the add ons. I have uninstalled and reinstalled the latest flash player, checked all other plugins & extensions thru ff tech support website. please fix this problem as I HATE OTHER BROWSWERI am so frustrated trying to fix the "sudden" issue with my facebook games not loading. Words w/friends, bingo blitz etc. I do not have the problem when using Internet Explorer or Chrome so firefox is the problem.

I have spent days starting firefox in safemode, disabling add-ons, combing thru help pages in firefox & on facebook sit.  I have the troubleshooting info, but don't know how to submit to you .... please help  as i hate the other browsers.

Asked by sunflwrjules 8 years ago

Last reply by cor-el 8 years ago

  • Archived

crashes of firefox

Hello, I had crashes with firefox 14 , I found it could be propably caused by bitdeffender total security 2013 , and the solution was to upgrade to firefox beta 15 , it's… (read more)

Hello, I had crashes with firefox 14 , I found it could be propably caused by bitdeffender total security 2013 , and the solution was to upgrade to firefox beta 15 , it's true that i have less crashes but , i want to avoid it for ever here is the link

https://crash-stats.mozilla.com/report/index/bp-bfc32db4-410c-4307-8d37-f3c2e2120731

Asked by microapple 8 years ago

Last reply by user633449 8 years ago

  • Archived

Firefox keeps asking if I want to restore previous session

Firefox keeps asking if I want to restore the previous session and this has been a problem since Firefox 4. I have told Firefox to not save any history or cookies and al… (read more)

Firefox keeps asking if I want to restore the previous session and this has been a problem since Firefox 4.

I have told Firefox to not save any history or cookies and also clear everything when Firefox closes, I have told it to show my homepage when Firefox is starting and I have tried deleting sessionstore.js. I use the following settings in about:config

browser.sessionstore.max_tabs_undo 0 browser.sessionstore.max_windows_undo 0

browser.sessionstore.privacy_level 2 browser.sessionstore.privacy_level_deferred 2 browser.sessionstore.resume_from_crash false

I'm currently using Firefox 15 beta with no add-ons on Windows Vista. Firefox sometimes doesn't ask if I want to restore the session, but only if I did close it from the drop down menu and not the x button. Firefox is closing properly.

Thanks in advance.

Asked by Silje 8 years ago

Last reply by dumdidadida 8 years ago

  • Archived

Flash freezes on 11 second intervals, doesn't crash or hang Firefox.

HW: A quite old Fujitsu Siemens Amilo laptop (Pentium 4 2.60GHz), ATI Mobility Radeon 9600, that sorta thing SW: Microsoft Windows XP, SP3 (on complete autoupdate), Fire… (read more)

HW: A quite old Fujitsu Siemens Amilo laptop (Pentium 4 2.60GHz), ATI Mobility Radeon 9600, that sorta thing

SW: Microsoft Windows XP, SP3 (on complete autoupdate), Firefox 15, on beta update channel, Flash 11.3 r300 (on "please notify" update), ATI driver 6.14.10.6375 (updated ... well, a long time ago), Antivir, firewall adequate and running, I guess that's about everything I can imagine pertinent

As said, Flash freezes on 11 second intervals, doesn't crash or hang Firefox though. Once I click on the video slider it plays another 11 seconds ... not really practical for watching 30 or 60 minute long programs, tutorials or such.

I've just endured this for a while (through several updates of both FF and Flash), but the problem remains exactly the same. It's a bit odd and doesn't seem exactly like any other FF problem reported here.

As it's easy to make the problem worse by "just trying things out", I'd like to attempt the lowest risk (and if possible, effort) fix and proceed with extreme caution. I'm working with "senior" equipment here (in computer years), after all.

Thanks for your attention.

Asked by enempisillai 8 years ago

Last reply by enempisillai 8 years ago

  • Archived

close icons dissapear

Small x's on tabs and back/forward button seem to disappear after being opened for a while. same as the "star, reload" button, but they are a shadow if you hover your mo… (read more)

Small x's on tabs and back/forward button seem to disappear after being opened for a while. same as the "star, reload" button, but they are a shadow if you hover your mouse on icons. I haven't modified any settings for mozilla.

Asked by fatheroffive 8 years ago

Last reply by dumdidadida 8 years ago

  • Archived

Upgraded to FF 15 - won't connect to VPN using Juniper Host Checker

When trying to access my VPN site, FF launches a routine to download (but not launch) Juniper Host Checker but stays stuck in that loop, even if host checker has been lau… (read more)

When trying to access my VPN site, FF launches a routine to download (but not launch) Juniper Host Checker but stays stuck in that loop, even if host checker has been launched manually and successfully connnected. This was not a problem in recent earlier versions of FF although I've seen that folks had similar problems in FF 7 but that apparently were fixed in FF8.

Asked by 8088 8 years ago

Last reply by 8088 8 years ago

  • Archived

FF 15 Won't stay in normal window mode.

FF 15 is constantly jumping from a normal screen to full screen and when it does I loose my menu bar, Navigation Bar, my tabs and my Task Bar. I have to sit with my fing… (read more)

FF 15 is constantly jumping from a normal screen to full screen and when it does I loose my menu bar, Navigation Bar, my tabs and my Task Bar. I have to sit with my finger on F11 so I can switch it back when it jumps to full screen. I have tried setting my options and that doesn't help. I know that it will probably be a year (if ever) before anyone replies to this with any help but it's worth a shot.

Asked by 22639 8 years ago

Last reply by dumdidadida 8 years ago

  • Archived

Problem with Google search tool and Twitter exclusively on FF, Anyone else?

I've been having a problem on my work PC for a couple of months now, and only found 1 other person suffering from this. The PC is running the newest version of FF just li… (read more)

I've been having a problem on my work PC for a couple of months now, and only found 1 other person suffering from this. The PC is running the newest version of FF just like all my other machines (both mac and PC) but when I try to use the google search box up there *nods upwards* to the right the google page doesn't load I just get a load of these symbols:

��?�ڷ0�^��d�df2����U��?e��n[����?�Վs�9�=�["�Ba+? �B�GA�?ﶡ�*�ɗ_�??�:��m���? EH��*����2�W�ڵ�ly�����]�-@?��_���% �Y�?,k�4�tS���i]���r���$��ܛ?�z��,?K??I�e�.s�k|E���C7�W_\Ҹ/r?��ŗ��&Ho-���_��f��u4u������_���������铖�??��v?���M���o���?��8 ����k?Г��boW���mϑ�ڭ0?Z?��B��͠BߧA���b�m?��?Z??�r0���*�Ξ��b'��b�?�T�~�8�u�y�`^���G�Mo�?����?��{<?��I�٨?���?�'#�|O�{����`?߳>��&csh�3�M�{ԟ���g?3߇h?a��!?��?�]?fs��l���t0�@"??n?�;��~��?nZf?��z��7��?�;�[�L�s0�t)t�陾?�N??L� ���rh�����?ߌ�'6�8��"��M�ei��1I݀>�^�?�P� L�"4�W��C���_'X�Q�~�Y9��v�<��V�q��?d@�.?�?�l��??p��?>�.���o??�0��܇�s�^��}(G�»x?���*??���3Dq�\��?�?�qm?a^����s?L(������:!��?��n}��wߵ:f�&yh��̟/?��PMF��Hg��Vs��?��?��Lb��7@_�yϔ:��?%N��ƒ??��̛��d���s�������=ӏ歖�]�[[�I�?k? �×52w�?�g�id?��?&�?h�?~�I�R?��+׊���+?�u6H�??��Ppls��%{�`c<�l�m��,�?��wz�E?mMؐc���w^�ܠe�<?���6ß?����—�1[���?�r���?��|o#� C�uw?_�1���ׯ���׋NUt??��R�����U�Uh��r�?>���??��߁�?!mVE���#�9��B

The weird thing is, I have located a URL for google search that doesn't do this, and I can use it normally through this, but if I click on any other google links (video, shopping, help, forums, gmail) it reverts straight back to the symbols. This is also happening on twitter, I can't load ANYTHING form twitter either.

I know it sounds like a google problem, but it's only hapening on this one machine, with FF, all other machines I can use google fine, and obviously through my workaround link I can use google, so I suspect I've broken Firefox :)

Any help would be appreciated.

Asked by MASD 8 years ago

Last reply by cor-el 8 years ago

  • Solved
  • Archived

Slow switching between tabs

I got problem by switching loaded tabs. Example, got youtube, gmail and facebook. Everything is fine by switching except when going from youtube to facebook or some other… (read more)

I got problem by switching loaded tabs. Example, got youtube, gmail and facebook. Everything is fine by switching except when going from youtube to facebook or some other sites. Its so slow when i click on tabs i need to wait like 1 sec to switch to it. I got Win 7 x64 ( updated ). Quad core 3.0 ghz athlon 620... 4 gb ram ddr2... Please help me.

Asked by -Fake 8 years ago

Answered by -Fake 8 years ago

  • Archived

Confirm close message

When i want to close firefox confirm message comes whit this message: you are about to close 73 tabs(for example) ... but i just have 40 tabs open!!! where is the other … (read more)

When i want to close firefox confirm message comes whit this message: you are about to close 73 tabs(for example) ... but i just have 40 tabs open!!! where is the other 33 tabs?!! i have Fire fox V 15 i installed tab mix plus add-one too

Asked by farid87 8 years ago

Last reply by cor-el 8 years ago

  • Archived

Script: chrome://mozapps/content/downloads/download.xml:68 stops responding during downloads

I am stilling having an issue with Script: chrome://mozapps/content/downloads/download.xml:68 as I posted here https://support.mozilla.org/en-US/questions/795085?as=aaq a… (read more)

I am stilling having an issue with Script: chrome://mozapps/content/downloads/download.xml:68 as I posted here https://support.mozilla.org/en-US/questions/795085?as=aaq and am still having this problem 11 versions of firefox later. Is there any fix for this?

Asked by lordfett213 8 years ago

Last reply by lordfett213 8 years ago

  • Solved
  • Archived

when will Beta testing be done

Have had many problems Adobe Flash "freezing" and with pages loading at dial-up speeds. When will Beta testing be done? I have done everything from going back to older v… (read more)

Have had many problems Adobe Flash "freezing" and with pages loading at dial-up speeds. When will Beta testing be done? I have done everything from going back to older versions of flash player and disabling add-ons

Asked by Jeff 8 years ago

Answered by James 8 years ago

  • Solved
  • Archived

Crashes while loading .svg files

https://upload.wikimedia.org/wikipedia/de/0/00/Erzbistum_K%C3%B6ln_Logo.svg https://upload.wikimedia.org/wikipedia/commons/archive/b/bd/20120719043656%21Test.svg … (read more)

Asked by mcoo 8 years ago

Answered by cor-el 8 years ago

  • Archived

I'm having trouble with tabs

I am using Firefox 15.0 and have a few problems. The "go forward one page" and "go back one page" arrows are never highlighted and I can't switch pages except through the… (read more)

I am using Firefox 15.0 and have a few problems. The "go forward one page" and "go back one page" arrows are never highlighted and I can't switch pages except through the use of the "back" button on the keyboard. Also, if I have multiple tabs open, they all indicate the last URL that I opened so there is no way to "reload" the page because the "reload" arrow is not highlighted and I can't click on it.

Also, sometimes my Firefox and/or PC will lock up and when I restart Firefox, it use to reopen the tabs I had open before. Now it just opens my homepage and I lose all the previously opened tabs. It also doesn't remember (when I reopen those tabs) that I was logged in to the site and I have to relog in to every site I open.

Asked by Geordie97 8 years ago

Last reply by user66338 8 years ago

  • Archived

Firefox 14.1 hangs, even in safe mode

Always hangs within a few minutes, even in safe mode. Have uninstalled and deleted directory and rebooted and reinstalled. Nothing helps. Now trying the Beta 15 version a… (read more)

Always hangs within a few minutes, even in safe mode. Have uninstalled and deleted directory and rebooted and reinstalled. Nothing helps. Now trying the Beta 15 version and that hangs too. Chrome and IE work fine and previous version of Firefox worked fine.

Asked by HotGlobe 8 years ago

Last reply by user633449 8 years ago

  • Archived

How do I disable a hacked hot link?

I have a client using the latest firefox on mac 10.7. She keeps coming back from the road with http://www.istudio.com/home tied to some of her bookmarks which are not re… (read more)

I have a client using the latest firefox on mac 10.7. She keeps coming back from the road with http://www.istudio.com/home tied to some of her bookmarks which are not related to "istudio.com company related. I tried deleting the bookmarks. Linking to offending site. Any ideas?

Asked by pkubera 8 years ago

Last reply by cor-el 8 years ago