Showing questions tagged: Show all questions
  • Archived

typing is delayed in yahoo mail using firefox, but not internet explorer in windows vista

i have uninstalled firefox and reinstalled the latest version and i still get typing delays and typically if i go too fast, then it just freezes. anyone heard of this or… (read more)

i have uninstalled firefox and reinstalled the latest version and i still get typing delays and typically if i go too fast, then it just freezes. anyone heard of this or know of any solutions?

thanks.

Asked by ddimock 8 years ago

Last reply by cor-el 8 years ago

  • Archived

[DUPLICATE] Possibility to disable OSX Lion native full screen support?

The newly implemented (v14.0.1 as far as I can tell) support for native OSX Lion fullscreen supports makes it very useless in a multi monitor setup. The old full screen s… (read more)

The newly implemented (v14.0.1 as far as I can tell) support for native OSX Lion fullscreen supports makes it very useless in a multi monitor setup. The old full screen support let me use the fullscreen for Firefox (and not letting window widgets get in the way) and continue using other applications on the other screens.

Is it possible to disable the OSX Lion full screen support? Otherwise I think it would be a welcome addition to the next update.

Asked by rtyrty 8 years ago

Last reply by AliceWyman 8 years ago

  • Archived

I was using firefox to play mirror ball Casino in facebook for a long time then it updated to version 13 and now today 14 and still it is choppy and dont work a

I have used firefox for a very long time now. all of a sudden like when it went to version 13 or 1.3 it slowed my mirrorball slots down on facebook so slow I had to downl… (read more)

I have used firefox for a very long time now. all of a sudden like when it went to version 13 or 1.3 it slowed my mirrorball slots down on facebook so slow I had to download Opera to play it but it plays great in opera and IE. was wondering what changed in both versions to make this happen cause it worked fine up till the 13 and 14 update. the page loads sluggish and game plays slow motion and crappy now. and I changed nothing about FF.

Asked by brianbks 8 years ago

Last reply by dumdidadida 8 years ago

  • Archived

Firefox not showing https websites correctly

Hello, I am using Firefox 14 on Ubuntu11.10. When I am trying to visit few websites like google.com, twitter.com using HTTPS, firefox only shows encrypted content. but w… (read more)

Hello,

I am using Firefox 14 on Ubuntu11.10. When I am trying to visit few websites like google.com, twitter.com using HTTPS, firefox only shows encrypted content. but while using with HTTP, it works fine.

Could anyone please advise me whats wrong here?

Thanks in advance -Rahul

Asked by rahulg 8 years ago

Last reply by user633449 8 years ago

  • Archived

Since updating to 13, in the downloads window, when I right click, the "Open Containig Folder" is dark (so it's available) but when I click it nothing opens

I first noticed this after updating to version 13.x and today I updated to 14.x and hoped the problem would go away but it didn't. Since 13.x when I see files in the "D… (read more)

I first noticed this after updating to version 13.x and today I updated to 14.x and hoped the problem would go away but it didn't.

Since 13.x when I see files in the "Downloads" window, if I right-click on one, the "Open Containing Folder" is black (not grayed out) so it indicates that it is available, but when I click on it nothing happens. No folder opens. I can trade down my Windows Explorer and find where it is, but that's a pain, when the "Open Containing Folder" should work and take me right to it.

It does not give me any messages, or ask me to choose any program to use to open, it simply does nothing.

Any ideas?

Asked by JeffNLisa 8 years ago

Last reply by dumdidadida 8 years ago

  • Archived

I get error mentioned while opening a site. any clues what it is ?? error i ... el = MAINDOC.getElement("mx107"); if(el) el.style.display=""

i get the error mentioned below when I open a site.. any clues what it is ? el = MAINDOC.getElement("mx107"); if(el) el.style.display=""; el = MAINDOC.getElement("mx119"… (read more)

i get the error mentioned below when I open a site.. any clues what it is ?

el = MAINDOC.getElement("mx107"); if(el) el.style.display=""; el = MAINDOC.getElement("mx119"); if(el) el.style.display=""; el = MAINDOC.getElement("mx152"); if(el) el.style.display=""; el = MAINDOC.getElement("mx172"); if(el) el.style.display=""; el = MAINDOC.getElement("mx192"); if(el) el.style.display=""; el = MAINDOC.getElement("mx212"); if(el) el.style.display=""; el = MAINDOC.getElement("mx232"); if(el) el.style.display="";

Asked by jajayant 8 years ago

Last reply by jscher2000 8 years ago

  • Archived

firefox 14 tool bar is not intergrated into msn homepage

HI. Just installed Firefox 14.0.1 on Windows 7 64bit. I am using the msn homepage, as I did with earlier versions of FF - but on Windows XP. My problem is that the FF too… (read more)

HI. Just installed Firefox 14.0.1 on Windows 7 64bit. I am using the msn homepage, as I did with earlier versions of FF - but on Windows XP. My problem is that the FF tool bar doesn't seem to be intergrated into the homepage. It is just sitting there (not attached to anything) in the left upper portion of the homepage - and is so tiny and transparent I can hardly see it. This makes it difficult to navigate, and looks very unprofessional. Is there any way to fix this? Customization hasn't solved the problem.

Thank you.

Asked by ZJ36 8 years ago

Last reply by the-edmeister 8 years ago

  • Archived

Unexpectedly ypdating for a very long time in the middle of the day while I am online in class. Can I time these events for the middle of the night instead?

instead of coming onto the site and allowing me to navigate, the Firefox site automatically updated and did a lon (more than 30 minutes) check on whether plugins were com… (read more)

instead of coming onto the site and allowing me to navigate, the Firefox site automatically updated and did a lon (more than 30 minutes) check on whether plugins were compatible. I cannot use your site if this is going to happen, as I cannot afford to retake classes.Need to be able to time maintenance updates and have the program ask my permission first.

Asked by cedavis 8 years ago

Last reply by jscher2000 8 years ago

  • Archived

From Firefox 13, mailto encoding format has been changed.

Dear Supporters, I recently upgraded Firefox 3.6.24 to 12. In Firefox 12, We're using "mailto" option to send mail content through browser to Outlook. It has fully Japan… (read more)

Dear Supporters,

I recently upgraded Firefox 3.6.24 to 12. In Firefox 12, We're using "mailto" option to send mail content through browser to Outlook. It has fully Japanese characters. Upto Firefox 12 there was no problem.

I upgraded to Firefox Version 13. Here the problem has been started. mailto function encoding format was changed. Windows XP environment.


Here the sample code.

UTF-8 Encoding:

<a href="mailto:testing@testing.com?subject=%E3%80%90Testing%E3%80%91%E3%81%8A%E5%95%8F%E3%81%84%E5%90%88%E3%82%8F%E3%81%9B">Firefox 13 only</a>

Shift-JIS Encoding

<a href="mailto:testing@testing.com?subject=%81yTesting%81z%82%a8%96%e2%82%a2%8d%87%82%ed%82%b9">Other browsers</a>

Firefox13,14 only support mailto function with UTF-8 encoding. but other browsers support Shift-jis(Japanese encoding) encoding.

Any suggestions..

Thanks,

Padmanabhan.G

Asked by Padmanabhan 8 years ago

Last reply by cor-el 8 years ago

  • Archived

How can I reload the upgrade to 14.1?

While loading the latest Firefox upgrade (to 14.0.1), Spybot interrupted because it thought an .exe file was malware. So that file never loaded. Now I cannot open any w… (read more)

While loading the latest Firefox upgrade (to 14.0.1), Spybot interrupted because it thought an .exe file was malware. So that file never loaded. Now I cannot open any websites. I think I need to re-load the upgrade and override Spybot. How do I re-load the upgrade?

Asked by benowitz 8 years ago

Last reply by cor-el 8 years ago

  • Archived

When I try to sign in to other sites the login tab does not work.

When I try to log in to Speed TV account, and click on the Sign In, it does not open and I am unable to log in. If I use IE, it will work, but I don't want to use IE any … (read more)

When I try to log in to Speed TV account, and click on the Sign In, it does not open and I am unable to log in. If I use IE, it will work, but I don't want to use IE any longer. Am I missing a setting?

Asked by Poco1 8 years ago

Last reply by cor-el 8 years ago

  • Archived

Is there any way to create BHO.dll (Browser Helper Object) for Mozilla. I have created done this with IE7. I like to migrate this to Mozilla. Please suggest me

I have done a project to capture URL details and based on the data I need to do business process. I have implemented this project in Interner explorer using BHO (Browser … (read more)

I have done a project to capture URL details and based on the data I need to do business process. I have implemented this project in Interner explorer using BHO (Browser Helper Object). I need to migrate this project to Mozilla. Please suggest me.

Asked by kasiviswanathan520 8 years ago

Last reply by cor-el 8 years ago

  • Archived

Cnn Loads Wrongly

https://support.mozilla.org/en-US/questions/768052 The above link is someone whose had the exact problems I have had, however the solution that worked for him does NOT wo… (read more)

https://support.mozilla.org/en-US/questions/768052

The above link is someone whose had the exact problems I have had, however the solution that worked for him does NOT work for me. Clearing cache as well as starting in Safe mode, posting this in safe mode in fact.

The images he uploaded, are exactly the same way my Firefox reacts to Cnn.com.

I am currently using FF14 but this has been on since FF13.

Asked by Vengeful 8 years ago

Last reply by ideato 8 years ago

  • Archived

Pandora will not play music since I updated to 14.0.1

before I updated to 14.0.1 pandora worked, but ever since I updated it shows this message every time I try and run the site: " It is taking longer than expected to fetch … (read more)

before I updated to 14.0.1 pandora worked, but ever since I updated it shows this message every time I try and run the site: " It is taking longer than expected to fetch the next song to play. The music should be playing soon. If you get tired of waiting, you can try reloading your browser.

Please check our Help page for information about troubleshooting Pandora on your browser."

I have done everything that they say to do to try and fix the issue, but nothing has helped.

I would like to continue using Firefox (as I have used it since the first version), but if I am unable to listen to music I will change browsers.

Asked by gahm7 8 years ago

Last reply by user633449 8 years ago

  • Archived

Search Bar

This began in 13.01 and has carried over to 14.01, I reported it, but it was not a top priority. My problem is when looking up how a word is spelled I get a choice of sea… (read more)

This began in 13.01 and has carried over to 14.01, I reported it, but it was not a top priority. My problem is when looking up how a word is spelled I get a choice of search engines to use, like Google, Yahoo, Bing, which is fine, in fact I like that, however, it seems it will only allow me a maximum amount of two words per search engine, so I have to go to another, was this by design?

Asked by RicGib 8 years ago

Last reply by dumdidadida 8 years ago

  • Archived

arsing of this css option is failed because of the skew declaration in it)

hi. After updating Mozilla to the last version today I faced up with the problem. The css property like -moz-transform:.впиши didn't want to work because of the error" Er… (read more)

hi. After updating Mozilla to the last version today I faced up with the problem. The css property like -moz-transform:.впиши didn't want to work because of the error" Error in parsing value for '-moz-transform'. Only when the I got rid of skew option it started to work. I quess that it's some issue. Please take a look at it. Thank you in advance

Asked by grigolja 8 years ago

Last reply by cor-el 8 years ago

  • Archived

xp pro sp3

In the last couple of weeks, Firefox has stopped working on my PC (XP Pro SP3), in that the application will not fully load (you can see where it starts to build the wind… (read more)

In the last couple of weeks, Firefox has stopped working on my PC (XP Pro SP3), in that the application will not fully load (you can see where it starts to build the window, but then it stops, and is unresponsive). I have uninstalled, purged user accounts, and deleted all references to "firefox" in the registry. This started with FF13, and I tried reverting to FF5, and then FF14 when it came out, but the behavior remains the same. I have a laptop also running XP Pro SP3, but Firefox runs fine on it.

Asked by Mr.Anthrope 8 years ago

Last reply by dumdidadida 8 years ago

  • Archived

Is there a way to change the color of buttons

Specifically I want to change the color of the Home button. It is stark white and i want to change it to something else. But I haven't figured out how. Any help would… (read more)

Specifically I want to change the color of the Home button. It is stark white and i want to change it to something else. But I haven't figured out how. Any help would be appreciated.

Asked by Ashkevron 8 years ago

Last reply by user633449 8 years ago