Showing questions tagged: Show all questions
  • Archived

Since updating to 13, in the downloads window, when I right click, the "Open Containig Folder" is dark (so it's available) but when I click it nothing opens

I first noticed this after updating to version 13.x and today I updated to 14.x and hoped the problem would go away but it didn't. Since 13.x when I see files in the "D… (read more)

I first noticed this after updating to version 13.x and today I updated to 14.x and hoped the problem would go away but it didn't.

Since 13.x when I see files in the "Downloads" window, if I right-click on one, the "Open Containing Folder" is black (not grayed out) so it indicates that it is available, but when I click on it nothing happens. No folder opens. I can trade down my Windows Explorer and find where it is, but that's a pain, when the "Open Containing Folder" should work and take me right to it.

It does not give me any messages, or ask me to choose any program to use to open, it simply does nothing.

Any ideas?

Asked by JeffNLisa 8 years ago

Last reply by dumdidadida 8 years ago

  • Archived

Unexpectedly ypdating for a very long time in the middle of the day while I am online in class. Can I time these events for the middle of the night instead?

instead of coming onto the site and allowing me to navigate, the Firefox site automatically updated and did a lon (more than 30 minutes) check on whether plugins were com… (read more)

instead of coming onto the site and allowing me to navigate, the Firefox site automatically updated and did a lon (more than 30 minutes) check on whether plugins were compatible. I cannot use your site if this is going to happen, as I cannot afford to retake classes.Need to be able to time maintenance updates and have the program ask my permission first.

Asked by cedavis 8 years ago

Last reply by jscher2000 8 years ago

  • Archived

When I try to sign in to other sites the login tab does not work.

When I try to log in to Speed TV account, and click on the Sign In, it does not open and I am unable to log in. If I use IE, it will work, but I don't want to use IE any … (read more)

When I try to log in to Speed TV account, and click on the Sign In, it does not open and I am unable to log in. If I use IE, it will work, but I don't want to use IE any longer. Am I missing a setting?

Asked by Poco1 8 years ago

Last reply by cor-el 8 years ago

  • Archived

Cnn Loads Wrongly

https://support.mozilla.org/en-US/questions/768052 The above link is someone whose had the exact problems I have had, however the solution that worked for him does NOT wo… (read more)

https://support.mozilla.org/en-US/questions/768052

The above link is someone whose had the exact problems I have had, however the solution that worked for him does NOT work for me. Clearing cache as well as starting in Safe mode, posting this in safe mode in fact.

The images he uploaded, are exactly the same way my Firefox reacts to Cnn.com.

I am currently using FF14 but this has been on since FF13.

Asked by Vengeful 8 years ago

Last reply by ideato 8 years ago

  • Solved
  • Archived

Cannot run Firefox, because of an add-on

Hello! I was in the builder.addons.mozilla.org and I was building my add-on. I viewed the documentation and I opened the "windows" docs. Then I saw a code that closes the… (read more)

Hello! I was in the builder.addons.mozilla.org and I was building my add-on. I viewed the documentation and I opened the "windows" docs. Then I saw a code that closes the window and I wanted to try it. Then... it closed the window and I can't start mozilla. What should I do?

Asked by Stefan Genchev 8 years ago

Answered by Stefan Genchev 8 years ago

  • Archived

Password does not story anymore

Hello, since 14.0/1 firefox no longer stores passwords. I tried to install new profile, but it did not work either. What can I do? I do not have the signon.txt files. Th… (read more)

Hello,

since 14.0/1 firefox no longer stores passwords. I tried to install new profile, but it did not work either. What can I do? I do not have the signon.txt files. The key3.db and the signons.sqlite. What can I do? What could be the the bad file that needs to be replaced. I am not in private mode either.

Asked by ConnyC 8 years ago

Last reply by cor-el 8 years ago

  • Archived

I have an issue with passwords when I first type them in any social or personal site, how can I hide the passwords when im typing so no one see them...

Well the thing is that when I open any site that requires passwords everyone can see what I´m typing instead of appearing dots like in old version for example: username: … (read more)

Well the thing is that when I open any site that requires passwords everyone can see what I´m typing instead of appearing dots like in old version for example:

username: littlegirl password: hjy --> this is what i dont want isntead of appearing words i want dots

just after typing and entering dots appears where can i switch this?

Asked by sweethottieangel 8 years ago

Last reply by cor-el 8 years ago

  • Archived

Why does javascript need to be turned off for site to work?

When javascript is enabled I cannot add items to my cart. The mouse pointer changes to a hand, button changes color, clicking does nothing. When it is disabled, I can ad… (read more)

When javascript is enabled I cannot add items to my cart. The mouse pointer changes to a hand, button changes color, clicking does nothing. When it is disabled, I can add items that do not require a color or size choice. Cookies are enabled. This site works fine with a previous version of Firefox

Asked by Cheesy 8 years ago

Last reply by cor-el 8 years ago

  • Archived

when I follow another blog I get a blank photo

When i am surfing the web and see a blog that I want to follow. I hit the follow this blog button. Then instead of getting the window with my photo in it . . .the one w… (read more)

When i am surfing the web and see a blog that I want to follow. I hit the follow this blog button. Then instead of getting the window with my photo in it . . .the one where i hit follow this blog. I get a look a like screen only my photo is replaced with a blue generic no photo. All I want to do is get it back to normal . . .I follow all blogs publicly.

Asked by conniehelpme 8 years ago

Last reply by jscher2000 8 years ago

  • Archived

problem with plugin (toolbar)

Hello, I have a problem with the configuration toolbar. in my toolbar is a button that has a URL page on the Internet. but when I click on this button, the page does not … (read more)

Hello, I have a problem with the configuration toolbar. in my toolbar is a button that has a URL page on the Internet. but when I click on this button, the page does not open in a new window or tab, and replaces the page that I had opened. Please tell me how to make the link open in a new tab. varmup@list.ru

Asked by warmup 8 years ago

Last reply by the-edmeister 8 years ago

  • Archived

My computer crashed in midst of updating Firefox. Now it doesn't find the internet at all. Tried restarting, reinstalling- NOTHING. MacBook Pro running LION

MacBook Pro, Lion Tried reinstalling from scratch, nothing. Constantly get message it cannot find connection. Safari works fine, so I presume it is a Firefox issue, not… (read more)

MacBook Pro, Lion Tried reinstalling from scratch, nothing. Constantly get message it cannot find connection. Safari works fine, so I presume it is a Firefox issue, not network issue.

Asked by theredhare 8 years ago

Last reply by cor-el 8 years ago

  • Archived

Can someone please assist me with this months-long problem? Cannot access Options nor download in FF13-14

Based upon previous questions posted to this Forum, I am not alone in being completely unable to either access Options nor download/upload/save/attach, and I suspect that… (read more)

Based upon previous questions posted to this Forum, I am not alone in being completely unable to either access Options nor download/upload/save/attach, and I suspect that persistent issues with Flash crashing are related......I have followed every directive I could given the inability to access Options, including renaming the necessary file with a further extension of 'old' (otherwise already set to 'default') and Download history has remained empty since installing 14.0.....can someone PLEASE help me correct this infuriating set of circumstances ASAP? It's now been well over a month and I'm getting NOWHERE.....thanks

Asked by ogam5 8 years ago

Last reply by ogam5 8 years ago