Showing questions tagged: Show all questions
  • Solved
  • Archived

whenwillyoufixfcbkgameissuefromltstupgrage?

Ever since the upgrade yesterday evening the facebook games are unplayable! Farmville doesn't fit on the screen properly except in fullscreen which, of course, causes it… (read more)

Ever since the upgrade yesterday evening the facebook games are unplayable! Farmville doesn't fit on the screen properly except in fullscreen which, of course, causes it's own problems. Gardens of time just doesn't respond to mouse clicks at all. I see lots of questions about this so I know I'm not alone. I play games ... I don't know how to fix computers! Are you going to fix it? ...... Please, Please, Please :)

Asked by lindasquibb 8 years ago

Answered by cor-el 8 years ago

  • Solved
  • Archived

Online Help for Common Programs Will Not Open in Firefox

Many of my programs, such as Ultradefrag and Audacity (to name two), present their Help guides and User Manuals using a browser. I have Firefox set as my default browser.… (read more)

Many of my programs, such as Ultradefrag and Audacity (to name two), present their Help guides and User Manuals using a browser. I have Firefox set as my default browser. Every time I try to use help with these programs, I get the very frustrating message "Firefox is already running, but ...". I cannot use help without killing firefox and losing all of my browsing sessions. There simply MUST be a way around this. I do not experience this major problem with Internet Explorer. I'm using Firefox 14.0.1 on Windows 7 SP1 64-bit.

Asked by JimOfMex 8 years ago

Answered by dumdidadida 8 years ago

  • Solved
  • Archived

i deleted my account on a site i go to and it keeps saing Firefox has detected that the server is redirecting the request for this address in a way that will ne

it keeps saying Firefox has detected that the server is redirecting the request for this address in a way that will never complete. This problem can sometimes … (read more)

it keeps saying Firefox has detected that the server is redirecting the request for this address in a way that will never complete.



 This problem can sometimes be caused by disabling or refusing to accept
   cookies.

Asked by nate101551 8 years ago

Answered by cor-el 8 years ago

  • Solved
  • Archived

USAToday.com loads but with very small print and normal pictures, all other sites are OK, IE9s OK. I cleared cashes, cookies, and history; and nothing helped

i have been going over ll help info on this site for hours and have been through some of the most likely items multiple time and have had no success. I have tried every s… (read more)

i have been going over ll help info on this site for hours and have been through some of the most likely items multiple time and have had no success. I have tried every suggested..

Asked by rfharbin 8 years ago

Answered by the-edmeister 8 years ago

  • Solved
  • Archived

Financial password showed up in an unrelated sites Search box

I was searching the Uniden phone site for a user manual for a phone. The first 2 letters of the phone's model number are, coincidentally, the same as a password that I us… (read more)

I was searching the Uniden phone site for a user manual for a phone. The first 2 letters of the phone's model number are, coincidentally, the same as a password that I use for a bank account. After I typed the two letters, my password was filled in in the Search box. How do I stop this behavior?

XP SP3, FF14.0.1

Asked by ebellantoni 7 years ago

Answered by cor-el 7 years ago

  • Solved
  • Archived

i customized my ff and edited some stripes here and there but after each restart ff replaces them!!! and my homepage/arrow/refresh buttons are really becomeugly

Hi, I use FF for years but now it begins to dissapoint me!! I customized my FF and added some stripes here and there and normally everything stays like i want/set but.. t… (read more)

Hi,

I use FF for years but now it begins to dissapoint me!! I customized my FF and added some stripes here and there and normally everything stays like i want/set but.. till a few days.. everytime i restart FF it replaces some stripes from left to right and vice versa!!! Very annoying!!

Another problem is that my "homepage/arrow(back)/refresh" buttons are become so ugly and small and no i didn't thick "small buttons" in the options.

I really don't know what the problem is but now it begins to be very annoying!!!

Here's a printscreen BEFORE FF was messing it up: look how beautiful the buttons are and stuff!!

[img]http://i3.lulzimg.com/1919c1d2a9.jpg/img


And here is the ugly FF with the ugly buttons and in the right uppercorner the stripes left of the adblockplus should be on the right but it replaces it by his self after i restart FF each time!!!

I admit when i saw it replaces the stripes i un-and/reinstalled FF and after that the buttons became ugly too.. .

What could be the problem???

Asked by Windows7 8 years ago

Answered by the-edmeister 8 years ago

  • Solved
  • Archived

The newest version of Firefox that was auto-updated this last week is very "tracking cookie vulnerable"(48 on opening!). How do I Fix it?

Without changing settings, the new version begins at my "Google" home page with 48 tracking cookies. After several pages tonight, my Norton anti-virus removed 64 of them!… (read more)

Without changing settings, the new version begins at my "Google" home page with 48 tracking cookies. After several pages tonight, my Norton anti-virus removed 64 of them! I un-checked "Accept 3rd party cookies" and kept the "Do not track" checked. That didn't work. The last version did not pick up these infections. The version before it picked up 2 - 3 cookies upon opening.

Does anybody know how to fix this?

In the mean time I'm going back to an older, better browser!

Asked by MarkWmDwyer 8 years ago

Answered by dumdidadida 8 years ago

  • Solved
  • Archived

Firefox cannot find server, no problem before.

I have a folder in my yahoo mail named bmd, when I click it comes up but then firefox says it cannot find server. I have been using this web site for months with no probl… (read more)

I have a folder in my yahoo mail named bmd, when I click it comes up but then firefox says it cannot find server. I have been using this web site for months with no problem.


This is a legitimate site for unwanted ancestry certificates. it doesnt work either when I use the search engine. Please help, thank you.

Asked by golday 8 years ago

Answered by dumdidadida 8 years ago

  • Solved
  • Archived

Why is the timetable on this page just not oppening http://www.foxtel.com.au/london2012/default.htm (on E and Chrome it is OK)

Only in Firefox I can not watch Videos from Webpages and like on http://www.foxtel.com.au/london2012/default.htm the top part where the timetable is in nothings appears. … (read more)

Only in Firefox I can not watch Videos from Webpages and like on http://www.foxtel.com.au/london2012/default.htm the top part where the timetable is in nothings appears.

I tried now many things,... all not working and frustrating. In E and Chrome all works well.

Asked by Answers 8 years ago

Answered by cor-el 8 years ago

  • Solved
  • Archived

Draging tabs to a new position in firefox 14 not working

Today I noticed I could not drag tabs to a new position (the feature where you can click and hold on a tab, and drag it to a different position on the tab bar, new window… (read more)

Today I noticed I could not drag tabs to a new position (the feature where you can click and hold on a tab, and drag it to a different position on the tab bar, new window, etc.)

I have started in safe mode and the issue continued, so it seems unlikely to be caused by and addon.

I'm confused as this feature was working yesterday and I have not changed anything

Asked by digisnitch 8 years ago

Answered by digisnitch 8 years ago

  • Solved
  • Archived

no videos playing at all

No videos play at all, neither from youtube nor from vimeo or others. My problem is summarized in this closed thread right at the bottom: https://support.mozilla.org/en-U… (read more)

No videos play at all, neither from youtube nor from vimeo or others. My problem is summarized in this closed thread right at the bottom: https://support.mozilla.org/en-US/questions/777598. Same think happens to me, black screen or really slow loading - unusable.

After a quick review of the dates for this types of problems on these forums, Firefox has had this issue for a long time. The answers make the user feel the pain. Folks, not all users can be this stupid; most know how to clean the cache and remove cookies, as well as disable likely incompatible add-ons.

What else is there besides making the product better? If there is, and it is not included above, let me know. Thanks.

By the way, I see the same behavior with computers at work as well as home. Not good.

Asked by radascuta 8 years ago

Answered by jscher2000 8 years ago

  • Solved
  • Archived

When I click on a 'contact' icon in any site to contact support, etc, instead of a getting a single compose screen, multiple compose screens continue to open.

Additional compose screens continue until I am finally successful in closing Firefox. I tried this with Internet Explorer and I don't have this program, so I assume my Fi… (read more)

Additional compose screens continue until I am finally successful in closing Firefox.

I tried this with Internet Explorer and I don't have this program, so I assume my Firefox settings need fixing.

Windows 7 64 Firefox 14.0.1

Asked by mbdolan 8 years ago

Answered by jscher2000 8 years ago

  • Solved
  • Archived

How do I undo a delet of a password entry?

Doing things too quickly, I unintentionally highlighted all of the passwords and deleted them before I could see what I was actually doing. How do I reverse that action… (read more)

Doing things too quickly, I unintentionally highlighted all of the passwords and deleted them before I could see what I was actually doing.

How do I reverse that action and restore years of password collecitonas?

Asked by Smoak 8 years ago

Answered by cor-el 8 years ago

  • Solved
  • Archived

After updating from 3.6 to 14.0 there is a space of 2 inches which is down about 1 inch that is dead. Nothing clicks. I have tried 3.6, 11, 12 and now 14. HELP.

After updating from 3.6 to 14.0 there is a "dead space" down one inch from the top of the screen to the 2nd inch down. The screen looks normal but the cursor doesn't clic… (read more)

After updating from 3.6 to 14.0 there is a "dead space" down one inch from the top of the screen to the 2nd inch down. The screen looks normal but the cursor doesn't click in that zone across from side to side. When I reloaded 3.6 the "dead space" consisted of only the tab line. I used Norton to do a full scan and it said, after the scan was done, that it had fixed 96 items and things were now OK. But that didn't help with the problem IE works fine so the problem is related only to Firefox. I have search for 3 days thru the entire Firefox FAQ's and to no avail. Please HELP.

Asked by jerfrank 8 years ago

Answered by user633449 8 years ago

  • Solved
  • Archived

I need an event to repeat on the 1st Thursday of every month; the only option I have is every 6th or every 8th day.

I would like to have a repeating event on the first and third Thursday of every month. I cannot make a repeating monthly event on the same day of the week. Also, I keep … (read more)

I would like to have a repeating event on the first and third Thursday of every month. I cannot make a repeating monthly event on the same day of the week.

Also, I keep getting an overlay on my Yahoo screen that says I must have logged out or closed another page and I need to log in when I haven't done that. Is that a Yahoo problem?

Asked by eaglewatcher 7 years ago

Answered by user633449 7 years ago

  • Solved
  • Archived

When I try to post a comment the page greys out but nothing else happens, and the comment is never posted.

When I try to post a comment the page greys out. Clicking again restores the page, but the comment is unposted. Repeated clicking "Post comment" just repeats the greyin… (read more)

When I try to post a comment the page greys out. Clicking again restores the page, but the comment is unposted. Repeated clicking "Post comment" just repeats the greying out and restoring. I'm using 14.0.1 on win7 (64).

Asked by Gabe_ORielly 8 years ago

Answered by Gabe_ORielly 8 years ago