Showing questions tagged: Show all questions
  • Archived

not opening tabs

I should have known better than to upgrade at a time when I don't have days to deal with the problems. I cannot open tabs. Not from the file menu, not with ctrl T or any… (read more)

I should have known better than to upgrade at a time when I don't have days to deal with the problems. I cannot open tabs. Not from the file menu, not with ctrl T or anywhere else. I have ticked the correct boxes in options and it doesn't work. I don't know what else to do and I am very frustrated as I have a lot of work to do today. What is the fix!

Asked by enajean 8 years ago

Last reply by cor-el 8 years ago

  • Archived

FF 12.0 tabs no longer draggable since updating from 11.0

Win 7 x64 Can't find any options in either FF or any of the Tab add-ons installed that could affect the tabs ability to be dragged to a new position or not. I've since re… (read more)

Win 7 x64 Can't find any options in either FF or any of the Tab add-ons installed that could affect the tabs ability to be dragged to a new position or not. I've since restarted the computer numerous times. Can't drag tabs even to the desktop to create a new window. WHAT'S UP ?!?!

EDIT: Haven't tried yet to 'upgrade' my PortableApps.com version to 12.0 (use the same add-ons on both installed/portable versions)

Asked by HauItsme 8 years ago

Last reply by cor-el 8 years ago

  • Archived

I am being directed, that a plug- in is needed, for http://www.xfitsports.com/xfitsports/EFSHomeMaster.html Thank you, Scott

I am being directed, that a plug- in is needed, for http://www.xfitsports.com/xfitsports/EFSHomeMaster.html Thank you, Scott … (read more)

I am being directed, that a plug- in is needed, for http://www.xfitsports.com/xfitsports/EFSHomeMaster.html


Thank you,

Scott

Asked by ScottCBurns 8 years ago

Last reply by cor-el 8 years ago

  • Archived

edit this bookmark box disappears

When I click on the star to bookmark a website I cannot choose where to save the bookmark. When I hover anywhere the dialogue box disappears. This is a new install of Fi… (read more)

When I click on the star to bookmark a website I cannot choose where to save the bookmark. When I hover anywhere the dialogue box disappears.

This is a new install of Firefox and I do not have any add-ons installed. Also, running FF in normal mode with all plug-ins disabled did not help.

Asked by dubenezic 8 years ago

Last reply by lazyent 8 years ago

  • Archived

How do I keep the find result at the buttom like the older firefox does?

How do I keep the find result (in page) at the bottom instead of showing in the middle of the page like the firefox 11? The old way helps me line up everything at the bot… (read more)

How do I keep the find result (in page) at the bottom instead of showing in the middle of the page like the firefox 11? The old way helps me line up everything at the bottom makes it easier to read my stuff. Thanks

Asked by feelgood99 8 years ago

Last reply by Aleksej 8 years ago

  • Archived

[SOLVED]FF upgraded to FF12 yesterday on my mac. Since then my website that I run shows a landing page telling me my browser is out of date.

Ignore Post - It was a caching problem on my site. Modoraters feel free to delete this post. This is a landing page that should be shown when a user is from IE6. Its a pl… (read more)

Ignore Post - It was a caching problem on my site. Modoraters feel free to delete this post.

This is a landing page that should be shown when a user is from IE6. Its a plugin in a Joomla website. It has never shown in FF before.

Only happening since FF automatically upgraded to FF12.

I can work around by switching the plugin off, but dont want to do this long term.

Site is www.bodyactive-nation.co.uk

Asked by sandstorm871 8 years ago

Last reply by user633449 8 years ago

  • Archived

I recently updated to version 12. Now when i click on a web link from outlook 2010 the web page opens in an existing tab. I want it to open in a new tab.

I recently updated to the latest version of FF (12). Now when i try to open a URL from an email INSIDE Outlook 2010 it opens in what ever tab FF has opened. I want to b… (read more)

I recently updated to the latest version of FF (12). Now when i try to open a URL from an email INSIDE Outlook 2010 it opens in what ever tab FF has opened. I want to be able to open the URL in a new tab. Using the CTRL feature does not work from inside Outlook.

Asked by bac4sci 8 years ago

Last reply by Jack 8 years ago

  • Archived

Just updated Firefox, not sidebar scrolls too fast.

I just updated Firefox. Now when I hold down the vertical scrolling arrow at the bottom right of the page it scrolls faster than it used to. It's too fast. How do I sl… (read more)

I just updated Firefox. Now when I hold down the vertical scrolling arrow at the bottom right of the page it scrolls faster than it used to. It's too fast. How do I slow this down?

Asked by kathrineB 8 years ago

Last reply by cor-el 8 years ago

  • Archived

How do I revert to Firefox11

I installed Firefox version12 and cannot fully use Kaspersky Internet Security's Virtual Keyboard and other Kaspersky's security features any longer . I do not want to co… (read more)

I installed Firefox version12 and cannot fully use Kaspersky Internet Security's Virtual Keyboard and other Kaspersky's security features any longer . I do not want to compromise my PC security and like to revert to the previous version11 or even version10 How can I revert to any of those recent versions?

Asked by JD53 8 years ago

Last reply by AliceWyman 8 years ago

  • Archived

Problem regarding certain images on tumblr

I've been having a problem with tumblr for a while, in which animated images that are originally behind a grey box will not animate when I click on said grey box to show … (read more)

I've been having a problem with tumblr for a while, in which animated images that are originally behind a grey box will not animate when I click on said grey box to show them.

I've been having this problem for a while, actually. At least a month. I have tried to see if any of the problems were my add-ons, and created a new profile to test this problem. It didn't help. ):

I checked in Google Chrome, and I don't have a problem with this, so I'm thinking this has to do with Firefox.

Asked by berlinblue 8 years ago

Last reply by cor-el 8 years ago

  • Archived

When in mac mail I click on a url link, but it won't open in Firefox, my default browser.

It just started happening yesterday. If I switch my default browser to Safari, it works fine. I deleted Firefox and downloaded the latest version, but alas, it still does… (read more)

It just started happening yesterday. If I switch my default browser to Safari, it works fine. I deleted Firefox and downloaded the latest version, but alas, it still doesn't work. What is going on? Any help out there?

Asked by sethcastleman 8 years ago

Last reply by lazyent 8 years ago

  • Archived

[SOLVED] The buttons on embedded Youtube videos flicker when hovering over them.

EDIT: Wow, all of that time spent trying to figure out what the problem was, and it was as simple as my text size being 140%...I decreased it to 125% and now everything w… (read more)

EDIT: Wow, all of that time spent trying to figure out what the problem was, and it was as simple as my text size being 140%...I decreased it to 125% and now everything works just fine. Hopefully if anyone else is having this problem this can help them.

I have this problem where on some videos if I hover over a button (like the play button) it will flash and become unresponsive. For example, if there is an embedded youtube video on a website and I hover over the play button it lights up red like it's supposed to when hovering over that button, then after about a second it flashes back to grey like my cursor isn't over it. If I click on the button after it flashes back to grey the button doesn't work like I'm not hovering over it. If I move the cursor around on the button it rapidly flashes red and grey like I'm moving the cursor on and off of it but I have the cursor over it the entire time. This makes it extremely difficult to use the button because I have to move the cursor around while rapidly clicking until I'm lucky enough to hit the button before it turns "off" again.

The problem happens with most embedded videos and buttons on flash games. The weird thing is that while this is a problem on every embedded youtube video it isn't a problem if I go to the video on youtube, all of the buttons work fine there and stay lit up when my cursor is over them like they're supposed to.

This problem doesn't occur in IE9 so I assume it's a problem with Firefox or a plugin or addon I have. I updated all plugins and addons, disabled all plugins and addons, updated flash player, updated Windows, ran scans with Avast and Malwarebytes (nothing found), and restarted the computer. Everything is up to date and clean but this problem still only occurs in Firefox for some reason. Does anyone know what the problem could be?

Running latest Firefox on Windows 7 64bit.

Asked by Calimar 8 years ago

Last reply by Tristan C. 8 years ago

  • Archived

random blank boxes appear and disappear; not present if add ons disabled. clues as to which add on is responsible for this

blank boxes and sometimes previous web page blocks repeatedly pop in and out near the upper portions of the browser. Like snapshots of a piece of previous web pages and … (read more)

blank boxes and sometimes previous web page blocks repeatedly pop in and out near the upper portions of the browser. Like snapshots of a piece of previous web pages and in this particular instance since no previous site had been opened they are blank black boxes.

Asked by mgcoates77 8 years ago

Last reply by Kadir Topal 8 years ago

  • Archived

tabs not working

since upgradeing to firefox 12, i cannot close tabs - the x in the tab does not work - there is also no option in the right click menu to "close tab" - so i am having to … (read more)

since upgradeing to firefox 12, i cannot close tabs - the x in the tab does not work - there is also no option in the right click menu to "close tab" - so i am having to use "control f4" instead; and the setting i had for yahoo toolbar for no text next to the buttons is not working. also since version 11 there is no option in the right click menu for "open page in ie" Is there any way of fixing these problems please?

Asked by warlock17195 8 years ago

Last reply by Oxylatium 8 years ago