Showing questions tagged: Show all questions
  • Solved

PG&E (PGE) PG and E Website has blocked Firefox

The subject website pge.com has blocked Firefox apparently because new function that they have instituted features that Firefox cannot support. The subject website states… (read more)

The subject website pge.com has blocked Firefox apparently because new function that they have instituted features that Firefox cannot support. The subject website states it does not support Firefox. Is this refusal to support on the subject website a known problem? I have searched the Firefox Help without results. Is this even considered a problem? I appreciate Firefox and would like to see it be a supported browser on the subject website.

Asked by RIPPER 4 months ago

Answered by RIPPER 4 months ago

  • Solved
  • Locked

Image corrupt or truncated In DevTools Firefox

Hi, Hope you all are doing well. I recently checked my website [removed] on different browsers. Website is working fine with most of the browser, but when i checked it on… (read more)

Hi, Hope you all are doing well. I recently checked my website [removed] on different browsers. Website is working fine with most of the browser, but when i checked it on Firefox i got an error in DevTools "Image corrupt or truncated". What does it mean? This is a category image and present on sidebar of website. But all other images are same, i mean with same size and format. Why exactly this image is creating an issue?

Kind Regards, Hassan Mujtaba

Asked by info.apktank 4 months ago

Answered by cor-el 4 months ago

  • Solved

userChrome.css not working

System Info: 1. Windows 10 Home 22H2 (as of writing) 2. Firefox 118.0.2 (as of writing) I'm trying to make the simple change of moving the location of the 'find in page'… (read more)

System Info: 1. Windows 10 Home 22H2 (as of writing) 2. Firefox 118.0.2 (as of writing)

I'm trying to make the simple change of moving the location of the 'find in page' bar from the bottom to the top and I recently discovered that using userChrome.css was the way to do it. I followed this tutorial in the following link, https://www.userchrome.org/how-create-userchrome-css.html, making sure to put the "chrome" folder in the right location C:\Users\myName\AppData\Roaming\Mozilla\Firefox\Profiles\sfytm5xk.default-release, switching the toolkit.legacyUserProfileCustomizations.stylesheets to true, entering the code snippet into the userChrome.css using VSCode, and restarting the browser for the changes to take effect.

After the first restart, I found that the 'find in page' bar was still at the bottom and nothing had changed. I restarted the browser about 10 more times and nothing changed still. I looked through the Mozilla Support forums, r/FirefoxCSS and r/Firefox subreddits for an answer and came across a few posts with similar problems, tried their recommended solutions such as downloading the userChrome.css file from the website tutorial, double-checking that File Explorer would show file extensions when creating or renaming files, or even restarting my computer and yet none have worked.

I have no idea what's wrong so feel free to share what you think the problem might be and possible solutions in the replies.

Asked by simonaghedo 4 months ago

Answered by cor-el 4 months ago

  • Solved

Can no longer view YouTube videos while in Firefox browser

I can no longer view YouTube videos in Firefox browser because they think I have some kind of add blocker installed. I have never installed such a thing and have no idea … (read more)

I can no longer view YouTube videos in Firefox browser because they think I have some kind of add blocker installed. I have never installed such a thing and have no idea how to fix what they are demanding I must fix in order to continue with YouTube in the FireFox browser. In the mean time I have to use some other unfamiliar browser just for YouTube. It appears that some kind of incompatibility has evolved in the recent two or three weeks between Firefox and YouTube.

Asked by timjurek 4 months ago

Answered by zeroknight 4 months ago

  • Solved

Youtube shorts broken (118.x)

Not exactly sure when it started, but youtube shorts are broken in Firefox now. You can scroll to the next video fine, but if you continue to scroll to the next after th… (read more)

Not exactly sure when it started, but youtube shorts are broken in Firefox now.

You can scroll to the next video fine, but if you continue to scroll to the next after that (3rd consecutive video) you get redirected to the first video you started with.

I did try to restart FF in Safemode, but no change. In other browsers (Chrome, Edge) its still working.

Asked by cf0815 4 months ago

Answered by cf0815 4 months ago

  • Solved

Tabs from previous session no longer open on startup.

I'm running version 118.02.2 (64-bit) of Firefox on Windows 12. I *always* have the 'Open previous windows and tabs' checked. Starting yesterday, Firefox opens with nothi… (read more)

I'm running version 118.02.2 (64-bit) of Firefox on Windows 12. I *always* have the 'Open previous windows and tabs' checked. Starting yesterday, Firefox opens with nothing other than a blank page. Luckily for me, this has happened in the past and I have a Bookmarks Menu folder with my default tabs saved. Even so, it's still frustrating.

Asked by CdnBookLover 4 months ago

Answered by cor-el 4 months ago

  • Solved

youtube does not automatically play the next video in the playlist when its loaded

When a playlist is loaded and played on YouTube, the next video in the playlist should automatically start playing once the current video reaches its end. This feature is… (read more)

When a playlist is loaded and played on YouTube, the next video in the playlist should automatically start playing once the current video reaches its end. This feature is commonly known as autoplay. However, I couldn't get it to work consistently. When the current video is finished, next video is loaded normally but where it should automatically play it doesn't.

I have tried below to address this issue:

  • Autoplay next video works in safe mode.
  • "allow audio and video" in autoplay permissions in https://support.mozilla.org/en-US/kb/block-autoplay doesn't help
  • I have also set media.block-autoplay-until-in-foreground preference to false in about:config but didn't help
  • I have tried uninstalling all extensions and it didn't help
  • Tried logging out of youtube, but this didn't seem to help with the issue.
  • Tried "Clear startup cache" in "more troubleshooting information" menu, didn't help
  • Tried "Refresh Firefox" which didn't help

Thank you.

Asked by choijaeho 4 months ago

Answered by choijaeho 4 months ago

  • Solved

I received an email from m.onetrust.com "on behalf of Mozilla"

The email was a "no reply" referring to a "Request ID: NBRBLM37JG -request for an access code" with a link to a "privacy portal" (which wouldn't open). I don't know… (read more)

The email was a "no reply" referring to a "Request ID: NBRBLM37JG -request for an access code" with a link to a "privacy portal" (which wouldn't open).

I don't know why I got this and what (if anything) do I need to do. Do I need an access code? Should I block the one trust.com sender?

Asked by Anna Coffey-Noall 4 months ago

Answered by Anna Coffey-Noall 4 months ago