Showing questions tagged: Show all questions

サンダーバード

ご担当者様 お世話になっております。 私は企業でサンダーバードを使用しておりますが、PCの移行で現在メールにログイン出来なくなっております。 仕事でのメールが一切見れず大変困っております。 まず、問題は、ログインパスワードが分からないこと。 会社全体のパスワードは分かりますが、個々のパスワードは保存されておりませんでした。 何か方法はござ… (read more)

ご担当者様

お世話になっております。 私は企業でサンダーバードを使用しておりますが、PCの移行で現在メールにログイン出来なくなっております。 仕事でのメールが一切見れず大変困っております。

まず、問題は、ログインパスワードが分からないこと。 会社全体のパスワードは分かりますが、個々のパスワードは保存されておりませんでした。

何か方法はございませんでしょうか?

by:Kano 連絡先:taka77ka@gmail.com サンダーバードアドレス:t_kano@glaspe.net

Asked by taka77ka 2 months ago

Transfer Data from WIN 7 to Win 10 Computer

Having problems transfering data. Following instructions, I copied the "/Thunderbird" Folder from User/AppData/Roaming on Win 7 computer to same location on new Win 10 c… (read more)

Having problems transfering data. Following instructions, I copied the "/Thunderbird" Folder from User/AppData/Roaming on Win 7 computer to same location on new Win 10 computer. The first time I run Thunderbird on Win 10 computer everything is fine. Data has transferred.

The next time I open Thunderbird, there is a problem: screen shows what looks to be programming text beginning "________^<key "="" "troubleshooting="" &gt;="" 68.9.0="" <="" _________^&lt;label="" appears="" are="" both="" cannot="" computers="" etc.="" from="" help="" i="" id="save key" in="" info"="" load="" menu.="" p="" run="" running="" same="" screen="" the="" thunderbird-p="" value="&amp;event,statusbarpanel,privacy.label;" version="" when=""></key>

The Thunderbird directory on the Win 7 computer is 19.8 GB. It is the same size on the Win 10 computer.

Thanks

Asked by tpl-per 2 months ago

Install hangs

Was having trouble with Firefox (not connecting to web sites). Tried refresh did not fix did search and deleting all Mozilla files. Now when I launch Firefox exe. get me… (read more)

Was having trouble with Firefox (not connecting to web sites). Tried refresh did not fix did search and deleting all Mozilla files. Now when I launch Firefox exe. get message "for some reason we could not install Firefox try again " takes about 30 min. or longer to get this message

Asked by uscple4mc 2 months ago

Have two instances of TB running on different partitions.

1. Have two instances of TB running on my imac. One on imac and one in a Windows partition. Just updated the Windows TB and lost my folders. Have now recovered the fol… (read more)

1. Have two instances of TB running on my imac. One on imac and one in a Windows partition. Just updated the Windows TB and lost my folders. Have now recovered the folders with sub-folders and emails. However I lost the inbox emails. It appeared that I had them but they were empty. So I deleted them. This is a pop account and I should be able to recover them. But can't figure it out.

Problem 2. The imac TB has all of the inbox emails but my folders are missing. They must be somewhere because they are on the windows side. I have spent days with this and probably got something wrong. I have tried using the Windows profile and renamed it to the imac profile but can not find the folders.

Thank you for your kind help. This has been very frustrating but it should be fixable.

Thank you again.

Rick

Asked by rafiero 2 months ago

AAdvantage eShopping Button Extension will not download

I have been unsuccessful in downloading the American Airlines AAdvantage eShopping extension from the AA.com website. Each time I get the error "The add-on could not be … (read more)

I have been unsuccessful in downloading the American Airlines AAdvantage eShopping extension from the AA.com website. Each time I get the error "The add-on could not be downloaded because of a connection failure".

Firefox 79ob3 Window 7

Thanks

Asked by mthomasff 2 months ago

Migrating profile help - blank

I've set up a new pc, installed Thunderbird and copied the contents of my old profile into the new profile. Everything works fine when I first start TB, but the next tim… (read more)

I've set up a new pc, installed Thunderbird and copied the contents of my old profile into the new profile. Everything works fine when I first start TB, but the next time I start I have a blank(ish) screen - the menus are there, the template is there and the 'windows' are showing, but are all blank (i.e. no folders, no emails, no accounts).

If I then re-start in safe mode one of my accounts is missing (an exchange server via Owl). Presumably this is because the owl addon is disabled?

When I then try and open TB after I've started in safe mode, the whole program won't load. (but will re-load in safe mode).

If I re-copy the profile across, the whole cycle starts again.

If I re-copy and open into the working version, then disable all add-ons, it doesn't improve (will only open in safe mode).

I have also tried renaming the profile that TB created on the PC to match the name of the profile I'm copying the contents of, incase there was an internal link, and changed the profile JSON file to refer to this, but that didn't help.

I can just re-do the accounts and reinstall the add-ons, but I've got a lot of useful things set up, like quick folders, filtering rules, quick text that are with these add ons that I'd rather not have to start again with.

Any help is appreciated.

Asked by jopedder 2 months ago

Last reply by День сумо 2 months ago

saeid.ghadery888@gmail.com

آیا سیستم شما گذینه دیگری دارد تا از من تاییدیه بگیرد تا مرورگرتان ترجمه شود و کاربران قادرباشند بفهمند چه درخواستی سیستم دارد! از روز نصب این مرورگر دچار مشکلات بیشتر شد… (read more)

آیا سیستم شما گذینه دیگری دارد تا از من تاییدیه بگیرد تا مرورگرتان ترجمه شود و کاربران قادرباشند بفهمند چه درخواستی سیستم دارد! از روز نصب این مرورگر دچار مشکلات بیشتر شدم به جای امنیت بیشتر ویا بازیابی حساب قدیمی .فقط گذینه های تغییرحساب فارسی نوشته میشود والباقی را باید به زبان اصلی اجازه دسترسی بدهیم وبعد از باز کردن صفحه 20 دقیقه منتظر ترجمه شدن باشیم وبه دلیل ترجمه نشدن خارج شویم . نمیدونم الان باید کدام گذینه را انتخاب کنم تا این پیام به پشتیبانی ارسال شود ومجدد یک روز وقت من صرف ترجمه و درک این برنامه میشود واخرباید حذف کنم به دلیل ترجمه نداشتن به زبان من.

Asked by ssaeid.ghadery888 2 months ago