Showing questions tagged: Show all questions
  • Solved
  • Archived

scrolling does not work anywhere on version 109.0b2

Clicking the mousewheel still works, but scrolling doesn't work. This behavior occurs on tab bar as well. Using option "Restart with addon disabled" from about:profiles … (read more)

Clicking the mousewheel still works, but scrolling doesn't work. This behavior occurs on tab bar as well.

Using option "Restart with addon disabled" from about:profiles can make the mousewheel scrolling work, but manually disabled all addon and restart just won't solve it.

Asked by Raymond Yan Lok Chan 1 year ago

Answered by mary1534 1 year ago

  • Solved
  • Archived

Web Pages

FireFox V. 107.0 -MBP-High Sierra. Lately the last couple of months when I google search webpages then select them, Fire Fox doesnt bring up the article, Its been happe… (read more)

FireFox V. 107.0 -MBP-High Sierra.

Lately the last couple of months when I google search webpages then select them, Fire Fox doesnt bring up the article, Its been happening a lot and getting really irritating. So I bring up Google Chrome and it always brings up the article. SEE THE PICTURES. I use only Fire Fox as my browser, I keep Chrome around for when Fire Fox doesnt want to work properly. As you will see in the pictures the same website for both browsers. Fire Fox wont show the article no matter how many times I refresh the page or shut FF down, or reboot my MBP, but Chrome works perfectly every damned time. Why cant Fire Fox open the article but Chrome can? I need your help, any advice is greatly appreciated. SEE THE PICTURES.

Asked by SunnySkyez 1 year ago

Answered by SunnySkyez 1 year ago

  • Solved
  • Archived

2FA setup - backup code not accepted

Hi lovely People, I try to setup 2FA on accounts.firefox.com with Authy on Android. In Step 1 the code generated from Authy is accepted. But then, in step 3, when I try … (read more)

Hi lovely People, I try to setup 2FA on accounts.firefox.com with Authy on Android. In Step 1 the code generated from Authy is accepted.

But then, in step 3, when I try to paste in the just in step 2 provided backup activation code, it tells me it's wrong. Am I stupid? I just copied that key from step 2 ... I tried it many times now. Checked if my clipboard is working as expected, tried to delete the spaces in between... I used FF Standard and FF Developer Edition. My Authy is working elsewhere.

Any help? I searched the Forum, found some relating questions, but they never get answered. No one having the same issue?

Asked by marcelou 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Firefox Developer Edition can't load the Udemy page at some random time

Hi, I use the Firefox Developer Edition for Windows Desktop (112.0b4 (64-bit) on daily basis. When I play the Udemy DRM content nothing goes wrong first and the browser … (read more)

Hi, I use the Firefox Developer Edition for Windows Desktop (112.0b4 (64-bit) on daily basis. When I play the Udemy DRM content nothing goes wrong first and the browser loads the page well. But after some time passed I see that Firefox stops to load the page and the tab spinning infinitely. Pressing the realod button doesn't help. The only solution is to restart the browser. I use no-proxy setting. The refreshing of the browser didn't help either. I have configured the following options in the "about:config" but it didn't help as well: network.dns.disableIPv6 : true network.dns.disablePrefetch : true network.http.http3.enabled: false

Asked by Taras 1 year ago

Answered by jonzn4SUSE 1 year ago

  • Solved
  • Archived

DevEd update to 103.0b2 just made everything in the browser HUGE.

Win 10, Developer Edition 103.0b2 This update caused everything to increase in size. Tabs & toolbars are much bigger now. Toolbar and bookmarks toolbar used to fit i… (read more)

Win 10, Developer Edition 103.0b2

This update caused everything to increase in size. Tabs & toolbars are much bigger now. Toolbar and bookmarks toolbar used to fit in the window with no overflow, now both have a lot of items in overflow.

Sites that used to fit at 100% zoom now have to be reduced to 80% or 67% to fit on-screen.

Just wondering what could cause this behavior? Settings?

Note: Browser window is fully maximized and no other program on my Win10 box has this issue.

Asked by EmmEmm013 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Can't play any videos on many sites (Facebook, Twitter etc) and some videos on YouTube

Hello. For a couple of months now I can't seem to be able to reproduce some videos on YouTube (depends on their format) and no videos at all on Facebook, for example. I h… (read more)

Hello. For a couple of months now I can't seem to be able to reproduce some videos on YouTube (depends on their format) and no videos at all on Facebook, for example. I have the same issue on both regular and dev versions. I tried many solutions from the forums but no success so far.

My OS is Linux Ubuntu 20.04. Browser and video drivers all up to date.

a

Asked by Luis Braske 8 months ago

Answered by Luis Braske 8 months ago

  • Solved
  • Archived

Firefox 106 and outlook web mail

Firefox just updated itself to v106 (x64). Opening Microsoft outlook web mail (https://outlook.office.com/mail/) gives me the opening envelope between 5 & 10 times, … (read more)

Firefox just updated itself to v106 (x64). Opening Microsoft outlook web mail (https://outlook.office.com/mail/) gives me the opening envelope between 5 & 10 times, then an error screen that says "multiple redirects detected". Hitting the 'refresh' link works fine, and no trouble after that, so maybe a sign in issue? Seems to be a new problem; didn't happen yesterday.

Asked by wh.zengerle 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Firefox boots up after ~25 seconds of inactivity

Whenever I try to open Firefox, it takes about 25 seconds to boot. This behavior can be observed both with all the extensions running and in safe mode. The link to the pr… (read more)

Whenever I try to open Firefox, it takes about 25 seconds to boot. This behavior can be observed both with all the extensions running and in safe mode. The link to the profiles are shared below.

With extensions: https://share.firefox.dev/3riMPQZ In safe mode: https://share.firefox.dev/3OadE31

I have been noticing this for a few months now. Firefox works just fine after wasting ~25 seconds initially. I have also reinstalled Firefox multiple times. Right after the installation, the boot-up can be very fast (less than 1 second). However, after using Firefox for a few hours, the problem comes back.

I am not well-versed in reading Firefox profiler reports. So, please help me figure out what's actually happening in those ~25 seconds.

Asked by Atomsky Jahid 9 months ago

Answered by zeroknight 9 months ago

  • Solved
  • Archived

Firefox Developer edition 109-b9 breaks focusing in and out of app on Ubuntu 22.10

Noticed yesterday but not as prominent, firefox suddenly steals all window focus, trying to do anything in any other window is pushed into firefox no matter if it is mini… (read more)

Noticed yesterday but not as prominent, firefox suddenly steals all window focus, trying to do anything in any other window is pushed into firefox no matter if it is minimised or in another workspace. I have tested this in a clean install along with a clean profile. Bitwarden and other windows seem to act weird when they are interacted with.

This all works well and good on b8 and stable. I am using wayland (Ubuntu 22.* default), but xwayland is available.

Asked by Oliver Wilkes 1 year ago

Answered by Oliver Wilkes 1 year ago

  • Solved
  • Archived

Youtube Basic Buttons not appearing

Buttons like 3 bar preferences button, notification etc are broken or not visible just the highlight is visible and click the notification button also break the whole bro… (read more)

Buttons like 3 bar preferences button, notification etc are broken or not visible just the highlight is visible and click the notification button also break the whole browser

Asked by Oliullah 9 months ago

Answered by jonzn4SUSE 9 months ago

  • Solved
  • Archived

Videos washed out in FireFox

For some reason every type of embedded video, youtube, webms, etc, all show up washed out in white. This only happens in FF and I have tried a few ways to fix, but no luc… (read more)

For some reason every type of embedded video, youtube, webms, etc, all show up washed out in white. This only happens in FF and I have tried a few ways to fix, but no luck. Any ideas?


Thanks.

Asked by LazHimself 8 months ago

Answered by jonzn4SUSE 8 months ago

  • Solved

Show Google search URL in address bar, don't overwrite it with the original search string

Steps to reproduce: 1. Have Google as the default search engine. 2. Type a search string into the address bar. 3. The address bar briefly shows a URL for the Google Se… (read more)

Steps to reproduce:

1. Have Google as the default search engine.

2. Type a search string into the address bar.

3. The address bar briefly shows a URL for the Google Search results.

4. The address bar is very quickly overwritten with the original search string.

See screenshot for example.

How do I stop step #4 happening? I want the URL to remain in the address bar, for example to be able to give somebody a link which executes the google search.

I think this is new in FF121.

Asked by pg_78 4 months ago

Answered by pg_78 4 months ago

  • Solved
  • Archived

After using an HDMI cable to connect to a large TV, my tabs, buttons and icons are so large they no longer fit on my screen

Tell me how to reduce the size of buttons, tabs, and everything else BUT the fonts in my browsers. All of them have been affected. I've exhausted all of the normal "look … (read more)

Tell me how to reduce the size of buttons, tabs, and everything else BUT the fonts in my browsers. All of them have been affected. I've exhausted all of the normal "look in Settings and use your brain" options.

Asked by iSocialTiger 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Firefox Multi Account container advanced proxy setting does not work. Connection Timeout/Refused.

Hello Everyone, After inserting the proxy information, webpages in the container tab refuse to load/connect, I insert the IP address and I've also tried the Fully qualif… (read more)

Hello Everyone,

After inserting the proxy information, webpages in the container tab refuse to load/connect, I insert the IP address and I've also tried the Fully qualified domain name, using the type://host:port syntax, I get "The proxy server is refusing connections" and "The connection has timed out" error messages.

If I setup the proxy via the settings menu the entire browser uses the proxy server address, I am trying to specify a different proxy server for each container.

Asked by fxybrew 1 year ago

Answered by TyDraniu 1 year ago

  • Solved
  • Archived

OPEN URL IN MICROSOFT EDGE (CONTEXT MENU)

I am attempting to build a script (extension) that will open any focused page in Firefox with Microsoft Edge from the context menu. The intention is to utilise the existi… (read more)

I am attempting to build a script (extension) that will open any focused page in Firefox with Microsoft Edge from the context menu. The intention is to utilise the existing microsoft-edge URL Protocol in Windows instead of a native client.

QUESTION WILL MOVE TO https://discourse.mozilla.org/

Asked by deanone 1 year ago

Answered by Paul 1 year ago

  • Solved
  • Archived

Not able to "paste" text on Whatsapp web on Firefox Developer

Good day. Im having an issue with my Firefox developer Eidition (v 117.0b9 -64bit), where im not able to "paste" text on whatsapp web since 18th Aug 2023. (pasting imgs … (read more)

Good day.

Im having an issue with my Firefox developer Eidition (v 117.0b9 -64bit), where im not able to "paste" text on whatsapp web since 18th Aug 2023. (pasting imgs is fine though)

Tested other ways to paste using right click / Ctrl+V but it didnt work.. and if i copy something from same whatsapp and re-apply paste, also does not work (again to remind, only pasting text does not work) !

Checking though other browsers "Edge" seems to be ok and i was able to "paste" text normally. I hv yet to check on the issue on normal Firefox Browser.

Using Windows 10. Intel(R) Core(TM) i7-8550U CPU @ 1.80GHz 1.99 GHz RAM 32.0 GB


Since other browsers did not have this issue, i thought of raising this for Firefox devs to hv a look at it. Maybe some update done recently caused this glitch. So im doing my part in sharing feedback to improve an open source software which i use.

Thank you for the amazing browser.

Asked by Abdulaziz_10101 7 months ago

Answered by Paul 7 months ago

  • Solved

YouTube in the hosts file is ignored since version 125.0b1 Developer edition

It doesn't matter if I add www.youtube.com site to hosts file in Linux and delete cache, Firefox just doesn't block it, bypassing my meassures to prevent me to get hooked… (read more)

It doesn't matter if I add www.youtube.com site to hosts file in Linux and delete cache, Firefox just doesn't block it, bypassing my meassures to prevent me to get hooked up here. It was blocking everything as expected some weeks ago. I also tried redirecting to different IP's and it didn't work.

After some checks, I noticed:

  • It happens only with www.youtube.com, it doesn't happen with youtube.com (without www)
  • Other common pages like other Google pages, Facebook, TikTok or Instagram, get succesfuly blocked by hosts file as expected
  • I have tested creating new profiles with about:profiles, but the issue continues
  • The issue started after Firefox Developer Edition version 125.0b1 as you may notice in the images attached.
  • I also tested with the latest nigthly version and the issue continues.
  • DNS over HTTP (DOH) doesn't seems to be the problem since it seems that my network doesn't met the requirements to enable it, and if I manually make sure it's disabled, the issue still continues.
  • Chromium browser blocks www.youtube.com as expected, so that indicates my PC might be correctly configured

Asked by juandhdez94 2 weeks ago

Answered by zeroknight 2 weeks ago

  • Solved

Disable New High-Contrast Tab Outline

After updating to Beta 122.0b3 (64-bit), the active tab is now highlighted with a simple white outline instead of the coloring surrounding the address bar. My selected th… (read more)

After updating to Beta 122.0b3 (64-bit), the active tab is now highlighted with a simple white outline instead of the coloring surrounding the address bar. My selected theme has not changed, and the same goes for all of my extensions. I could not find this change in the 122.0b Release Notes.

If this behavior is intentional, is there any option to return to the previous behavior (including in about:config)?

Asked by Shabcarb 3 months ago

Answered by jscher2000 - Support Volunteer 3 months ago

  • Solved
  • Archived

Black text on all sites with dark themes in Firefox 105

As of today, I'm seeing black text on the black background of every site with a dark theme, including Google Search and Github I'm running Firefox Developer Edition 105.… (read more)

As of today, I'm seeing black text on the black background of every site with a dark theme, including Google Search and Github

I'm running Firefox Developer Edition 105.0b8 on macOS 12.5.1. My macOS Appearance is set to Dark

Switching the Website Appearance config setting between Firefox Theme, System Theme, Dark, or even Light does not change the colour of the text

Asked by leons.petrazickis 1 year ago

Answered by Tristan 1 year ago