Showing questions tagged: Show all questions
  • Solved
  • Archived

Flash player video rendering problem

Hello I have a problem with my flash video. When I play YouTube video and scroll with my mouse wheel, the static part of the video is redrawn with the rest of the website… (read more)

Hello I have a problem with my flash video. When I play YouTube video and scroll with my mouse wheel, the static part of the video is redrawn with the rest of the website. The dynamic part is rendered correctly. It's hard to explain it in words so, please, see the picture.

Does anyone have any idea how to fix it? Already tried to reinstall flash plugin.


Feel free to ask another info what you need to know to help me solve this issue.

Asked by aldaris 10 years ago

Answered by ThatNerd2049 10 years ago

  • Solved
  • Archived

How do I restore my personal toolbar in Firefox 4.0b6?

When I installed the 4.0beta6 (from 3.6.9 or 10, I believe), it wiped out my personal toolbar. It seems I found an answer to restoring it once, but now I can't find it. … (read more)

When I installed the 4.0beta6 (from 3.6.9 or 10, I believe), it wiped out my personal toolbar. It seems I found an answer to restoring it once, but now I can't find it.

Asked by j3pflynn 10 years ago

Answered by TonyE 10 years ago

  • Solved
  • Archived

URL with %3A does not work

http://index.hu/x.php?id=inxcl&url=http%3A%2F%2Findex.hu%2Fkultur%2Fklassz%2F2010%2F09%2F19%2Felhunyt_polgar_laszlo_operaenekes%2F URLs which contain %3A%%2F%2F do … (read more)

Asked by ljakab 10 years ago

Answered by cor-el 10 years ago

  • Solved
  • Archived

after firefox updated last time, adobe updated as well, now whenever certain sites load, I get the a program needs you permission to continue which is Adobe DLM. What's up with this and how do I get it to stop?

The problem started when firefox updated on startup. This screen is what vista puts up whenever you are about to load something new. I have already installed the adobe up… (read more)

The problem started when firefox updated on startup. This screen is what vista puts up whenever you are about to load something new. I have already installed the adobe update twice and yet this continues.

Asked by carlalivesey 10 years ago

Answered by TonyE 10 years ago

  • Solved
  • Archived

Is there any way to run Flash on the Minefield 4.0 Beta?

I know this is a long shot as Minefield is only a beta at the moment and flash is notoriously problematic for 64-bit users! I'm trying to run Flash in the browser on the … (read more)

I know this is a long shot as Minefield is only a beta at the moment and flash is notoriously problematic for 64-bit users! I'm trying to run Flash in the browser on the 64-bit version of 7, it is installed on the laptop but whenever I try to run it in Minefield a message comes up saying I need to install Flash! Is there any solution of workaround to this? Thanks :)

Asked by RuthieBee 10 years ago

Answered by TonyE 10 years ago

  • Solved
  • Archived

Do I have to uninstall Firefox4 Beta manually once the final FireFox4 version is released?

Can I just update Firefox4 Beta to the latest Firefox 4 stable (once released) the same way I update Firefox3.6, or will I have to manually uninstall it to avoid having t… (read more)

Can I just update Firefox4 Beta to the latest Firefox 4 stable (once released) the same way I update Firefox3.6, or will I have to manually uninstall it to avoid having two FireFox browsers?

Asked by malcarada 10 years ago

Answered by TonyE 10 years ago

  • Solved
  • Archived

The font/text in the menu bar and tab titles look like crap.

Because my question involves the appearance of firefox, I have taken screenshots and posted them on a free image hosting service. After clicking the link, click the imag… (read more)

Because my question involves the appearance of firefox, I have taken screenshots and posted them on a free image hosting service. After clicking the link, click the image to view it in full-size.

Figures 1-3 Figures 4-5

I am running Windows 7, and Firefox 4.0 Beta 6.

I recently turned off cleartype, but because Segoe UI is designed for it, I switched my default system font to Tahoma. Now all my fonts in all my programs are much clearer. There is only one program that didn't follow-suit, and that is firefox.

Figure 1 is an example of the font issues with firefox, figures 2 and 3 are examples of the same font displaying without any issues in Windows Explorer and IE. In figure 1, note how the vertical line letters such as 'i', 'k', and 'l' look terrible next to other letters, as in Edit and Tools.

Figures 4 and 5 are enlarged examples. The letters in the exact same word, 'Tools', using the same font, Tahoma, are all squished together in Firefox. It also appears the word is 3 or 4 pixels shorter in width, while being the same height. It is as if Firefox is trying to force a font size of 9, while the rest of my system uses 10.

Asked by moeburn 10 years ago

Answered by cor-el 10 years ago

  • Solved
  • Archived

Is there a way to exclude a specific username/password from being remembered and if so is there a way to remove that exclusion?

I have several Gmail accounts. One particular username/password is not being remembered. It used to be remembered but now it does not appear in the dropdown list of use… (read more)

I have several Gmail accounts. One particular username/password is not being remembered. It used to be remembered but now it does not appear in the dropdown list of usernames. I enter it manually each time and FireFox does not prompt to have it saved. If I enter a new Gmail username, I receive the prompt.

Asked by cavebear 10 years ago

Answered by cor-el 10 years ago

  • Solved
  • Archived

My website was fine but in the last few days doesn't show completely when browsing in Firefox. Used www.browsershots.com to test - and my site seems OK on Firefox's different editions. Would like to return the view to the original on my computer.

I hope this is the correct place to post this question.. I have a word press website that has been showing just fine for quite some time. A few days ago, I noticed that … (read more)

I hope this is the correct place to post this question.. I have a word press website that has been showing just fine for quite some time.

A few days ago, I noticed that the top right header was missing as well as a Clickbank box on the right column in my FireFox browser view.

I looked at a few other sites (not mine, but same basic format and template had been used) and I saw them with the same parts missing also. In IE, however the views were fine.

I checked on www.browsershots.com to see if it was a browser or a computer issue. The views are fine on that site. It appears the issue is in my settings somehow - but I have no idea what happened or how to change them. I updated Firefox to the latest edition (today 9/30) but there was no change in view.

Thanks for any help or direction you can provide.

Asked by Redskye 10 years ago

Answered by the-edmeister 10 years ago

  • Solved
  • Archived

When I click on a link, multiple(and by multiple, I mean a ton) blank tabs open. The only way to stop more blank tabs from opening is to close out of firefox completely. Do I have a virus or do I need to change my settings?

If I click on something to open in a new tab or click on someone's email to open Outlook, instead of doing that, a bunch of blank tabs open. I'm fine with a couple blan… (read more)

If I click on something to open in a new tab or click on someone's email to open Outlook, instead of doing that, a bunch of blank tabs open. I'm fine with a couple blank tabs, but they keep opening. The only way to stop the tabs from opening is to close out of firefox entirely. When I try to reopen firefox, blank tabs again begin to reopen. You can't close out of them fast enough because they keep opening. To stop opening the blank tabs, you must restart firefox a second time.

Is this a virus or something wrong with my firefox settings??

Asked by wingy87 10 years ago

Answered by TonyE 10 years ago

  • Solved
  • Archived

address complete problem

I don't know if I'm looking in the right place but maybe someone can assist with some information. Previous Verizon DSL, now Frontier DSL for about 2 months (they bought … (read more)

I don't know if I'm looking in the right place but maybe someone can assist with some information.

Previous Verizon DSL, now Frontier DSL for about 2 months (they bought Verizon).

Until this am, when entering the url all that was required was enough information (ie: "amazon" for amazon.com. "drudge" for drudgereport.com, etc) then FF would complete the address and ".com", ".net", etc, then I'd get to the desired site.

However,this am when doing the usual, instead of completing the address and getting to my destination I would get redirected to a "Frontier Yahoo search assist" page where I could then click on the result and get to the site I desired. Only by typing in the entire web address could I bypass the redirect.

I checked to see if my "true/false" for FF were in the required operation and they were. Ran virus scan and came up clean so contacted online tech support at Frontier, since Yahoo is their search partner and I kept ending up at the Frontier home page.

After pulling up my account, the online rep (they only have one person, ONE, for the entire online tech support staff) told me he never heard of just typing in keywords for addresses and that he ALWAYS had to enter the entire thing.

O.o

Then he suggested that I do a Google search for my problem.

o.O

Getting nowhere I canceled the online session and called the 24/7 phone support. By the time my account information was pulled up with the phone rep the problem magically disappeared.

O.O

So my questions. Was this a coincidental temporary glitch with FF (I'm a beta-tester crash test dummy), a bug not caught with my virus/malware scams or ... Frontier's way of hijacking me to Yahoo to generate ad revenue.

The timing suggests the third option, this is the first and only time this has occurred since going online in 2003, but before I get PO'd with Frontier I figure I needed more information.

Thanks in advance!

Asked by 1rewd1 10 years ago

Answered by the-edmeister 10 years ago

  • Solved
  • Archived

Suggestion to make debugging add-on problems easier

I would like to formally suggest that Firefox keep a log on the user's computer summarizing the installs, updates, disables and deletes of add-ons and Firefox updates. T… (read more)

I would like to formally suggest that Firefox keep a log on the user's computer summarizing the installs, updates, disables and deletes of add-ons and Firefox updates. This log would be accessible from the FF Help pull-down menu.

I had a problem today where Superfish WindowShopper suddenly began appearing when I surfed shopping sites.

I hadn't installed it. I couldn't find it in the add-on manager. I suspected it might have been added by one of the download accelerators I was trying out the day before, so I tried disabling them.

None of that worked.

What had happened was IE Tab Plus had updated itself and I had not made a note of that. It was IE Tab Plus that now includes WindowShopper. Uninstalling IE Tab Plus cured today's sub-problem, but not the root cause of that problem, faulty human memories.

If FF kept a log of changes to it and its add-ons that I could have looked at, I could have gone to the source of my problem much more quickly (and saved 3 hours).

It would have also saved Superfish from the bad PR of a bunch of postings in various forums asking how to remove what I mistaken thought was malware.

Please tell me where I go to formally make such a suggestion to the development team.

Asked by Keith2468 10 years ago

Answered by the-edmeister 10 years ago

  • Solved
  • Archived

#bookmarksBarContent toolbarbutton modifications in userChrome.css no longer working

In firefox 3.x I use a userChrome.css in, among other things, I hide the folder icons and the 'drop-down' "arrow" icon in order to reduce space used, with the following: … (read more)

In firefox 3.x I use a userChrome.css in, among other things, I hide the folder icons and the 'drop-down' "arrow" icon in order to reduce space used, with the following:

/* Remove Bookmark Item Icons */
#bookmarksBarContent toolbarbutton:not([type=menu]) image {
display: none !important;
-moz-margin-end: 0px !important;
}
/*Hide Bookmark Folder Icon*/
#bookmarksBarContent toolbarbutton[type=menu] image {
display: none !important;
-moz-margin-end: 0px !important;
}
#bookmarksBarContent toolbarbutton[container="true"] .toolbarbutton-menu-dropmarker {
display: none !important;
}

This is now longer working in firefox 4.0b6. Can someone tell me how to do this in firefox 4 ?

Thanks much

Asked by jpsinthemix 10 years ago

Answered by cor-el 10 years ago

  • Solved
  • Archived

I'm having problems finding how can I change my extention's xul so that it works on firefox 4

My extension uses the tag: <toolbarpalette id="BrowserToolbarPalette"> to add the button. How it is made now on FF4 and how do I prepare the extension so that it wo… (read more)

My extension uses the tag: <toolbarpalette id="BrowserToolbarPalette"> to add the button. How it is made now on FF4 and how do I prepare the extension so that it works on FF3 and FF4?

Asked by brunoais 10 years ago

Answered by the-edmeister 10 years ago

  • Solved
  • Archived

Minefield 64bit unable to view crash reports

Hi, running the new Minefield 64bit (Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:2.0b8pre) Gecko/20101020 Firefox/4.0b8pre) and I am unable to run about:support - I get a… (read more)

Hi, running the new Minefield 64bit (Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:2.0b8pre) Gecko/20101020 Firefox/4.0b8pre) and I am unable to run about:support - I get a "The URL is not valid and cannot be loaded."

I also have Fx 4b6 and Fx 3.6.0.11 installed, and Fx 3.6 opens about:crashes every time.

Any idea how to manually install breakpad onto this system / make about:crashes work in Minefield? I often times get a crash (and suspect that it is Flash 64bit related), and would like to know for sure.

Asked by John L. Galt 10 years ago

Answered by Dave G 9 years ago

  • Solved
  • Archived

How can I delete a line in ff 4.0.6 that I added? previous methods don't work.

I added the Boolean line in about:config; network.manage-offline-status and set value to false, as FF was going offline every time my Mac slept. The next morning the offl… (read more)

I added the Boolean line in about:config; network.manage-offline-status and set value to false, as FF was going offline every time my Mac slept. The next morning the offline behavior returned. Silly me, I simply added the line again and now have it twice. How do I delete that extra command? Even if it's ineffective it's untidy.

Asked by uzedcarz 10 years ago

Answered by TonyE 10 years ago