Showing questions tagged: Show all questions

Font resizing fails in vue devtools

F.F. version: 73.01 for linux os: linux mint 19.1 Install and click tab for vue devtool. Font resize(ctrl and +) or (ctrl and -). The menu bar above vue devtool resizes … (read more)

F.F. version: 73.01 for linux os: linux mint 19.1

Install and click tab for vue devtool. Font resize(ctrl and +) or (ctrl and -). The menu bar above vue devtool resizes but the viewing area of vue devtool fails resizing. Clicking in vue devtool area does not help. Click outside vue devtool and on the content area. Then resize. Works as expected. Click on inspector tab. Resize, works as expected.

Tested vue devtool resizing on linux chrome. Works as expected.

Asked by ab2qik 2 months ago

Dashlane sign up tab

JUst upgraded to latest version, I use Dashlane but since last update on start up I get Dashlane tab open up moz-extension://18c1714d-78d0-4f07-be6e-f935e95cc536/signup. … (read more)

JUst upgraded to latest version, I use Dashlane but since last update on start up I get Dashlane tab open up moz-extension://18c1714d-78d0-4f07-be6e-f935e95cc536/signup. I have looked to get rid of it but it doesn't appear in start / home settings. I would like to get rid of it. I am OK on technology but just a normal user rather than programmer.

Asked by RH 2 months ago

Add ons is causing USBANK online bill pay print function to print mulitple lines when it should only display single lines. How do fix this?

Log in to USBANK online bill pay. Pay a bill, submit then press print button. The printed output should look very similar to the online display. You get multiple lines wh… (read more)

Log in to USBANK online bill pay. Pay a bill, submit then press print button. The printed output should look very similar to the online display. You get multiple lines where only 1 line should be printed. By disabling ALL add ons the print function works correctly. Is there a solution for this problem without disabling ALL add ons?

Asked by Ken 2 months ago

  • Archived

all CAPTURE AND PRINT files saved on my mac are blank -what is the problem

I installed the Capture & print Add-on on my Macbook Air and captured areas of several web pages and saved them to a folder on my desktop. All the add-on files are bl… (read more)

I installed the Capture & print Add-on on my Macbook Air and captured areas of several web pages and saved them to a folder on my desktop. All the add-on files are blank with zero data captured. What must I do to remedy this.

Many thanks for assistance.

Ant Johnson

Asked by Ant-Johnson 5 years ago

Last reply by jscher2000 5 years ago

  • Archived

Add ons for a Mac

Using OS X Yosemite on my Mac. Firefox "suggested" I needed a refresh. I did and now my add ons and extensions are all gone. Trying to find a solution to get them back… (read more)

Using OS X Yosemite on my Mac. Firefox "suggested" I needed a refresh. I did and now my add ons and extensions are all gone. Trying to find a solution to get them back. Here are some notes that may help get an answer since I've done some reading on the subject here:

I do not use Time Machine I do not have an Old Firefox Data folder on my desktop

If I can't restore them, is there a way to see which ones I had prior to the refresh so I can just download them again?

Thanks for any help.

Asked by claybasket 4 years ago

Last reply by FredMcD 4 years ago

  • Archived

Dragon Naturally Speaking Version 12 stopped working, MIC will not turn on.

Was working fine last time used (several weeks ago) but when I went to use Dragon again the MIC will not connect. Bonjour is installed on computer but doesn't solve the p… (read more)

Was working fine last time used (several weeks ago) but when I went to use Dragon again the MIC will not connect. Bonjour is installed on computer but doesn't solve the problem.

Asked by londoolin 4 years ago

Last reply by FredMcD 4 years ago

  • Archived

Internet download manager (IDM ) compatibility issues firefox 40

after updating my browser firefox 40 , in addons it shows "idm cc could not be verified for use in firefox and has been disabled". my idm version is 6.23 build 19 and i r… (read more)

after updating my browser firefox 40 , in addons it shows "idm cc could not be verified for use in firefox and has been disabled".

my idm version is 6.23 build 19 and i restarted computer but problem did not solve. i am using portable firefox latest version (40.0.2)and previously i did not face that problem. in addons option of firefox, there is no option to enable.

Asked by nahidul 4 years ago

Last reply by FredMcD 4 years ago

  • Archived

WOT add-on stopped working properly; &”Sync encountered an error...” msg

-Hi there, i have two questions, actually: one is: my WOT add-on seems to have stopped working properly-- just in the past few months or so i have noticed that when i try… (read more)

-Hi there, i have two questions, actually:

one is: my WOT add-on seems to have stopped working properly-- just in the past few months or so i have noticed that when i try to go to history and select a few links,and "open all in tabs", for instance, they all show up blank! I have done the troubleshooting steps, and verified that it is the WOT add-on that causes this error. I have WOT version 20150708. FF 40.0.2. I have therefore disabled WOT, but am wondering whether i should remove it? Maybe there's another, better-working web protection-type add-on? Or, will there be a fix coming soon? What do you all recommend? I read the reviews but could find nothing pertaining to my more recent wot version.

And my second question is: Lately whenever i start up firefox, i get this error message at the bottom: Sync encountered an error while syncing: Incorrect acount name or password... It has a “preferences” link button after it, but when i go there, i can't find any way to fix this error or find out why it's happening.

Any help would be appreciated! :)

Asked by coatli 4 years ago

Last reply by FredMcD 4 years ago

  • Archived

I have my privacy set to remember history, but sometimes my Lightbeam add-on resets itself and I lose all data! Is this normal? How can I fix this?

Dear Mozilla, Lightbeam is installed on my computer and sometimes it can list 600 or more sites. That seems to be as far as it gets and then it rese… (read more)

Dear Mozilla,

                      Lightbeam is installed on my computer and sometimes it can list 600 or more sites. That seems to be as far as it gets and then it resets and completely clears itself. Now I usually only visit up to 20 sites on a regular basis and when I start again I visit about 10 of them in quick succession and then block all of the sites that appear on Lightbeam. About 250 will appear almost straight away and it is quicker to unblock those that I view. I find that the download speeds increase when Lightbeam is fitted, and it was the slowness of pages to load which prompted me to install Lightbeam anyway. After 4 or 5 days the number of sites on Lightbeam will rise to 500 and it will reset before the week is out. The only people who use this computer is my Wife and I and neither of us are experts and we don't do things like go into command line interface!

Yours sincerely, Thomas Kavanagh

Asked by TKZZZ 4 years ago

Last reply by FredMcD 4 years ago

  • Archived

Each time I restart my computer ALL my add-on go to the disabled mode. How do I fix this?

Everything was working fine till about a day ago. I started my computer and all the add-ons came up in separate tabs and requested each to be enabled. I did each separ… (read more)

Everything was working fine till about a day ago. I started my computer and all the add-ons came up in separate tabs and requested each to be enabled. I did each separately. Now every time I shut down and start up all add-ons become disabled and I must re-enable them all. Ant ideas on what could be wrong or how to fix this?

Asked by whitewolfman 4 years ago

Last reply by FredMcD 4 years ago

  • Archived

Firefox starts with multiple windows, each on for an addon installation

When I start Firefox, for the first time after starting Win 10, it opens with a tab for the installation of each of my addons, eg: Roboform etc. I go through the process … (read more)

When I start Firefox, for the first time after starting Win 10, it opens with a tab for the installation of each of my addons, eg: Roboform etc. I go through the process of adding them, or just close the tabs and everything works OK. If I do a PC shutdown or restart it happens again. I am running Win 10 Pro 64bit. I have tried refreshing Firefox and also done a complete uninstall / restart / install. I have scanned my PC for Malware /virus and it is clean. Please help. Regards, Ken

Asked by mmswa 4 years ago

Last reply by FredMcD 4 years ago