Every time I open Thunderbird from the tray it gets restored down

So, like I said in the title...my Thunderbird minimizes to the tray, and every time I open it from the tray, it isn't opened full screen...maximized. It is restored down.… (read more)

So, like I said in the title...my Thunderbird minimizes to the tray, and every time I open it from the tray, it isn't opened full screen...maximized. It is restored down....like when you press that middle button, left from the X. I don't know it is called, it says Restore down when you hover it. I'm using the latest x64 bit version, and my OS is Win10 Pro. Let me just say, that it happens only if I leave my PC for a longer period of time, couple of hour and it goes to sleep. Once it's awaken, opening Thunderbird is not the issue anymore. Only the first time. Any ideas?

Asked by Marjan Bažalac 3 months ago

Last reply by Marjan Bažalac 11 hours ago

Can't install Thunderbird, also very slow

Hello! I have tried to install the normal Thunderbird on my PC for months now. Everytime all it does is count more and more files, folders etc. I can't get it to install… (read more)

Hello! I have tried to install the normal Thunderbird on my PC for months now. Everytime all it does is count more and more files, folders etc. I can't get it to install. The two screenshots were made within a few minutes. I let it install for around an hour one time and it simply counted more and more files without ever moving in progress. I really don't know what to do. Restarts, redownloads, nothing works. Maybe someone knows what's wrong. Thanks!

Asked by Phrimpy 4 months ago

Last reply by Phrimpy 3 days ago

attached jpg files are not displayed

This is basically the same issue as someone posted in https://support.mozilla.org/en-US/questions/1431097 I posted it there as the latest reply, but the thread is idle. S… (read more)

This is basically the same issue as someone posted in https://support.mozilla.org/en-US/questions/1431097 I posted it there as the latest reply, but the thread is idle. So- I am receiving regular emails with jpg attachments from IP security camera, sometimes jpg is displayed, sometimes not, at the same time using mobile phone email app or on my win10 pc other email app it shows just fine. Also strange that when I try to open the attachment with faststone image viewer- nothing happens at all, if I try to save the attachment, it is saved, but the size is 0 bytes, though in a message view it shows as 241 KB. I have tried solution from https://support.mozilla.org/en-US/questions/1404538 and no difference, seems like a bug. Today I noticed that not only jpg, but also pdf files sometimes have the same issue. Email provider is outlook.com

Asked by Tomas Seimys 5 months ago

Last reply by Tomas Seimys 5 days ago

outgoing server smtp error

Please assist,I have 4 Email address with Thunderbird & regardsless of which email I use ti send a reply,it comes up with out going server SMTP error this all happene… (read more)

Please assist,I have 4 Email address with Thunderbird & regardsless of which email I use ti send a reply,it comes up with out going server SMTP error this all happened when I added a 4th Email address Thank you Darryl

Asked by smithassoc 6 days ago

Last reply by smithassoc 6 days ago

HTTP to HTTPS redirect causing issues with webpages is not loading and other certificate shenanigans.

I have to configure a lot of networking equipment! One day I might be working on a brand new piece of equipment and the next day trying to log into some ancient piece of … (read more)

I have to configure a lot of networking equipment! One day I might be working on a brand new piece of equipment and the next day trying to log into some ancient piece of equipment because I need to change something and I can't replace it yet. I'm having a major issue with the redirect even if I explicitly type HTTP it forces it to HTTPS ( and no I don't have HTTPS everywhere installed I've actually never used it ). I've noticed recently a few updates back now that if the connection cannot succeed it redirects to HTTP but it can hang up in a weird limbo where it thinks the site doesn't exist. There needs to be a toggle for local addresses explicitly typed "HTTP" to try that first. There also needs a toggle to ignore the security issues when accessing the device with a self assigned certificate as every single networking device has a self assigned a certificate and every time I need to change the setting on a router I have to agree even though I have a greed for the last 10 times when I've access the device or I just reset the device and the self signed certificate changed. And I don't know how you're gonna handle this on mobile but it almost makes using a mobile browser useless because I might as well just get the computer out even if all I have to do is change a password, SSID or just check a setting.

So local addresses need an option to lower the warning level for self signed certificates and to obey the typed protocol!

And there's some sort of bug with the Logic that detects a certificate or non-secure site that breaks when the connection drops. The only way I've been able to get around this is to go to the address bar and hit enter as a reload will not work and a reload skipping cash will not work to bring the site back up.

I've had devices that I thought weren't working only to find out they were working fine after 3 or 4 attempts and restarts only to find it's just that firefox thought the site didn't exist anymore.

And I don't have any other options because chrome is even worse with HTTPS once it gets it's vampire fangs in you're stuck it will not let you go back. And safari you might as will be undead.

Finally getting annoyed enough to write some thing as every time you go change your setting reboot device check setting log back in change saying restart log back in and you have to hit except certificate every single time.

And while I'm here Bring back the checkbox to save/ not save the certificate as I might not want to save the certificate when I know I'm going to reset the device and it's going to be totally different in the next 10 minutes. Or I might not want to save it at all like I go to a website that's misconfigured and the certificates not valid for the domain name that it's using.

Asked by iMark77 6 days ago

Firefox allows access to some websites only once after booting computer. Second attempt to enter evokes error message

After I boot my computer, I can access any of the sites I usually use, but only once. If I then close the site and attempt to open it again (or to open any of the other … (read more)

After I boot my computer, I can access any of the sites I usually use, but only once. If I then close the site and attempt to open it again (or to open any of the other affected sites), I get the following message: " Secure Connection Failed

An error occurred during a connection to phoenixcommons.cohousing.site. PR_END_OF_FILE_ERROR

Error code: PR_END_OF_FILE_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem."

The site shown in the error message above is the one I most ofen use, but other very common sites (e.g. Google.com) exhibit the same problem:

" Secure Connection Failed

An error occurred during a connection to www.google.com. PR_END_OF_FILE_ERROR

Error code: PR_END_OF_FILE_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem."

Yeah, right. I'm supposed to contact Alphabet and inform of the problem?

In contrast, some sites (e.g. The New York Times, The Washington Post) are not affected.

I can paste affected URLs into another browser (I used Brave) and access them with no problems.

Asked by JoAnna Allen 6 days ago

thunderbird question: removing Imap from global Inbox?

First post. I was trying to target a Thunderbird forum but I get vectored to Mozilla which seems to be more focused on Firefox. Sorry if I'm in the wrong place. First, i… (read more)

First post. I was trying to target a Thunderbird forum but I get vectored to Mozilla which seems to be more focused on Firefox. Sorry if I'm in the wrong place.

First, it was my impression that a global Inbox could be POP accts only. But my global Inbox has a POP acct and an IMAP account. I'm not sure but this might have happened when I converted one of my POP accts to IMAP. Am I wrong about this theory? Going forward, I'm going to refer to this IMAP acct as the "bad" one.

As a result, my bad IMAP acct that appears in the global Inbox has no Inbox of its own under its account. What I'm looking to do is get the bad IMAP Inbox out of the global Inbox and back into its account in my sidebar.

There's nothing wrong with my e-mail but I want to keep it that way. I have another IMAP account (aka "good") and as a result of my situation, I have to look at the bad Inbox and the good Inbox of the two IMAP accounts in different ways in the interface and it annoys me.

I've looked at the account settings. The good IMAP acct has the personal namespace "INBOX." whereas the bad IMAP acct has the personal namespace "". I've tried changing the bad personal namespace to "INBOX." as well but I also have "allow server to override these namespaces" and it won't stick. I don't understand IMAP well enough to be confident about making more changes without getting advice.

Hope this isn't too confusing.

Asked by jeglin 6 days ago

Can't play video or video plays with no sound on certain webpages only

Hello, about 1-2 weeks ago a very strange problem occurred - on some pages videos don't play at all or play without a sound. Can anyone help me with this strange situatio… (read more)

Hello, about 1-2 weeks ago a very strange problem occurred - on some pages videos don't play at all or play without a sound. Can anyone help me with this strange situation? For example, every video on youtube.com plays without a problem; on facebook.com every video plays with no sound at all; on some other pages video doesn't play at all. This problem is only with firefox, if I try to open the same videos with another browser everything is fine.

Asked by bobbyfm 1 week ago

Last reply by bobbyfm 6 days ago

lag and glitch

hello team Firefox i am Aquib. i am very older user. my Firefox web browser in mac is very Awesome user experience. no lags no glitch no bugs. higher performance than oth… (read more)

hello team Firefox i am Aquib. i am very older user. my Firefox web browser in mac is very Awesome user experience. no lags no glitch no bugs. higher performance than other browsers. but after Firefox ver-120.0.1 Firefox getting lag and glitch in latest version Firefox please try to check in Youtube and switch mini screen to full screen getting lag please solve this problem. my problem is explain in given Screenshot. please fix it.

Asked by mdaquib847 6 days ago

Videos lagging on Android

Videos are lagging frequently, seems like the fps drops a lot. It usually happens as soon as I pause or skip forward/backward. It doesn't depend on the source of the vid… (read more)

Videos are lagging frequently, seems like the fps drops a lot. It usually happens as soon as I pause or skip forward/backward. It doesn't depend on the source of the video, as it is the same for all the websites. My network connection is stable. Pausing or reloading doesn't help, the problem is persistent at all times. I have to skip backwards then forwards to the same spot. I use Samsung Galaxy S20 and Samsung Galaxy Tab S8. Firefox version 126.0 (Build #2016019903)

Asked by Артём Майоров 6 days ago

Enabling video calls on firefox for iOS.

I am now not able to make video calls on my firefox for Mac browser. (It now says "Video calls not supported on this browser). I used this not that long ago, and it worke… (read more)

I am now not able to make video calls on my firefox for Mac browser. (It now says "Video calls not supported on this browser). I used this not that long ago, and it worked. Now it does not for any of my contacts. What can I do to resolve this?




/edit: moved thread from Firefox for iOS (iPhone/iPad) to (desktop) Firefox section as you said you have a Mac (using macOS).

Asked by Smilined52 6 days ago

Recurring event relative to first Thursday of the month

My work schedule revolves around the first Thursday of the month. Creating events recurring on the first Thursday or Friday is not a problem of course. However, I am try… (read more)

My work schedule revolves around the first Thursday of the month. Creating events recurring on the first Thursday or Friday is not a problem of course.

However, I am trying to set up recurring events /relative/ to the first Thursday, e.g. for the Monday of that week.

Can this be done in Thunderbird Calendar? Happy to do some manual editing of calendar files if that would help.

Thank you!

Asked by Thorsten Brandt (t9sus4) 6 days ago

Firefox always minimizes to the monitor the taskbar is on

I have two monitors; I keep my taskbar on the right monitor and run Firefox on the left monitor. For some reason, whenever Firefox gets minimized, the window moves to whi… (read more)

I have two monitors; I keep my taskbar on the right monitor and run Firefox on the left monitor. For some reason, whenever Firefox gets minimized, the window moves to whichever monitor the taskbar is on (I've done some testing to confirm it is specifically the monitor the task bar is on). Because I also run a program called max.to to separate my right monitor into different sections, this action of minimizing to, and restoring to, the wrong monitor is also resizing my Firefox window.

Is there any way, any option I've overlooked, that would get Firefox to minimize and restore to whichever monitor is is actually running on?

I've attached an image that shows, as best I can get it, the window moving over to the task bar monitor when minimizing.

Asked by nicholas.mousseau.seb 6 days ago

Screen Popups are opening on

I have Firefox running on Screen #3. The website that I use with my radiology clients opens popups and I want these to open on Screen #3 as well. However, they are openin… (read more)

I have Firefox running on Screen #3. The website that I use with my radiology clients opens popups and I want these to open on Screen #3 as well. However, they are opening on Screening #1. How can I get them to open on Screen #3?

Thank you.

Asked by sunquestdanes 6 days ago

Twitter/x display setting does not save in Firefox, but does using other browsers

So within the past couple of days my twitter/x display setting suddenly switched to "Lights out" from "Default". I can reset it in t/x settings but if I close my browser … (read more)

So within the past couple of days my twitter/x display setting suddenly switched to "Lights out" from "Default". I can reset it in t/x settings but if I close my browser it resets back to "Lights out" on reopen.

However, this same change happened with other browsers chrome and brave, but if I reset it on t/x it remains changed for those browsers if I close them and reopen.

When I say close I do not mean just that window/tab. I mean close the browser completely and restart it.

What do I need to do to get FF to retain this t/x setting?

Using FF 126.0 64bit on Win11

Asked by elboaltins 6 days ago

Can only run Firefox as administrator

Running under latest Windows 11 Firefox 126.0 will not start unless I click Run as Administrator. I changed permission for my User acct in Firefox to Full since I am the… (read more)

Running under latest Windows 11 Firefox 126.0 will not start unless I click Run as Administrator. I changed permission for my User acct in Firefox to Full since I am the administrator but the problem persists

Asked by jbentson1 6 days ago

Firefox becoming impediement for applications and accessing websites

Within 24 hours this weekend I was notified by my anti virus application (Avast) that they are no longer supporting Firefox browser (to concentrate on Outlook and Chrome)… (read more)

Within 24 hours this weekend I was notified by my anti virus application (Avast) that they are no longer supporting Firefox browser (to concentrate on Outlook and Chrome), and a political news website that I frequent (Meidas) blocked me with a "captcha" type puzzle. The website said my browser was mimicking robot or bot use. I was presented with a puzzle requiring me to slide a tab rightward. It repeatedly told me I had slid the tab incorrectly. I believe all of this happened after an update of Firefox about the middle of last week.

Asked by leandino 6 days ago

IOS scrollbas is missing on some pages ( handelsbanken.se) Can i force them to appear ?

One annoying page at handelsbanken is missing scrollbars, and there is no way to navigate down I have a memory of a "always show scrollbar" but it seems gone. firefox 11… (read more)

One annoying page at handelsbanken is missing scrollbars, and there is no way to navigate down

I have a memory of a "always show scrollbar" but it seems gone. firefox 115.11 on mac

peter h

Asked by tsar.peter 6 days ago