latest FFox supernova blew up reader view

In previous versions of FFx, toggling to Reader view used the same font I'd chosen in Settings / wherever. Now it's something else, in boldface with no distinctions made … (read more)

In previous versions of FFx, toggling to Reader view used the same font I'd chosen in Settings / wherever. Now it's something else, in boldface with no distinctions made in original view (italics, not italics, etc). & there doesn't seem to be any way I can control fonts in Reader.

Any suggestions? In plain English, please, I am NOT a programmer or computer professional, just a regular human trying to use this new version that seems to have broken everything I liked about FFx.

Asked by pat.g888 1 week ago

Last reply by pat.g888 6 days ago

why does Firefox connect to sentry.io all the time?

Hi there, Looking at pcapdroid and adguard DNS, Firefox on my android phone is constantly connecting to xxxxx.ingest.sentry.io. Why does it do this? I get sentry is a cr… (read more)

Hi there, Looking at pcapdroid and adguard DNS, Firefox on my android phone is constantly connecting to xxxxx.ingest.sentry.io.

Why does it do this? I get sentry is a crash reporting tool(?) however I have everything diagnostic wise turned off. I don't really mind but not having an option to disable this is a bit strange. Also why does it need to connect so often, even without a crash or error? I have over 50 attempts/connections logged in last 3 hours alone.

Asked by xternal 6 days ago

autohide everything when not hovered anywhere on browser 2

this was asked before by myself /questions/1284841 and again by another user /questions/1402855 the code was navigator-toolbox { max-height: 0; overflow: hid… (read more)

this was asked before by myself

/questions/1284841

and again by another user

/questions/1402855

the code was

  1. navigator-toolbox {
 max-height: 0;
 overflow: hidden;
 transition: ease all 3s;

}

  1. main-window:hover #navigator-toolbox {
 max-height: 100vh;
 animation: 0s pop-in;
 animation-fill-mode: both;
 animation-delay: 2s;

}

@keyframes pop-in {

 from {overflow: hidden}
 to {overflow: unset}

}

the issue now i have with firefox 124.0.2 is that the transition is now instant when my mouse enters or leaves the window and one of my addon buttons (roboform) no longer works with this userchrome.css edit.

its been a few updates ago it broke maybe 15 or so and now im wondering if there is a better updated script that works like it used to.

Asked by roger douglas 6 days ago

new install won't connect to one of my email accounts

I am setting up thunderbird on a new computer running Ubuntu 23.04. I can successfully connect to my gmail account in thunderbird but I cannot add a comcast gmail account… (read more)

I am setting up thunderbird on a new computer running Ubuntu 23.04. I can successfully connect to my gmail account in thunderbird but I cannot add a comcast gmail account. I get an error message

"Could not get OAuth2 details for hostname=imap.comcast.net"

I am using the correct username and password. I can connect to the comcast email account on this same computer through my web browser. I would like to be able to continue to use thunderbird for all my email accounts.

Can anybody tell me what to look at to resolve this problem?

Asked by schafer11650 1 week ago

Last reply by schafer11650 6 days ago

Firefox won't open in full screen

When I close firefox while it's in full screen, turn off my laptop, and then open it again the day after, it opens in the small screen for some reason. I tried going to t… (read more)

When I close firefox while it's in full screen, turn off my laptop, and then open it again the day after, it opens in the small screen for some reason. I tried going to the root directory in the about:profiles section of the more troubleshooting information section and renaming xulstore.json to xulstore.json.old, and each time it worked for a few days and then it just installed a new xulstore.json and went back to opening in the small screen. This is really annoying and I don't want to switch it manually every time.

Asked by HunterWade2024 1 week ago

Last reply by HunterWade2024 6 days ago

my bookmark is not syncing after logging on another win-10 machine

bold textDear Firefox team. My Laptop OS was dead, I unable to syncing my bookmark on new windows-10 OS and logging with gmail account. how can i get the syncing bookma… (read more)

bold textDear Firefox team.

My Laptop OS was dead, I unable to syncing my bookmark on new windows-10 OS and logging with gmail account.

how can i get the syncing bookmark on my laptop.

can anyone help me. my bookmark is very important and up to date till last week.

Version : 24.0.2 (64-bit https://prnt.sc/jY-u_50dt2b7

Asked by Sheraz Ali 1 week ago

Last reply by Sheraz Ali 6 days ago

My firefox data Bookmark, pass, urls, ID and etc has been lost at 3rd april.

HI Mozila firefox support team, I would request you to kindly provide me bookmark, My laptop windows was creached, after that i logged in on other laoptop but, unfortun… (read more)

HI Mozila firefox support team,

I would request you to kindly provide me bookmark,

My laptop windows was creached, after that i logged in on other laoptop but, unfortunatly the bookmark is not sync and showing/downloading after logged in. please look into this.

My book mark it was very old and using since 8 years almost as i remember.

I followed below link. but still the same..

https://support.mozilla.org/en-US/questions/1444740#answer-1647784

Asked by Sheraz Ali 6 days ago

Filter on display text of sender

Is there a way I can make a filter that responds to the displayed sender (which may be different from the address)? For instance if an email has the header “From: "John D… (read more)

Is there a way I can make a filter that responds to the displayed sender (which may be different from the address)? For instance if an email has the header “From: "John Doe" <john.doe@example.org>”, can I make a filter check if “John Doe” matches a pattern?

Asked by Anselm Schüler 6 days ago

How to see what external urls gets launched by firefox?

When I launch teams or slack from firefox on windows, I presume that a slack:// and teams:// or equivalent url is launched by the webpage. As a developer working on Brow… (read more)

When I launch teams or slack from firefox on windows, I presume that a slack:// and teams:// or equivalent url is launched by the webpage.

As a developer working on Browser Picker, it would be quite handy if I could inspect these urls that gets launched, is there a way I can see the actual protocol url that got launched somewhere?

Asked by morten11 6 days ago

Last reply by morten11 6 days ago

Get Messages breaks Newsgroup messages

I have an issue with using newgroups via NNTP server in Thunderbird. News only load during startup of the program. Whenever the option Get Messages is chosen later, or wh… (read more)

I have an issue with using newgroups via NNTP server in Thunderbird. News only load during startup of the program. Whenever the option Get Messages is chosen later, or when it is automatically run by the program, the process seems to get stuck in a loading state. In this state neither can new messages be read (the headers seem to be there and are shown, but the body of the message isn't), nor can new messages be sent (message sending gets stuck in status "Assembling Message")

This has been the case for a few releases already, and is currently present on 115.10.0 (64bit)

Asked by Gottfried Neuner 6 days ago

Deleted email

I have two Thunderbird email accounts. This morning I opened account #2 to find ALL of my email had mysteriously been deleted and not by me. How? Why? And wth?

Asked by Jude 6 days ago

Thunderbird Attachments

Has anyone seen a message similar to this when trying to attach a document, usually a pdf to an email? O:\XXXXXXXXXX.pdf could not be opened, because the associated help… (read more)

Has anyone seen a message similar to this when trying to attach a document, usually a pdf to an email?

O:\XXXXXXXXXX.pdf could not be opened, because the associated helper application does not exist. Change the association in your preferences.

Also, when someone send me an image file, I can't open it directly from the email. I have to download it and then open it. This isn't as big of an issue as the above, but I thought I'd ask it too.

Thank you

Windows 10 Thunderbird 115.10.0

Asked by tseabrook 6 days ago

The status bar and navigation buttons rarely hide when I put YouTube videos to full screen.

I'm not sure why, sometimes the status bar clock and stuff do hide, but I just can't seem to figure out how to get them to hide every time, and they usually don't. I've a… (read more)

I'm not sure why, sometimes the status bar clock and stuff do hide, but I just can't seem to figure out how to get them to hide every time, and they usually don't. I've already tried disabling picture in picture for the app but that isn't noticeably helping. Full screen video is supposed to hide those, right? What are the reasons it wouldn't?

Asked by Sterrence 6 days ago

Recent and unexplained problem sending an email

When I'm writing a new email, I receive several copies of it in my inbox without explanation. It's a recent situation and I can't find a solution. Can you help? Thank you… (read more)

When I'm writing a new email, I receive several copies of it in my inbox without explanation. It's a recent situation and I can't find a solution. Can you help? Thank you. freiroma@sapo.pt

Asked by freiroma 6 days ago

Image corrupt or truncated for big sprite

Hello. I have a pretty big sprite image i am trying to display on my web page but mozzila wont display it. The sprite is 78016px by 1000px and im cropping it to be 736px … (read more)

Hello. I have a pretty big sprite image i am trying to display on my web page but mozzila wont display it. The sprite is 78016px by 1000px and im cropping it to be 736px by 1000px. Sprite is made out of a png sequence that was made in 3d software, now the thing is when i put in the non rendered verson of images(3D viewport colors) which windows labels as 8bit (maybe because of less colors) it gets displayed, but when i put the rendered version which windows labels as 32bit image it wont get displayed on Mozilla. It gets displayed on Chrome and Edge without any problems. The only difference beetween the images is that the rendered version has a transparent background behind the subject...they are the same sized sprite. I will drop the first frames of the sprite in the images section so you can get a better idea. Also all of the code and images is stored locally.

Asked by Bundalo Mihailo 6 days ago

Last reply by Bundalo Mihailo 6 days ago

What is the Facebook address that autofills in a new installation of Thunderbird?

Hi Again, I just enabled cookies in order to fix a connection problem with Google and Xfinity. While going through the process, I noticed a Facebook web address was pre-… (read more)

Hi Again,

I just enabled cookies in order to fix a connection problem with Google and Xfinity. While going through the process, I noticed a Facebook web address was pre-filled, and I immediately deleted it before realizing "block" and "allow" are both on that same page. Can someone please paste that link here so I can put it back where it was?

Thank you!

Asked by user398 6 days ago

FireFox takes 2 attempts to load searches.

when I search for a page after opening a tab. The page will load slowly then stop. I'll then have to hit enter again for the page the load. This does not happen with Chro… (read more)

when I search for a page after opening a tab. The page will load slowly then stop. I'll then have to hit enter again for the page the load. This does not happen with Chrome or Edge. Any ideas how to fix this frustrating issue. Thanks.

Asked by caballerj 6 days ago

I can't get access to my camera on Spelltable.com

I installed an OBS plug-in for a virtual camera so that I could film my screen and pretend it's a webcam. I was able to use the virtual camera or my webcam on spelltable.… (read more)

I installed an OBS plug-in for a virtual camera so that I could film my screen and pretend it's a webcam. I was able to use the virtual camera or my webcam on spelltable.com by selecting either from the dropdown "allow" menu. One day, I was no longer able to select my webcam. I could only select the obs virtual camera. I switched to MS Edge which worked as normal. I've uninstalled OBS and all plug-ins. Same result I've reinstalled firefox. Same result. I've been using MS Edge for websites that need my camera.

Asked by clffrd.ava 1 week ago

Last reply by clffrd.ava 6 days ago

Firefox does not display graph on Yahoo Finance

For some time now, Firefox has been unable to display quotes on Yahoo Finance; for example: https://finance.yahoo.com/quote/MSFT/ The space where the price history grap… (read more)

For some time now, Firefox has been unable to display quotes on Yahoo Finance; for example:

https://finance.yahoo.com/quote/MSFT/

The space where the price history graph for MSFT should be is blank except for a message saying "Loading chart for MSFT". The chart never loads. Sometimes Firefox issues a message saying that the site is "slowing down Firefox".

This happens for *any* quote, no matter what the ticker symbol.

I have tried running Firefox with a new profile, running in a private window, and running in Troubleshooting mode; the behavior remains the same. Clearing cookies and changing the tracking protection setting has no effect.

Oddly enough, when I attempted to report this page as not working, I couldn't submit my report (the Send button did nothing -- though this feature works for other sites).

Have others here experienced the same problem; and if so, is there a known cause/resolution?

Thanks in advance for any help.

Asked by Chris 1 week ago

Last reply by Chris 6 days ago