Calendar not popping up reminders but all my settings are correct

I have personal calendars on my local hard drive and I also have one shared calendar (CalDav) on our home server. My reminders have stopped popping up and the events and… (read more)

I have personal calendars on my local hard drive and I also have one shared calendar (CalDav) on our home server. My reminders have stopped popping up and the events and tasks are "whited out" unless I force start of a second Thunderbird session by dragging the calendar or task tab. Once I force the restart, there are two Thunderbird sessions, the original one that does not work properly and the new session that works properly in every way, including giving me my reminders pop-up. This malfunction seems to have started this after setting up the CalDav calendar, but I am not really sure if this is related.

I am on Thunderbird version 68.11.0 (32-bit). I am on Windows 10

Asked by leaf1 6 days ago

History of the synchronized devices - Firefox Sync

Hello everyone, I had Firefox Sync. on an old computer and I removed this computer from the devices synchronized around early September 2018. Is there a way to know the e… (read more)

Hello everyone,

I had Firefox Sync. on an old computer and I removed this computer from the devices synchronized around early September 2018. Is there a way to know the exact date when I've removed this synchronization ? It would help me a lot to know that.

Also, is there a way to know from which device bookmarks/history/preferences have been added/modified. I'd like to show that all the bookmarks I've added to my account have been added from my current device.

Thanks a lot for your precious help, Best regards, Quentin

Asked by quent.mondot 2 months ago

Last reply by quent.mondot 6 days ago

Blogger video autoplay

I have a blog on blogger.com. There is a feature with HTML code where once going onto a site have a video or audio autoplay video and/or music. The code is ......  ?auto… (read more)

I have a blog on blogger.com. There is a feature with HTML code where once going onto a site have a video or audio autoplay video and/or music. The code is ......  ?autoplay=1 ..... at the end of the URL. I tried for days to get this to work and could not. I then tried another browser and poof it worked. What is there in Firefox that is not allowing this to work and is there a change I can make to allow it to work?

Asked by rsm6120 6 days ago

Multi-account containers opening multiple tabs when clicking YouTube link from Duck Duck Go search

Issue: After searching on Duck Duck Go ("test video") and clicking a link for a YouTube video the link opens in a new tab, but multiple tabs of the same page are opened. … (read more)

Issue: After searching on Duck Duck Go ("test video") and clicking a link for a YouTube video the link opens in a new tab, but multiple tabs of the same page are opened. It is usually 2-3 tabs each time.

My Set Up: I opened YouTube and assigned it to open in a specified container. Not currently logged in to YouTube/Google services. I am running a fresh install of Firefox 79 on Windows 10. Everything is up to date as far as I can tell.

What I've Tried: I was trying to troubleshoot last night using refresh and ended up doing a complete reinstall this morning, including a deletion/recreation of Firefox account.

Intended Behavior: When clicking on a YouTube link from a tab not assigned to a container, I want it to open a (one single) new tab in the container that Google services are assigned to.

Any idea how to fix this behavior?

Asked by Kyle 1 week ago

Last reply by Kyle 6 days ago

Thunderbird email new mail alert

I am using Thunderbird version 78.0.1 on Windows 10 version 2004. For some time now. when a new email arrives, the new mail alert icon does not display on taskbar. If I l… (read more)

I am using Thunderbird version 78.0.1 on Windows 10 version 2004. For some time now. when a new email arrives, the new mail alert icon does not display on taskbar. If I login in after system restart, and launch Thunderbird, and if there is new email the alert works once and then no further. I have no add-ons or extentions. This has occurred with prior cersiosn of both Thunderbird and Windows 10

Asked by jgsylvester 6 days ago

Thunderbird and yahoo e-mail

I am currently using Thunderbird with five e-mail addresses. They are all working fine except for yahoo.com. It starts out fine, but then slows down to the point it stops… (read more)

I am currently using Thunderbird with five e-mail addresses. They are all working fine except for yahoo.com. It starts out fine, but then slows down to the point it stops working. If I close TBird and reopen, it begins to work again. I am running TBird ver 78.0.1 32bit with Win 10 64bit.

Asked by solmon1 6 days ago

YouTube video fullscreen

When i watch a video from YouTube in fullscreen mode, landscape orientation, the video itself Is zoomed in. My device Is a moto G8 power, with an aspect ratio of 19:9, t… (read more)

When i watch a video from YouTube in fullscreen mode, landscape orientation, the video itself Is zoomed in.

My device Is a moto G8 power, with an aspect ratio of 19:9, the video Is locken on the width and not on the height.

The same video on Chrome Is displayed correctly, with black bars on the side.

Thank you very much for any support.

Bye

Asked by alex 6 days ago

Are large corporations favoring Chrome over FF

In recent months when I've encountered problems with a large corporation's website and had to call their support I have routinely been asked what browser I am using and w… (read more)

In recent months when I've encountered problems with a large corporation's website and had to call their support I have routinely been asked what browser I am using and when I say FF I am told to close FF and use Google Chrome. It is to the point that when I had to make a similar call today I already knew what they were going to say, and they did, use Chrome. I do not have, nor do I want Chrome installed on my computer. I'm starting to wonder if Google has reached out to Corporate America to make their sites only Chrome friendly thus avoiding FF privacy, non tracking features. Has anyone else experienced this?

Asked by lsm.1000 6 days ago

Last reply by lsm.1000 6 days ago

Epson's scanner app refuses to use Thunderbird.

Epson's scanner app (ControllCenter4) does not want to use Thunderbird. When do Settings>Apps>Default Apps to choose Thunderbird as the default, if I then then try … (read more)

Epson's scanner app (ControllCenter4) does not want to use Thunderbird. When do Settings>Apps>Default Apps to choose Thunderbird as the default, if I then then try and scan-to-email with ControllCenter4 I throws up a useless error code and stops. No scanning occurs, Thunderbird does nothing. Epson's directions are of precisely zero help (they just tell me to do what I've already done). HELP!

Asked by Sarge 6 days ago

On some website video streaming (webcamera) asks for Flash, yes or no but

if yes video is very bad quality as with other browsers as Chrome the video is displayed directly without Flash ... it is on Linux Mint Note that on the Demo USB Key Inst… (read more)

if yes video is very bad quality as with other browsers as Chrome the video is displayed directly without Flash ... it is on Linux Mint Note that on the Demo USB Key Installation of Mint 19.3 it works fine as if it was with Chrome The problem is the same even from safe mode and with other profiles and defaults profiles on even other account of my OS

Asked by lu.menard 3 weeks ago

Last reply by lu.menard 1 week ago

Lost all Bookmarks and Toolbar this morning

This morning I started Firefox (78) in Windows 10 Pro (10.0.18363) I got a red message saying that something was wrong with my Bookmarks and click here to fix Did that tw… (read more)

This morning I started Firefox (78) in Windows 10 Pro (10.0.18363) I got a red message saying that something was wrong with my Bookmarks and click here to fix Did that twice Tried to do a fix that removed and then reinstalled a couple of files (can't find the fix nor the files location) that didn't work although it did replace the files. Still no bookmarks I am logged into my Firefox and synch is on.

This, nor any of the other FAQ/Help have not worked https://support.mozilla.org/en-US/kb/recover-lost-or-missing-bookmarks

I have no restore ability either: https://support.mozilla.org/en-US/kb/restore-bookmarks-from-backup-or-move-them

i have no idea what happened thanks for any/all help

Asked by dravafox 3 weeks ago

Last reply by dravafox 6 days ago