• Locked

"Print" no longer works from a message edit ("Write") window

In Thunderbird 91.8.0 (64-bit) on Mac-OS Monterey M1 I often will "Edit Message as New" in order to print an email message with no headers. Now when in a Message Edit win… (read more)

In Thunderbird 91.8.0 (64-bit) on Mac-OS Monterey M1

I often will "Edit Message as New" in order to print an email message with no headers.

Now when in a Message Edit window, the "print" command does nothing.

Also the "Print" icon, available on the edit window toolbar, does nothing.

I have updated & restarted T-Bird, and restarted my Mac. Not sure when the problem started.

Is there a preference that should be enabled?

EDIT: Found the problem -- I had set, using Config Editor (in preferences at the very bottom), the setting for [print.tab_modal.enabled] to FALSE in order to stop the PITA custom Print Dialog that Thunderbird uses, and get the default back to the system dialog... but setting this to FALSE also disables any Print function for the edit window. Argh!

Come on Mozilla. Please allow the System Print Dialog to be set to default!!! No need to play God anymore.

Asked by cwebb25 1 month ago

  • Locked

Mail missplacement

Problem Solved. I just wanted to say thanks to whomever corrected the inbox anomaly for Thunderbird. Limited knowledge of these things had me locating my new mail only af… (read more)

Problem Solved. I just wanted to say thanks to whomever corrected the inbox anomaly for Thunderbird. Limited knowledge of these things had me locating my new mail only after I had gone to drafts (or elsewhere as I later found out). So I did not fully understand the specific problem. Only as I started a mail clean-up did I notice the new email downloads at the wrong end of my stack. Then within a few days a new update arrived with the correction AND ALL IS WELL --- THANK YOU, THANK YOU, THANK YOU! Darryl

Asked by Darryl 1 month ago

  • Solved

Web search with |Firefox

Suddenly, when I search the web with a topic search term, e.g. "thrombin", I get the error message: 'The page you are looking for cannot be displayed because an invalid m… (read more)

Suddenly, when I search the web with a topic search term, e.g. "thrombin", I get the error message: 'The page you are looking for cannot be displayed because an invalid method (HTTP verb) is being used.' Can you help me resolve this problem?

Asked by hvoorhis 2 weeks ago

Answered by jscher2000 - Support Volunteer 2 weeks ago

  • Solved

Data loss upon exact migration

I bought a new laptop because the old one died. Now I tried to transfer my TB data into the new computer. I managed to do it BUT... only one of my two MAIN folder data is… (read more)

I bought a new laptop because the old one died. Now I tried to transfer my TB data into the new computer. I managed to do it BUT... only one of my two MAIN folder data is there.

Last time I needed to do that when my laptop died it worked. Now despite me using the EXACT profile path/name (eg, C:\Users\XXX\AppData\Roaming\Thunderbird\Profiles\XXX) in TB's local directory at my new computer only one MAIN folder's data is present.

Does anyone know how to solve this issue?

Thank you!

Asked by fiona2u 3 days ago

Answered by fiona2u 22 hours ago

  • Solved

Copying the .thunderbird directory from old computer onto new computer no longer works.

Copying the .thunderbird directory from old computer onto new computer no longer works. Following instruction here: https://support.mozilla.org/en-US/kb/moving-thunderbir… (read more)

Copying the .thunderbird directory from old computer onto new computer no longer works.

Following instruction here: https://support.mozilla.org/en-US/kb/moving-thunderbird-data-to-a-new-computer is not possible because nothing happens when I click at this point: "On your destination computer Locate the "Profile Folder" entry, then click Open Directory."

Thunderbird is a Flatpak 91.9.1 (64-bit) Thunderbird-flatpak - 1.0 on Fedora-36.

Asked by ChrisOfBristol 3 days ago

Answered by ChrisOfBristol 5 hours ago

  • Solved

Seems all of a sudden I am not receiving group emails, even though my email is correct in the senders list. Anybody???

I am all of a sudden not receiving emails from group lists I previously have been a part of and my email is in the distribution list. This just started to happen. Any sug… (read more)

I am all of a sudden not receiving emails from group lists I previously have been a part of and my email is in the distribution list. This just started to happen.

Any suggestions? Not very technical here...

Asked by moesby23 3 days ago

Answered by Matt 2 days ago

  • Solved

Can't open links from Gmail, can't serach and Gmail goes unresponsive

So weird, in the last few days, I've had intermittent behavior using FF. Some examples - I log into my Gmail account, and it works for several minutes and then goes unre… (read more)

So weird, in the last few days, I've had intermittent behavior using FF.

Some examples - I log into my Gmail account, and it works for several minutes and then goes unresponsive and I can't get new mail, when I click the refresh icon or refresh the browser. - Last 3 days, when I click a hyperlink in an email, a new browser tab opens, but it's blank, the url doesn't seem to pass to the new tab - When I type a search term in browser address bar and hit enter, the tab refreshes but nothing happens... e.g. https://www.google.com/search?client=firefox-b-1-d&q=firefox

Troubleshooting steps tried. - Disabled all extensions - Started to uninstall FF, but got prompted to "refresh firefox" instead, which I did yesterday, but still have the same problems...

I can access Gmail and other functionality works fine on Chrome on same laptop. I've used different laptop with FF and it works fine, both machines on the same network....

Asked by jkersh4 3 days ago

Answered by Terry 2 days ago

  • Solved

Twitter Sticky Header Problem

The "Latest Tweets" header on twitter has recently started automatically scrolling and blocking whatever is shown on screen. If I try to tweet, the screen appears to spli… (read more)

The "Latest Tweets" header on twitter has recently started automatically scrolling and blocking whatever is shown on screen.

If I try to tweet, the screen appears to split and it is not possible to see the actual Tweet edit and post screen and the screen locks not able to move up or down.

This has only started in the past few days.

Can you help me to disable to scrolling of the sticky header?

Thanks

Asked by raana.walker 2 days ago

Answered by raana.walker 1 day ago

  • Solved

Firefox starts but does not work

Firefox starts but when I type into the search box nothing happens. My RoboForm link does not work and neither do the bookmarks. I have had to resort to using Edge to g… (read more)

Firefox starts but when I type into the search box nothing happens. My RoboForm link does not work and neither do the bookmarks. I have had to resort to using Edge to get onto the internet. Jim Klein

Asked by JimKlein 2 days ago

Answered by jscher2000 - Support Volunteer 2 days ago

  • Solved

Hiding calendar/tasks toolbar buttons in Thunderbird 91

I would like to hide the "Switch to the calendar tab" and "Switch to the tasks tab" toolbar buttons that appear in the Thunderbird 91 top bar (title bar?). I've tried the… (read more)

I would like to hide the "Switch to the calendar tab" and "Switch to the tasks tab" toolbar buttons that appear in the Thunderbird 91 top bar (title bar?).

I've tried the methods suggested for prior Thunderbird versions that employ userChrome.css, and they do not work.

Is it possible to hide these toolbar items?

Asked by valid_username 2 days ago

Answered by david 2 days ago

  • Solved

How to unblock VTT files not being loaded into HTML video pages viewed on local disk?

I asked this question some time back here: https://support.mozilla.org/en-US/questions/1362859 I'm asking again to reframe the question. The problem is - if my experience… (read more)

I asked this question some time back here: https://support.mozilla.org/en-US/questions/1362859 I'm asking again to reframe the question. The problem is - if my experience is a guide to the rest of the world - VTT files (which are used to caption HTML video) are no longer read/loaded by Firefox when it is viewing the HTML file locally (i.e. file://). On the web they are loaded as expected. Presumably there's a security setting somewhere in Firefox that now refuses to load the VTTs locally. Maybe under Help > More troubleshooting information there is a setting to change to fix that?

Asked by roberto32 2 days ago

Answered by cor-el 2 days ago

  • Locked

Mail loop

Has anyone received this message or know how to fix the issue that may be causing it? The reason for the problem: 5.3.0 - Other mail system problem 554-'5.4.14 Hop count … (read more)

Has anyone received this message or know how to fix the issue that may be causing it?

The reason for the problem: 5.3.0 - Other mail system problem 554-'5.4.14 Hop count exceeded - possible mail loop ATTR34 [BL0GCC02FT003.eop-gcc02.prod.protection.outlook.com]'

Asked by shante8689 2 days ago

Last reply by Matt 1 day ago

  • Solved

No New Emails on Thunderbird

Running 91.9.1, W10. At about noon today I stopped receiving all emails from multiple providers. I have done no updates. Selecting any account results in the looping time… (read more)

Running 91.9.1, W10. At about noon today I stopped receiving all emails from multiple providers. I have done no updates. Selecting any account results in the looping timer. The mail is available at gmail and aol as well as on my iphone. I've restarted Thunderbird to no avail. All network settings look good. I am running windows defender. As stated I have changed nothing on the PC.

Asked by adsinger 2 days ago

Answered by adsinger 2 days ago

  • Solved

Two Factor Authentication and email setup

To whom it may concern: I use Linux Mint as my primary OS and Thunderbird as my primary email client. I am going back to graduate school and the university email address … (read more)

To whom it may concern: I use Linux Mint as my primary OS and Thunderbird as my primary email client. I am going back to graduate school and the university email address uses two factor authentication. I can't seem to add my university email to Thunderbird because it won't accept two factor authentication. Did I miss a step or an add on?

Best, Jennifer

Asked by jrolenz 2 days ago

Answered by Matt 1 day ago

  • Solved

browser issue

I clicked on 'block cookies' option( never seen this before but I trust you guys so....) when I logged onto firefox this morning, since then there are various apps I cann… (read more)

I clicked on 'block cookies' option( never seen this before but I trust you guys so....) when I logged onto firefox this morning, since then there are various apps I cannot get on to, eg Twitter, my banking through Nationwide, very frsutrating. So I tried to set a restore point prior to thios morning but that made no dofference, getting desperate now.

Asked by stewart.r.j 1 day ago

Answered by jscher2000 - Support Volunteer 1 day ago

  • Solved

Secure Connection Failed

Hello. On some of my sites that i try to get onto with Firefox its says performing TLS handshake then it goes to Secure Connection Failed and says PR_End_Of_File_Error. I… (read more)

Hello. On some of my sites that i try to get onto with Firefox its says performing TLS handshake then it goes to Secure Connection Failed and says PR_End_Of_File_Error. I am totally updated with Firefox, plus i cleared out everything in my history. That did not help. When i tried to get onto these websites with Chrome web browser i do not have this problem at all. Why is this? I have BitDefender Total Security newest version for home. My firewall is through them along with virus protections. So can you help me out with this ongoing problem getting on some websites?

Thanks Firefox [email removed from public]

Asked by raftman111 1 day ago

Answered by Bithiah 19 hours ago