• Archived

addons "flash and video download" and "flash & video downloader" don't work anymore

hi, both addons "flash and video download" and "flash & video donwloader" suddenly don't show the "normal" drop down box with video contents anymore. the drop down bo… (read more)

hi, both addons "flash and video download" and "flash & video donwloader" suddenly don't show the "normal" drop down box with video contents anymore. the drop down box is much smaller and doesn't open properly. i've been using both apps for years for my work. i've deleted cache, cookies and web site data, everything really, hoping it would resolve the problem - it didn't.

please help!

thanks so much

ps.: pls excuse low quality of photos...

Asked by clarafall 2 years ago

Last reply by clarafall 2 years ago

  • Archived

Navigation buttons on websites dead unless I long press to open in a new tab

On numerous websites I am unable to click "Next" or any of the other navigation buttons that are available. If I want to move forward I must long press the button to "Ope… (read more)

On numerous websites I am unable to click "Next" or any of the other navigation buttons that are available. If I want to move forward I must long press the button to "Open in a new tab". This problem does not occur in Private Browsing mode or when I use other Android browsers to view the site.

I have a suspicion it has to do with one of the uBlock filters, but I have no idea how to narrow it down without exposing my device to all the stuff I was blocking before.

I'm still trying to understand how to use the uBlock "My filters", "My rules", & "Whitelist" functions.

I'm including pictures of my uBlock settings and filters list along with my version of Firefox for Android.

Thank you to anyone who reads this, and especially to anyone who can help me fix this minor issue.

Asked by Can_B_taught 2 years ago

Last reply by Seburo 2 years ago

  • Archived

Facebook content different on firefox

When I open Facebook directly on my mobile, I see some content. I switch over immediately and open Facebook in firefox browser and don't find that content at all anywher… (read more)

When I open Facebook directly on my mobile, I see some content. I switch over immediately and open Facebook in firefox browser and don't find that content at all anywhere. scrolling up and down also doesn't help.

Asked by rajeshwara_b 2 years ago

Last reply by Seburo 2 years ago

  • Archived

SPF Records for email sending storted location of this file

Am Retired and on a fixed income most products require a financial payment monthly, MY most important aspect is survival cannot afford sending money to every "Tom, Dick a… (read more)

Am Retired and on a fixed income most products require a financial payment monthly, MY most important aspect is survival cannot afford sending money to every "Tom, Dick and Harry" on this internet. How may I just create this file and place it where "Thunder Bird" can use same and where should it be stored? OR is there a company that will provide this information without a requiremnt of a monthly payment?

My profile gives my abilities, not in detail but if you need more just ask.

"LoneWanderer" May the "INFINITE CREATOR" shed ever LOVING Light upon THEE Join us/U.S. live life as ONE!

Asked by "LoneWanderer" 2 years ago

Last reply by Matt 2 years ago

  • Archived

hebrew text displays as gibberish

I received an email message in hebrew that displays like this òëùéå àúí éëåìéí ìäëðéñ àú äæîðúëí äøàùåðä àáì ÷åãí ëì îñôø ôøèéí çùåáéí. Instead of in hebrew characters. I… (read more)

I received an email message in hebrew that displays like this

òëùéå àúí éëåìéí ìäëðéñ àú äæîðúëí äøàùåðä àáì ÷åãí ëì îñôø ôøèéí çùåáéí.

Instead of in hebrew characters. In Gmail, and in MS Outlook, it displays properly.

This is a new installation of Thunderbird and I am using default settings for fonts.

Thunderbird 68.8.0 (32-bit) on Windows 10 1903

EDIT: So I installed this add-on

https://addons.thunderbird.net/en-US/thunderbird/addon/bidi-mail-ui/

and it pretty much fixes the problem. The only remaining issue, which is relatively minor, is I still see gibberish when the message comes up in the search pane

Asked by Shmu26 2 years ago

Last reply by Matt 2 years ago

  • Solved
  • Archived

address bar suggestions are jammed

When I type something on the address bar all the suggestions get jammed up with title text overlaying the URL. This was not happening until 2 or 3 updates ago. I have tri… (read more)

When I type something on the address bar all the suggestions get jammed up with title text overlaying the URL. This was not happening until 2 or 3 updates ago.

I have tried disabling all addons, the text moves a bit but still impossible to read. I have tried disabling Win10 Typing suggestions/autocomplete, nothing changed.

Asked by xyR2 2 years ago

Answered by xyR2 2 years ago

  • Archived

I had a email program for many years called Incredimail and just recently server is no longer so I downloaded thunderbird and incredimail is still on my PC

My program is still working in incredimail but the server is gone so I changed to Imap.comcast.net as the incoming at 993 which is the same as thunderbird and the out goi… (read more)

My program is still working in incredimail but the server is gone so I changed to Imap.comcast.net as the incoming at 993 which is the same as thunderbird and the out going server smtp is 465 same as thunderbird so what has happened is all the mail still comes into Incredimail and also Thunderbird which is synced. Is it possible to disable Thunderbird and still get my email in incredimail? I loved the program and I had the paid version with everything so I am very upset and still would like to use incredimail program with out thier server and me being a firefox person for many years. can you help me.

Asked by Popymoose 2 years ago

Last reply by Matt 2 years ago

  • Archived

Can't print from firefox-76 in Windows 10 and print works in other browsers.

For several months my firefox (now 76) will not print webpages. It use to work perfectly. However, for the last 4 - 5 months I get the error "an error occurred while prin… (read more)

For several months my firefox (now 76) will not print webpages. It use to work perfectly. However, for the last 4 - 5 months I get the error "an error occurred while printing." I have "refreshed" firefox; done a restore point for Windows 10; reinstalled firefoxe; checked firefox safe mode; done the config:about and deleted print_printer to no avail; done the pres.js recommendations; and followed everything firefox has suggested over the last few months and nothing has fixed the printing error/issue. I use firefox and then have to use Opera to print my page. If I can't resolve, I'll be making Opera my default and I don't want to do that. Any other clues or suggestions?

I received one reply that suggested I do the above, which doesn't solve the problem. Any other suggestions would be appreciated. I need this to start working.

Asked by steinfer 2 years ago

Last reply by steinfer 2 years ago

  • Solved
  • Archived

Just upgraded to Thunderbird Version 77.0beta. Now all of my folders have no color. They are all just a folder icon that is white. This is awful.

Windows 10 operating system. I checked for updates and it automatically updated me to the recent version 77.0. Now all of my folders have no color to them. Very diffic… (read more)

Windows 10 operating system. I checked for updates and it automatically updated me to the recent version 77.0. Now all of my folders have no color to them. Very difficult to differentiate the folder hierarchy with this. Anybody else have this issue?

Asked by fulford0705 2 years ago

Answered by AgnesRM 2 years ago

  • Archived

WIndows10 WSL mode kali linux xrdp started screen working firefox not working .Please help me?

I installed Kali Linux in Windows 10 WSL mode (Windows subsystem for Linux). The output screen is not working in Kali Linux. Example Firefox browse is not functioning.wi… (read more)

I installed Kali Linux in Windows 10 WSL mode (Windows subsystem for Linux). The output screen is not working in Kali Linux. Example Firefox browse is not functioning.with error Firefox crashed. Termux mode not working. No Application is working. While installing Kali Linux I struggled with wget https://kali.sh/xfce.sh with getting the error Resource temporarily unavailable.

i.I tried with disabling Firewwall and real time protection. 2. I also tried with removing and reinstalling Kali Linux. Again the same problem is existing. How to get Kali Linux functions getting worked?

Any Kali Linux experts please Guide me and help me to solve the problem.?

Asked by ganesanrjpm 2 years ago

Last reply by Seburo 2 years ago

  • Archived

Strange behavior while clicking left mouse button link

When I click the Google search result the left button, it looks like it it the new tab is opened and the one with google results is closed. absolutely unexpected behavior… (read more)

When I click the Google search result the left button, it looks like it it the new tab is opened and the one with google results is closed.

absolutely unexpected behavior. And it happens only with facebook site, other work as expected.

In Chrome this behavior is also not reproduced (so this is not Google).

What it could be?

Asked by yuriy.peskov 2 years ago

Last reply by yuriy.peskov 2 years ago

  • Archived

Hogy tudok a címsorból törölni? How do I delete from the title bar?

In previous versions all you had to do was highlight a URL in the dropdown from the address bar and Shift+Del would remove it, but that no longer works in 73.0.1, and it'… (read more)

In previous versions all you had to do was highlight a URL in the dropdown from the address bar and Shift+Del would remove it, but that no longer works in 73.0.1, and it's funcionally impossible to find an answer via search engine because every result is pre-73 and suggests Shift+Del.


How can I still delete it?

Asked by miskanaruska 2 years ago

Last reply by miskanaruska 2 years ago

  • Solved
  • Archived

The "send" (and others) button disappeared from the top of a new or reply email just created.

When I click the "Write" button to create a new email, the window that comes up does not have the commands ribbon across the top. Most importantly there is no send button… (read more)

When I click the "Write" button to create a new email, the window that comes up does not have the commands ribbon across the top. Most importantly there is no send button, so once I write the new email, I have no way to send it. The alt-v combination does not bring up any kind of menu. I have tried re-starting Thunderbird - no joy.

Asked by tom161 2 years ago

Answered by tom161 2 years ago

  • Solved
  • Archived

How do I assign a website to a Firefox Container, as the Firefox support article "Multi-Account Containers" mentioned?

Hello- Please clarify the article "Multi-Account Containers" https://support.mozilla.org/en-US/kb/containers#w_open-links-in-new-tabs-and-containers . Number 4 in the se… (read more)

Hello- Please clarify the article "Multi-Account Containers" https://support.mozilla.org/en-US/kb/containers#w_open-links-in-new-tabs-and-containers . Number 4 in the section "What you can do with Multi-Account Containers" says that you can "Assign a website to a container, so that a specific website will always open in a specific container." The article doesn't describe how, and it's not obvious to me. Please describe specifically how to do this. Thanks!

Asked by DM 2 years ago

Answered by TyDraniu 2 years ago