Showing questions tagged: Show all questions
  • Archived

Firefox print

Currently running Firefox 85.0, Prior release was 82.0 (screwed up print preview issues caused major headaches there.) What happened to the "Page Setup..." dialog? It has… (read more)

Currently running Firefox 85.0, Prior release was 82.0 (screwed up print preview issues caused major headaches there.) What happened to the "Page Setup..." dialog? It has disappeared from the "File" sub-menu. It isn't in the "Options" section either. How is one supposed to change headers, footers, margins, and other such particulars that were commonly found in the "Page Setup" dialogs of desktop applications? Couple this with the loss of the previous print preview capability, and I am thinking I need to find a different browser. Doesn't Mozilla have a change review process in place to prevent such major mishaps?

 /russ

Asked by csuflinux 2 years ago

Last reply by AliceWyman 2 years ago

  • Archived

I want to restore messages.

See topic header. I do not want to purge those mails from my disk, but rather recover them. But I do not find the way to do just that. Someone out there to help me pleas… (read more)

See topic header. I do not want to purge those mails from my disk, but rather recover them. But I do not find the way to do just that. Someone out there to help me please? My TB version is 78.xxx

Asked by j.n.zwart 2 years ago

Last reply by Toad-Hall 2 years ago

  • Archived

Couple errors like "Component returned failure code" in Thunderbird Console

Some time ago I noticed that my TB was crashing couple times. Nothing big, but I decided to check the errors console. 1. Errors occurred, details in the attachment 2. Sam… (read more)

Some time ago I noticed that my TB was crashing couple times. Nothing big, but I decided to check the errors console.

1. Errors occurred, details in the attachment

2. Same errors in text version below:


[Exception... "Component returned failure code: 0x80520001 (NS_ERROR_FILE_UNRECOGNIZED_PATH) [nsIXPCComponents_Utils.readUTF8URI]" nsresult: "0x80520001 (NS_ERROR_FILE_UNRECOGNIZED_PATH)" location: "JS frame :: resource://gre/modules/L10nRegistry.jsm :: L10nRegistry.loadSync :: line 658" data: no] L10nRegistry.jsm:658:19 [Exception... "Component returned failure code: 0x80520001 (NS_ERROR_FILE_UNRECOGNIZED_PATH) [nsIXPCComponents_Utils.readUTF8URI]" nsresult: "0x80520001 (NS_ERROR_FILE_UNRECOGNIZED_PATH)" location: "JS frame :: resource://gre/modules/L10nRegistry.jsm :: L10nRegistry.loadSync :: line 658" data: no] L10nRegistry.jsm:658:19 [Exception... "Component returned failure code: 0x80520001 (NS_ERROR_FILE_UNRECOGNIZED_PATH) [nsIXPCComponents_Utils.readUTF8URI]" nsresult: "0x80520001 (NS_ERROR_FILE_UNRECOGNIZED_PATH)" location: "JS frame :: resource://gre/modules/L10nRegistry.jsm :: L10nRegistry.loadSync :: line 658" data: no] L10nRegistry.jsm:658:19 [Exception... "Component returned failure code: 0x80520001 (NS_ERROR_FILE_UNRECOGNIZED_PATH) [nsIXPCComponents_Utils.readUTF8URI]" nsresult: "0x80520001 (NS_ERROR_FILE_UNRECOGNIZED_PATH)" location: "JS frame :: resource://gre/modules/L10nRegistry.jsm :: L10nRegistry.loadSync :: line 658" data: no] L10nRegistry.jsm:658:19 [Exception... "Component returned failure code: 0x80520001 (NS_ERROR_FILE_UNRECOGNIZED_PATH) [nsIXPCComponents_Utils.readUTF8URI]" nsresult: "0x80520001 (NS_ERROR_FILE_UNRECOGNIZED_PATH)" location: "JS frame :: resource://gre/modules/L10nRegistry.jsm :: L10nRegistry.loadSync :: line 658" data: no] L10nRegistry.jsm:658:19 [Exception... "Component returned failure code: 0x80520001 (NS_ERROR_FILE_UNRECOGNIZED_PATH) [nsIXPCComponents_Utils.readUTF8URI]" nsresult: "0x80520001 (NS_ERROR_FILE_UNRECOGNIZED_PATH)" location: "JS frame :: resource://gre/modules/L10nRegistry.jsm :: L10nRegistry.loadSync :: line 658" data: no] L10nRegistry.jsm:658:19 NS_ERROR_NOT_AVAILABLE: 2 ActivityManager.jsm:127 [Exception... "Component returned failure code: 0x80520001 (NS_ERROR_FILE_UNRECOGNIZED_PATH) [nsIXPCComponents_Utils.readUTF8URI]" nsresult: "0x80520001 (NS_ERROR_FILE_UNRECOGNIZED_PATH)" location: "JS frame :: resource://gre/modules/L10nRegistry.jsm :: L10nRegistry.loadSync :: line 658" data: no] L10nRegistry.jsm:658:19 NS_ERROR_NOT_AVAILABLE: 3 ActivityManager.jsm:127 ```

Is it possible to diagnose what's is wrong?

Asked by dev/null 2 years ago

Last reply by sfhowes 1 year ago

  • Archived

Import Login info from .csv file

I am trying to import user names and passwords from a .csv file. I've enabled import and the "import from file" option appears, however, after I select the .csv file none… (read more)

I am trying to import user names and passwords from a .csv file. I've enabled import and the "import from file" option appears, however, after I select the .csv file none of the user names or passwords are imported. Is there a reason for this, an additional step to take, or specific format? The document has columns: url, username, password — in that order. There doesn't seem to be any reason the list is not importing. Any help?

Asked by dante35633 2 years ago

Last reply by cor-el 1 year ago

  • Archived

Adding a new email

I had my email on thunderbird for years. Changed computers and one would not work. It said the password was wrong. So I deleted it and tried to reinstall it but it still … (read more)

I had my email on thunderbird for years. Changed computers and one would not work. It said the password was wrong. So I deleted it and tried to reinstall it but it still says the password is wrong. When I log into Yahoo I use the same password and it works. With Thunderbird I get a message that states : Unable to log into server. Probably wrong configuration, user name or password. I have put other Yahoo email configurations in and they seem to work, all on the @att.net platform. Anybody got a helpful idea. Charlie Parsons bmwrats@att.net

Asked by Ralfrodent 1 year ago

Last reply by sfhowes 1 year ago

  • Archived

Can't load anything

I can't open any website, not even my home page. The browser just shows blank to everything. I tried the solutions on the forum but nothing helped. I can't see the settin… (read more)

I can't open any website, not even my home page. The browser just shows blank to everything. I tried the solutions on the forum but nothing helped. I can't see the settings after I click it. I have tried uninstall and install it clean.

Asked by bobobobobo 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Firefox crashes

Firefox periodically crashes several times a day over the past few months. The last few days, Firefox began to crash almost every time when i try to open absolutely diffe… (read more)

Firefox periodically crashes several times a day over the past few months. The last few days, Firefox began to crash almost every time when i try to open absolutely different web sites. All other software i use and other browsers don't crash at all.

Asked by vlad7799199 2 years ago

Last reply by FredMcD 1 year ago

  • Archived

My firefox is always slow. I have been on here and got the refresh firefox thing. I have refresh the browser 4 times. Still drags.

Getting ready to leave firefox is someone can't figure this out. Firefox is always slow and it tells me it is slow. I have refreshed it 4 times already and it does not wo… (read more)

Getting ready to leave firefox is someone can't figure this out. Firefox is always slow and it tells me it is slow. I have refreshed it 4 times already and it does not work...still drags.

Asked by Judy McKenna 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

My Website Won't Load

My website ozpt.com does not load on FireFox. It works on CHROME, SAFARI, ANDROID, EDGE etc. But when i try to open in FireFox I get the spinning wheel and it won't load.… (read more)

My website ozpt.com does not load on FireFox. It works on CHROME, SAFARI, ANDROID, EDGE etc. But when i try to open in FireFox I get the spinning wheel and it won't load. Sometimes if i refresh, it will load the one page, then when i click on anther link, it won't load that new page, and back to spinning wheel.

I don't understand why I'm working on all other browsers, but not on FF?

Asked by mgrimaldi520 1 year ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • Archived

Unable to load UPS and FedEx websites all of a sudden

Suddenly I am unable to load UPS.com and FedEx.com. And a couple other websites. Other browsers have no problems. Tried all the usual stuff with cookies, cache, proxy,… (read more)

Suddenly I am unable to load UPS.com and FedEx.com. And a couple other websites. Other browsers have no problems. Tried all the usual stuff with cookies, cache, proxy, IPV6, etc., problem is limited just to Firefox. When I type in the link it acts like the server is not responding. Whatever the problem is it's strictly with Firefox. Very frustrating!

Asked by markjhritz 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

After upgraded from TB 45 to 78.5, while opening attachement like office, pdf getting more time to open

I have recently updated tb from 45 to 78.5 in windows 10, after upgraded while opening pdf, office documents taking too long to open,but jpeg files are opening quickly c… (read more)

I have recently updated tb from 45 to 78.5 in windows 10, after upgraded while opening pdf, office documents taking too long to open,but jpeg files are opening quickly comparitively others please provide solutions for this

Asked by newsformathan 1 year ago

Last reply by Matt 1 year ago

  • Archived

Firefox crashes very often. I tried several resolutions referring to web but in vain. I need the best way.

Here are recent reports. bp-d3446f17-e29c-4b11-9b47-96ae40210204 2021/02/05 8:42 表示 bp-7ffb81ff-5a00-4a85-8995-307ee0210204 2021/02/05 8:28 表示 bp-f001c8de-659d-4e6e… (read more)

Here are recent reports. bp-d3446f17-e29c-4b11-9b47-96ae40210204 2021/02/05 8:42 表示 bp-7ffb81ff-5a00-4a85-8995-307ee0210204 2021/02/05 8:28 表示 bp-f001c8de-659d-4e6e-899f-eed820210202 2021/02/03 8:50 表示 bp-01b0cc89-ca77-42a0-80c0-e87000210128 2021/01/28 21:15 表示 bp-e9fba5d5-d156-4a37-a20a-f74c40210128 2021/01/28 10:31 表示 bp-91aa4399-86e0-4967-81c4-a500e0210128 2021/01/28 10:13 表示 bp-530a9c9f-8c6e-4581-9f2a-e77050210114 2021/01/14 13:07

Asked by PA603yo 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Certain secure connection failures will result in a Did Not Connect: Potential Security Issue error page.

Hello everyone, yesterday, out of the blue, Firefox is giving me this error page when I try to access to Google search, Amazon or Ebay . Other websites are still working … (read more)

Hello everyone,

yesterday, out of the blue, Firefox is giving me this error page when I try to access to Google search, Amazon or Ebay . Other websites are still working properly. I always get this error and it doesn't let me move forward. I looked around to see any fixing at this problem, but nothing seems to help my case. I tried to reinstall it, clearing story, clearing cache, deleting the antivirus, firewalls, going into setting..really I tried everything. Nothing work. Any help? Thank you

Asked by bargemarco 1 year ago

Last reply by cor-el 1 year ago

  • Archived

How to I stop TB from annoying me all the time about updates?!

I need to use an old version due to addons that aren't uptodate. I do NOT want to be annoyed all the time! How do I turn the bloody thing off? I'm sure there's an option … (read more)

I need to use an old version due to addons that aren't uptodate.

I do NOT want to be annoyed all the time! How do I turn the bloody thing off?

I'm sure there's an option somewhere.

Thanks.

   Ed

Asked by Ed Love 1 year ago

Last reply by Stans 1 year ago

  • Archived

Downloads not start until "save link as", FF85

I have an issue that started probably yesterday or the day before: ALL links don't download until i click "save link as", in fact not only they don't download, NOTHING ha… (read more)

I have an issue that started probably yesterday or the day before: ALL links don't download until i click "save link as", in fact not only they don't download, NOTHING happens. i'm not running ublock nor https everywhere addons.

IF i restart in safe mode, then it works, so i went about disabling addons one by one in normal mode... BUT here's where it gets complicated: in normal mode, with ALL addons disabled, downloads don't work.

addons installed: adblock plus facebook containers simple tab groups tab mix - links

¿any ideas?

Asked by glovato 1 year ago

Last reply by Terry 1 year ago

  • Archived

Thunderbird Keeps Re-Downloading all old emails

How do I get Thunderbird to stop re-downloading all of my old emails (2,000+). Every time I log into Thunderbird email it re-downloads all new and old emails again, which… (read more)

How do I get Thunderbird to stop re-downloading all of my old emails (2,000+). Every time I log into Thunderbird email it re-downloads all new and old emails again, which takes a long time and slows down my entire system. How can I make it stop doing that? Thanks

Asked by lbprouty 1 year ago

Last reply by Matt 1 year ago

  • Archived

Shrinking thumbnails on Hover

Hi, I am having difficulty with item colors on hover. When I see an item it shows as a full sized thumbnail. When I get close and hover over the color choice, the item th… (read more)

Hi, I am having difficulty with item colors on hover. When I see an item it shows as a full sized thumbnail. When I get close and hover over the color choice, the item thumbnails shring to half their size. I checked on other browsers and the sizing remains the same full size. Images attached. Website in question is https://legendaryusa.com/collections/whats-new

Thanks in advance.

Asked by Herman 1 year ago

Last reply by cor-el 1 year ago