Showing questions tagged: Show all questions

Troubles with Thunderbird under MacOS Catalina?

Sometime over the past month (we were away) we have started having 3 different problems with Thunderbird using Gmail IMAP accounts on MacOS Catalina. I know that a Thund… (read more)

Sometime over the past month (we were away) we have started having 3 different problems with Thunderbird using Gmail IMAP accounts on MacOS Catalina. I know that a Thunderbird update has been installed and I think a Catalina update has been installed as well. Here are the 3 problems (which only started recently):

1. We started getting constant complaints when sending emails that the email was sent but that it couldn't copy it into the Sent folder. Eventually I resolved this by telling Thunderbird NOT to save a copy in Sent since I learned that Gmail already takes care of that automatically on the server side.

2. When we try to save an email we are working on into the Drafts folder, we get a notice that says "Sending login information", then a notice that says "Opening folder [Gmail]/Drafts", and, finally, a notice that says "Copy failed". This happens every time we try to save an email into Drafts.

3. We have multiple gmail accounts set up in Thunderbird. If we drag an email from one folder to another folder in the same account, it moves to the new folder as expected. But whenever we try to drag an email from one folder to a folder of a different account, nothing happens at all. The email stays in the original folder and never shows up in the destination folder.

We are able to send and receive emails without any problems.

We assumed at first that this would be a known problem, but haven't found any mention of it. We would really appreciate any help you can provide!

Thanks!

Asked by suzannewebel 2 weeks ago

Last reply by keeks.secretgarden 2 weeks ago

  • Archived

Upgrade has frozen a single Thunderbird Profile

Hi, Thunderbird updated itself on my machine on Thursday last week to 78.4.0 (64 Bit). My machine is running Mac OS X 10.15.7. I have multiple profiles on Thunderbird for… (read more)

Hi,

Thunderbird updated itself on my machine on Thursday last week to 78.4.0 (64 Bit). My machine is running Mac OS X 10.15.7.

I have multiple profiles on Thunderbird for different email accounts. All of them open and migrated without problem with the exception of one profile (As Murphy Dictates the most important one).

I have tried starting Thunderbird in Safe Mode, starting with plugins disabled etc and they all deliver exactly the same result that Thunderbird hangs and does nothing although it does show mail folders etc before it hangs as per the attached screenshot.

If I try to leave it open and running I eventually get a message on the computer that the computer is running out of memory as Thunderbird is using 55GB of Ram.

The main Thunderbird screen opens as you can see in the screenshot but then just a spinning ball.

Does anyone have any suggestions other than the normal safe mode startup or disabling plugins as I have exhausted all the normal routes.

Thanks,

Mike

Asked by subnero2001 1 year ago

Last reply by Wayne Mery 11 months ago

  • Archived

Unable to launch Thunderbird - "Your computer must be restarted"

I have attached the pop up which appears asking me to reboot my computer. I have done this four times with no result. I have tried to delete Thunderbird and the same popu… (read more)

I have attached the pop up which appears asking me to reboot my computer. I have done this four times with no result. I have tried to delete Thunderbird and the same popup appears.

Asked by 59min.jon 1 year ago

Last reply by Wayne Mery 11 months ago

  • Archived

my email is not receving any emails

hi i setup my company email on thunderbird,i can send emails amd it all looked fine during the setup but i am not receiving any emails. i tried sending from different dom… (read more)

hi i setup my company email on thunderbird,i can send emails amd it all looked fine during the setup but i am not receiving any emails. i tried sending from different domains to my email and still not receiving those emails, i looked in the junk but again nothing! help!

Asked by mohammed.albouhy 1 year ago

Last reply by Wayne Mery 1 year ago

  • Archived

emails

Hello; I am currently experiencing the issue of not receiving emails. This problem happened a couple of days ago. Prior to that emails were being received without an issu… (read more)

Hello; I am currently experiencing the issue of not receiving emails. This problem happened a couple of days ago. Prior to that emails were being received without an issue. I researched the help section and checked the points as suggested; ISP connection-good, changing password-no, updating mozilla-no.

I am no computer whiz so I'm hoping you may be able to direct me further on this matter. Regards Peter

Asked by chenery55 1 year ago

Last reply by Wayne Mery 1 year ago

  • Archived

E-Mail Abruf funktioniert nicht

Hallo, wir haben mehrere Kunden die Aktuell das Problem haben, dass sie in Thunderbird keine E-Mail empfangen können. Dabei handelt es sich um unterschiedliche Provider z… (read more)

Hallo, wir haben mehrere Kunden die Aktuell das Problem haben, dass sie in Thunderbird keine E-Mail empfangen können. Dabei handelt es sich um unterschiedliche Provider z.B. Mnet, GMail und Arcor. Die TLS Lösung mit mindest Version auf 1 zu stellen hat nicht geholfen. Das einrichten der E-mail auf einem anderen PC mit Thunderbird funktioniert nicht, aber mit Outlook oder Windows Mail ist sowohl auf dem Kunden Gerät als auch auf dem Test PC kein Problem.

Gibt es hier eine helfende Lösung für das scheinbar aktuelle Problem?

Danke

MfG

Daniel Grundner

Asked by daniel.grundner 1 year ago

Last reply by Wayne Mery 1 year ago

  • Archived

Firefox constantly is crashing

This has just recently started with this constant crashing of my Firefox. I'm doing computer work and then it crashes. I submitted the crash reports that were not submitt… (read more)

This has just recently started with this constant crashing of my Firefox. I'm doing computer work and then it crashes. I submitted the crash reports that were not submitted this morning on December 02, 2020. Yet, two of the crash reports failed to submit.

Asked by stardst12 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Bad Request 400

Firefox keeps displaying '400 Bad Request Request Header Or Cookie Too Large' when trying to read articles on www.bloomberg.com. It only happens when using this site and… (read more)

Firefox keeps displaying '400 Bad Request Request Header Or Cookie Too Large' when trying to read articles on www.bloomberg.com.

It only happens when using this site and only on Firefox and not on Safari or Chrome.

How to fix this and be able to use Firefox as default browser for this site?

regards, Arjen

Asked by arjen4 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Cannot access my gmail account in Thunderbird

Thunderbird Version 78.5.1 (32-bit) cannot access my gmail account. On November 29, 2020, my gmail account was working fine in Thunderbird, as it had been doing so for ye… (read more)

Thunderbird Version 78.5.1 (32-bit) cannot access my gmail account.

On November 29, 2020, my gmail account was working fine in Thunderbird, as it had been doing so for years. But, apparently, that night my Thunderbird software was upgraded to Version 78.5.1 (32-bit), and on November 30 if could not receive emails and messages sent got hung up trying to send copies to the gmail send folder.

I have done all the following things without success:

1. I checked all my gmail settings, username, password, imap, etc. All in order.

2. I turned off my ESET virus and firewall to see if it was blocking gmail. No difference.

3. I ran a virus scan on my computer.

4. I removed my gmail account and another old email account from TB, uninstalled TB, rebooted my computer, and installed the latest version of TB from the web site. I upgraded it to 78.5.1.

5. I went to account actions, add email account, and entered my gmail address and password.

Configuration found in Mozilla ISP database was checked.

IMAP (remote folders) was selected.

Incoming: IMAP: imap.gmail.com SSL

Outgoing: SMTP: smtp.gmail.com SSL

When I clicked Done, I got this message: “Unable to log in at server. Probably wrong configuration, username or password.”

6. I googled for fixes and tried all the changes recommended in these exchanges:

https://support.google.com/mail/thread/24078242?hl=en

https://www.supertechcrew.com/thunderbird-oauth2-gmail/

https://support.mozilla.org/en-US/questions/1292667

7. I have decades of folders in my Thunderbird software (which I backed up using the Mozilla backup tool). I cannot afford to change my gmail username, because it’s on all my business accounts. I have changed my gmail password, with no success.

Please help.

jublacksher@gmail.com

Asked by jblacksher 1 year ago

Last reply by Wayne Mery 1 year ago

  • Archived

reception

Depuis le 1er décembre je ne peux plus réceptionner mes mails (gmail). J'ai fait la démarche en changeant security.tls.version.min en 1 mais ça ne fonctionne pas. Pouvez… (read more)

Depuis le 1er décembre je ne peux plus réceptionner mes mails (gmail). J'ai fait la démarche en changeant security.tls.version.min en 1 mais ça ne fonctionne pas. Pouvez-vous m'aider?

Asked by catherinetodescato 1 year ago

Last reply by Wayne Mery 1 year ago

  • Archived

a web page is slowing down your browser - this is a frequently occuring 'error' message

Most of the time it is when I am using Facebook and have more than one tab open. At the moment it's a waste of time having tabs as options because I can't use more than… (read more)

Most of the time it is when I am using Facebook and have more than one tab open.

At the moment it's a waste of time having tabs as options because I can't use more than one at a time or else every single page comes up with this error... a web page is slowing down your browser

Does anyone have any bright ideas on how to get it to stop - I have search the net and changed and tweaked a few settings but nothing has made any difference at all.

Asked by Glenfelik 1 year ago

Last reply by FredMcD 12 months ago

  • Archived

Unable to get into Telstra emails

Is anyone having an issue with Firefox and Telstra Webmail. I am able to log in but it just stays on the page with the 3 dots flashing. I can get into emails on Chrome an… (read more)

Is anyone having an issue with Firefox and Telstra Webmail. I am able to log in but it just stays on the page with the 3 dots flashing. I can get into emails on Chrome and on my phone just not on my laptop. It only started yesterday I refreshed FF and cleared history,but problem is still occurring. Not sure if it is a Telstra issue or FF issue.

Asked by toppotsechuca 12 months ago

Last reply by cor-el 12 months ago

  • Archived

Cannot receive mails since V78 - but can send

Dear All, since the last update (V78) I cannnot receive mails on thunderbird. on no one of 2 mail accounts. but mails arrive on my android mobile as usual. thus, I can SE… (read more)

Dear All,

since the last update (V78) I cannnot receive mails on thunderbird. on no one of 2 mail accounts. but mails arrive on my android mobile as usual.

thus, I can SEND mails. but they can not be copied to the "sent" folder (since V78)

I work with web.de / 1&1 / eset as anti-virus windows 10

thanks for advice!

Asked by sven.heindl 12 months ago

Last reply by Wayne Mery 12 months ago

  • Archived

edit this bookmark window flashes and disappears

Bookmark this page process has changed (Firefox v83.0 Mac). I cannot choose where to save the bookmark because no screen appears where I can navigate to or select a desti… (read more)

Bookmark this page process has changed (Firefox v83.0 Mac). I cannot choose where to save the bookmark because no screen appears where I can navigate to or select a destination. Then when I try to edit this bookmark, the edit screen only flashes briefly and disappears, giving me no means of editing the name or destination.

This has been occurring for 2 days as of 12/03/20.

Asked by Wayne 12 months ago

Last reply by cor-el 12 months ago