Showing questions tagged: Show all questions

Problem using Yahoo email starting yesterday

Beginning yesterday and now today I can surf web, click on things, etc. But when I pull up Yahoo email. It shows all my emails received but won't allow me to delete any. … (read more)

Beginning yesterday and now today I can surf web, click on things, etc. But when I pull up Yahoo email. It shows all my emails received but won't allow me to delete any. I can see them, click on them and read them, but can't delete any. HELP PLEASE I'm 69 years old and not tech savoy. This has never happened before

Asked by sparker.1971 5 days ago

Unable to access LAN device through FF v105.0

I've just upgraded to FF v105.0 on Win10 21H2 (19044.2075) however, I am still unable to connect to my LAN device on http://192.168.1.x:port number (shown in imgur link b… (read more)

I've just upgraded to FF v105.0 on Win10 21H2 (19044.2075) however, I am still unable to connect to my LAN device on http://192.168.1.x:port number (shown in imgur link below)

https://i.imgur.com/G9SujJ9.png https://i.imgur.com/HR7h58t.png

From my understanding of previously reported community posts, this looks to be a TLS issue and requires the vendor to resolve. Is this correct?

Also, is FF going to stay on this path of most resistance and force everyone to upgrade their TLS certificate for their devices (with the assistance from the vendors) or (the most likely option) force every user to move to a different browser because they don't have the same issues?

Many thanks.

Asked by paullau694 3 days ago

Multiple copies of browser opening

Multiple copies of Firefox opening when I open it today. Yesterday afternoon I noticed when I opened my Firefox browser that although it would open, when I clicked on any… (read more)

Multiple copies of Firefox opening when I open it today.

Yesterday afternoon I noticed when I opened my Firefox browser that although it would open, when I clicked on any tab, it was frozen. I had to close it using Task Manager and then reopened it. I saw an update message flash at this time and attributed my problem to that. However I had one more instance of opening a new session later in the day and the browser again being frozen. I had to once more use Task Manager to shut it down and then to successfully reopen Firefox and use the browser.

I shut it down last night. This morning when I opened it, it was again frozen, but I could see in Task Manager that there were multiple copies of Firefox that had opened on my computer this time despite the fact that I had only clicked once on my Firefox browser icon. When I shut it down with Task Manager and reopened Firefox, again I could see multiple copied of Firefox had opened.

I checked my Malware Bytes security software and it had run clean this morning at 2:00 AM as scheduled.

I opened the Chrome browser to see if I would have the same problem with it. Only one instance of Chrome opened. Would appreciate your comments. Thanks!

Asked by gordon.hamnett 5 days ago

error after firefox update

I have just updated to the latest version of Firefox on my 3 dell systems to version 105.0.1. When I click on the firefox desktop shortcut I get the error message on the … (read more)

I have just updated to the latest version of Firefox on my 3 dell systems to version 105.0.1. When I click on the firefox desktop shortcut I get the error message on the attachment. All 3 were working fine before the update and after the update the systems keeps on getting this message on opening Firefox. I have tried refreshing firefox and all the usual troubleshooting but nothing works. Any ideas please ?

Asked by shano223 9 hours ago

Unable to access TalkTalk webmail using Firefox.

Hi, I'll try to keep this as short as possible. I cannot access my mail using the Firefox browser. I have tried the TalkTalk Mail website without success as it has "time… (read more)

Hi, I'll try to keep this as short as possible. I cannot access my mail using the Firefox browser. I have tried the TalkTalk Mail website without success as it has "timed out." I can access my TalkTalk account but when I click the "Mail" button, after about 30 seconds I get a message saying that it has also "timed out." I also use Thunderbird and although I can receive Emails, I cannot send them. After sending, I receive a message that a password is required and when I enter it another message comes in stating that that they "could not authenticate to outgoing server, check password" etc which I have done. I can send and receive Emails on my iphone and Fire tablet. I can access my mail on the two aforementioned sites using the Windows Edge browser. I contacted TalkTalk and after two hours it was decided that the Firefox browser was at fault. I have used Firefox and Thunderbird for too many years to remember and it has always served me well. I would be extremely grateful if there is someone who may have had the same problem and would be able to assist. Kind regards, John

Asked by john.cuth 2 days ago

Synced tabs and history on new computer

I got a new computer so I created an acct and set all my open tabs and history to sync. It wasn't intuitive to my not techie brain, but found out how to open all the ta… (read more)

I got a new computer so I created an acct and set all my open tabs and history to sync. It wasn't intuitive to my not techie brain, but found out how to open all the tabs on the new computer. However, they don't open in the same order (makes it almost useless when you have a lot of tabs), and the tabs don't have their associated history.

Is there some way to have Firefox open tabs and history in the same state on the new device?

Asked by RR123 7 hours ago

YouTube won't connect

Error code: SSL_ERROR_RX_RECORD_TOO_LONG The above is the error code for trying to sign in to YouTube. This code was posted while I was signed-in to YouTube, so in fact … (read more)

Error code: SSL_ERROR_RX_RECORD_TOO_LONG

The above is the error code for trying to sign in to YouTube. This code was posted while I was signed-in to YouTube, so in fact it threw me out. I can still access the home page, but not the sign-in page.

All other web sites I have tried seem fine.

What happened? What's the fix?

Asked by k.turkalo 4 days ago

Firefox shrinks page when trying to print label (since uptdate to 102.3.0esr)

I'm using an online inventory system and regularly need to print barcode labels. This was all working fine until I updated to 102.3.0esr. Now, the data shrinks to a tiny … (read more)

I'm using an online inventory system and regularly need to print barcode labels. This was all working fine until I updated to 102.3.0esr. Now, the data shrinks to a tiny part of the page when I go to print it. (See screenshots of what it looks like prior to going to the print dialogue and then when I actually go to print it). I've checked various settings suggested on previous posts that sound like the same problem but none of these work (Scaling, shrink, printer margins, clearing the cache etc.). If I choose a different printer and select A4 paper, the data looks to be the correct size (i.e. set for a 2x1 label), albeit on a much larger page.

I downloaded Chrome and I can get it to display and print ok from there. I just don't know what's happened in Firefox. Also, it's not just my system - one of my colleagues had a problem with a standard release. We changed him to the esr version (prior to the 102.3.0 update) and it worked ok then. Obviously something has happened in this update. Any help would be appreciated.

Asked by dnm1978 5 hours ago

Bold Text + Bookmark Manager Keyboard Shortcuts

Hey Folks, The CTRL+ B shortcut often used to Bold text (literally everywhere) opens Firefox's Bookmark Manager side bar and sometimes formats text in the browser. Does … (read more)

Hey Folks,

The CTRL+ B shortcut often used to Bold text (literally everywhere) opens Firefox's Bookmark Manager side bar and sometimes formats text in the browser.

Does anyone know how to disable the Bookmark manager and/or resign this classic shortcut to text formatting only? The only option I found in the Browser menu 'Tools> Page Info> Permissions > Override keyboard shortcuts' does not offer a meaningful solution. I cannot imagine this most basic shortcut is not available for Firefox, I must be overlooking something.

I use this particular formatting shortcut quite often to create/modify browser page content for my job and would like to avoid using another web browser.

Thanks for your help!

Asked by mary.t.cloutier 4 days ago

Problems opening web pags since update

I now have Firefox 105.0.1, but since the update many web pages won't open, I just get the spinning circle. If I switch Firefox off and on again that fixes the problem fo… (read more)

I now have Firefox 105.0.1, but since the update many web pages won't open, I just get the spinning circle. If I switch Firefox off and on again that fixes the problem for that site, but not for any others I subsequently try to open. I'm spending my whole day switching Firefox off and on again.

Asked by Tommo 3 hours ago

How to make Mouse Wheel Scroll, to scroll faster

Hi! it seems Mozilla Firefox not scrolling normal, its tooooooooooooooooooooooooooo sssloooowwwww... Sory but its really anoyying... its one reason why most users hate u… (read more)

Hi! it seems Mozilla Firefox not scrolling normal, its tooooooooooooooooooooooooooo sssloooowwwww... Sory but its really anoyying... its one reason why most users hate using the browser... I love the browser, but it seems I have to change my browser to Chrome.

Asked by MisterJ 1 hour ago

Outlook web access pane not displaying correctly

I use Outlook Web Access to view my emails for work. When I click on an email to read, it doesn't fill up the pane that opens, and it's about 1/3 of the pane. It must be … (read more)

I use Outlook Web Access to view my emails for work. When I click on an email to read, it doesn't fill up the pane that opens, and it's about 1/3 of the pane. It must be a Firefox issue, as I don't have this same problem when I open up an email using Google Chrome. How do I get my email to fill the entire pane and not be shrunk to 1/3 of the reading pane when I open the email?

Asked by mikebindis 31 minutes ago

Why did you remove Right Click Search (more than one search engine)

I would love to get a real answer to my question below. Why did you remove this feature? Please see screenshot. Simple option to search any site using the selected highli… (read more)

I would love to get a real answer to my question below.

Why did you remove this feature? Please see screenshot. Simple option to search any site using the selected highlighted word. In screenshot below I highlighted "scored".

The screenshot is from Palemoon. Yet this feature used to be in firefox.

Look forward to your answer.

Asked by noahpinehurst 2 minutes ago

Cannot get full screen .

When I select full screen video the size does not change but the background changes to black and then I need to select esc to get back. This worked previously okay . … (read more)

When I select full screen video the size does not change but the background changes to black and then I need to select esc to get back. This worked previously okay .

Asked by snap1 2 days ago

A small amount of videos don't end, but only when sound is disabled

I've been using Firefox for several years, and this has never happened before. This is a pretty strange problem and I'm having trouble describing it, so please bear with … (read more)

I've been using Firefox for several years, and this has never happened before. This is a pretty strange problem and I'm having trouble describing it, so please bear with me.

Since a day or two ago, I've been experiencing a problem where a small number of videos play, but once they get to right before the end, it'll abruptly stop. The play button looks as though the video is still playing even though it's really not, and clicking the play button does nothing. The only way to get the video to play again is to either refresh the page, move the progress bar back to a previous part of the video, or go all the way to the end of the video, in which case it'll allow me to replay it. The videos this problem happens on are completely random, but the problem persists on the same exact videos. This happens with both direct links to videos (i.e. videos like this one) and "embedded" videos (like videos on Reddit, TikTok, YouTube, etc). However, this only happens if the video has no sound or the sound is off, whether I've muted the tab or turned the sound off on the video directly. It also doesn't matter if the video is looped.

There's also a slightly different variation of this issue that seems to happen less often. With this problem, videos will stop right before the end like the videos that have the other problem, but only for a few seconds - after that, the video will end like normal and I can replay it.

I've tried restarting my computer, playing the problematic videos in a private window, disabling all of my extensions, using Troubleshoot Mode, refreshing Firefox, and even uninstalling and reinstalling Firefox. This problem does NOT happen on Microsoft Edge. I'm 99% sure it's because of the new update (105.0), as this issue has only started happening after I updated to it. I updated to 105.0.1 earlier today, and it's still happening. I'm thinking of going back to 104.0.2 if this glitch doesn't get fixed (or at least I don't get help) soon, because I know this issue will seriously get annoying after a while.

Two of the videos that have this problem are this video and this video. Note that both have the secondary version of this problem. I would have uploaded a video of the problem to this post, but this website doesn't let me, so I attached the best screenshot I could take instead.

Any help would be appreciated!

Asked by David_H23 2 days ago

Firefox consuming more ram compare to chrome and edge. Is there any way to fix it?

Firefox consumed almost 1.5 GB of ram when I just opened 6 tabs. Is there any way to fix it? I am using the latest version of firefox. I also regularly check for updates.… (read more)

Firefox consumed almost 1.5 GB of ram when I just opened 6 tabs. Is there any way to fix it? I am using the latest version of firefox. I also regularly check for updates.

Asked by Dipto 2 days ago