Showing questions tagged: Show all questions

firefox 88 too slow

After migrating from Firefox 87 to 88.0.1 under linux-64 (debian 10), the browser became very slow. Typing has a delay of 2-3 seconds between end of type and appearence o… (read more)

After migrating from Firefox 87 to 88.0.1 under linux-64 (debian 10), the browser became very slow. Typing has a delay of 2-3 seconds between end of type and appearence on screen. Same for loading pages. Migrating back to firefox 87 is a nuisance since part of the setup is lost and mozilla keeps insisting daily to switch to firefox 88. The articles in "Fix slowness" do not seem to help.

Any suggestion?

Asked by mario.natiello 1 week ago

Last reply by mario.natiello 6 days ago

Math formula in Moodle course displayed as plain Latex code since version 88

Recently (a few days), I have noticed that math formulas are displayed as plain Latex code in a Moodle-based course viewed on my windows Firefox browser. There is no prob… (read more)

Recently (a few days), I have noticed that math formulas are displayed as plain Latex code in a Moodle-based course viewed on my windows Firefox browser. There is no problem with other browsers and android devices. It seems to be related to the automatic update to the version 88 of the Firefox browser. Is any one else facing this problem? Does anybody know a solution?

Asked by tava 1 week ago

Last reply by tava 3 days ago

Another Small windoow moving on with high border

I am very very tired from this black border.. I have also tried by uninstall & install firfox setup again & again many times but this problem cant be fixed. Kind… (read more)

I am very very tired from this black border.. I have also tried by uninstall & install firfox setup again & again many times but this problem cant be fixed. Kindly help me as soon as possible..

Kindly assist me step by step ..How can i fix this problem.

Asked by Kamal Oberoi 5 months ago

Last reply by Kamal Oberoi 3 days ago

Firefox insanley lagging in Ubuntu 21.04 LTS

I use Firefox on Ubuntu 21.04 LTS and recently started facing delay of 3-4 seconds while trying to open any add-ons in top bar or even when trying to navigate application… (read more)

I use Firefox on Ubuntu 21.04 LTS and recently started facing delay of 3-4 seconds while trying to open any add-ons in top bar or even when trying to navigate application menu. I recently moved from windows to Ubuntu, no such lag or delay was there in windows.

What I tried- I tried to troubleshoot this problem with the help of troubleshooter present in Firefox and used the 'Refresh Firefox' option but still it was lagging too much. I also tried to remove all add-ons but still it was of no use. My system is fast enough to handle Firefox.

Asked by jackhammervyom 1 week ago

Last reply by jackhammervyom 6 days ago

MOZILLA_PKIX_ERROR_INVALID_INTEGER_ENCODING error after new server cert installed (self signed).

After installed some expired certs on a server in house, I try and bring up a management page that worked fine prior. The error is: The server presented a certificate tha… (read more)

After installed some expired certs on a server in house, I try and bring up a management page that worked fine prior. The error is: The server presented a certificate that contains an invalid encoding of an integer. Common causes include negative serial numbers, negative RSA moduli, and encodings that are longer than necessary.

Error code: MOZILLA_PKIX_ERROR_INVALID_INTEGER_ENCODING

How can this be worked around, a setting of some sort maybe?

Thanks for any input

Asked by sbhesser 1 month ago

Last reply by sbhesser 4 days ago

Graphic artifacts on videos and frequent tab crashes

Hello, I've been getting an error for some time now. Firefox tabs suddenly crash (usually media tabs with video, like Twitch or video conference sites) and I can't seem t… (read more)

Hello,

I've been getting an error for some time now. Firefox tabs suddenly crash (usually media tabs with video, like Twitch or video conference sites) and I can't seem to find a solution. But most importantly, many videos or live streams show graphic artifacts. You can check it in the attached screenshot). I have tried many things to solve it, but none worked. This is what I tried:

  • Changing cables and monitors.
  • Disabling extensions and plugins.
  • Disabling hardware acceleration.
  • Installing Firefox from scratch.
  • Installing an old version.
  • Installing Nightly.
  • Removing the GPU. The issue persisted with a different video card and with integrated graphics. So the GPU is not the issue.
  • Trying using another OS. I thought my Windows install might have been corrupt, but it also happened in Ubuntu.
  • Trying other browsers. I tried Chrome (which resulted in the issue as well) and Edge (which surprisingly did fine, it's my only solution right now).

I would love to keep using Firefox but it's a pain to watch media like this. I don't know if the issue might be from the motherboard or another component. Between the crashes and this I can't use it normally.

I can try providing any details needed to solve the problem. Could you please help me? I don't know what else I can try.

Asked by Orphen 1 month ago

Last reply by Orphen 3 days ago

UI freeze when opening bookmarks or history from library menu in Firefox 89/90

Hi! Been test driving Proton and quite liking it, but on both FF 89 and 90 im running into issue where opening bookmarks or history via library menu freezes browser ui. R… (read more)

Hi!

Been test driving Proton and quite liking it, but on both FF 89 and 90 im running into issue where opening bookmarks or history via library menu freezes browser ui. Restoring and maximizing window restores the functionality again until next time i try to access said menus. After restoring and maximizing it seems like all the actions i've tried happen at once. See video https://imgur.com/a/8f2tl0l. I have roughly 100 bookmarks, so that shouldn't be an issue.

This happens also on completely fresh install without any backups and new profile. As soon as I import my bookmarks or even bookmark couple new, random sites without restoring old bookmarks, this problem begins manifesting itself.

I've tried troubleshooting mode and that helps, but im still sure what causes the issue as just disabling hardware acceleration does not help and I have no other themes or extensions active atm. Just in case I've also tried updating graphics drivers to no avail.

Stable FF does not display such issue.

Asked by twofort 1 week ago

Last reply by twofort 5 days ago

Updated to Mac OS 11.3.1 & Firefox 88.0.1 and now Firefox is crashing everytime the screensaver takes over.

MacBook Pro (13", 2020, 4 Thunderbolt 3 ports), 2.3GHz Quad-core Intel Core I7, 32G RAM, Intel Iris Plus Graphics 1536Mb Puzzled. It's been crashing all day ever since t… (read more)

MacBook Pro (13", 2020, 4 Thunderbolt 3 ports), 2.3GHz Quad-core Intel Core I7, 32G RAM, Intel Iris Plus Graphics 1536Mb

Puzzled. It's been crashing all day ever since the update. Have to reboot Firefox every time.

Asked by d. 2 days ago

pip videos quality

Hi, when I watch different content in PIP mode at some point if I not with the source tab in focus the resolution or quality of the video in the PIP windows down bad, its… (read more)

Hi, when I watch different content in PIP mode at some point if I not with the source tab in focus the resolution or quality of the video in the PIP windows down bad, its is a little uncomfortable.

Asked by LeDeMon 6 days ago

THunderbird seems ot be in a loop of continually RE-downloading messages and compacting. It is dominating my connection. How do I alleviate the problem?

I have used Thunderbird for decades and never had this kind of problem before. It seems to be stuck in a continual loop of downloading messages and compacting folders. … (read more)

I have used Thunderbird for decades and never had this kind of problem before. It seems to be stuck in a continual loop of downloading messages and compacting folders. This creates a problem because it dominates my internet connection. How do I alleviate the situation in version 78.10.0? It also seems like it always asked if I wanted to compact before just doing it.

Asked by atomich 6 days ago

Last reply by atomich 5 days ago

No access to mailboxes after bringing over my profile from a previous version of Thunderbird

I updated to Thunderbird 78.10.0 and inserted my profile file into the appropriate folder. Thunderbird found all of the mailboxes, but I can only manage access to two ou… (read more)

I updated to Thunderbird 78.10.0 and inserted my profile file into the appropriate folder. Thunderbird found all of the mailboxes, but I can only manage access to two out of six. Four of them don't have any subfolders, and have no features available to me. When I click on the mailbox name, it will not expand, so it appears to have no contents even though all of the settings seem to have transferred okay. I'd like to get the new version all squared away, but am having trouble figuring it out.

Asked by atomich 6 days ago

CPU usage going crazy when Thunderbird in online mode

When my Thunderbird (78.10.1 - 64 bit / Windows 10) is in the online mode the CPU usage for the TB process gets very high and TB hangs (not responding). When starting in … (read more)

When my Thunderbird (78.10.1 - 64 bit / Windows 10) is in the online mode the CPU usage for the TB process gets very high and TB hangs (not responding). When starting in online mode it connects to email servers and download some emails but very quickly hangs.

I have only few seconds after starting the program to change it to offline mode - then nothing bad happens and all functionalities (e.g. searching emails) work properly (similarly when starting TB in offline mode from the beginning).

I tried restarting Windows, reinstalling Thunderbird (installing on existing version and in other step uninstalling and installing TB again), deleting msf files in profile folder (they where recreated but it didn't help), setting all accounts not to download emails from servers on start (doesn't help, after few seconds cpu goes crazy), running TB in safe mode and running Windows and TB in safe modes (with addons shut down), uninstalling Avast.

Asked by jgutek 6 days ago

Spaces between words not retained

I'm using FF88.0.1 on macOS 10.14.6 I'm a regular participant in the Microsoft Answers Community. When replying to messages there today a space appears when I press the s… (read more)

I'm using FF88.0.1 on macOS 10.14.6

I'm a regular participant in the Microsoft Answers Community. When replying to messages there today a space appears when I press the space bar but as soon as I type the next character the space closes & the text runs together. E.g. instead of This is a sentence the text appears as Thisisasentence. If I then go back & re-insert the spaces they are retained but that is a royal pain.

This is a new behavior as of today. I have confirmed that this does not occur when using Safari nor does it occur when replying in the Apple support community.

I'd appreciate any insight on this.

Asked by terataz 1 day ago

Last reply by terataz 17 hours ago

Firefox not always keeping passwords that it generates

This has happened three or four times now with different sites. This morning I had to reset my password for my online banking. I used the feature in firefox to generate a… (read more)

This has happened three or four times now with different sites.

This morning I had to reset my password for my online banking. I used the feature in firefox to generate a new password and, supposedly save it. However, when I later had to re-enter my password to authenticate a transaction, the new password did not exist, only a previous, less secure password.

There have been a few occasions where I've used the option to autogenerate a new password and it has not been saved. Obviously this feature is no use if I can't rely on it. I can't find a similar issue online.

I am currently using firefox 78.10.0esr on linux, but one of the times it happened was on windows 10, so I assume the issue is with my account. It is quite old, as I have used FF for many years, and there are a lot of stored passwords - is it possible there is a size limit on the database?

I use FF on two computers both dual booting windows and linux, and one android phone, and am often sending tabs between devices. I also have the lockwise app on my phone. I don't know if that's relevant.

thanks!

Asked by teasus 1 day ago

Windows speech recogntition laggs firefox

Sorry am not the best at english. whenever i use windows speech recognition firefox becomes unresponsive/laggs, where clicking on it doesnt do anything videos eventually… (read more)

Sorry am not the best at english.

whenever i use windows speech recognition firefox becomes unresponsive/laggs, where clicking on it doesnt do anything videos eventually stop playing/lagg, i can't even switch tabs or start typing a url/search,i need to turn off windows speech recognition for it to start working normally again after a while, sometimes it takes several minutes.

Asked by Rexey 4 days ago

Thunder bird Inbox loading for so many days i can't view inbox messages

Hi Friends, I am using thunderbird with pop3 settings. recently i can't able to read my inbox messages and i cant get messages in inbox so i configured my account in… (read more)

Hi Friends,

     I am using thunderbird with pop3 settings. recently i can't able to read my inbox messages and i cant get messages in inbox so i configured my account in outlook to view upcoming inbox mails our mail server crashed on november 2020 we cant retrive previous messages i can only map with mail server from november 2020 but now i need 2019 messages please help me to get those messages and help me to view inbox.

Note :

          I read some solutions they said press repair folder option to solve this issue so i tried but there is no progress and i noticed location in (folder properties) repair folder window is empty i cant edit or copy paste the location i think that is the problem please help me to resolve this.

Here I attached Loading image and Location empty image please help me .

                                                                              Thanks in advance.

Asked by chakkaravarthi18 4 days ago

Evernote stopped working, won't reinstall, can't allow permissions

Greetings, Some type of update on Wednesday -- either Windows 10, Firefox or Evernote -- has caused the Evernote web clipper to stop working. However, it continues to wor… (read more)

Greetings,

Some type of update on Wednesday -- either Windows 10, Firefox or Evernote -- has caused the Evernote web clipper to stop working. However, it continues to work on Chrome.

Over the past two days, I have taken these steps.

1. Refreshed Firefox. 2. Uninstalled Evernote app from my computer. 3. Uninstalled Evernote extension on both Firefox and Chrome. 4. Cleaned the cache. 5. Checked for and installed all available updates on Windows, Firefox and Evernote. 6. Set Options > Privacy & Security > Enhanced Tracking Protection to Standard 7. Set Options > Privacy & Security > Cookies and Site Data > Manage Exceptions and allowed cookies for http://www.evernote.com and https://evernote.com 6. Reinstalled all the other Firefox extensions without problems. 7. Reinstalled the Evernote app for Windows and the clipper app for Chrome without problem.

Yet, every time I try to add the Evernote web clipper back to Firefox, it gets stuck on the permissions screen. It will not allow the Allow button to be clicked. The Evernote icon appears in the tool bar, but is dead. Even after restarting Firefox, the clicking on the icon does nothing.

What am I missing? Thanks!

Asked by greg114 1 day ago

Archiving messages

Can't archive any single message since 2019 from Received folder. All accounts are POP. Received folder is arranged. Bin is empty. After pushing 'A' button a message ape… (read more)

Can't archive any single message since 2019 from Received folder. All accounts are POP. Received folder is arranged. Bin is empty.

After pushing 'A' button a message apears: Not enough room for receiving new messages. Delete old messages, empty bin, arrange folders and try again.

Asked by dishq 4 days ago

Silent failure when trying to render SVG image with widht/height in percentage

Hi, In the context of an app using Pixi.js to render markers on a map, we have noticed that Firefox is unable to load SVG images from a data URL, as soon as they have a w… (read more)

Hi,

In the context of an app using Pixi.js to render markers on a map, we have noticed that Firefox is unable to load SVG images from a data URL, as soon as they have a width/height in percentage.

Switching to a px size fixes the problem.

But what bothers me the most, is that this fails seems to be silent, there is no way to catch the error and bubble it up to the developer. So the image just never loads in our code, which makes the issue extremely difficult to figure.

See more information, and a reproduction with Pixi.js there: https://github.com/pixijs/pixi.js/issues/7473

Asked by eb42 3 days ago