How does one delete multiple emails from Thunderbird email?

To delete multiple messages from Thunderbird mail, select the small box symbol to the right of "Total" on the "Subject" line of the mailbox for any folder. Click on the "… (read more)

To delete multiple messages from Thunderbird mail, select the small box symbol to the right of "Total" on the "Subject" line of the mailbox for any folder. Click on the "Select Messages" entry at the top of the list of options. That will add the selection boxes to the left of all messages in the folder as well as a box at the top of these boxes to select all boxes. Then you can delete, move, and take other available actions for the checked messages---just like with other mail clients.

(Please post this help note to the archived question that is answered above since the archived answer does not address the best use of Thunderbird Mail's capabilities.)

Asked by Dan Chafin 3 days ago

Correct Version of TB, or why is TB stuck on using my ISP's email?

Hello and thank you for your article on installing Thunderbird. I read it and saw that it loaded and installed as said but did not cover this issue. I was also on the Th… (read more)

Hello and thank you for your article on installing Thunderbird. I read it and saw that it loaded and installed as said but did not cover this issue. I was also on the Thunderbird support chat room yesterday for over 2 hours. There was no one there who could answer this question. I want to use Thunderbird for my domain, its webserver host IVC Hosting. They recommend your program. I used to use Eudora for my domain. When I downloaded Thunderbird yesterday it immediately asked me for my password to my ISP's email account of AT&T.net. I do not want to use AT&T. I have a webhost. I have an address for it and pop and imap servers and their port numbers. I do not see anywhere on this inbox page it first takes you to after downloading the program where you can put in your servers address or port numbers etc. In order to do anything it just keeps asking for your AT&T mail password. First of all, I don't even have a password because I've never used ATT's mail. Plus I see no place where you can delete it OR enter another server. It has locked itself into believing it has to lock on to the ISP it sees, so there is nothing I can do to get started. Have I downloaded the wrong version of Thunderbird? This version seems like a simplified one that just adds to your ISP's email or Gmail, Yahoomail etc. I am hoping you can direct me to downloading and installing another version of Thunderbird that is made for domain webhosting services. Also upon downloading your program I was under my VPN (always), how does it know my AT&T user name??? I didn't even know it. I did use Thunderbird about 12 years ago for this same domain and I did not have this problem then. Thank you for your help, It will help many people who write in if I can get this problem sorted out.

Asked by 17am 3 days ago

Last reply by 17am 3 days ago

Filter (move) corrupting local mailbox

Thunderbird 91.11.0 (64 bit) on Mac OS 11.6.6 (Big Sur) - IMAP pull Problem: I have a number of filters that move messages from my (remote) inbox into various local folde… (read more)

Thunderbird 91.11.0 (64 bit) on Mac OS 11.6.6 (Big Sur) - IMAP pull

Problem: I have a number of filters that move messages from my (remote) inbox into various local folders. In recent years, about once a month, Thunderbird will hang (spinner turning) while it is (seems to be?) trying to move a message to a local folder. When this happens Thunderbird has to be restarted, and the local destination folder repaired. The problem seems to be related to attachments, especially images of various types.

I need help to define this problem further - specifically to determine which sub-process of Thunderbird is experiencing the problem and the circumstances that trigger it.

Thanks in advance. Chris F

Asked by chris440 1 day ago

Restoring PROFILE not working - THUNDERBIRD

Hi All, I have been using Thunderbird for last 12 years and I never had issues in restoring Thunderbird PROFILE before. Today, after I reset my Windows, restoration seem… (read more)

Hi All, I have been using Thunderbird for last 12 years and I never had issues in restoring Thunderbird PROFILE before. Today, after I reset my Windows, restoration seems not to work. I have followed all steps provided on Mozilla site and spent half day trying to figure out the problem. However, not one solution work for me. If anyone can assist, it will be helpful as I have many important data archived in that email.

Thank you.

Asked by ronald.haliman 3 days ago

Downloads setting WON'T default to 'Ask every time'

I've ticked the box, I've unticked the box, rinse and repeat. I've checked for updates, cleared cache & cookies, Troubleshooting mode, refresh, removed popup blockers… (read more)

I've ticked the box, I've unticked the box, rinse and repeat. I've checked for updates, cleared cache & cookies, Troubleshooting mode, refresh, removed popup blockers etc. reinstalled, etc. Win 10 home 64-bit, Firefox 103.0.2 (64-bit)

Just trying to get the browser to STOP defaulting to Downloads location and START asking me where to save the d/l.

Thank you!

Asked by MILESTWEST 3 days ago

help me

when i go to write and file to try and add a new address bonk contact i get a little box that says loading with an x look in browse i am sending you a snip it… (read more)

when i go to write and file to try and add a new address bonk contact i get a little box that says loading with an x look in browse i am sending you a snip it photo. I uninstalled thunderbird and reinstalled and change password and nothing helps now i did run Glary utilities and CCleaner but did not have Thunderbird in there i do not think please help and if at all possible if someone can remote connect

Asked by Mary 3 days ago

recieved file attachment PDF

Hello I need a easy to save my recieved PDF file in attachment we have in the low right corner a 'save as' to save map on pc , but I cant find a shortcut for that ?? I… (read more)

Hello I need a easy to save my recieved PDF file in attachment we have in the low right corner a 'save as' to save map on pc , but I cant find a shortcut for that ??

I allways use the mouse , but it will be more easy with a shortcut its for multible print out PDF from many recieved emails thanx

Asked by niiranen 1 day ago

Certain videos stop playing/cant be played

Starting recently my FF(v102 &103) is not able to play certain videos anymore. The space for the video is on the page as are the control elements, play/pause, quality… (read more)

Starting recently my FF(v102 &103) is not able to play certain videos anymore. The space for the video is on the page as are the control elements, play/pause, quality, volume, etc, all fully functional. Just the video isn't starting. They do for a while after a restart but inevitably will stop doing so after an hour of use. I havn't been able to figure out what destroys the capability to play videos, but I narrowed it down to certain types. As far as I can tell its MP4 videos in general while on Youtube its AVC1 videos that are not playing. VP9s and ogvs work fine even after the video capability of the browser has been lost. I'Ve check in about:conifg and everything is set to true in terms of media.*

Asked by michkov 2 weeks ago

Last reply by michkov 4 days ago

Calendar sync problem in ver 102.1.2

I have 10 calendars to sync and all but 2 are from different sources. myical.ics and Hawks.ics are from the same source (a folder on my web site). Hawks.ics works fine, a… (read more)

I have 10 calendars to sync and all but 2 are from different sources. myical.ics and Hawks.ics are from the same source (a folder on my web site). Hawks.ics works fine, as do the other 8, but myical.ics does not display (so I don't know if it syncs or not). myical.ics syncs perfectly in google calendar I tried a new profile but the problem remains the same. I have reverted to ver 91.12 and it works okay (as it has for many years). Is this a known problem ? If not, some assistance would be appreciated as I will not update to 102 until it is fixed.

Thank you

Asked by YeOldeBowler 6 days ago

My website was unable to get login thorugh firefox browser but it is working on chrome

how should I access my website through firefox? I think I am doing well to fix this or my method is wrong. But this method works on chrome browser but still not on firefo… (read more)

how should I access my website through firefox? I think I am doing well to fix this or my method is wrong. But this method works on chrome browser but still not on firefox. Can anyone help me to do this?

My site URL is; nsfasguide.com

Asked by maizgulfam1111 1 day ago

Disabling Wifi-tickle

Hi, I've asked in Hungarian about this, but I don't know if that is the same forum or not. So I tickle the forum in English. Prev. I used older ff on my android. If I'm r… (read more)

Hi,

I've asked in Hungarian about this, but I don't know if that is the same forum or not. So I tickle the forum in English.

Prev. I used older ff on my android. If I'm right ff 52 was that, later ff 68. No I have 103.2 from playstore. on old ff wifi-tickle caused error on browsing and router blocked as SYN-FLOOD if I remember well.

My question is, that is the current version has network.tickle-wifi.enabled or not and How can I disable it, because there is no about:config available?

Thanks,

Asked by xboxplayer9889 1 day ago

Last reply by xboxplayer9889 3 hours ago

JXL images do not display 32-bit (HDR) content

Using the Nightly build with support for the JXL (JPEG XL) image format, I am able to open JXL images. However, the images are severely degraded if the source image is a … (read more)

Using the Nightly build with support for the JXL (JPEG XL) image format, I am able to open JXL images. However, the images are severely degraded if the source image is a 32-bit (HDR) image. The highlight values above SDR white are clipped. Effectively, the image is ruined.

So while I can view HDR videos just fine in Firefox using a properly configured HDR monitor (Apple Pro Display XDR), HDR photos do not work.

Does the roadmap for JXL support include plans to support HDR?

Asked by Brian S 6 days ago

Last reply by Brian S 4 days ago

contacts

tries to add new contact where it said write and file in upper tool or menu bar very time I get an error I uninstalled Thunderbird from control panel reinstalled … (read more)

tries to add new contact where it said write and file in upper tool or menu bar very time I get an error I uninstalled Thunderbird from control panel reinstalled change my password and tried add a contact still can not do it from contact list an the write and file . have a screen shot to show you please tell me what to do do i need to make a new profile and lose my address book if i make a new profile i will lose my addressbook

Asked by Mary 3 days ago

Firefox crashes continuously on iOS 15.6

Hi, My apps are automatically updating so I cannot tell what triggered these crashes. But Firefox now crashes continuously, as soon as I start the app. I am running an up… (read more)

Hi,

My apps are automatically updating so I cannot tell what triggered these crashes. But Firefox now crashes continuously, as soon as I start the app.

I am running an up to date iOS 15.6 on iPhone XS.

It is impossible to use Firefox on my iPhone, not even for one second.

I hope you can fix this.

Asked by philippe49 3 days ago

Last reply by philippe49 2 days ago

v91 Changing the message composition body background color

Recently my TB updated to v91. This created an issue for me as I'm low vision and have contrast issues. Basically most things went to a grey background. The reading pan… (read more)

Recently my TB updated to v91. This created an issue for me as I'm low vision and have contrast issues. Basically most things went to a grey background.

The reading panel stayed with a black background, but the folders and threads panels went to grey. I was able to create a userChrome.css and use a snippet of code I found to get the folders and threads background back to black.

The message composition and reply windows are also grey background and I'd really like to get them back to black. I've tried the various font and color options, the font and background settings in the messages, etc., but they don't make any difference. I imagine that's because I created the userChrome.css file and toolkit.legacyUserProfileCustomizations.stylesheets in Preferences/General/Config is set to true, so it's probably ignoring the normal methods and using what's in the userChrome.css file.

Can anyone tell me how to get the message body composition backgrounds back to black (for both new and replies)?

I'd also like the message header info to have a black background too, but that's not a big deal -> the message composition bodies is though, grey just isn't good for my vision, pitch black with white text is best for me.

Thanks!

Steve

Asked by steve.robertson1 6 days ago

Last reply by steve.robertson1 5 days ago

Firefox has become slow to open tabs - please see details

I can really use some help. Odd Firefox behavior. Been using Firefox forever. And the same way every day. Same way. Have a working group of 88 sites I open after starting… (read more)

I can really use some help. Odd Firefox behavior.

Been using Firefox forever. And the same way every day. Same way. Have a working group of 88 sites I open after starting Firefox. Usually takes 2-3 minutes tops for all to be readied. Now taking 10-12 minutes or more. Just last few days.

I have three versions of Firefox. Right now main is 91.12 ESR which updated a few days ago. Also 91 ESR portable and 102.1 ESR Portable. All act the same. All used the same profile, copied from one to another.

Things do change so I see that my ESET antivirus updated and could be it. Turning ESET off temporarily made no difference.

Opening the session does use 100% CPU, but that is not new. Always has pegged. Comes down to normal when all opened. Single sites open as expected. And after all sites opened, FF acts as it always did with no issues. Its just loading all the tabs that is the issue.

ODD Note: If I open the 91 ESR profile, then Startup Cache folder, clear the cache from about: Support, it does not delete the files. Yet that IS the profile being used. On at least one of the portables, that works as expected. If I delete the Startup cache files and open FF 91 ESR, it does not rebuild them. Makes me think it is using a different profile, but I am sure it is not.

I cannot try Safe Mode as the Session Manager would not be there to open the saved session. I may try turning off some Add-ons to see if a conflict, maybe with something added or updated recently.

Connection speeds have not changed and are above 400 Down and 150 Up.

As mentioned, this has worked for years. Sometimes with as many as 120 tabs. So it has to be a recent change.

I do have changes made to about:config but no idea where to try to make changes there to sleuth this issue. Happy to post the changed items, though long list.

Can anyone help at all? Anything more I can tell you?

Windows 10 latest build.

Asked by in4m8n 6 days ago

Last reply by in4m8n 4 days ago

import from outlook 2010 to Thunderbird

For years I try to switch form Outlook 2010 to Thunderbird. Among others I've tried the Thunderbird Setup 31.8.0 route (partly successful, but after an update to the curr… (read more)

For years I try to switch form Outlook 2010 to Thunderbird. Among others I've tried the Thunderbird Setup 31.8.0 route (partly successful, but after an update to the current version of Thunderbird, I lost all data), the new Thunderbird 102.0b4 Beta, all unsuccessfully. Like the normal version 102.0.3

I have Outlook 2010 version:14.0.7268.5000 (32 bits) and Thunderbird 102.0.3 (64bits). I choose “Import from outlook”. I get the error in a red line “no profile found”. Old agenda, contacts and e-mails are very important to me. So a clean install is not a option. If I'am not successful to migrate, I've to upgrade Outlook.

1 is 32 to 64 bits the problem? 2 is direct import from pst file possible? 3 where is Thunderbird looking for the file / profile? Is putting a copy in that location a solution? 4 other suggestions?

Asked by Ron 3 weeks ago

Last reply by Ron 5 days ago