"Edit as New" keeps "References" Header. Is it correct?

Hi all, if i select a reply message in a thread and press "Edit as new" the new message still "References" the message in the original thread. Actually I think that in th… (read more)

Hi all, if i select a reply message in a thread and press "Edit as new" the new message still "References" the message in the original thread. Actually I think that in this situations there are two ways to interpret the "Edit as New" functionality.

  1. Create a new message in the same thread, or
  2. Create a completely new message

To distinguish the two cases one should be able to keep or remove the "References" header in the new message. Is this possible?

Thanks you all. Regards. Mau.

Asked by Maurizio Ferraris 6 days ago

Forwarded emails are not readable at destination if it uses Windows Live Mail

Since about 2 days or so I was hit by a very strange problem: if I reply and/or forward an email written in HTML mode (all my tests were with messages received initial fr… (read more)

Since about 2 days or so I was hit by a very strange problem: if I reply and/or forward an email written in HTML mode (all my tests were with messages received initial from Outlook clients, but I'm confident this happens with any such email received in HTML) and the destination uses Windows Live Mail, the destination only sees my text written as a reply, but the forwarded messages is not displayed ! The strangest part is that it IS there in the email, because if I go to email details, it can be read !

It happened when forwarding such an email both on Windows 10 computer, and a Linux one (Opensuse 15.2). So it's clearly a problem originating in Thunderbird (updated to latest version available).

If I change the preference of Sending to "convert the message to plain text" and thus only send emails in plain text, of course it gets allright to destination, but I lose the ability to give some extra format to my text (I do need from time to time to bold some text, or give some parts a different color etc) which is not easily acceptable.

Has anyone else encountered similar situation ? And ... any hint about what can cause the problem ?

Asked by lenrocd 6 days ago

IMAP server not connecting

I've downloaded and installed version 78.4.3 of Thunderbird onto my new (to me!) laptop, and having configured it apparently correctly, the connection to the imap server … (read more)

I've downloaded and installed version 78.4.3 of Thunderbird onto my new (to me!) laptop, and having configured it apparently correctly, the connection to the imap server times out after 100 seconds or so.

I've installed Windows 7 (at my own risk!), Firefox and Avast-free, and am using the configuration settings Thunderbird advise for tiscali users. I copied the latest TBird profile from my old laptop into the Profile folder. The User Name and Ports are the same as those on my old laptop, on which TBird works fine.

I've temporarily disabled email scanning in Avast.

I'm now at a complete standstill, going round in circles, with resultant frustration!

Any comments, suggestions etc, bearing in mind my limited computer expertise, gratefully received.

Asked by silverman166 1 week ago

Last reply by silverman166 6 days ago

Erased e-mail address

By mistake I erased my main e-mail address in Thunderbird. When I re-installed the mail address immediately I could not access any of the mail storage sub-folders that I … (read more)

By mistake I erased my main e-mail address in Thunderbird. When I re-installed the mail address immediately I could not access any of the mail storage sub-folders that I had created before. However, the INBOX contained my recently recieved mails. I had a look at my profile and did find a folder containing the sub-folders that I could not view in Thunderbird anymore.

I need advice how to re-connect the sub-folders to the re-installed mail address. Nothing I've found on the Net addresses this specific problem.

Thanks in advance! Johan

Asked by pandionutv 6 days ago

How do I re-install the Search function in my emails?

Hello I seem to have lost the Search function* in my emails (Thunderbird). How can I re-install this function? Also, how do I find out what version of Thunderbird I've go… (read more)

Hello

I seem to have lost the Search function* in my emails (Thunderbird).

How can I re-install this function?

Also, how do I find out what version of Thunderbird I've got?


(*I don't know if I'm using the right term - I'm meaning the feature that was at the top RH corner of the page, that enables one to search for past messages).

Asked by Catherine Barber UK 6 days ago

Sync Search Engine

Hello, Could you add a feature that would allow us to sync our search engine with the associated shortcuts to Firefox Sync. I would love to see this feature added. Thank … (read more)

Hello,

Could you add a feature that would allow us to sync our search engine with the associated shortcuts to Firefox Sync.

I would love to see this feature added.

Thank you

Asked by V 6 days ago

Enhanced Tracking Protection. Strict setting

Hi I have set Enhanced Tracking Protection to Strict. Some sites may throw you out if you select "I do not accept" (cookies). Some sites make a statement along the lines … (read more)

Hi

I have set Enhanced Tracking Protection to Strict. Some sites may throw you out if you select "I do not accept" (cookies). Some sites make a statement along the lines "By using our service you are deemed to have accepted cookies". If in the former case I select "accept" or in the latter continue to use the site, would that override the Firefox "Strict" setting or would the Firefox Strict setting still block cookies etc?

My apologies if this is already answered elsewhere. I have looked at the help pages but much of this stuff is over my head.

Asked by Bewildered 6 days ago

entering Thunderbird for the first time

When I open thunderbird, the "get messages" and "write" icons are grey and don't function. When I click the email, to set it, I put in my name, email address and password… (read more)

When I open thunderbird, the "get messages" and "write" icons are grey and don't function. When I click the email, to set it, I put in my name, email address and password, and click continue. I get a confirmation that "configuration found at Mozilla ISP database". And when I click "done" I get the response: "unable to login in at server. Probably wrong configuration, username, or password". I guess the password I'm putting in is wrong, but I can't find a way to change it. I tried to follow the instructions in the support center, under privacy and security. The instructions start with "At the top of the Thunderbird window, click the Tools menu and select Options, or click the menu button fx57menu and choose Options."

I don't have a Tools menu, and when I enter the "options" at the menu bottom of three horizontal lines, there is no "security" but I do have "privacy and security". In "privacy and security" I don't have saved passwords.

I'm stuck. Thank you very much for your help.

Asked by yogevpatent 6 days ago

Forwarding/Replying

After updating (now have 78.5.0 32bit) it apears that Thunderbird cuts emails while forwarding or replying. It happened when yellow folders changed automaticaly (with one… (read more)

After updating (now have 78.5.0 32bit) it apears that Thunderbird cuts emails while forwarding or replying. It happened when yellow folders changed automaticaly (with one of the updates) for white with black lines. Now receivers complain that canot see all history of this replied/forwarded email. It was never a problem before. I can see that the problems appeared on many different mailbox clients (Outlook, BBM, iPhone etc). However on Thunderbird`s "send" folder" I can see that full email text had been sent. The same problem is on two other PC`s (all Win10 64 Bit) Already tried marking "false" for "mailnews.reply_quoting_selection" and "mailnews.reply_quoting_selection.multiword" and nothing.

Asked by szymonk 6 days ago

Virus: Deleting Thunderbird Inbox possible?

I received a message with a potential virus as zipped attachment. I deleted the message immediately, no problem so far. However, "Norton internet security" still detects … (read more)

I received a message with a potential virus as zipped attachment. I deleted the message immediately, no problem so far. However, "Norton internet security" still detects the potential virus in the inbox file.

I deleted all inbox messages, emptied the trash and compressed the account folders. Anyway, Norton still finds the potential virus in the inbox file. What can I do? Can I delete the inbox file and Thunderbird will create a new one? Or will the whole account be messed up?

Asked by kajjo 6 days ago

opening a link in one tab

Hi, Firefox rearranged my options/settings, it's probably easy to set up,but I do not know how to do it. To the point. I searches for something in browser, I click on th… (read more)

Hi, Firefox rearranged my options/settings, it's probably easy to set up,but I do not know how to do it. To the point. I searches for something in browser, I click on the link ...and a new tab opens for me. Now browsing the internet, I have a million open and unnecessary tabs. I DON'T LIKE IT. How can i set it up as i had before i.e. clicking on the link, the page opened in the same tab and window??? I could use the buttons: go back to the previous page, or go to the next page.

Asked by darkknife543 6 days ago

Emails stopped sending why ?

All of a sudden I can't send mail anymore, I have updated Thunderbird thinking it was that but no it's the same. I have also looked at my password in my ISP and I know wh… (read more)

All of a sudden I can't send mail anymore, I have updated Thunderbird thinking it was that but no it's the same. I have also looked at my password in my ISP and I know what it is there, but when I tried to enter it on Thunderbird it rejects it telling me to try again. Please can someone help I am not very computer savvy and need all the help I can get ? Thanks.

Asked by patricia.leeson96 6 days ago

Themes

Hi everyone. Im new on Firefox so i dont understand how to make a theme for it. Not the theme of the Tabs menu, but the main Tab when u create a new one. Is that possible… (read more)

Hi everyone. Im new on Firefox so i dont understand how to make a theme for it. Not the theme of the Tabs menu, but the main Tab when u create a new one. Is that possible, like on chrome that lags a lot nowadays?

Asked by Vladislav Roman 6 days ago

Instagram and VK stories not working (which includes video)

EN: I don't know what I did earlier, but I have this problem only on Mozilla browser. I tried to reinstall Mozilla but I still have that problem. Stories with photos are … (read more)

EN: I don't know what I did earlier, but I have this problem only on Mozilla browser. I tried to reinstall Mozilla but I still have that problem. Stories with photos are working good, but stories with video - not (but soundtrack playing on the background). How to fix this? I really like to use Mozilla and i don't want to use any other browser.

RU: Не знаю, что делал раньше, но истории работают не только в браузере Mozilla. Я пытался переустановить Mozilla, но проблема не исчезла. Сюжеты с фотографиями работают хорошо, а с видео - нет (а фоновая музыка играет). Как это исправить? Мне очень нравится использовать Mozilla, и я не хочу использовать какой-либо другой браузер.

Asked by minagon 6 days ago

Facebook Container

I am experiencing a Captcha problem on numerous websites. For example sending an email or query on a website where it is provided to do so under the Contact Us tab. I wou… (read more)

I am experiencing a Captcha problem on numerous websites. For example sending an email or query on a website where it is provided to do so under the Contact Us tab. I would type everything, hit submit, and the first notice that Captcha was required is the alert to say Captcha or reCaptcha has not been recognized (or other wording to that effect). Is it possible that the add-on from Firefox for this app is causing the problem on my Windows 10 desktop computer.

Asked by janenejacobs5 6 days ago

Forwarded text not being shown

Hello. I've noticed the following behavior since a couple of days ago: ACTION: Forward email message from Thunderbird client to hotmail address RESULT: Email received in … (read more)

Hello. I've noticed the following behavior since a couple of days ago:

ACTION: Forward email message from Thunderbird client to hotmail address

RESULT: Email received in hotmail address only contains header information (from, to, subject, date, etc.) but not the actual email content of all the forwarded thread

When checking Sent Items in TB, the email message is correctly displayed (i.e. it includes all images and content that were supposed to be sent)

Repeating the same test but using a web browser instead of TB client to forward the very same email works as intended (i.e. all message content is sent and all message content is received).


Why isn't the full message content being sent from TB client? Or, if it's being sent, why is it not being shown in the recipient's addresses?

Any thoughts/comments would be greatly appreciated!

Asked by vascomartins32 6 days ago

How to turn off reminders, and other unwanted features besides Email in Thunderbird?

Updated to Thunderbird 78 and now for now apparent reason, every time I start Tbird it accosts me with "Reminders" I don't want, and if I try to dismiss them it wants me … (read more)

Updated to Thunderbird 78 and now for now apparent reason, every time I start Tbird it accosts me with "Reminders" I don't want, and if I try to dismiss them it wants me to sign into Google.

I don't want *** ANY ** of this, I just want EMAIL! I don't want calendars, tasks, reminders, or other needless interference in other things by Thunderbird.

How can I turn TASKS OFF and/or totally remove these unwanted features?

Asked by michael313 6 days ago