confirmation e-mail for firefox monitor get bounced by the e-mail service provider

Hello, I have some trouble adding an e-mail address to the monitor service. It seems that the e-mail bounce back. My e-mail provider is asking me if I can provided them… (read more)

Hello,

I have some trouble adding an e-mail address to the monitor service. It seems that the e-mail bounce back. My e-mail provider is asking me if I can provided them with the e-mail sent by firefox, and the received answer, so they could check what is causing it. How could I get those information? Thank you in advance. Best regards, Cyril

Asked by SairRheul 5 days ago

lost text formatting in incoming mail messages

I got the latest version of thunderbird, italian version 78.6.1, and when i receive an email the text has lost its formatting, e.g. highlighted text, coloured text.... th… (read more)

I got the latest version of thunderbird, italian version 78.6.1, and when i receive an email the text has lost its formatting, e.g. highlighted text, coloured text.... therefore if i get a reply, quoting my message, and the answer is written aside my text, but in red, i can't distinguish. Sorry for my poor english, i hope to receive help to solve this problem asap thank you so much Filippo

Asked by studiomalacalza 1 day ago

Importing Bookmarks

Hello someone, anyone. I'm trying to import Bookmarks from a Time Machine backup. I've looked everywhere and tried everything I know and I'm not new to computers, althoug… (read more)

Hello someone, anyone. I'm trying to import Bookmarks from a Time Machine backup. I've looked everywhere and tried everything I know and I'm not new to computers, although I have not had to import bookmarks in a long time. I'm on an Imac Catalina, backup is on High Sierra, current OS is 10.15.7 Catalina, lost my bookmarks when I upgraded to Catalina because I had to do a clean install. Any help would be greatly appreciate and I may consider putting you in my Will. Robert

Asked by robert235 3 days ago

default browser

I have a Macbook Pro and am having trouble setting Firefox as my default browser. My current version is 84.0.2. I set the Firefox browser in my Apple preferences, but c… (read more)

I have a Macbook Pro and am having trouble setting Firefox as my default browser. My current version is 84.0.2. I set the Firefox browser in my Apple preferences, but cannot set it in Firefox preferences. Therefore, the web link reverts to Safari as default. I have not have this problem with previous versions of Firefox.

Please advise.

Asked by mitch.levin 5 days ago

new tabs won't connect to any site

I had an odd thing happen in FF. New tabs would not bring up a site. Old tabs that were open from the previous evening would run. Bing worked fine, though, so it wasn't a… (read more)

I had an odd thing happen in FF. New tabs would not bring up a site. Old tabs that were open from the previous evening would run. Bing worked fine, though, so it wasn't a networking problem. I finally bounced FF and everything worked again. Just wanted to report it. Thanks.

Asked by needsleep 1 day ago

Your last question about my OS and...

I have checked on the site, but there is no Microphone option! My version of Firefox is the latest version and my operating system is iOS, while when I am in the online c… (read more)

I have checked on the site, but there is no Microphone option! My version of Firefox is the latest version and my operating system is iOS, while when I am in the online class, my webcam connects and only my microphone is not approved, while there is no option to confirm the microphone for Firefox in the phone setting

Asked by hastighiyasi2020 3 days ago

Firefox black screen + can't go in the option

Hi I do not know why but since today I have a black screen when I launch firefox. The screen is also black when I go in the option... I tried to uninstall/reinstall and … (read more)

Hi I do not know why but since today I have a black screen when I launch firefox. The screen is also black when I go in the option... I tried to uninstall/reinstall and it didn't fix the problem. I also tried to repair firefox but it was also useless. My graphic drivers are updated btw. Any ideas ?

Asked by arkshayh 1 day ago

how to about:config -> accessibility.blockautorefresh = false ?

Hello. I am trying to access about:config in my iOS lastest version of firefox but nothing is happening. Actually I hate when a website autorefreshes itself while reading… (read more)

Hello. I am trying to access about:config in my iOS lastest version of firefox but nothing is happening. Actually I hate when a website autorefreshes itself while reading an article. So I want to disable that option as can be done on the desktop browser by setting accessibility.blockautorefresh

what do i have to do ?

thank you gabriel

Asked by Gabe Katzberg 5 days ago

New Mac Mini M1 -- Constant Lockups

2 weeks into my new MAC mini (my first MAC ever so I'm still learning!)...and Firefox worked perfectly until today. Now it freezes on the initial screen every time I run… (read more)

2 weeks into my new MAC mini (my first MAC ever so I'm still learning!)...and Firefox worked perfectly until today. Now it freezes on the initial screen every time I run it. The only time I solved it was rebooting the machine...which worked...once. It locked up the very next time. Reloading Firefox doesn't fix it. Just a reboot.

Most of the answers I saw said Version 84.0.2 was the fix for that...but that's what I'm running. Any further suggestions? With my rookie status on the MAC. it could well be operator error. Thanks everyone!

Asked by geno404 5 days ago

Kein Ton kein Player nach Windoof-Update

Servus mitanand, am Freitag hat die IT-Abteilung in unserem Unternehmen das letzte Update von Windoof ausgeroll, seither erhalte ich weder einen Ton, wenn ich in FF UTube… (read more)

Servus mitanand, am Freitag hat die IT-Abteilung in unserem Unternehmen das letzte Update von Windoof ausgeroll, seither erhalte ich weder einen Ton, wenn ich in FF UTube-Inhalte abspiele, noch spielt FF Dateien ab, die auf einer Webseite in einem Player eingebettet sind (Fehelermeldung, dass der Inhalt nicht abgespielt werden kann). Ich würde diesen Affen von MaxiSchrott gern endlich einmal mit dem Rohrstock eins auf die Finger geben, denn bei jedem Update darf ich meine wertvolle Lebenszeit auf irgendeinen Bugfix verschwenden, der mich nicht die Bohne interessiert. Ich komme aus einer Zeit, da galt der Spruch "Never change a runnig system" und so halte ich das auch heute noch, es sei denn, ich werde von höheren Instanzen dazu gezwungen. Ich will, dass diese Scheißkisten laufen, ohne dass ich ständig was dran schrauben muss. Da waren die Autos mit den alten Vergasern noch weniger anfällig. Hat jemand eine Idee, wie ich dieses Problem (kein Ton, kein Abspielen von Player-Inhalten) beheben kann? Neuester FF ist schon installiert, Rechner auch schon xmal neu gestartet, alle möglichen Audio-Einstellungen schon übverprüft - daran liegt es also nicht. Das ist der Grund, weshalb ich mich dagegen wehre, immer mehr meiner Intelligent und Verantwort an diese Scheißkisten abzugeben. Sie machen dumm, verantwortungs- und hilflos.

Hi all, on Friday the IT department in our company rolled out the latest update of Windoof, since then I get neither a sound when I play UTube content in FF, nor does FF play files that are embedded in a player on a website (Fehelermeldung that the content can not be played). I would love to finally give these monkeys from MaxiSchrott one on the fingers with the cane, because with every update I get to waste my precious lifetime on some bug fix that I don't give a damn about. I come from a time when the saying "Never change a runnig system" was true and that's how I still hold it today, unless I'm forced to by higher authorities. I want these crap boxes to run without me having to constantly screw something to them. That's when the cars with the old carburetors were even less prone to failure. Does anyone have an idea how I can fix this problem (no sound, no player content playing)? I already installed the newest FF, restarted the computer several times, checked all possible audio settings - so that's not the problem. That's the reason why I'm resisting to give more and more of my intelligence and responsibility to these crap boxes. They make you stupid, irresponsible and helpless. This is a automated translation because I have not enough time to write it twice and, of course, all English speaking providers meanmwhile use machine translated text to "support" us, which is horroble to understand.

Asked by tuxa.doedl 3 days ago

Problem with Lockwise identified "vulnerable" password

Lockwise has identified a password in my list that LOCKWISE thinks is vulnerable and won't let me go past the error. The password was set by a coworker, is shared and I … (read more)

Lockwise has identified a password in my list that LOCKWISE thinks is vulnerable and won't let me go past the error. The password was set by a coworker, is shared and I CANNOT change it unilaterally. Now what?

Asked by Bob193 1 day ago

Google Messages for Web is nonfunctional when Firefox History setting is set to "never remember history"

Hi, When I visit https://messages.google.com/web/authentication with Firefox's history setting set to "never remember history", a blank white screen loads. The following … (read more)

Hi,

When I visit https://messages.google.com/web/authentication with Firefox's history setting set to "never remember history", a blank white screen loads. The following custom settings allow for the site to function as expected: Always use private browsing mode unchecked Remember browsing and download history unchecked Remember search and form history unchecked Clear history when Firefox closes checked with all of the settings for this option as checked

However, when the following Firefox history setting is changed the site becomes nonfunctional: Always use private browsing mode checked

I am a security conscious user who would prefer to have Firefox never remember my history at all times. I want to be able to use the Firefox Desktop browser to utilize Messages by Google's web client. I followed all of the instructions from a similar post on the Firefox forums, https://support.mozilla.org/gl/questions/1257862 , and I isolated the history setting as the source of error to my problem. It would be helpful to all parties (Firefox users, Google Messages, and Mozilla Firefox) if we determine that this is a Google Messages' web client issue or a Firefox Browser issue.

Asked by Kevin 5 days ago

With upgrade, every time I open a message, all other messages pertaining to it open up, also.

I couldn't figure out what was going on. I'd open a message and instead of just one copy opening, EVERY reply before that one message would open. I don't remember ever ch… (read more)

I couldn't figure out what was going on. I'd open a message and instead of just one copy opening, EVERY reply before that one message would open.

I don't remember ever checking anything because I have no idea where to uncheck it, lol.

Thx for any and all help. This is REALLY annoying, esp because I have to close them all one by one. :(

Asked by leefoo26 23 hours ago