Showing questions tagged: Show all questions
  • Locked

mouse over

Locking this thread.Please continue here: [/questions/1324740] hello, a clarification mouse over needs better management. need prompt option for that action. something do… (read more)

Locking this thread.
Please continue here: [/questions/1324740]
hello, a clarification mouse over needs better management. need prompt option for that action. something

dont stick to one exploit

Asked by roashru 2 months ago

  • Locked

mouse over

Locking this thread.Please continue here: [/questions/1324740] hello, something to consider since the 90s a hack is done through the web browser not a o/s client or now c… (read more)

Locking this thread.
Please continue here: [/questions/1324740]
hello, something to consider since the 90s a hack is done through the web browser not a o/s client or now considered phone "app" thats a widget on a client. .

Asked by roashru 2 months ago

  • Locked

mouse over

Locking this thread.Please continue here: [/questions/1324740] hello, the web browser has been always the main door to exploiting the internet use. mozilla firefox is a c… (read more)

Locking this thread.
Please continue here: [/questions/1324740]
hello, the web browser has been always the main door to exploiting the internet use. mozilla firefox is a client to that not a necessity. cli

Asked by roashru 2 months ago

  • Locked

Link image new tab didn't work in mozilla but working fine in chrome

<a target="_blank" href="#" onclick="window.open('https://pse.kominfo.go.id/tdpse-detail/295','_blank');"> </a> https://support.mozilla.org/en-US/question… (read more)

Asked by sarah061195 1 month ago

  • Locked

email

Locking this thread.Please continue here: [/questions/1330392] For a week sending emails is very slowly (30 seconds) . What is the reason therefore? Can you help me? I u… (read more)

Locking this thread.
Please continue here: [/questions/1330392]
For a week sending emails is very slowly (30 seconds) . What is the reason therefore? Can you help me?

I use 260 MB Emailsending via webmail (strato) is good.


A. Stevens astevns@stevensfab.nl

Asked by astevens1 3 weeks ago

  • Solved

Empty page in FF 87.0 on Ubuntu 18.04

Hi, I've got a new workstation at work with Ubuntu 18.04 and Firefox 87.0. I cannot see any web page contents in FF, whatever URL I navigate to. Each tab is completely wh… (read more)

Hi,

I've got a new workstation at work with Ubuntu 18.04 and Firefox 87.0. I cannot see any web page contents in FF, whatever URL I navigate to. Each tab is completely white. Even the settings page of FF is empty. I'm not alone with this issue. See https://forum.ubuntuusers.de/topic/fi.../firefox-nicht-mehr-nutzbar/ , if you can read german language. On my older workstation with Ubuntu 18.04 too, but Firefox 86.0 all is fine with FF. Does anyone else have this issue knowing a solution? Or is it potentially a bug, which should be reported to Mozilla?

BR tkansgar

Asked by tkansgar 2 weeks ago

Answered by tkansgar 2 weeks ago

  • Locked

Internationalization Localization

Locking this thread.Please continue here: [/questions/1331467] I posted a question to the Forum and had an immediate reply suggesting that I take some additional steps. I… (read more)

Locking this thread.
Please continue here: [/questions/1331467]
I posted a question to the Forum and had an immediate reply suggesting that I take some additional steps. I am having trouble understanding the suggestion and need to seek clarification. The email is received is from "no-reply". What should I do now?

Asked by larrykirsch 2 weeks ago

  • Locked

Mozilla Support Forum Solved

Thank you who ever responded. I did what you directed and for now Wheew it is solved and Firefox is working. dupe https://support.mozilla.org/en-US/questions/1331832 … (read more)

Thank you who ever responded. I did what you directed and for now Wheew it is solved and Firefox is working.

dupe https://support.mozilla.org/en-US/questions/1331832

Asked by mam0456 1 week ago

  • Solved

Internet options

A "Voting" website that I normally access has changed their security. They require anyone connecting, to change their internet options to TLS. I have no clue how I would … (read more)

A "Voting" website that I normally access has changed their security. They require anyone connecting, to change their internet options to TLS. I have no clue how I would do that. I'm using Firefox on Windows 10. Detailed instructions for a "Dummy" would be very helpful. Thanks in advance.

Asked by Ebbaldwin 2 days ago

Answered by Taimur Ahmad 1 day ago

  • Solved

Add " Norton Search " Search Engine

Can you ADD " Norton Search " as another option for a Search Engine  ? https://search.norton.com/ It is Excellent  ! Very easy to use. Format is very … (read more)

Can you ADD " Norton Search " as another option for a Search Engine  ?

https://search.norton.com/

It is Excellent  ! Very easy to use. Format is very good.

Thanks,

jeff

[email]

Asked by roth6116 1 day ago

Answered by strafy 1 day ago

  • Solved
  • Archived

Display in Firefox is fade out

Since the latest update of Windows 10, build 9860, Firefox doesnot display internet pages readable anymore. Moste of the text is lost or changes in gray striped blocks. W… (read more)

Since the latest update of Windows 10, build 9860, Firefox doesnot display internet pages readable anymore. Moste of the text is lost or changes in gray striped blocks. While the text totally destroyed I need to use another Browser (Chrome) to post this message. First I thought the problems affecxted all programs, however it's only Firefox which has this problem.

Asked by Hans 6 years ago

Answered by philipp 6 years ago

  • Solved
  • Archived

Windows 10 Technical Preview 10041, Firefox Nightly x64 most current, can launch, can't access settings, cannot place cursor in URL box

Have Windows 10 Technical Preview build 10041, Firefox Nightly x64 39.0a1 most current. Firefox will launch, but when browser appears no input to screen possible. Can't a… (read more)

Have Windows 10 Technical Preview build 10041, Firefox Nightly x64 39.0a1 most current. Firefox will launch, but when browser appears no input to screen possible. Can't access settings, can't place cursor in URL box. Tried compatibility modes with no success. I may not have used this browser on Thursday, March 26, but it was working without issue on Wednesday, March 25. My speculation would be that one of the last two nightly updates broke this. This question posted from Chrome as Firefox not operating.

Asked by tim_brasington 6 years ago

Answered by philipp 6 years ago

  • Solved
  • Archived

i have an issue with the search bar features

so the search bar changed recently and it's crap.. basically, it pops up way more information than needed as i'm typing in my search, and if my mouse happened to move ove… (read more)

so the search bar changed recently and it's crap.. basically, it pops up way more information than needed as i'm typing in my search, and if my mouse happened to move over a random button when i hit "enter" it searches a different engine or goes to "change search settings".. these buttons do not need to be engaged with the enter button, it's really annoying.. in the screenshot picture i took it removed my cursor but you'll notice that "change search settings" is highlighted, if i were to press enter it wouldn't search, it would open settings

Asked by sneakytiki 5 years ago

Answered by cor-el 5 years ago

  • Solved
  • Archived

How to open bookmark in new tab without switching to it

Every time I open any bookmark in a new tab, it becomes the "selected" tab. Is there an addon that changes that so I can open various bookmarks in new tabs whithout switc… (read more)

Every time I open any bookmark in a new tab, it becomes the "selected" tab. Is there an addon that changes that so I can open various bookmarks in new tabs whithout switching my current tab?

Thanks!

Asked by AndresMDQ25 5 years ago

Answered by cor-el 5 years ago

  • Solved
  • Archived

setting global defaults in firefox 37.0.2

Hey Team, I am having issues setting the defaults of Firefox for all users within our Managed Desktop environment. I have read we can use a mozilla.cfg and a local-settin… (read more)

Hey Team,

I am having issues setting the defaults of Firefox for all users within our Managed Desktop environment. I have read we can use a mozilla.cfg and a local-settings.js. THough it doesnt seem to be working. I also read about the grepref all.js file. But i cannot seem to see that on our install anywhere.

Can you please assist in helping us setup default preferences for all users who connect across our terminal servers. The links i have used as references are below: http://ilias.ca/blog/2005/03/locking-mozilla-firefox-settings/ http://kb.mozillazine.org/Locking_preferences

Any help would be great.

Regards Buddy Davies MHA Cloud Computing New Zealand

Asked by buddydavies 5 years ago

Answered by cor-el 5 years ago

  • Solved
  • Archived

Sync Unknown Error: forms failed: ReferenceError: dbConnection is not defined

I have never had success with Firefox sync and it's getting really frustrating. The sync log appears to fail at this line: Sync.ErrorHandler DEBUG forms failed: Reference… (read more)

I have never had success with Firefox sync and it's getting really frustrating. The sync log appears to fail at this line:

Sync.ErrorHandler DEBUG forms failed: ReferenceError: dbConnection is not defined (resource://gre/modules/FormHistory.jsm:407:4) JS Stack trace: dbCreateAsyncStatement@FormHistory.jsm:407:5 < makeSearchStatement@FormHistory.jsm:274:10 < formHistorySearch@FormHistory.jsm:781:16 < FormWrapper._searchSpinningly@forms.js:51:5 < FormStore.prototype.getAllIDs@forms.js:149:19 < SyncEngine.prototype._syncStartup@engines.js:919:22 < SyncEngine.prototype._sync@engines.js:1518:7 < WrappedNotify@util.js:148:21 < Engine.prototype.sync@engines.js:668:5 < _syncEngine@enginesync.js:199:7 < sync@enginesync.js:149:15 < onNotify@service.js:1295:7 < WrappedNotify@util.js:148:21 < WrappedLock@util.js:103:16 < _lockedSync@service.js:1285:12 < sync/<@service.js:1277:14 < WrappedCatch@util.js:77:16 < sync@service.js:1265:5

any ideas how to fix?

Thanks.

Asked by deeptii 5 years ago

Answered by guigs 5 years ago