• Archived

T'bird is not loading completely on startup

Since yesterday T'bird is not loading completely on startup. New MSGs are not shown in the inbox, tho I can find them in my gmail account. Other folders than the inbox … (read more)

Since yesterday T'bird is not loading completely on startup. New MSGs are not shown in the inbox, tho I can find them in my gmail account. Other folders than the inbox are visible & apparently intact.

When I try to send a new MSG, I get a notification: ""Sending of the message failed. The message could not be sent because the connection to Outgoing server (SMTP) smtp.gmail.com timed out. Try again.""

And when I try to save a draft, I also get a notification: ""Your draft message was not copied to your drafts folder (Drafts) due to network or file access errors. You can retry or save the draft locally to Local Folders/Drafts-[blabla@blablabla].""

What should I do? Thanx, dcc

Asked by draak1702 2 years ago

Last reply by draak1702 2 years ago

  • Archived

Import Email From Linux Mint Mate 20.3 to Thunderbird 91.5

Import Email from Linux Mint Mate 20.3 to Thunderbird 91.5. I have been working on this problem since Dec 2021. And I want and need to preserve those emails that have a l… (read more)

Import Email from Linux Mint Mate 20.3 to Thunderbird 91.5. I have been working on this problem since Dec 2021. And I want and need to preserve those emails that have a lot of history, personal and financial. You're help is most important. I have been at a number of Web sites that stated they could help but after some time it became apparent it was all out dated. What I am dealing with is now, I need you're help.

Please keep on mind I am not a Linux Professional. Do not confuse me please.

Thunderbird 91.5. Help, More Trouble Shooting Information, Information Profile Directory Open /home/donald/.thunderbird/xqfvqvc.default-release Select Mail Select Profiles Select Mint Thunderbird Select nt3r4mao.degault-202111105-1529 Select Mail Select Local Folders Now you see all the Email I wish to import INTO T-Bird 91.5

Linux Mint Mate 20.3 /home/donald/Documents/Email Backup/Profiles/Mint Thunderbird/nt3r4maO.default-20211105-1529/Mail Local Folders Now you see all those Mail Folders I wish to Import Into Thunderbird 91.5

I have a new download Thunderbird 91.6 but I am concerned that the Emails that I have accumulated in 91.5 would be lost. Don't want that. Thank you so much for you're time and effort to solve this problemthat.

Additional Comment and hopefully use full. I have been with Linux Mint, and Ubunto (I know bad spelling) for some time. And when I did a new install that Email mail was always imported in to the NEW Thunderbird. Before this fiasco I was using Linus Mint Cinnamon 17.3 with Thunderbird 60.6.1. It worked perfectly. AND now you can imagine how I feel. Did I make a mistake?

I would appreciate an Acknowledgment that this has been received Please.

Asked by dnelson1990 2 years ago

Last reply by Toad-Hall 2 years ago

  • Solved
  • Archived

lost all my bookmarks

after 10 years of windows 10 i now have a new computer with windows 11. But i now have lost all my bookmarks.Is there a way you can help to get them all back? Any help w… (read more)

after 10 years of windows 10 i now have a new computer with windows 11. But i now have lost all my bookmarks.Is there a way you can help to get them all back? Any help will be appreciated...........thank you.........Franco

Asked by francocittati 2 years ago

Answered by FredMcD 2 years ago

  • Archived

Thunderbird not deleting POP-3 emails

In Thunderbird 91.8.0 64 bit on Windows 11 Pro, when I delete an email from the Inbox it remains on the server. There's another identical problem on this from four years… (read more)

In Thunderbird 91.8.0 64 bit on Windows 11 Pro, when I delete an email from the Inbox it remains on the server. There's another identical problem on this from four years ago but the suggestions there don't work for me. I'm not using any filters and I tried doing a Compact Folder after deleting the emails. Didn't help. In Server Settings I have "Leave messages on server" and "Until I delete them" checked. But the deleted emails remain on the server. This used to work fine in my old Thunderbird 51 in XP. Same account, same server settings.

Asked by Michele31416 2 years ago

Last reply by Michele31416 2 years ago

  • Archived

Firefox, what have you done?? All my bookmarks have disappeared! 17 April, 2022.

What have you done, Firefox? Where are my bookmarks? None of the help articles have helped me find them. No "Bookmarks Library" link, no bookmarks button on main page,… (read more)

What have you done, Firefox? Where are my bookmarks? None of the help articles have helped me find them. No "Bookmarks Library" link, no bookmarks button on main page, no "Refresh" option anywhere that I can find....

Opened Firefox this morning around 11 a.m., opened up Firefox. A dialogue box I have never seen before appeared, insisting I set up a "profile". What profile? Why? Why no explanation of why I need a profile, and what the h.... is the difference between the two profiles offered?

When I finally chose "default" for profile (NO idea what that means!), I saw that all my settings are gone and most alarmingly, ALL my bookmarks. HOW do I retrieve them?

I am using a laptop Dell with Windows 10, 64-bit....what else do you need to know?

Really upset with this. Also upset with how difficult it is to find immediate help for Firefox.

AFB.

Asked by afallenb 2 years ago

Last reply by FredMcD 2 years ago

  • Archived

accses to my account

Hello My main account is my email address [edited email from public] @gmail.com # and I do not have access to it due to forgetting my password and recovery code. Please h… (read more)

Hello My main account is my email address [edited email from public] @gmail.com # and I do not have access to it due to forgetting my password and recovery code. Please help me access my account, including by sending a code to [edited email from public] @gmail.com. This is the best solution for my security and your rules. My email has been attached to this email as proof of having an account. I have no choice but to help.


Thank you

Asked by losiyangom933 2 years ago

Last reply by James 2 years ago

  • Solved
  • Archived

Unable to run 'flatpak install firefox' on chromebook

I was following this article https://support.mozilla.org/en-US/kb/run-firefox-chromeos Installed flatpak and repositories but when I try to use flatpak to install firefo… (read more)

I was following this article https://support.mozilla.org/en-US/kb/run-firefox-chromeos

Installed flatpak and repositories but when I try to use flatpak to install firefox I get "No remote refs found similar to ‘firefox’".

I have tried following a few other ways to get it installed, such as using sudo and using sudo su but that has not worked at all.

I followed to flatpak quick setup on Chromebook guide that is linked in the above help article and created the nested containers in crosh as well.

below is what happens if I go to flathub and copy-paste their recommended command to install firefox.

Remote ‘flathub’ found in multiple installations:

  1) system
  2) user

Which do you want to use (0 to abort)? [0-2]: 2 error: Nothing matches org.mozilla.firefox in remote flathub

Asked by Kili Luther 2 years ago

Answered by cor-el 2 years ago

  • Archived

Find Noisy Tab

some video or something is running and I can't find it. scrolling through my tabs I don't find it. using my tab manager doesn't show it either - it must be pretty crappy… (read more)

some video or something is running and I can't find it. scrolling through my tabs I don't find it. using my tab manager doesn't show it either - it must be pretty crappy.

you've got a help thing somewhere saying 'click the number thing next to the address field' but there's no number thing on my firefox.

it'd be really good if I could identify these playing things. now a second one has started up while I've been hunting. two of them running at once.

task manager doesn't help. shows a lot of firefox instances or something but they all look just the same and I don't know what they are..

any help?

Asked by abrogard 2 years ago

Last reply by abrogard 2 years ago

  • Archived

Firefox stopped autofilling passwords

I've been using FireFox for Mac since 2005 and a couple weeks ago, it stopped autofilling passwords on ALL OF MY COMPUTERS. (and I have 7 of them) Make no mistake, all 6… (read more)

I've been using FireFox for Mac since 2005 and a couple weeks ago, it stopped autofilling passwords on ALL OF MY COMPUTERS. (and I have 7 of them) Make no mistake, all 632 of them are still stored. I can see them in my settings. So it's been a rough week and my productivity has gone to hell, but at least I can still copy/paste them. I checked my settings so see what my most recent update was and it says nothing! (Oh, yeah, like I've never updated FireFox in 15 years) https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2022-04-16-02-13-39-7baba2.png I've got FireFox 99.0 (64-bit). Each computer has a different OS. Is it me or is it Mozilla?

Asked by albertmonaco 2 years ago

Last reply by cor-el 2 years ago

  • Archived

download list

When I download files, a list of the files appears, and does not go away unless I click somewhere off the list. The list hides a good portion of the screen. How do I tu… (read more)

When I download files, a list of the files appears, and does not go away unless I click somewhere off the list. The list hides a good portion of the screen. How do I turn this feature off. This did not happen until the latest Firefox update.

Asked by csagara99 2 years ago

Last reply by cor-el 2 years ago

  • Archived

mozilla folder completely missing from appdata/roaming

last night i reset firefox in order to fix a software error. all of my data is still connected to the browser and i have no problem opening my installed addons and bookma… (read more)

last night i reset firefox in order to fix a software error. all of my data is still connected to the browser and i have no problem opening my installed addons and bookmarks. my profile folder is completely missing. i tried to open it from the open folder button in about:profiles and about:config pages. i got the same exact location is missing error message every time. i went into my appdata folder and checked local, locallow and roaming. there was only one mozilla folder in locallow and it was completely empty. about:profiles says that my current profile, the default release one, is currently in use, but it isn't on my computer. there's not even an old data folder like some articles suggested. i haven't deleted or fiddled with anything since the reset. nothing is in my recycling bin. i've reread every article at least three times and none of them have solutions i can use because the mozilla folder is COMPLETELY MISSING.

Asked by sebastian ^__^ 2 years ago

Last reply by cor-el 2 years ago

  • Solved
  • Archived

Thunderbird calendar

I used to keep my version of Thunderbird up to date until a few years ago when it removed my calendar link. I currently have version 52.6.0 installed, because that was th… (read more)

I used to keep my version of Thunderbird up to date until a few years ago when it removed my calendar link. I currently have version 52.6.0 installed, because that was the last version that didn't detach my to Google Calendar. Is that still the case or can I update Thunderbird without losing my calendar data?

Asked by teqnikool 2 years ago

Answered by teqnikool 2 years ago

  • Solved
  • Archived

Setting up Thunderbird E-mail

I currently use Outlook as an e-mail client & wish to change to Thunderbird. However when I try to get set-up & after entering my e-mail address & password fo… (read more)

I currently use Outlook as an e-mail client & wish to change to Thunderbird. However when I try to get set-up & after entering my e-mail address & password for that e-mail server, I get an error message saying the following; "Unable to log in at server. Probably wrong configuration, username or password." The problem is that my user name & password are correct! Please advise.

Asked by khearrean 2 years ago

Answered by Stans 2 years ago

  • Solved
  • Archived

Drop-down menu not offering options to make selection

Hi, I'm having a really strange problem. I'm using Firefox on WIN 11 with my new LG laptop. When I access a website's drop-down menu, it does not offer me options that… (read more)

Hi,

I'm having a really strange problem.

I'm using Firefox on WIN 11 with my new LG laptop.

When I access a website's drop-down menu, it does not offer me options that I can make a selection.

I know that it's missing the 2 options - because when I try it on other PCs - it works fine. So the behaviour is different (and works) on other computers.

And the stranger thing is; it also does not offer the options when I tried it with Chrome and Edge.

I tried clearing the history and cache - and it still gives the same behaviour.

I called the Tech Support of the website - and they said it's clearly a problem with my specific PC. I would tend to agree with them - because I can access their site without any issues on other PCs.

I can't figure out what's in common amongst the 3 browsers I tried on this LG laptop. The only thing I found in common is this laptop!

Any ideas - any thing I can try next? Really driving me nuts...  :)

mjl

Asked by mjl 2 years ago

Answered by jscher2000 - Support Volunteer 2 years ago

  • Archived

Cannot log in to Amsoil dealer zone

I cannot log into my Amsoil Dealer Zone account using FF; I can use Edge to log in, but FF just refreshes the page when I attempt to log in. https://my.amsoil.com/ … (read more)

I cannot log into my Amsoil Dealer Zone account using FF; I can use Edge to log in, but FF just refreshes the page when I attempt to log in.

https://my.amsoil.com/

Asked by mx372 2 years ago

Last reply by FredMcD 2 years ago

  • Archived

Tab crashing

I am experiencing crashes when I open a tab from a website I've gone to frequently with no problems. OR I get into the site , go to another page and it crashes. This i… (read more)

I am experiencing crashes when I open a tab from a website I've gone to frequently with no problems. OR I get into the site , go to another page and it crashes. This is only happening on Firefox. I may have changed some permissions, when I was having a problem with sharing my screen when I was in a Zoom session. Please help if you can.

Asked by denisethomasdmt 2 years ago

Last reply by FredMcD 2 years ago