Kein Ton kein Player nach Windoof-Update

Servus mitanand, am Freitag hat die IT-Abteilung in unserem Unternehmen das letzte Update von Windoof ausgeroll, seither erhalte ich weder einen Ton, wenn ich in FF UTube… (read more)

Servus mitanand, am Freitag hat die IT-Abteilung in unserem Unternehmen das letzte Update von Windoof ausgeroll, seither erhalte ich weder einen Ton, wenn ich in FF UTube-Inhalte abspiele, noch spielt FF Dateien ab, die auf einer Webseite in einem Player eingebettet sind (Fehelermeldung, dass der Inhalt nicht abgespielt werden kann). Ich würde diesen Affen von MaxiSchrott gern endlich einmal mit dem Rohrstock eins auf die Finger geben, denn bei jedem Update darf ich meine wertvolle Lebenszeit auf irgendeinen Bugfix verschwenden, der mich nicht die Bohne interessiert. Ich komme aus einer Zeit, da galt der Spruch "Never change a runnig system" und so halte ich das auch heute noch, es sei denn, ich werde von höheren Instanzen dazu gezwungen. Ich will, dass diese Scheißkisten laufen, ohne dass ich ständig was dran schrauben muss. Da waren die Autos mit den alten Vergasern noch weniger anfällig. Hat jemand eine Idee, wie ich dieses Problem (kein Ton, kein Abspielen von Player-Inhalten) beheben kann? Neuester FF ist schon installiert, Rechner auch schon xmal neu gestartet, alle möglichen Audio-Einstellungen schon übverprüft - daran liegt es also nicht. Das ist der Grund, weshalb ich mich dagegen wehre, immer mehr meiner Intelligent und Verantwort an diese Scheißkisten abzugeben. Sie machen dumm, verantwortungs- und hilflos.

Hi all, on Friday the IT department in our company rolled out the latest update of Windoof, since then I get neither a sound when I play UTube content in FF, nor does FF play files that are embedded in a player on a website (Fehelermeldung that the content can not be played). I would love to finally give these monkeys from MaxiSchrott one on the fingers with the cane, because with every update I get to waste my precious lifetime on some bug fix that I don't give a damn about. I come from a time when the saying "Never change a runnig system" was true and that's how I still hold it today, unless I'm forced to by higher authorities. I want these crap boxes to run without me having to constantly screw something to them. That's when the cars with the old carburetors were even less prone to failure. Does anyone have an idea how I can fix this problem (no sound, no player content playing)? I already installed the newest FF, restarted the computer several times, checked all possible audio settings - so that's not the problem. That's the reason why I'm resisting to give more and more of my intelligence and responsibility to these crap boxes. They make you stupid, irresponsible and helpless. This is a automated translation because I have not enough time to write it twice and, of course, all English speaking providers meanmwhile use machine translated text to "support" us, which is horroble to understand.

Asked by tuxa.doedl 21 hours ago

connexion to epic games store

Hello, I can't connet to my account of epic games store with mozilla on android 8. After entering my password and press enter, the navigator still searching. I wait long … (read more)

Hello, I can't connet to my account of epic games store with mozilla on android 8.

After entering my password and press enter, the navigator still searching. I wait long time.

What can i do ?

Thx a lot

Dryk

Asked by Dryk_c 18 hours ago

Password Manager Lockwise vs. Old

Showing all passwords in a list view as it was in the old password manager was really helpful. I tried to install this: http://forums.mozillazine.org/viewtopic.php?f=38&a… (read more)

Showing all passwords in a list view as it was in the old password manager was really helpful. I tried to install this: http://forums.mozillazine.org/viewtopic.php?f=38&t=3062276

But unfortunately with the newest Firefox 84 it is not working anymore. I get an error message.

Is there any other possibility to reactivate the old password manager? There are countless of people and threads on the internet wanting this feature back. Mozilla made a step backwards here unfortunately.

Thank you for your help!

Asked by Nils 17 hours ago

spell check

I use the firefox browser with my macos big sur. I disabled the spell check, but I keep on seeing red underlines when I type in the search bar. I thought when spell check… (read more)

I use the firefox browser with my macos big sur. I disabled the spell check, but I keep on seeing red underlines when I type in the search bar. I thought when spell check is disabled, this should not be possible. (excuse my English). How can I get rid of the red underlines?

Asked by IvE46 17 hours ago

New to firefox, having some issues

Hi there! I started using firefox today and I've run into some issues, so I think I'll hopefully get my answers over here. My first issue was that firefox can't save my i… (read more)

Hi there! I started using firefox today and I've run into some issues, so I think I'll hopefully get my answers over here. My first issue was that firefox can't save my info for sites like youtube. What do I mean by this? Well I live in country [x] and I wanted to change my location on youtube from country [x] to united states (in order to get better recommendations), however, everytime I quit the youtube tab and opened a new one, my location would be set to my original location (meaning that the location change would last only when I change it and stay on the tab, not when I open a new one). My 'delete cookies' option is also disabled from settings and firefox shield is disabled for youtube. Also firefox keeps on messing and breaking up sites, and the weird thing is that shield isn't even enabled for those sites. By breaking I mean that the site doesn't fully function, and fonts and other things are also broken, and all of this is happening without the work of firefox shield, OR any other extensions I have. I'm on desktop with the latest version of firefox.

Asked by unfinished_sentenc 17 hours ago

Firefox send tab between PC and Android issue

Hi, When I am sending a tab from my Android phone to my PC it all works fine (the tab shows up in a second), but when I send the tab from the PC to my Android device the … (read more)

Hi,

When I am sending a tab from my Android phone to my PC it all works fine (the tab shows up in a second), but when I send the tab from the PC to my Android device the tab won't show up until I go to Firefox settings-> Firefox account on my android and I click on sync now (even though sync is enabled all the time).

Is there a way to make the Android auto sync all the time without me clicking it?

Asked by Martin 16 hours ago

business manger

I am a online seller. I have affiliate Website https://www.bestelectricsmoker2021.com/. this website is affiliate and I want to work with Firefox but I did not have any i… (read more)

I am a online seller. I have affiliate Website https://www.bestelectricsmoker2021.com/. this website is affiliate and I want to work with Firefox but I did not have any information about the Firefox. If Firefox have products then I want to promote their product in this promotion did Firefox give some retunes to me in the form of payment. If Firefox have some products then I want to work with this. Regards, David Johnson

Asked by bestelectricsmoker2021 15 hours ago

Wacom pan/scrolling affects videos too

I use a Wacom Intuos Pro m. I set one of the pen buttons to operate as scroll/pan. When I use scroll/pan in a page to scroll upwards or downwards, if the page hasvideo co… (read more)

I use a Wacom Intuos Pro m. I set one of the pen buttons to operate as scroll/pan. When I use scroll/pan in a page to scroll upwards or downwards, if the page hasvideo content (youtube, vmeo), the video playhead moves forward or backwards at the same tiem the page moves. In other words, page scrolling and video scrolling do not work separately, and this only happens in Firefox windows, not in Firefox mac, nor with other Windows browsers.

How can I set up Firefox so the pan/scroll works as expected, namely, only having effect on the scrolling of the page?

Thanks

Asked by ALVAROLAURA 15 hours ago

Restoring mozilla emails onto a new IMAP host server

Hi I'm moving hosting providers so I'm wanting to move my old emails to my new hosting server. I have a backup of my entire thunderbird data on Mozilla backup. I havent … (read more)

Hi I'm moving hosting providers so I'm wanting to move my old emails to my new hosting server. I have a backup of my entire thunderbird data on Mozilla backup. I havent yet moved servernames for my email accounts so I dont lose anything until I understand the process.

Once I do change to the new hosting provider and they give me the new servernames etc, by restoring my Mozilla backup to thunderbird, will this then move all these emails onto the new IMAP server or will it just copy them locally to thunderbird?

I need the old emails to go to the IMAP server as I use K9-Mail on a few phones which will need access to these emails also.

Thanks

Asked by andyp1985 15 hours ago

why won't Firefox clear cookies on exit on my tablet

I set the flag to clear everything on exit for both my pc as well as my tablet. When I quit everything on my pc, yup, everything is cleared. Yet, on my tablet, I still ha… (read more)

I set the flag to clear everything on exit for both my pc as well as my tablet. When I quit everything on my pc, yup, everything is cleared.

Yet, on my tablet, I still have to manually clear all the internet tidbits from my browser,

Any suggestions?

Thx, SWD

Asked by lagrande91 15 hours ago

Two win 7 hard drives on my computer,. can I move my 64 bit firefox Mozilla folder to my 32 bit hard drive firefox so I have all my passwords and bookmarks and other important things

I have no trouble switching the Mozilla folder to make things simple for my 64 bit win 7 install works like a charm. I also have a 32 bit win 7 on another drive that I … (read more)

I have no trouble switching the Mozilla folder to make things simple for my 64 bit win 7 install works like a charm. I also have a 32 bit win 7 on another drive that I would like to update with all my latest bookmarks and passwords. I would just save the Mozilla folder of that 32 bit drive and slide my 64 bit made Mozilla folder over to it. Would this work, I don't believe it could cause any harm if it don't work I can always just slide my 32 bit folder back in, I will have it saved of course just in case. I have in the past moved those other folders but this is different in that I cannot run both drives and systems at the same time,. I have them so I can chose my boot choice either in bios or using the F11 key to chose which would boot first. I haven't used the 32 bit for two years but I have a lot of tools I need to go back to and use for image work. I can select the Mozilla folders easily from either system and do the replacement so it isn't hard. I would rather like some input before I do this. Of course I am talking about my profile information but moving the entire Mozilla folder from one to the other, that is a working fix for making it easy on a new firefox install without any bookmarks or other information. Thanks

Asked by materene 15 hours ago

Auto Updates clear my search engines and recently closed tabs/windows

Every once in a while the Firefox browser will close down (I'm assuming for an autoupdate) when it does it clears my chosen search engine as well as the information of re… (read more)

Every once in a while the Firefox browser will close down (I'm assuming for an autoupdate) when it does it clears my chosen search engine as well as the information of recently closed tabs and windows. This means that when it restarts I have to search through my history for the sites and pages that I had open before it closed down. Why is this happening? and is there a way I can stop it?

Asked by deadpoolfan5 15 hours ago

Sort POP accounts before IMAP account possible?

I have two POP accounts and one IMAP account. The POP accounts are assigned to the local folder. How can I get the local folder before the IMAP folder? I have tried "Manu… (read more)

I have two POP accounts and one IMAP account. The POP accounts are assigned to the local folder. How can I get the local folder before the IMAP folder?

I have tried "Manually Sort Folders" with "sort accounts" and have moved the IMAP account to the last position but that did not help.

I have the Thunderbird version 78.6.1.

Asked by John22 14 hours ago

Cannot add Security Certificate (Security Exception) under the right server name

In my home network I have an IMAP server (dovecot) running with a self-signed SSL certificate. When I want to sync the mail ("Get Messages") then a window pops up (correc… (read more)

In my home network I have an IMAP server (dovecot) running with a self-signed SSL certificate. When I want to sync the mail ("Get Messages") then a window pops up (correctly) warning me about the "incorrect" certificate. (The window title is "Add Security Exception" and the error is "Wrong Site"). Wat is strange is that the Location indicated, is not the same as as the Server Name as set in the server settings in Thunderbird. Example: suppose I have a server name set as a.b.c.com, then in the warning window it would say imap.c.com:993 (so a.b removed and replaced by the word imap). I have no idea why the address gets changed.

If I confirm the security exception and store it, then the correct certificate is stored (checked fingerprint), but it is added under the wrong server name (under imap.c.com). Subsequent "Get Messages" will trigger the warning again.

If I correct in the warning window the Location to a.b.c.com:993, then is says No Information Available. If I correct it to the address with the SSL port number removed (so only a.b.c.com) then I can store the Security Exception, but the wrong certificate is stored. What is stored is the certificate that belongs to my web (https) server and what can be reached at my domain name b.c.com .

In the past the same set-up did work form both local network and from outside (obviously with some earlier version of Thunderbird), the security certificate was stored in the right way in Thunderbird. I still have clients running using the certificate that was stored some years ago. In one client I accidentally deleted it, and now I cannot get it back.

The system is an up to date Fedora 33 system.

Asked by aNDy 11 hours ago