"Not Junk" button missing

When in my Spam folder, I do not see the "Not Junk" button referenced in this help page. https://support.mozilla.org/en-US/kb/thunderbird-and-junk-spam-messages#w_tell-t… (read more)

When in my Spam folder, I do not see the "Not Junk" button referenced in this help page.

https://support.mozilla.org/en-US/kb/thunderbird-and-junk-spam-messages#w_tell-thunderbird-what-is-not-junk

Note: I am able to use the capital J shortcut to mark an email as not junk. However, the subject line is still prepended with ***SPAM***

Asked by Clayton 23 hours ago

Question for JamesM ref PREFS.JS changes for Ver.68 downgrade steps

In the message topic covering downgrading Ver.68 from Ver.78, I believe JamesM said: itemuser_pref("ldap_2.servers.XXXXXXX.dirType", 101); in which you change th… (read more)

In the message topic covering downgrading Ver.68 from Ver.78, I believe JamesM said:

    itemuser_pref("ldap_2.servers.XXXXXXX.dirType", 101);
    in which you change the 101 to 2. (I have no deep knowledge of what 101 or 2 mean. 


I need to know if he means change 101 to 2, or change 101 to 102?

I am *this* close to starting up the reinstalled Ver.68 and I don't want to make a mistake on this step. I really need to get my TB back up and running.

Regs, Sewlady

Asked by Sewlady 23 hours ago

Inbox problems after update. "Subject" column is missing

After latest update I have to run Folder Repair to see new messages every time I open Thunderbird. Also "Subject" is missing from Toolbar on Earthlink account but not on … (read more)

After latest update I have to run Folder Repair to see new messages every time I open Thunderbird. Also "Subject" is missing from Toolbar on Earthlink account but not on Comcast or Gmail. Thanks>

Asked by GinnyandSteve 23 hours ago

Digital signature selection screen is not showing

I've tried in a new installation of windows and firefox, if you load more than one digital certificates in the "your certificates" tab, the browser gets stuck in the firs… (read more)

I've tried in a new installation of windows and firefox, if you load more than one digital certificates in the "your certificates" tab, the browser gets stuck in the first digital certificate that you have selected. No matters if you close the browser, when you open it again the browser acts like the certificate is already selected without being prompted when you try to enter a webpage that needs a digital certificate.

For example: Spanish Social Security https://sede.seg-social.gob.es/wps/portal/sede/sede/Ciudadanos/CiudadanoDetalle/!ut/p/z0/rU_LDoIwEPwVOHA02wIhciTGEJQmGkOEXkgDBeujPFqN_r3UO5y8TDKzk5kdoJADlewlWqZFJ9l94gUNSg8HPg4RTmOUbFGUkX0WekcvTjCcuIId0AWTG5gUdyQb0gLtmb6shGw6yA2OD66sj1XxUYtGVKzuFOQIz56gENdhoBHQqpOavzXkite8_DEpJo-DjOCgSjxrVjNplJk4B803LW-ahv_7FRfhdeBDf4vPh7QhKrLtLwe74DE!/

I have marked the checkbox "ask every time" and disabled any master password.

Any help is welcomed!

Asked by alterplusasesores 23 hours ago

Multiple Devices are signed in to my account that aren't me

Hello again. As I suspected I would have the majority of my day consumed with this issue but I can see that Firefox has mad some type of adjustments and I thank you great… (read more)

Hello again. As I suspected I would have the majority of my day consumed with this issue but I can see that Firefox has mad some type of adjustments and I thank you greatly. So I revoked my "special" from my Firefox account, signed all devices out except the one I'm using in the web session, reset my password and checked my devices. I was signed out on my two Samsung's but the android device was still signed in on the Device. The password however hadn't been updated yet so I removed sync and account from the Android. I signed in on the 2 Samsung's and synced. I then went to my firefox account and was signed into my account on the two Samsung's and 6 other web sessions that don't match my Samsung's. What do I do other than disconnect them? Can I somehow only authorize access for the devices I have? Due to the end resolver and VPN MY ip changes but the type of device is wrong. Also google said I had logged out of my account while handling this and I haven't even looked at Google. But when I did ck, it says I'm logged in with 4 devices. I only have 3 registered on google play and the login activity was all done in the last 15 mins and I haven't messed with my other 2 phones except to confirm logins for firefox. Somebody PLEASE tell me I'm missing something here?????

Asked by OhSuzyQ 23 hours ago

Thunderbird and Popstate files

I'm using Thunderbird 78.4.0 and Windows 10 version 2004. I have Norton Security 360 installed. I currently have 21 popstate-xx.dat entries in Thunderbird in the All Fold… (read more)

I'm using Thunderbird 78.4.0 and Windows 10 version 2004. I have Norton Security 360 installed. I currently have 21 popstate-xx.dat entries in Thunderbird in the All Folders list. I just mind that they are displayed, not that they exist. Can the display in the All Folders list be suppressed? I added the Thunderbird Profiles folder as a Norton exclusion. I rebooted my PC and the popstate.xx entries still exist in the All Folders list. Can I delete the 21 popstate-xx.dat and popstate-xx.dat.msf folders in the Mail folder I have without creating a Mail catastrophe? Thanks, Larry

Asked by llanginbox 22 hours ago

can't logout from a site

Hi, With Firefox 81.0.2 64-bit running on Windows 7, I can't logout from my account on a very specific site. If I delete the 2 cookies the site wrote on my computer, I'm … (read more)

Hi, With Firefox 81.0.2 64-bit running on Windows 7, I can't logout from my account on a very specific site. If I delete the 2 cookies the site wrote on my computer, I'm then presented with the logon window and I'm able to login again but not logout until I delete the 2 fresh cookies the site just put on my computer during the new session. Should I log under a private window, nothing being written to my computer, log out is always possible. I'm also able to log out from my current session with an older version of firefox (50.1.0). This also close the session opened under Firefox 81. At the moment, only one site is behaving like this. I first asked the support of this site. Here's its reply: <<That is an interesting problem you have there! It might be that your session wasn't properly removed from our server but I know that we restarted our webserver 3 days ago, so that should have resolved itself if that was the problem. I don't have any other suggestions, but if a private window works, this suggests an issue with your cookie management of the browser.>>

Please may you help ? TIA

Asked by Youri.margarin 22 hours ago

Suggested passwords without authentication

Hello, using firefox on android, when I visit a website for which I have saved a password, I get two options: 1) unlock lockwise -> give fingerprint -> password is … (read more)

Hello, using firefox on android, when I visit a website for which I have saved a password, I get two options: 1) unlock lockwise -> give fingerprint -> password is filled in (perfect). 2) at the bottom of my screen I see (in purple text) "suggested logins" and I can freely choose which login credentials to use (of course I do not see the password, only stars). Is there a possibility to remove option 2? I feel much safer giving my fingerprint EVERY time I visit a website. With the "suggested passwords", someone other than myself can login to all my accounts stored by firefox (ok, they cannot see the password or the list of available accounts, but still). I have already disabled "auto fill" in firefox.

Asked by karel.kok 22 hours ago

Inabililty to open file:// URIs on Linux

As the title implies, I am unable to open any local files on Firefox. The tab just keeps loading forever and using up all available memory until it crashes the tab. (the … (read more)

As the title implies, I am unable to open any local files on Firefox. The tab just keeps loading forever and using up all available memory until it crashes the tab. (the browser still remains operational, since the crashing process is a child process of the main browser)

I took a look at the process in GDB and it looks like it's hanging in `read () at /usr/lib/libpthread.so.0`, called from libxul.so. (possibly a spinlock, since it also grinds one of my cpu cores down) I've checked and this problem is not related to my profile, settings, or extensions.

I'm at a complete loss for what to do now to fix this, since I don't have the time or disk space to build a full debug build of Firefox and figure out what's going on.

Asked by Taylor 21 hours ago

apparently blocked sender

For some reason messages from one particular sender are not making it to my Thunderbird inbox. They do get as far as my Bell mailbox but no further. This has just started… (read more)

For some reason messages from one particular sender are not making it to my Thunderbird inbox. They do get as far as my Bell mailbox but no further. This has just started happening. What is wrong and how do I correct the problem? The sender's e-mail address is n3jt@cwops.org Glenn Killam

Asked by ve3gna1 21 hours ago

FF 83 Two-Finger Scroll Sensitivity

Hi, I just updated to Firefox Developer 83.0b4 and the two-finger scroll sensitivity has been drastically reduced with no clear way to reconfigure it. I've spent the past… (read more)

Hi, I just updated to Firefox Developer 83.0b4 and the two-finger scroll sensitivity has been drastically reduced with no clear way to reconfigure it. I've spent the past 30 mins tweaking scroll settings in `about:config` (restarting FF after each value change) to no avail. In fact, it doesn't even appear that enabling/disabling `general.smoothScroll` or `general.smoothScroll.mouseWheel` have any noticeable effect, let alone the many other options listed. Are there any pages that describe the myriad options in `about:config` so that I can take a more measured approach to troubleshooting this issue?

What changed? And why? Chrome did this same thing at v68 without ever providing any way to configure it and FF has been my main browser since. I'm just trying to understand how such a significant input change can happen overnight without any explanation or any way to fix it.

Asked by ian.vol.1 21 hours ago

Emails Disappeared from Archives Folder

Hello, Suddenly all my emails (over 9,000) from Archives >> 2020 folder, just disappeared! I can only see now the ones archived today! This account was setup as IMA… (read more)

Hello,

Suddenly all my emails (over 9,000) from Archives >> 2020 folder, just disappeared! I can only see now the ones archived today!

This account was setup as IMAP. I check the settings and they are all fine, like: - Never delete any message, check box, checked.

They were not deleted by me, not even accidentally..... my deleted folder are empty. They were just there like 15 minutes ago and just disappeared on me!

OMG,.... I am freaking out here.... 
'(

Can anyone help e to recover it?

Thank you in advance.

Asked by lembi.alessandra 21 hours ago

Message window self-closing

With Thunderbird 78.4.0, 32-bit, I will be reading msgs. in an open window. Stepping through them using "F" and all of a sudden, the window will close when trying to go t… (read more)

With Thunderbird 78.4.0, 32-bit, I will be reading msgs. in an open window. Stepping through them using "F" and all of a sudden, the window will close when trying to go to the next msg. It may be on the first advance or the fifth...or any other. It doesn't happen all the time, maybe half a dozen times a week.

I use Thunderbird on two Win 10, 64-bit machines 1500 miles apart so it can't be the computer, ISP or any other common component.

Has this been experienced by anyone else and/or is it being addressed?

Asked by Medrod 21 hours ago

unable to log in to Firefox on new laptop

When I try to use my existing Firefox account login on my new Win 10 laptop, it tells me the password is incorrect. I have tried this both manually and with a password ma… (read more)

When I try to use my existing Firefox account login on my new Win 10 laptop, it tells me the password is incorrect. I have tried this both manually and with a password manager; fails either way. (This question has been posted using my Win 10 desktop PC, using that very login.)

Asked by edrlyons 20 hours ago

My Firefox Lockwise isn't showing up on new desktop compuuter

Hello, I have Firefox Lockwise here on my Firefox browser account (Windows 7 desktop) and also on my IPhone8 plus. I cannot figure out how to get this same Firefox Lockwi… (read more)

Hello, I have Firefox Lockwise here on my Firefox browser account (Windows 7 desktop) and also on my IPhone8 plus. I cannot figure out how to get this same Firefox Lockwise acct onto my new HP All-In-One PC. I am able to see this browser account but none of my settings or passwords are there. I am an older senior citizen who has no idea what sync is about but I tried it anyway and the Lockwise has not showed up on the new PC. Can someone please give me the steps that I need in order to get Lockwise on Windows 10 in my new PC? Much appreciated, Stay safe

Asked by cathieh@live.com 20 hours ago

Memory use gets very high and program freezes/crashes

Running 78.4.0 in WIN 7 Pro desktop with 8 GB of RAM. Over a few hours RAM usage exceeds 1.5 GB and the program begins to falter (not responding, freezing). (I manage 2… (read more)

Running 78.4.0 in WIN 7 Pro desktop with 8 GB of RAM. Over a few hours RAM usage exceeds 1.5 GB and the program begins to falter (not responding, freezing). (I manage 20 similar desktops and RAM usage is typically 200 to 300 MB.) I have shielded the profile from antivirus, turned off the Windows Search service. No extensions or add ons are installed. Global Indexing is OFF. There are two MAPI accounts (non gmail). Folder sizes are modest and are compacted weekly. I would appreciate any suggestions for troubleshooting this issue.

Asked by john93 19 hours ago