• Archived

firefox 73 profile location problem

I seem to be encountering various problems since the update to 73, the main one is the profile folder, I dislike the default location so have previously just put my prefe… (read more)

I seem to be encountering various problems since the update to 73, the main one is the profile folder, I dislike the default location so have previously just put my preferred location in appdata\roaming\mozila\profiles.ini but 73 regularly ignores this and puts a basic profile in the default location and alters profile.ini. Using the profile manager does not get any better results. I am also having problems with the home page, I have set a custom page but 73 often resets this to a blank page or sometimes the default home page. I have had to resort to a 'portable' version as 73 constantly resetting things was getting so annoying but the portable does not work well as a default browser.

Asked by mikebravo 11 months ago

Sound Cracks on Pausing-Unpausing a Video on Any Webpage

Hi, Using Firefox version 83.0 on MacBook Pro 2019 16 inch model. When I pause a video on any webpage, I hear a sudden loud "crack" sound from the speakers. It also happe… (read more)

Hi,

Using Firefox version 83.0 on MacBook Pro 2019 16 inch model. When I pause a video on any webpage, I hear a sudden loud "crack" sound from the speakers. It also happens when I unpause, jump backward or forward in the video. If I mute the sound of the video and try to pause/unpause, there is no problem.

I checked the same situation with other browsers. There are no problems with them.

I hope there is a solution to this.

Thanks.

Asked by ersoyci 2 months ago

Redirects. The net gives instrutions on how to block 'redirects' but they are 'out of date'

When a URL no longer exits, I get a 'redirect' and even it it does, sometimes it "steps on' the correct URL and several attempts are needed to get the correct URL to stic… (read more)

When a URL no longer exits, I get a 'redirect' and even it it does, sometimes it "steps on' the correct URL and several attempts are needed to get the correct URL to stick. The "net" gives instructions of: Step 1: Click the "Tools" menu tab in your Firefox browser and select "Options." Step 2: Select "Advanced" from the list of options at the top of the window.

But in Firefox release 83.xxx, "ADVANCED" option does not exist or I can not SEE it. Any idea on how to 'BLOCK REDIRECTS' and just get an error instead?

OR SIMPLE BLOCK URLS one just does not like without using the PARENTAL CONTROLS.

Asked by jagman55 3 months ago

Using Firefox 83, cannot clear ALL Cached Web Content... (6.0 KB) remains?

Using Firefox 83, cannot clear ALL Cached Web Content (6.0 KB) remains? I am running new MacBook Pro (16 inch 2019) MacOS Big Sur Version 11.0.1 I don't know if something… (read more)

Using Firefox 83, cannot clear ALL Cached Web Content (6.0 KB) remains?

I am running new MacBook Pro (16 inch 2019) MacOS Big Sur Version 11.0.1

I don't know if something has been placed in my cache that's not removable that is tracking me or following me around?

Please can someone help? Thxs!

Asked by joecrowley2 3 months ago

There are fake websites all over on Firefox shopping

Not sure where to report this, since the FDC won't open until Monday, but the Firefox search engine has several scam websites, right up on page 1 of my shopping search. T… (read more)

Not sure where to report this, since the FDC won't open until Monday, but the Firefox search engine has several scam websites, right up on page 1 of my shopping search. They are obvious scam sites, a child could have built them and the prices are way too low, but clearly people are falling for it. The "rent products online" has been up long enough to receive several complaints on TrustPilot. The engineers must be using all their resources to protect us from hearing about what our politicians are up to. Hopefully someone at Mozilla will see this and take them down, or at least bump them to where the rest of the small businesses are on page 900. These here:

rentproductsonline.com bergytown.com senmolk.com

Asked by kpao 3 months ago

Enhanced Tracking disable not working?

Hi everyone, I've recently migrated to a new laptop and noticed, after setting up Firefox, that Twitter embeds weren't working on some websites. After some investigation,… (read more)

Hi everyone,

I've recently migrated to a new laptop and noticed, after setting up Firefox, that Twitter embeds weren't working on some websites. After some investigation, it seems related to my Enhanced Tracking Settings.

For example, I can get the embeds to appear if I change my Enhanced Tracking Settings to Standard, or if I set them to Custom and disable either of the following:

  • Tracking cookie protection
  • Tracking content protection

Interestingly, leaving the Enhanced Tracking settings as Strict (or Custom equivalent), and disabling Enhanced Tracking Protection for the particular site, doesn't work ...

Is this a bug? Or have I misunderstood how this (exception) mechanism works?

Here's the page I was looking at: https://www.vice.com/en/article/4ad3qp/donald-trump-tiny-desk-electoral-college

Could someone else try experimenting with their settings and see what renders on that article?

Best regards, Ed

Asked by Ed 3 months ago

After move to new computer (with profile) Thunderbird shows empty contents on 2nd open

Hi, moving to a new computer I was following the instructions at https://support.mozilla.org/en-US/kb/moving-thunderbird-data-to-a-new-computer I installed version of Thu… (read more)

Hi,

moving to a new computer I was following the instructions at https://support.mozilla.org/en-US/kb/moving-thunderbird-data-to-a-new-computer

I installed version of Thunderbird 78.5.0 (64-bit) and copied my Thunderbird folder to %APPDATA%

Now on the first startup of Thundebird, everything looks fine (see on-first-startup.png), all my data and open tabs are as I left them, everything seems to be working.

Now I close Thunderbird (without having done anything) via X icon and start it again. It looks like on-second-startup.png, the tabs are gone. there is no content in the panes. The menus look strange, being partly empty (menus.png). Only the Help menu is completely there, however, the items do not seem to work properly (restart with addons disabled, e.g. does nothing). The about dialog opens but looks also strange (about.png).

I have googled and tried deleting global-messages-db.sqlite in my profile but this does not change anything. The file is created anew on Thunderbird startup, but the contents remain as above.

This is 100% reproducible. If I close Thunderbird, copy the Thunderbird folder into %APPDATA% and startup, everything looks fine. On second startup the same problem as described above shows up again.

Any help would be appreciated!

Asked by torsten.blix 3 months ago

how can I stop program from adding extra line space

someone has already tried to help me with this, on how to get extra line spaces out of the e-mails that I send... my response... It doesn’t matter if I check the box or u… (read more)

someone has already tried to help me with this, on how to get extra line spaces out of the e-mails that I send... my response... It doesn’t matter if I check the box or uncheck it – I’ve tried it both ways and I still get extra line spaces. Thanks for trying to help me. John

the previous solution presented... In Options/Composition/HTML Style, is the box 'Use Paragraph format...' checked or unchecked?

Asked by path1 3 months ago

pop-downs

My allowed pop-ups (java pop-ups) for some reason now arrive as pop-downs. I am working with multiple screens and in multiple windows. And instead of expected small win… (read more)

My allowed pop-ups (java pop-ups) for some reason now arrive as pop-downs. I am working with multiple screens and in multiple windows. And instead of expected small window appearing at the top of the active window each pop-up appears UNDERNEATH active window and exactly of the same size. and it is a headache to find it after. Any solution?

Asked by tina.molodtsova 3 months ago

Mac user no longer has access to Suddenlink email through Firefox

We stopped receiving our Suddenlink emails through Firefox a week ago. Tried Suddenlink tech support 4x. They said they can't help. Need an IT person. Tried installing Th… (read more)

We stopped receiving our Suddenlink emails through Firefox a week ago. Tried Suddenlink tech support 4x. They said they can't help. Need an IT person. Tried installing Thunderbird, but it would not sync. I think it's something easy we're missing...anyone else have to fix their Suddenlink email through Firefox/Thunderbird? Thanks, RH

Asked by mhestir 3 months ago

Does the address book contain date-of-entry and date-of-use?

I have used Thunderbird and its predecessors for a few decades. People have changed schools, companies, ISPs, etc. Although this data is not displayed, is it hidden some… (read more)

I have used Thunderbird and its predecessors for a few decades. People have changed schools, companies, ISPs, etc. Although this data is not displayed, is it hidden somewhere in the contact data?

Asked by ArtKendall 3 months ago

Been having issue such as youtube suggestion, comment with return error and hotmail certificate issue

Ok, been having these issue like for a really long time, gaving up and switched to chrome for that time being and now even chrome has some bad issue so I am attempting to… (read more)

Ok, been having these issue like for a really long time, gaving up and switched to chrome for that time being and now even chrome has some bad issue so I am attempting to switch back. I know a lot of us are having the same problem with Kaspersky internet security, they said the next patch would fix it and I am sure the patch arrived. But firefox still has the above issue, and let me clarify the issues; youtube becoming weird, limited suggestion, and sometime shows I am not signed in which I am, and if you keep refreshing it, it would go back and forth in between your account and not signed in.... moreover, I can't type any comment, always with a returned error.... and finally, whenever I am logging in into my hotmail, my machine keeps prompting for security certificate clarification or something.... please help, its been a long while, trying to reinstall both the firefox and chrome, they both still have their respective issues..... thank you

Keith

Asked by keithaqua 3 months ago

Initiated downloads not starting

Firefox for iOS, Firefox and iOS versions are up to date. Router for home and small office LANs used here provides NAS functionality with web-GUI for administrative and N… (read more)

Firefox for iOS, Firefox and iOS versions are up to date. Router for home and small office LANs used here provides NAS functionality with web-GUI for administrative and NAS regular usage purposes. For each file stored to NAS web-GUI offers hamburger menu with few options to choose for file stored onto NAS, e.g. start file download. In case here user starts download of .png file, or .pdf file (all other file types are assumed to be affected by problem reported here in same way) however the download does not start. Nor initiated download produced subsequentlz any entry in Downloads view.

I believe few weeks before encountering this problem downloads worked well. From certain point of time on no longer. For same NAS downloads work without slightest problems on Windows 10 2004 desktop machine and Firefox browser or different brand one as NAS client. For mentioned iOS device Brave mobile browser is affected in same way. However Brave prints in the end the message "Download failed". Firefox shows no reaction.

What are all prerequisites for downloads to start successfully? What is proposed proceeding on troubleshooting?

Asked by in.wbrowser.mozffx.communities.4vv 3 months ago

Select From Address based on recipient

Is there a way to have a new email set the From identity based on the recipient? I have a lot of accounts, and normally each contact is reached through a particular accou… (read more)

Is there a way to have a new email set the From identity based on the recipient? I have a lot of accounts, and normally each contact is reached through a particular account.

When I come into Thunderbird via a mailto: link or an external automation, it'd be useful to have the from address preset to the account that I normally contact that person through.

Is there a mechanism to set something like that up?

Asked by Mike 3 months ago

Auto fill in forms not working on iOS for Firefox

The auto fill function seems to have stopped working on my iPad in Firefox. I have to manually enter all of the form information, emails, addresses and telephone numbers … (read more)

The auto fill function seems to have stopped working on my iPad in Firefox. I have to manually enter all of the form information, emails, addresses and telephone numbers when completing online forms. All of my software is up-to-date including the latest iOS 14.2 for the iPad. What could be the issue?

Asked by martybob 3 months ago

Windows startup - loosing Firefox Login Issue

Recently, when I start my Windows 10Pro desktop and I bring up Firefox or click on a URL in an Outlook mail (which starts Firefox), I notice I am logged out of Firefox an… (read more)

Recently, when I start my Windows 10Pro desktop and I bring up Firefox or click on a URL in an Outlook mail (which starts Firefox), I notice I am logged out of Firefox and have to re-login into my account. I am currently using Firefox version 83.0. This behavior may have started a month or so ago(it is now Nov,29, 2020) before I really started to pay attention to this issue.

Of course during the last several months there have been Windows updates and Firefox updates, so it is difficult to pin this down to a specific set of circumstances.

Once I login into my account, I can close Firefox and re-open or re-start Firefox and I am logged in automatically, as I have always been before. Now when I power off the desktop and re-start the next day I am logged out of my Firefox account.

The only add-ons I have are Ghostery and Google translate.

Any idea what is going on here or what to check for? Thanks.

Asked by StPete 3 months ago

How to export TB78.0 address book to VCF v2.1 format

Hello: I recently upgraded to TB 78.0 on a Linux box and noticed that exporting my personal address book (PAB) to a vcf now relies on VCF v4.0 instead of the earlier vers… (read more)

Hello:

I recently upgraded to TB 78.0 on a Linux box and noticed that exporting my personal address book (PAB) to a vcf now relies on VCF v4.0 instead of the earlier version 2.1. The problem is I cannot import any vcf 4.0 file from my smart phone address book app. VCF version 2.1 is fine (tested) and I could not test v3.0.

I want to know if I can force TB 78.0 to export to VCF format using v2.1. or v3.0 as an intermediate step if that was available to me.

Thank you for any suggestion .

Asked by Cbhihe 3 months ago