Showing questions tagged: Show all questions
  • Solved
  • Archived

Citrix server need extension installed for all users

Been banging my head on this for a few days hoping for some help. My main goal is to lockdown FF24.0ESR running on a Citrix 5.0 x32 server. I have the mozlla.cfg setup an… (read more)

Been banging my head on this for a few days hoping for some help.

My main goal is to lockdown FF24.0ESR running on a Citrix 5.0 x32 server.

I have the mozlla.cfg setup and working however it doesn't change UI settings (remove help menu, remove google toolbar..etc)

I found a kiosk extension that will work great for this. However just to test to see if I can get an extension working I am using colorfultabs 28. If i can get that working then use that process for the kiosk extension.

I am unable to get the extension already installed for a existing user. Or any new users either.

I can put the extension in HKLM\SOFTWARE\Mozilla\Firefox\Extensions and it prompts the user to install the extension.

I want the extension already installed so the user doesn't have to (nor do they have permissions to) install plugins. We are using roaming profiles.

I have read several articles and moved the extension into the program folder,, move the extension to users\default and users\public , still with no success. Tried HKUsers default key as well.

Any ideas or pointers appreciated.

thx RR

Asked by cuesta 6 years ago

Answered by Gingerbread Man 6 years ago

  • Archived

Mouse wheel doesn't scroll (Working on Thin Clients and WS2012)

Hello, I have two virtual servers with WS2012 R2, one with Mozilla Firefox 32.0.3 and other with Mozilla Firefox ESR 31. Both of them are accesed through Thin Clients Del… (read more)

Hello,

I have two virtual servers with WS2012 R2, one with Mozilla Firefox 32.0.3 and other with Mozilla Firefox ESR 31. Both of them are accesed through Thin Clients Dell Wyse T10 (Keyboard and Mouse Wyse).

We are having an issue with both versions. Ocassionally, the mouse wheel doesn't scroll the pages (the scroll bar is visible; we don't set any mouse wheel options and we don't have any add on that affect those settings). The scrolling works outside firefox, and the problem is solved closing and open Mozilla Firefox. We work with some add-ons(but the related below in different profiles), but we've never had this problem working on desktops (with none of the profiles).

I've seen problems with MAC-OS, and also related with an specific brands of Mice. Any idea about the cause of this problem? Any problem working on RD sessions and firefox? Drivers? How can I fix this?

Thanks in advance

Asked by bskducon 5 years ago

Last reply by FredMcD 5 years ago

  • Archived

Firefox crashes on startup. Both 31.1.1ESR and 32.0

Firefox was first installed by another administrator. But wasn't working. I didn't remove it, just installed another version. After that, it crashes every time I'm trying… (read more)

Firefox was first installed by another administrator. But wasn't working. I didn't remove it, just installed another version. After that, it crashes every time I'm trying to start it.

What I did: 1. Uninstalled Firefox using standard Windows via Programs & Components in Control Panel 2. Removed Firefox Profile 3. Removed Registry settings associated with Firefox

Another details of my set-up:

1. McAfee antivirus is disabled 2. SRP is disabled

The latest crash ID is: bp-7b3a2e15-52b5-4407-874d-0b8122141014

Nothing unusual in Events Viewer.

Platform: Win 7 Pro 32bit. Thanks

Asked by domus 5 years ago

Last reply by FredMcD 5 years ago

  • Archived

Firefox crashes

We are getting numerous reports from our users that ESR 31.2 is crashing on launch, safe mode does not work either. Here is a crash report: AdapterDeviceID: 0x0102 Adapt… (read more)

We are getting numerous reports from our users that ESR 31.2 is crashing on launch, safe mode does not work either. Here is a crash report:

AdapterDeviceID: 0x0102 AdapterVendorID: 0x8086 AvailablePageFile: 13372104704 AvailablePhysicalMemory: 5128089600 AvailableVirtualMemory: 4100419584 BIOS_Manufacturer: Dell Inc. BlockedDllList: BreakpadReserveAddress: 86179840 BreakpadReserveSize: 41943040 BuildID: 20141011074935 CrashTime: 1413466625 FramePoisonBase: 00000000f0de0000 FramePoisonSize: 65536 InstallTime: 1413460028 IsGarbageCollecting: 1 Notes: AdapterVendorID: 0x8086, AdapterDeviceID: 0x0102, AdapterSubsysID: 047e1028, AdapterDriverVersion: 8.15.10.2418

ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384} ProductName: Firefox ReleaseChannel: esr SecondsSinceLastCrash: 86 StartupTime: 1413466624 SystemMemoryUsePercentage: 39 Throttleable: 1 TotalPageFile: 16928415744 TotalPhysicalMemory: 8465170432 TotalVirtualMemory: 4294836224 URL: Vendor: Mozilla Version: 31.2.0 Winsock_LSP: MSAFD Tcpip [TCP/IP] : 2 : 1 : %SystemRoot%\system32\mswsock.dll

MSAFD Tcpip [UDP/IP] : 2 : 2 :  
MSAFD Tcpip [RAW/IP] : 2 : 3 : %SystemRoot%\system32\mswsock.dll 
MSAFD Tcpip [TCP/IPv6] : 2 : 1 :  
MSAFD Tcpip [UDP/IPv6] : 2 : 2 : %SystemRoot%\system32\mswsock.dll 
MSAFD Tcpip [RAW/IPv6] : 2 : 3 :  
RSVP TCPv6 Service Provider : 2 : 1 : %SystemRoot%\system32\mswsock.dll 
RSVP TCP Service Provider : 2 : 1 :  
RSVP UDPv6 Service Provider : 2 : 2 : %SystemRoot%\system32\mswsock.dll 
RSVP UDP Service Provider : 2 : 2 : 

useragent_locale: en-US

This report also contains technical information about the state of the application when it crashed.

Asked by klassey 5 years ago

Last reply by FredMcD 5 years ago

  • Archived

What will I lose if I upgrade from Firefox ESR 24.6.00 to Firefox 33.0.3 (currently using Windows 8.1)?

I used Firefox ESR 24.6.00 before upgrading from Windows XP to Windows 8.1 this summer. It has, and still does, work perfectly...with the exception that Firefox has star… (read more)

I used Firefox ESR 24.6.00 before upgrading from Windows XP to Windows 8.1 this summer. It has, and still does, work perfectly...with the exception that Firefox has started nagging me to upgrade.

I stopped upgrading when the Firefox upgrade (latest and greatest at the time) had problems with XP.

Current Add-ons:

    Adblock Plus 2.6.5
    BetterPrivacy 1.68
    Disconnect 3.14.0
    Download YouTube Videos as MP4 1.7.29
    Find Toolbar Tweaks 3.0.0
    Flashblock 1.5.1776
    Garmin Communicator 4.2.0.00Locationbar 1.0.6-WDRoboForm Toolbar for Firefox 7.9.10.1

Would love to be able to use again:

    Add to Search Bar (incompatible with Firefox 24.6.0)
    avast! Online Security 9.0.2021.112 (has a conflict with Firefox)
    Walnut for Firefox 2.0.29

Asked by AIVAS 5 years ago

Last reply by the-edmeister 5 years ago

  • Solved
  • Archived

Firefox wants to update my version that Firefox already claims is up-to-date.

I, very reluctantly, upgraded from 24.6.0 ESR to 31.4.0 ESR. I did not want to go to that version but Firefox did that itself. If I attempt to update Firefox, it claims I… (read more)

I, very reluctantly, upgraded from 24.6.0 ESR to 31.4.0 ESR. I did not want to go to that version but Firefox did that itself. If I attempt to update Firefox, it claims I am up-to-date HOWEVER when I start Firefox, it claims I am NOT up-to-date!

You can't have it both ways.

Asked by AIVAS 5 years ago

Answered by cor-el 5 years ago

  • Archived

Video Format or MIME Type error - only when started from script /crontab

Hello. I have searched and tried to solve this for days now and I simply can't figure it out. Firefox version: Mozilla Firefox 31.5.3 ESR Firefox plays a presentation wit… (read more)

Hello. I have searched and tried to solve this for days now and I simply can't figure it out.

Firefox version: Mozilla Firefox 31.5.3 ESR Firefox plays a presentation with MP4 video.

At first we got this error generally when we tried to play MP4: Video Format or MIME Type is not supported Adding: "AddType video/mp4 .mp4" to the .htaccess file on the server solved that. After this we have been able to play mp4 inside Firefox without any issues. We can even start Firefox from within a script as long as we run this script from the command line or Desktop menu as the standard user.

However running the exact same script using crontab for the standard user, again results in the "Video Format or MIME Type is not supported" error. Export display is set and Firefox does open as it should. Youtube videos and everything else in the presentation is working. We simply just can't play MP4 video content. Just as if the .htaccess information is ignored or what ever else could be the cause.

Anyone who can explain what the differences between opening Firefox from users crontab and users Terminal console could be in terms of playing MP4 video?

Any help is much appreciated. Thanks.

Kind Regards, Kevin

Asked by KevinGade 5 years ago

Last reply by guigs 5 years ago

  • Archived

Firefox crashes

I'm getting a series of crashes of Firefox (I have the latest version) ever since I mistakenly "upgraded" to Windows 10. Windows 8.1 was working absolutely fine, what wa… (read more)

I'm getting a series of crashes of Firefox (I have the latest version) ever since I mistakenly "upgraded" to Windows 10. Windows 8.1 was working absolutely fine, what was I thinking??? Anyway, I'm getting crashes and then Firefox offers to restore where I was but then cannot do so. I followed the instructions on getting the Report ID

bp-e3a6676d-d2c3-436b-985b-534b52150819

Asked by Hanoch 4 years ago

Last reply by jscher2000 4 years ago

  • Solved
  • Archived

Where can i get a version of Firefox 31 esr (I need this particular vesion)

I have attempted to download Firefox ESR 31but although the link labels says ESR 31 it downloads ESR 38 is there a way to search with Mozilla's web site for older version… (read more)

I have attempted to download Firefox ESR 31but although the link labels says ESR 31 it downloads ESR 38

is there a way to search with Mozilla's web site for older versions?

Thank you in advance.

Asked by jxr3235 4 years ago

Answered by James 4 years ago

  • Archived

Cannot get Norton Toolbar & Vault in Firefox ESR 39

Someone here (very sorry, I have lost track of who) recommended that I install Firefox ESR 38 to get my full functionality with Norton Toolbar and Vault. Before I tried t… (read more)

Someone here (very sorry, I have lost track of who) recommended that I install Firefox ESR 38 to get my full functionality with Norton Toolbar and Vault. Before I tried that, I updated from Firefox 40 to Firefox 42, but that change wiped out my ability to open links embedded in emails. So I installed ESR 38. Now, I still don't have my Norton Toolbar or Vault AND I still can't open email embedded links. I have lost pretty much all the functionality of my browser that I depend on all the time. I don't understand why ESR 38 is just as broken as Firefox 40 and Firefox 42. Can anyone tell me how to get my Toolbar, Vault, and emails links back. FYI--when I click on an embedded link, a new tabl opens with a 404 Page Not Found error. Thank you.

Asked by BeeFree46 4 years ago

Last reply by BeeFree46 4 years ago

  • Solved
  • Archived

What will change when I install Firefox ESR?

Hello. I want to install Firefox ESR on top of my current installation, but what will change when I do so? What is different in ESR? See, I have downgraded to FF 40 due … (read more)

Hello. I want to install Firefox ESR on top of my current installation, but what will change when I do so? What is different in ESR?

See, I have downgraded to FF 40 due to extension/add-on problems with FF 42, but I don't want an unsafe/unstable browser. ESR was recommended, but I'm confused about it. Will all my bookmarks, themes, add-ons, etc. remain the same? Is there a different updating schedule, and how does it work? I really need some help here.

Thank you!

Asked by HououMinamino 4 years ago

Answered by the-edmeister 4 years ago

  • Solved
  • Archived

Unable to switch FireFox from 'release' to 'esr' update channel [v45]

Hi, Was running FF v44.0.2 set to the 'release' channel updates on Win7. Wanted to change to 'esr' channel updates of v45 [currently v45.1.1] rather than stay on 'releas… (read more)

Hi,

Was running FF v44.0.2 set to the 'release' channel updates on Win7. Wanted to change to 'esr' channel updates of v45 [currently v45.1.1] rather than stay on 'release' [currently v46.0.1]

Looking online indicated I should exit FF then change the pref "app.update.channel" from "release" to "esr" in following file i.e. I edited the file 'C:\Program Files (x86)\Mozilla Firefox\defaults\pref\channel-prefs.js' to the following [there is a comment before]

pref("app.update.channel", "esr");

[I didn't change the option 'app.update.channel' in 'about:config']

Restarting FF, the FF Help/About suggested I 'Update to 46.0.1' - I was hoping it would suggest the latest from esr channel i.e. '45.1.1' :-( Checking 'about:config', 'app.update.channel' showed it still had value 'release' - I was expecting it to have changed to 'esr'

I thought that it was maybe because I need to be on an 'esr' version before the esr updating works, so I manually downloaded 'Firefox Setup 45.1.1esr.exe' from mozilla site & installed it over my existing v44.0.2. The new FF version seems to run ok but it still 'thinks' it is on the release version i.e. 'Help/About' says currently 45.1.1 & suggests updating to 46.0.1, 'about:config' shows as 'release' [and also in the 'Troubleshooting Info' window]

Any suggestions to how to get FF to join the esr channel so that it checks that for those updates i.e. when released, FF will suggest to update to 45.1.2 esr [or 45.2.0] rather than 46.0.2

TIA

M

Asked by sugob 4 years ago

Answered by sugob 4 years ago

  • Archived

Has anyone had a case where they had to rollback a Firefox Esr release?

Has anyone had a case where they had to rollback a Firefox Esr release? Just trying to see if this is a common situation with ESR Releases as I'm looking to move our busi… (read more)

Has anyone had a case where they had to rollback a Firefox Esr release? Just trying to see if this is a common situation with ESR Releases as I'm looking to move our business onto the ESR Channel.

Asked by Firefoxa 4 years ago

Last reply by philipp 4 years ago

  • Archived

Newest ESR Version of Firefox is detected as outdated

I have the most recent ESR Version installed (atm 45.2.0) When using Google-Mail it tells me I'm using a not supported Browser version. Even the Firefox own site (https:/… (read more)

I have the most recent ESR Version installed (atm 45.2.0) When using Google-Mail it tells me I'm using a not supported Browser version. Even the Firefox own site (https://www.mozilla.org/en-US/firefox/new/) tells me my Firefox version is outdated ( Looks like you’re using an older version of Firefox). Is there a reason for this behavior or is this a bug?

Asked by Morno 4 years ago

Last reply by James 4 years ago

  • Archived

Firefox crashes

Hello, i'm experiencing crashes every day when i'm trying to see specific web pages. My latest crash report is https://crash-stats.mozilla.com/report/index/e9b3b28d-a4bb… (read more)

Hello, i'm experiencing crashes every day when i'm trying to see specific web pages. My latest crash report is

https://crash-stats.mozilla.com/report/index/e9b3b28d-a4bb-4807-9adc-56e382160614

I have made an update to the latest firefox version and to the plug-in of java. Thanks

Asked by f_barou 4 years ago

Last reply by jscher2000 4 years ago

  • Archived

Unable to change update settings

My Firefox install seems to be stuck on "Never check for updates (not recommended: security risk)" changing the setting to "Automatically install updates (recommended: im… (read more)

My Firefox install seems to be stuck on "Never check for updates (not recommended: security risk)" changing the setting to "Automatically install updates (recommended: improved security)" does not persist after closing and re-opening the browser.

Asked by lazybones 4 years ago

Last reply by FredMcD 4 years ago

  • Solved
  • Archived

Need to change ntlmv1 settings for users

We are currently using Firefox ESR 38.2.0 with our RHEL 6.7 workstations and need to change the network.negotiate-auth.allow-insecure-ntlm-v1 from the default of TRUE to … (read more)

We are currently using Firefox ESR 38.2.0 with our RHEL 6.7 workstations and need to change the network.negotiate-auth.allow-insecure-ntlm-v1 from the default of TRUE to FALSE.

We tried putting a .js file in /usr/lib64/firefox/defaults/preferences to change it, but the change is ignored.

When we try another setting in the file, such as perf("network.negotiate-auth.allow-insecure-ntlm-v1-https", false), then the change is made, however, with the ntlm-v1 setting, it is ignored in the file.

We can change the user_perf for network.negotiate-auth.allow-insecure-ntlm-v1 on a per user bases, but as an enterprise we would like to make this change for multiple users at once and not on a per profile.

Is there any way to do this, or is creating a script and placing it in /etc/profile.d the best option?

Thanks! Joe Giles

Asked by jagiles 4 years ago

Answered by cor-el 4 years ago

  • Solved
  • Archived

problems with FF ESR 45.2.0 update locking up

ESR 45.2.0 locking up since update from ESR 38. Various video programs. Similar to problems that I had 9/2015 before switching from regular FF to ESR 38. Very frustrat… (read more)

ESR 45.2.0 locking up since update from ESR 38. Various video programs. Similar to problems that I had 9/2015 before switching from regular FF to ESR 38. Very frustrating since I was not having this problem before the recent update of esr from 38 to 45.2.0. Any way to go back to ESR 38?

Asked by kuzink 4 years ago

Answered by Justice 4 years ago