Showing questions tagged: Show all questions

Saving web page usually fails, until retried

I notice some reported this problem in 2020, in a post that's been archived. I reported it previously in a different post, but I may not have provided enough information.… (read more)

I notice some reported this problem in 2020, in a post that's been archived.

I reported it previously in a different post, but I may not have provided enough information. I am using currently 91.10.0esr (64-bit) on openSUSE Leap 15.3 Linux.

When I right click on a web page, and choose "Save Page As..." from the menu that appears in response to the right click, then choose "Web Page, complete (*.htm *.html)" as how to save the page, Firefox goes through some process, something is placed on the disk drive. But often, the status of the download shows as "Failed". That is until I retry the download. I've even been able to "Show all downloads" and click on an icon to retry it, sometimes days or weeks later, without even re-visiting the web page which was originally saved, but after clicking on the icon to retry saving the page, the status shows as "Completed". It could just be an issue with Firefox reporting the status, rather than an actual failure.

Is this a "bug"/"error" in the program code for Firefox? If so, is there someway to report it, or will this post serve as such a report?

I'd appreciate any helpful thoughts.

Asked by toes314 3 weeks ago

Last reply by toes314 3 days ago

Videos will not fullscreen completely

Whenever I try to full screen a video the first time I open the browser, the video will not completely fill the screen. It only happens on firefox and the first time I op… (read more)

Whenever I try to full screen a video the first time I open the browser, the video will not completely fill the screen. It only happens on firefox and the first time I open the browser. I thought it was my extensions but it was not that. A thread was created on reddit describing the problem I have. I have linked it here. https://www.reddit.com/r/firefox/comments/rhwuvz/firefox_full_screen_on_win11_always_leaves_some/ I tried to change themes and that also did not work. Not sure what the problem is. Please help.

Asked by dk 2 weeks ago

Last reply by dk 5 hours ago

SEC_ERROR_UNKNOWN_CRITICAL_EXTENSION

I am getting the error SEC_ERROR_UNKNOWN_CRITICAL_EXTENSION on every page i open. I have looked around and tried to fix it using similar error messages but nothing has wo… (read more)

I am getting the error SEC_ERROR_UNKNOWN_CRITICAL_EXTENSION on every page i open. I have looked around and tried to fix it using similar error messages but nothing has worked. I have uninstalled and reinstalled but nothing has worked.

Can anyone help me as there is nothing online that i can find that will fix this.

Asked by colbarron 1 week ago

Last reply by colbarron 5 days ago

New subfolder not showing in tree

Hi When I create a new subfolder (right click on parent, select new subfolder) the new subfolder does not display in the tree on the left hand pane. The folder has been … (read more)

Hi

When I create a new subfolder (right click on parent, select new subfolder) the new subfolder does not display in the tree on the left hand pane. The folder has been created - if I go to the Subscribe option I can see it there, ticked. If I log into my Gmail account on the web page I can see it there. If I shut down TB and restart it, it appears. I have tried the Subscribe option detailed here: https://support.mozilla.org/en-US/questions/1058346 but no change.

and looked at the Profile fix here: https://support.mozilla.org/en-US/questions/987821 but I do not have a ImapMail folder in my Profile.

TB version 91.9.1 (64-bit) Running on Linux Mint 20.3 Una

In the previous version of TB this worked OK, but I can't say for sure if this started happening immediately after the upgrade or not.

Any suggestions gratefully received!

Asked by julian.burton 1 week ago

Last reply by julian.burton 4 days ago

Firefox has become very slow since two weeks.

Firefox has become very slow for some two weeks om my desktop with Linux Xubuntu 18.04. Some sites can be approached without problems except for the speed, other sites ar… (read more)

Firefox has become very slow for some two weeks om my desktop with Linux Xubuntu 18.04. Some sites can be approached without problems except for the speed, other sites are opened after some time, but freeze so that scrolling and clicking on links won't work. I tried to find an answer in the Settings......

Asked by edschijf 2 days ago

Address Book syncing with Google Contacts in only one direction on Windows 10 device.

I have installed TB91 on Windows 10. I used the new CardDav in-built feature to connect my Address book with my Google Contacts. The initial connection imported all of t… (read more)

I have installed TB91 on Windows 10. I used the new CardDav in-built feature to connect my Address book with my Google Contacts. The initial connection imported all of the contacts correctly, but I am finding that the syncing only works one way. Any additions or changes I make to Thunderbird Address Book do show up in the Google Contacts, BUT any changes or additions to the Google Contacts are not reflected in the TB Address book. I have installed TB91 on an Apple MacBook, connecting to the same Google accounts, and the syncing works perfectly in both directions. Email and Calendar are syncing just fine. It's only a problem with the Contacts/Address book on Windows 10. Any suggestions for what might be causing the one-way problem on the Windows 10 desktop, or how to fix it? I'd be happy to do do a total uninstall and reinstall if necessary, but it would be great to find a simpler solution. Thank you.

Asked by johnlynch51 2 days ago

Outlook not Working Properly on Firefox

Hi All, My outlook is suddenly not working properly on Firefox. It keeps lagging and freezing. I tried refreshing Firefox and clearing cache but with no use. Can anyone a… (read more)

Hi All,

My outlook is suddenly not working properly on Firefox. It keeps lagging and freezing. I tried refreshing Firefox and clearing cache but with no use. Can anyone advise please?

Asked by doda.omar90 7 hours ago

Firefox suddenly zooms in 400–800% with no user input. Cannot undo.

I've been noticing this more and more recently. I'm using Firefox 102.0 on a Mac running Monterey (12.4) with 64GB RAM. Firefox will suddenly zoom up on a screen between … (read more)

I've been noticing this more and more recently. I'm using Firefox 102.0 on a Mac running Monterey (12.4) with 64GB RAM. Firefox will suddenly zoom up on a screen between 400% up to 800% (I'm guessing; no way to verify this): see screenshot. This happens on random pages without my hitting any keys or clicking on anything, and I cannot replicate it. Note that I do not have screen zoom engaged, nor do I have any sort of zoom mechanism turned on in the OS. Hitting "undo" does nothing, as the browser thinks I'm trying to undo an action on the page, not a zoom. Resetting Firefox or restarting makes no difference.

Note that the screenshot is at actual size, but I have no way to control the resolution at which it shows up for you.

Asked by fluckiger 5 hours ago

Last reply by fluckiger 3 hours ago

lost saved logins

hello i was using firefox browser but recently from past 4 to 5 days i have facing an issue of crash firefox browser and then today i troubleshoot and i am shocked all sa… (read more)

hello i was using firefox browser but recently from past 4 to 5 days i have facing an issue of crash firefox browser and then today i troubleshoot and i am shocked all saved logins are lost can i get back my saved login now please tell me i am worried about it

Asked by haseebaslam474 2 days ago

fonts.googleapis.com freezes Firefox and I have to reboot

This fonts.googleapis.com script freezes Firefox and it doesn't matter how long I wait it doesn't run again unless I restart my laptop. How can I fix it or block it? Than… (read more)

This fonts.googleapis.com script freezes Firefox and it doesn't matter how long I wait it doesn't run again unless I restart my laptop. How can I fix it or block it? Thanks.

Asked by NY14221 3 hours ago

Facebook Search not working properly

Hi, When I type a search query into the address bar on any Facebook Group and press enter nothing happens. I need to try 2-3 times (sometimes more). I've tried clearing c… (read more)

Hi,

When I type a search query into the address bar on any Facebook Group and press enter nothing happens. I need to try 2-3 times (sometimes more).

I've tried clearing cache, removing all data, program files, re-installed, but this didn't make any difference. Same on Firefox Developer. Microsoft Edge works.

Processor: Intel(R) Core(TM) i5-7200U CPU @ 2.50GHz 2.70 GHz Installed RAM: 8,00 GB Edition: Windows 10 Home Single Language OS build 19043.1766

Firefox version 102.0 (although this has been happening for months)

Asked by kyle30 2 days ago

Map Icons

The Historic Houses Association (www.historichouses.org) site has an option to show a map of interesting places. When I view this map in Firefox on Android or Windows 11… (read more)

The Historic Houses Association (www.historichouses.org) site has an option to show a map of interesting places. When I view this map in Firefox on Android or Windows 11, the icons show up correctly. For instance in the example map, next to Lincoln. In Android/Windows the icon shows a small castle in a drop pin while here in a Linux desktop it just shows a cross hatched box. The link to the web page still works. The roads in the Android/Windows versions correctly show A1, A46 etc. But here in Linux, you can just make out the road numbers behind the vertical hatching. Over a long period I have seen this has occur on a number of sites but I think that the maps are probably (cannot prove it) Mapbox/OpenStreetMap. But when I look at OpenStreeMap it self, the Road Numbers are fine and when I add a layer involving tags, they show as normal.

I know I could address this inquiry HHA but they will simply say 'they do not support Linux'. The site works in other environments so why not Linux? Also, as I have said, it has occurred on other sites in the past (though I must admit I cannot remember which ones and when - I tried a few while writing this support request) Is it likely that the web pages are being downloaded with a catalogue of Icons but this fails in the Linux version of Firefox? Would this account for the road numbers being corrupted as well?

The PC is running a fairly new (last 10 days) installation of Linux Manjaro with Mate desktop. However, this has been happening for some time (a couple of years) during which time, I have used Linux Mint, Debian and Manjaro, with Mate and Gnome desktops. Firefox is used as provided by Linux Manjaro, including Noscript and Adblocker - I have tried viewing this page with both disabled. The only changes I have made to Firefox settings is to enable 'when you open a link .... switch to it immediately', 'search for text when you start typing' and set 'browser.tabs.closeWindowWithLastTab' to false.

I have put up with the problem because it only affects me, however I am about to load Linux Manjaro on to computers for other less computer literate/tolerant people who will be using similar maps. It would help them if I could get a fix.

Thanks for your time

Asked by clod 5 days ago

Last reply by clod 5 days ago

Search window in starting page does not work?

When I try to search for something directly from the Firefox starting page I get no results but instead find myself transferred to the home page of the search engine. (Ec… (read more)

When I try to search for something directly from the Firefox starting page I get no results but instead find myself transferred to the home page of the search engine. (Ecosia)

Is this by design or an error?

Thanks in advance.

Asked by ola.harstrom 5 days ago

Last reply by ola.harstrom 4 days ago

Email start up from website with out email address

When I enter a website that has an email address and click on it in the past Thuderbird would open with the email address . It just open up with out the address I have to… (read more)

When I enter a website that has an email address and click on it in the past Thuderbird would open with the email address . It just open up with out the address I have to copy and paste the address. 102.0b8 Thanks Glenn pollockg@cox.net

Asked by pollockg1 2 days ago

Thunderbird crashed and then wont open/start

I am on TB 91.11.0. It crashed a few minutes ago and now I can't start it. I have rebooted my PC. Doubleclicked on the TB icon, and it does show in the App List in Task M… (read more)

I am on TB 91.11.0. It crashed a few minutes ago and now I can't start it. I have rebooted my PC. Doubleclicked on the TB icon, and it does show in the App List in Task Manager. I have never had anything happen like this before. Looking in the crash/events folder I can see that a report was made and uploaded. If it helps I can attach the crash report. How can I get TB going again? My whole life is in there.

Please any ideas?

Scott

Asked by satuthill 3 hours ago

Last reply by satuthill 3 hours ago

Cursor dissapears when i press space or `

Whenever I press space to scroll one page down the cursor dissapears. The same thing happens when I press `. As soon as I move the mouse it reappears but this is unwanted… (read more)

Whenever I press space to scroll one page down the cursor dissapears. The same thing happens when I press `. As soon as I move the mouse it reappears but this is unwanted and annoying behavior which didn't happen in the past. I'm not sure when it started happening but it hasn't been long since that. I tried restarting with all the plugins turned off but that didn't help. I'm using the latest version of FF on Win 7 x64.`

Asked by gambit1 2 hours ago

Firefox Update Issue when opening Kaspersky Safe Money session

I have discovered a problem with Firefox updates when opening a Kaspersky Safe Money browser session. In Firefox, Tools - Settings, Firefox Updates, it shows Firefox is b… (read more)

I have discovered a problem with Firefox updates when opening a Kaspersky Safe Money browser session.

In Firefox, Tools - Settings, Firefox Updates, it shows Firefox is being updated by another instance and the option to Check for Updates has been greyed out (screenshot attached).

When you use the Help, About Firefox option it also says that Firefox is being updated by another instance (see screenshot attached).

When you check the same Settings in the Safe Money 2nd session, it shows exactly the same information and you cannot update Firefox in any session.

In previous versions of Firefox, when you opened a 2nd session it said that Firefox was being updated by another instance and the option to Check for Updates was greyed out but you could still update Firefox in the main session.

This is not a problem when using Chrome or Edge so it must be related to Firefox so can anyone suggest anything to fix this or does it need Tech Support to look into it for fixing?

Thanks.

Asked by Hawkeye 1 day ago

Last reply by Hawkeye 1 day ago

Mail authorization fails gmail

Hello. After I entered the data of the new GMAIL mail, after pressing the button ready opens authorization window from GOOGLE. And on this all hangs, no buttons do not wo… (read more)

Hello. After I entered the data of the new GMAIL mail, after pressing the button ready opens authorization window from GOOGLE. And on this all hangs, no buttons do not work. How to fix it? I can not add a new mail.

Thank you in advance.

Below is a screenshot of the moment where everything hangs

Asked by 3301389 1 day ago

Emails

For some reason Ihavent been able to receive emails on my PC since 17th June. I can receive them on my ipad and iphone, but that isnt always convenient. Any suggestions… (read more)

For some reason Ihavent been able to receive emails on my PC since 17th June. I can receive them on my ipad and iphone, but that isnt always convenient. Any suggestions? Thankyou

Asked by dotmurp 1 day ago