Showing questions tagged: Show all questions

facebook messenger video

i use firefox for facebook messenger video calls. was working 3 days ago and now i cant video call on firefox but i can on google chrome. nothing weong with internet conn… (read more)

i use firefox for facebook messenger video calls. was working 3 days ago and now i cant video call on firefox but i can on google chrome. nothing weong with internet connection but i did have a couple of firefox updates and completed those. i have a feeling one of the updates cause me not to be able to video call anymore from firefox any help thanks

Asked by scorpion9er 3 days ago

Yahoo mail crashes after playing a downloaded video

I'm on Firefox 103.0.2 64 bit on Windows 10. For the last few months when I play a video of any format that I received as an attachment in Yahoo mail everything works as … (read more)

I'm on Firefox 103.0.2 64 bit on Windows 10. For the last few months when I play a video of any format that I received as an attachment in Yahoo mail everything works as it should until I play the video. After the video is played from the downloaded file Yahoo mail closes. It always happens this way. I first thought it was Yahoo mail but I have another tab with Edge and Yahoo mail on that browser. It doesn't happen when I use Edge to download the video and play it. I use the same player, VLC, to play the video on both browsers. It has worked fine for years.

I am a big fan of Firefox and have used it as long as it has been out. I have convinced all my friends and relatives to use it as well.

Asked by avery1317 3 days ago

Stop FF from Filling Usernames

At "https://www.delta.com/login/loginPage?staticurl=" (login to delta.com) there's a user name field. When I click on it Firefox suggests the username. I don't want the… (read more)

At "https://www.delta.com/login/loginPage?staticurl=" (login to delta.com) there's a user name field. When I click on it Firefox suggests the username. I don't want the username exposed this way because I use the 1Password password manager to fill in usernames.

In Settings "Logins and Passwords" it says "1Password – Password Manager controls this setting". "Ask to save logins and passwords for websites" is not checked, and "Autofil logins and passwords" is checked but the option is pale blue instead of bright blue and cannot be changed.

How can I stop FF from exposing my username?

Asked by MikeA01730 3 days ago

Last reply by MikeA01730 2 days ago

Can not access the website in my LAN

Hi, I set up the Janus website on my LAN and tried to access it using firefox on Raspberry Pi desktop. However, firefox complained that "connection not secure" even if I… (read more)

Hi,

I set up the Janus website on my LAN and tried to access it using firefox on Raspberry Pi desktop.

However, firefox complained that "connection not secure" even if I allowed all the permissions including the camera and microphone.

Of course, I can use the newest firefox to access the same Janus website package on localhost or AWS(Of course I have a domain name and HTTPS in AWS configuration).

I know that firefox takes care of the security very well, yet in my case, I just want to test the website on my own LAN, I want to understand how to configure firefox in Raspberry Pi to access Janus running on my LAN.

Hardware: Raspberry Pi 4B, 4G memory OS: Ubuntu 21.04 Firefox: 96.0

I guess it is nothing related to Janus but something wrong with my configuration, thank you in advance.

Tyou

Asked by tyouritsugun 23 hours ago

Developer Edition Crashing

As of 16 August Firefox Development Edition continually crashes. Firefox standard is fine. Tried the following 1. Shutdown and restart 2. Refresh 3. Uninstall, download a… (read more)

As of 16 August Firefox Development Edition continually crashes.

Firefox standard is fine.

Tried the following 1. Shutdown and restart 2. Refresh 3. Uninstall, download and reinstall (4 times) 4. Chkdsk /r with restart then uninstall and reinstall 5. Open in troubleshoot mode 6. Tried incognito window 7. Tried disabling AV (Eset)

No change other than when the crash happens. Initially it would require opening a few tabs and browsing - now it crashes on startup.

Given that no other applications are behaving adversely, that Firefox standard works, that this was working find until 12 hours ago - my suspicion is it is something to do with the Developer edition.

Any other suggestions welcome.

Asked by julian11 23 hours ago

Last reply by julian11 14 hours ago

Printing images and text at wrong size

I'm using the latest version of Firefox on Mac OS X 10.14.6. Whenever I go to print PDFs from Firefox, usually through Gmail, if there are any images in the PDFs they are… (read more)

I'm using the latest version of Firefox on Mac OS X 10.14.6.

Whenever I go to print PDFs from Firefox, usually through Gmail, if there are any images in the PDFs they are blown up way past their margins and rendered unreadable. This isn't a huge issue but it is affecting some text as well, meaning I can't print the documents directly from Firefox. I can download the documents and print them from Preview just fine, so it isn't an issue with the printer.

I'm attaching a screenshot of my print settings and an example of what Firefox is outputting (converted to JPEG so I can upload it).

I am receiving "DOMException: The quota has been exceeded." ERRORS

I am using a WooCommerce plug that allows for website manipulation via real time CSS changes. I am repeatedly receiving this message, and the browser freezes and has to b… (read more)

I am using a WooCommerce plug that allows for website manipulation via real time CSS changes. I am repeatedly receiving this message, and the browser freezes and has to be reloaded:


DOMException: The quota has been exceeded.

Uncaught DOMException: The quota has been exceeded.


I dont seem to have this issue with other browsers. I would like to keep using FireFox, how do I fix this? Ive already cleared the cache and current settings for memory are at 1 gig... it only buys me some time as eventually the symptoms reappear.

Asked by tuatha 3 days ago

Last reply by tuatha 3 days ago

Images are not loading in mac

Hi My website Images are not loading in mozilla firefox (mac) and Firefox private browser (windows 11) ,for all other browsers like safari,chrome its working properly.… (read more)

Hi

  My website Images are not loading in mozilla firefox (mac) and Firefox private browser (windows 11) ,for all other browsers like safari,chrome its working properly.

If i do any of the following scenario's ,the images start showing up

 1. If i hard reload my website page on firefox ,the images showing up 
 2. If i just click any css style in inspect element(under filter styles), the images showing up 

And i m not getting any errors or warnings

Sorry i can't share my code or screenshots here

Asked by ahamed.siraj90 22 hours ago

Opening Office.com in Multi Account Containers

I'm not sure what I did when using Multi Account Containers (Must have clicked "yes" to always open in a specific container when accessing Microsoft, www.office.com. I … (read more)

I'm not sure what I did when using Multi Account Containers (Must have clicked "yes" to always open in a specific container when accessing Microsoft, www.office.com. I enter user name and password and Firefox containers prompts me to Always open in container and I click no. It's like I'm stuck in an endless loop, each time I enter user name, password and two-factor a new tab opens and I have to do it all over again (Never getting into office.com). However, when using private windows I am able to get in. Can I turn off, "Always open in X container"? Thank you.

Asked by eskaygee33 1 week ago

Last reply by eskaygee33 5 days ago

I have the Mac OS X 10.11.6 version and need older Firefox back

I have the Mac OS X 10.11.6 version and need the older Firefox back. All my bookmarks are gone now. And, I cannot find the old file. Please help me restore it to a vers… (read more)

I have the Mac OS X 10.11.6 version and need the older Firefox back. All my bookmarks are gone now. And, I cannot find the old file. Please help me restore it to a version I can run on this computer.

Asked by printrswife 6 days ago

Last reply by printrswife 5 days ago

TIF file both open and save despite having "ask" set as prefered option

Despite having "always ask" set as my preferred option when selecting TIF files, the files always save when I select open. I have tried all other settings and no matter w… (read more)

Despite having "always ask" set as my preferred option when selecting TIF files, the files always save when I select open. I have tried all other settings and no matter what, I always get a copy saved to my downloads. I want to be able to select one or the other.

Asked by john.blaikie 21 hours ago

Gmail and Google Drive

I cannot upload files to Google Drive (tells me there are 93 hours left), and it takes several reload tries to log into my gmail account. This has been happening for the… (read more)

I cannot upload files to Google Drive (tells me there are 93 hours left), and it takes several reload tries to log into my gmail account. This has been happening for the last two weeks. What gives?

Asked by bierstadttlovr 3 days ago

Proxy IP with Firefox Multi Account Container

Hi Friends, I use surfahark VPN on my Macbook but recently started using Multi Account Container for keeping my social activity separate which I just love, I am trying bu… (read more)

Hi Friends, I use surfahark VPN on my Macbook but recently started using Multi Account Container for keeping my social activity separate which I just love, I am trying but unable to set custom proxy in multi account container, despite applying https://ProxyIPAddress:port it still shows my surfahark IP on whoer.net instaed of proxy IP.

It was working till 2 days back unless I had to reformat my system.

Any help, Thanks much.

Asked by ssilvakumar0101 3 days ago

email problems

my BT email account used to work fine now I get the email list page up click to open an email which works fine but then when I click a link on the email instead of the li… (read more)

my BT email account used to work fine now I get the email list page up click to open an email which works fine but then when I click a link on the email instead of the link opening on a new tab it opens on the email page which means I have to keep pressing the back button before i used to just close the new open tab

Asked by x19dave 6 days ago

Last reply by x19dave 4 days ago