Showing questions tagged: Show all questions

A SENT mail rule that functioned in 68 fails in 78.

I created a SENT rule in 68 to STAR, TAG, and MOVE mail sent from ONE account to the recipient's FOLDER under another account. This worked fine in Thunderbird 68 (macOS C… (read more)

I created a SENT rule in 68 to STAR, TAG, and MOVE mail sent from ONE account to the recipient's FOLDER under another account.

This worked fine in Thunderbird 68 (macOS Catalina) but fails in 78.

Asked by Paul Hubert 9 hours ago

fenetre du journal de filtrage

Depuis la mise à jour Thunderbird 78.5.0 (32 bits sous W10) la fenêtre du journal de filtrage est ridiculement toute petite !!! pff... De plus, elle ne conserve plus la t… (read more)

Depuis la mise à jour Thunderbird 78.5.0 (32 bits sous W10) la fenêtre du journal de filtrage est ridiculement toute petite !!! pff... De plus, elle ne conserve plus la taille qu'on lui donne si on l'agrandit, c'est pénible ! Qui a bien pu avoir cette mauvaise idée alors que ça fonctionnait très bien sur les versions antérieures... svp, rectifiez çà au plus vite car c'est d'une pénibilité affligeante. Merci !

Asked by xmail.78 4 days ago

The Color Picker in Compose didn't work in 68 and doesn't work in 78

The Color Picker in Compose didn't work in 68 and doesn't work in 78 I have to find HTML color HEX values (web), COPY and PASTE - but the color picker appears to DO NOTHI… (read more)

The Color Picker in Compose didn't work in 68 and doesn't work in 78

I have to find HTML color HEX values (web), COPY and PASTE - but the color picker appears to DO NOTHING!!! WHY HAVE IT if it doesn't work???

Asked by Paul Hubert 9 hours ago

TO, CC, BCC buttons missing in Address Book

I'm using Ubuntu Linux v20.10 with Thunderbird 78.5. If I click write or forward a message I have to pick Tools menu then Address Book or use the Ctrl+Shift+B to open the… (read more)

I'm using Ubuntu Linux v20.10 with Thunderbird 78.5.

If I click write or forward a message I have to pick Tools menu then Address Book or use the Ctrl+Shift+B to open the address book. When it opens I can select one or more email addresses, but there is no TO button, CC or BCC buttons to copy those addresses back into the email.

From the photos I've seen I would expect them to be at the bottom of the directory pane, but they aren't there.

I can pick multiple emails and click the write button to open a new message and the addresses are there. However I'm trying to forward a message to multiple people so I need to pull up address book, select them, then have them added to the forward message.

Any ideas?

Thanks,

Chris

Asked by cljbville 8 hours ago

Firefox not playing audio through default device

Running Firefox 83 (claims it's up to date) on Windows 10 Pro N. Recently Firefox has decided to play the audio from the likes of Facebook videos and YouTube through the … (read more)

Running Firefox 83 (claims it's up to date) on Windows 10 Pro N.

Recently Firefox has decided to play the audio from the likes of Facebook videos and YouTube through the speakers, despite:

  1. the headphones being the default device
  2. restarting the computer
  3. Chrome and VLC media player both sending audio to the USB headphones.

I disabled the speakers, which did result in FF sending the audio through the USB headphones. But . . . when I re-enabled the speakers Firefox reverted to them. Mid-play of a video! This even though the default audio device was still the USB headphones.

I searched for guidance, but the mentions I have found related to posts going back several years (FF 36 anyone).

That other applications correctly recognise the appropriate audio device suggests strongly that it's a Firefox issue, rather than an OS issue.

I really would prefer to not have to manually disable the speakers. Previously everything would simply switch from headphones to speakers when I unplugged the headphones, and back again when I plugged the headphones back in. This is how it should be.

Asked by FF49 2 days ago

BCC help with email recipients

I can't add BCC to several recipient email addresses. I use to be able to last month but can't do anything with this month's mailing. I have read all the HELP options an… (read more)

I can't add BCC to several recipient email addresses. I use to be able to last month but can't do anything with this month's mailing. I have read all the HELP options and none work for me.

Asked by sjl19 8 hours ago

Disappearing New Message folder indication

Hello. I am using Thunderbird Portable Edition 78.5.0 on PortableApps platform 17.1.1. I have many (over 70) folders, most of which are populated by filters which are ena… (read more)

Hello. I am using Thunderbird Portable Edition 78.5.0 on PortableApps platform 17.1.1. I have many (over 70) folders, most of which are populated by filters which are enabled to run automatically. In the past, folders which had new messages were shown by a change of colour together with an asterisk. More recently, this is just shown by the colour of the folder name changing from black to blue; this is not always easy to spot, especially since my eyes are not what they were. However, a more worrying problem has arisen in recent weeks. The indication of a new message disappears before I open the folder; the folder name changes back to black, implying that there are no new messages in that folder. This seems to be random, or at least I have not been able to discern any pattern. In addition, sometimes newly-arrived messages are no longer indicated by an asterisk; this also appears to be random, and seems to be in folders that do indicate a new message as well as those that don't. Now, I am having to go through every folder to check there are no new messages, which is obviously inconvenient at the least. I had hoped that all the recent updates might have solved the issue, but they haven't. I would be grateful for any help in overcoming this problem. Cheers.

Asked by john.charney 4 days ago

Printing misses some pages from body of email

After printing an email the print had 5of5 pages printed and Print Preview also showed 5of5. Printing from Webmail or Android showed 7of7 pages and printed correctly. The… (read more)

After printing an email the print had 5of5 pages printed and Print Preview also showed 5of5. Printing from Webmail or Android showed 7of7 pages and printed correctly. The email contained a list of items but only the first page of the list printed cutting off half of the last line. What should have been pages 4 and 5 the rest of the list were missing, leading and trailing pages printed correctly. I don't know if the List is significant or that pages 4 and 5 were missed. Thunderbird 83.0 Windows 10 20H2.

Asked by Brewtim 2 days ago

Windows Firewall has blocked some features of this app

Hi, I'm a paranoid guy so i tend to investigate anything and everything weird that happens to me. Yesterday, i was browsing a movie directory looking for a movie to watch… (read more)

Hi,

I'm a paranoid guy so i tend to investigate anything and everything weird that happens to me.

Yesterday, i was browsing a movie directory looking for a movie to watch outside of major platforms (Netflix). The site was full of ads and other crap, my AV was ringing the bells, blocking lots of potentially malicious links.

Suddenly, i got prompted by Windows Defender to allow firefox.exe to communicate on public networks too. Private networks were allowed already, but somehow it wanted access over public networks too.

It looked exactly like this : https://content.invisioncic.com/Mmalware/monthly_2018_03/image.png.2897f90ed89aa34691c24143e249ab12.png

I am wondering if i could've been exploited by some sort of 0-day, as FireFox security is weaker now, we might see more broad attacks on people.

How could this happen and why would FireFox suddenly want to add new incoming rule?

I have the latest version of FireFox for many days, haven't installed anything new or updated anything. It happened just like that. Also, i was calling with a friend via Messenger which uses WebRTC, but we've been calling like that for past week or so, so don't have a clue why did it happen now...

Should i be concerned?

Let me know, please.

Asked by alohaboy15488 2 days ago

Chinese hackers

I need help! Everyday I have at least 8 Chinese Hackers that show up on on the top in the list of websites visited on my Firefox. The entire page is in Chinese with Chi… (read more)

I need help! Everyday I have at least 8 Chinese Hackers that show up on on the top in the list of websites visited on my Firefox. The entire page is in Chinese with Chinese pictures. Please see the attached images. I have no idea how long they have been there prior to being so bold to openly show themselves. I certainly have no idea of what they have uploaded or downloaded on my laptop. How can I get rid of them and what can i do to prevent them coming back? I know a lot of weird things have been going on in my computer that I have absolutely no reason nor explanation for. this has been going on for at least the last couple of years or more. I have had 3 computers to crash in a short period of time which I feel they have done. Spyware shows I have had a keylogger for a long time but all of the files it takes me to are protected and I have not been able to delete them. BillCowanjr@gmail.com

Asked by BillCowanjr 2 hours ago

How to remoave a cam from the dialog

Hi, I have following problem. If i start a meeting, like jitsi, I always be prompt for droidcam as camera but i use another android app. So how to remove that and setting… (read more)

Hi, I have following problem. If i start a meeting, like jitsi, I always be prompt for droidcam as camera but i use another android app. So how to remove that and setting up a new one as webcam. I know i can use my little smartphone but, for talking is it enough, but i have to typ words too and this is much more easy an the old laptop. So how can i remove the previous cam, remove it from the cache or what ever it is called, and add a new one without out buying an usb-cam!

greetings hendrik

Asked by hlehmbruch 4 days ago

Incoming email shows in wrong account inbox

Hi Everyone, I've read through a number of threads but haven't been able to find an answer. I have multiple accounts (optusnet) set up in Thunderbird, most have been in u… (read more)

Hi Everyone,

I've read through a number of threads but haven't been able to find an answer.

I have multiple accounts (optusnet) set up in Thunderbird, most have been in use for years. 1 has recently been compromised so I have switched to a gmail account and stopped using the compromised account.

I am receiving most gmail address emails, however I have noticed a few have been received in one of the older accounts that I am no longer using (not the compromised one) and don't check very often. When I view one of these emails, it shows me it was sent to the gmail address on the header, but it never appeared in my gmail inbox. Does anyone have any ideas as to why this would happen, and how to prevent it?

I've not changed any settings in Thunderbird lately, but I do think an update was installed recently, and am now using version 78.5.0 (32-bit).

Thanks in advance for any advice.

Asked by elisejhen 6 days ago

Redirect Notice

All of a sudden, I started getting these Redirect Notices. They were annoying at first but now they are making it impossible for me to make payments on my credit cards. … (read more)

All of a sudden, I started getting these Redirect Notices. They were annoying at first but now they are making it impossible for me to make payments on my credit cards. How do I get rid of these permanently?

Asked by peter.mullins.68 4 days ago

dossiers perdus

Bonjour, j'ai perdus depuis une semaine deux dossiers dans ma messagerie Thunderbird, comment faire pour les récupérer, svp, merci

Asked by jogrelo 5 days ago

Help! Cannot see folders or messages

Hi, I use Thunderbird PORTABLE 78.5.0 (32 bit) on an external drive. We had a power cut two days ago and there are no longer any folders or messages displayed when I star… (read more)

Hi,

I use Thunderbird PORTABLE 78.5.0 (32 bit) on an external drive. We had a power cut two days ago and there are no longer any folders or messages displayed when I start TB up. My actual mail appears to be intact in my profile folders, and my address book looks OK, so I'm thinking it's my prefs.js although it doesn't look defective at first glance. My TB mail account settings screen looks fine, and my local directory seems to point to the right place.

I've tried to research a way to correct or recreate prefs.js, if that is the cause, but I'm stumped. It doesn't help that a forum like Mozillazine is blocked because of their crazy spam prevention question - I've been locked out all day now and it won't let me register, so I can't contact their admins even ...

I'm pretty sure my mail is still there but I can't find a way to reconnect my seemingly intact accounts/folders to it. Can anybody help please? I'm getting really desperate now :(

Thanks, Bob Yorke

Asked by bob191 4 days ago

Printing presentation on line with correct page orientation

I often need to print or download pdf presentation files from online sources which I used to do on Safari (I use imac) On Safari, the pdf presentation automatically rotat… (read more)

I often need to print or download pdf presentation files from online sources which I used to do on Safari (I use imac) On Safari, the pdf presentation automatically rotates on the print page, so then I can use "save as PDF" on portrait and everything looks good. (then I just rotate the file to landscape on Preview or PDFexpert to read the presentation).

When I try to do the same on Firefox, on the print page, the presentation does not rotate and remain landscape. The problem is, when I choose landscape to print, then the presentation is not centered on the page and skewed to one side so I get much wider margin on one side.

Is there a way to fix this issue?

I appreciate any advice or input!

Asked by 和音 2 days ago

Attention Sumo's: Users asking about redirect to OpenResty

https://support.mozilla.org/en-US/questions/1315389 https://support.mozilla.org/en-US/questions/1315390 https://support.mozilla.org/en-US/questions/1315390 Websearch: ht… (read more)

https://support.mozilla.org/en-US/questions/1315389

https://support.mozilla.org/en-US/questions/1315390

https://support.mozilla.org/en-US/questions/1315390


Websearch: https://www.bing.com/search?q=OpenResty

OpenResty OpenResty is a web platform based on nginx which can run Lua scripts using its LuaJIT engine. The software was created by Yichun Zhang. It was originally sponsored by Taobao.com before 2011 and was mainly supported by Cloudflare from 2012 to 2016. Since 2017, it has been mainly supported by OpenResty Software Foundation and . . . .

Asked by FredMcD 4 days ago

Tree Style Tab Keeps Reappearing

The Tree Style Tab sidebar keeps coming back. It's there every time I restart Firefox. It's there when I install Firefox on a new build. It just cannot be turned off perm… (read more)

The Tree Style Tab sidebar keeps coming back. It's there every time I restart Firefox. It's there when I install Firefox on a new build. It just cannot be turned off permanently, no matter how many times I click on the X to close it.

It has become an annoyance to have to get rid of it every time I use Firefox. I have searched the forum and looked through the settings many times. There must be some way to disable the sidebar once it has been enabled. If so, what is it?

Asked by Karla 4 days ago

Can't send emails

I've gone through the Thunderbird FAQs, and thought maybe it's about security settings; played the config editor game, and set it back to 1 (It was at 3). Still no luck… (read more)

I've gone through the Thunderbird FAQs, and thought maybe it's about security settings; played the config editor game, and set it back to 1 (It was at 3). Still no luck. Spent half an hour with CSR at my ISP; they think it must be a Thunderbird problem. I can send from their webmail site, also from my yahoo and gmail addresses, but not from Thunderbird. Still receiving emails on Thunderbird. Attached outgoing server screenshot.

Asked by noelc1 4 days ago