Showing questions tagged: Show all questions

Windows 10 is installing Thunderbird to incorrect appdata folder?

I've already successfully migrated Thunderbird from two Win7 PCs to new Win 10 PCs using the Migration Guide here... https://support.mozilla.org/en-US/kb/moving-thunderbi… (read more)

I've already successfully migrated Thunderbird from two Win7 PCs to new Win 10 PCs using the Migration Guide here... https://support.mozilla.org/en-US/kb/moving-thunderbird-data-to-a-new-computer

However, this third PC has got me beat: the above procedure works perfectly and the Thunderbird folder is migrated… but Thunderbird won't open.

The problem appears to be the location to which Thunderbird is installed:

The Thunderbird Troubleshooter shows the Profile Folder location as

C:\Users\conve\AppData\Roaming\Thunderbird\Profiles\jy8pgzuf.default

The user ‘conve’ is the first 5 letters of the Microsoft Account I was obliged to set up during installation of Win 10 and seems to be the default location for OneDrive, Desktop and AppData.

BUT… %APPDATA% shows the Profile Folder location as Office\AppData\Roaming

‘Office’ is a user that I set up.

This has got me stumped and I would appreciate greatly any help in resolving this issue,

Thanks - Don

Asked by dma536 3 months ago

Migrated Firefox profile to new computer but passwords did not migrate with it

Both my old computer and new one are Windows 10-64. Migration went without a hitch and I was able to restore all my bookmarks and preferences. But contrary to the promi… (read more)

Both my old computer and new one are Windows 10-64. Migration went without a hitch and I was able to restore all my bookmarks and preferences. But contrary to the promise made in the migration instructions, the passwords are no where to be found, and neither were the add-ons I was using. I can deal with the add-ons, but the passwords are a real problem. Before the migration this new feature called Lockwise would always help me find the right password, but in the new setup Lockwise was totally empty and I'm having trouble getting into some of my regular sites. I still have the backups so I'm wondering if the Lockwise and password information is located in another folder that I can copy and migrate. Can anybody help me with this? And if it is possible to migrate, how do you do it? I would hope its just an easy copy and paste like it was for Firefox.

Asked by pfw51 3 months ago

  • Locked

Firefox installed by snap: how to open downloaded files?

locking this thread as duplicate, please continue at https://support.mozilla.org/en-US/que.../1284465 Firefox came preinstalled as snap package on ubuntu 18.04, but has … (read more)

locking this thread as duplicate, please continue at https://support.mozilla.org/en-US/que.../1284465

Firefox came preinstalled as snap package on ubuntu 18.04, but has been giving trouble since

I'm running through problems when downloading files:


   The open with dialog application does not see most applications, in particular it doesn't see evince nor libreoffice. The dropdown defaults to "Url Handler Script (default)", which does nothing with my files.
If I choose to open the file with firefox (say a pdf file) a blank page appears

All these options work with chrome though..

The only way I can view a downloadable file is by saving it somewhere in my home directory and then open it which is a pain!


Obviously snap firefox doesn't access anything beyond thatI've successfully installed Firefox as a snap package (done by default by installing it through Ubuntu's "software center"). It does work, and give me a more recent version of Firefox than the one available through APT.

I'm running through problems when downloading files, though:

   Saving them in /tmp/ does not work, since the snap version of Firefox uses a different filesystem than the one of the host computer, hence Firefox and non-snap applications see different content in /tmp/.
   The open with dialog application does not see most applications, in particular it doesn't see evince nor libreoffice, which I've installed through APT. The dropdown defaults to "Url Handler Script (default)", which apparently does nothing with my files.
   If I save a downloaded file, the open containing folder button in the downloads list does not work. I'm guessing that it tries to open nautilus, but fails to do so because nautilus is a non-snap application.I've successfully installed Firefox as a snap package (done by default by installing it through Ubuntu's "software center"). It does work, and give me a more recent version of Firefox than the one available through APT.

I'm running through problems when downloading files, though:

   Saving them in /tmp/ does not work, since the snap version of Firefox uses a different filesystem than the one of the host computer, hence Firefox and non-snap applications see different content in /tmp/.
   The open with dialog application does not see most applications, in particular it doesn't see evince nor libreoffice, which I've installed through APT. The dropdown defaults to "Url Handler Script (default)", which apparently does nothing with my files.
   If I save a downloaded file, the open containing folder button in the downloads list does not work.

Asked by chet10 2 months ago

Download crashed my acer aspire 5560 and cannot reboot

I was going through a Web design tutorial and it suggested that I should tryout Web pages on different browsers. I downloaded Firefox but at the end or just after, the co… (read more)

I was going through a Web design tutorial and it suggested that I should tryout Web pages on different browsers. I downloaded Firefox but at the end or just after, the computer hung up and would not reboot. Black screen with flashing cursor. Did all the normal things like removing battery and peripheral devices and power connection.held power button down for 60 seconds. Reconnected battery and power. Switched on but exactly the same response. Just answer said it was a hardware problem as the power up was not kicking in. Have ordered a refurbished hp model but am concerned that the same thing will happen.

Asked by Steve Marples 2 months ago

Is it safe/adviseable to save the Firefox profile from old installation of Linux Mint OS and use that saved profile under newly installed Firefox browser

Is there a way to get a request to the developers of Firefox (particularly, the version that is installed and used by Linux Mint 19.3) that they come up with a way for us… (read more)

Is there a way to get a request to the developers of Firefox (particularly, the version that is installed and used by Linux Mint 19.3) that they come up with a way for users of Linux Mint (including those of us who are not terminal command line experts) to easily move the saved info like passwords, autofill info, etc., etc. from Firefox on an older install of Linux Mint to a newly installed/fresh version of of LInux Mint, without having compatibility problems being caused by that info not being liked by the Firefox browser under the new Linux Mint install ???

Also, it sure would be nice if Firefox would fix the bookmarking features of the browser by No. 1) getting rid of that OTHER folder category/choice for storing saved bookmarks and No. 2) getting rid of the feature that makes the window for choosing where to save bookmark disappear after just a short time period of a second or two and just WAIT until the user makes a chose of where to save and display the bookmark and user has hit the OK/enter/done key function.

Thanks.

Asked by wpshooter 2 months ago

Thunderbird won't download my emails

I have a Virgin Media email account that ends @blueyonder.co.uk I have been using Windows live mail (WLM) since about 2014 and have set up loads of folders to organise my… (read more)

I have a Virgin Media email account that ends @blueyonder.co.uk I have been using Windows live mail (WLM) since about 2014 and have set up loads of folders to organise my messages. Recently ( around march 23rd 2020) WLM stopped downloading mail. I messed about with settings in accounts to no avail. I exported the downloaded emails, deleted the account and then set it back up with the latest instruction from VM i.e. POP3.virginmedia.com etc instead of the old POP3. blueyonder.co.uk and then sync messages and off it went downloading nearly thousands of email from the VM server. Trouble is next day it wouldn't download my latest email. I fiddled and messed about for hours only to give up and install Thunderbird. This worked fine but only downloaded about 1/4 of my previous emails and now wont download new ones. I have AVG Internet security on my PC. I have tried sync in WLM and Get Messages in Thunderbird with AVG's Web shield and firewall disabled - still no joy. Thunderbird does give a message in the bottom left hand corner when you click get messages. It says downloading 1 of 32000 emails, quickly followed by no new messages to download. Any help really appreciated

Asked by maxnpaul 2 months ago

How can I use firefox to upload an MBox file into a gsuite account?

I downloaded some emails from a GSuite account to my desktop with the goal of uploading them to a different GSuite account. Google doesn't have a way to do this from wit… (read more)

I downloaded some emails from a GSuite account to my desktop with the goal of uploading them to a different GSuite account. Google doesn't have a way to do this from within GSuite and their help desk said I should contact Mozilla for instructions on this.

Asked by dean.larsen 2 months ago

  • Locked

Firefox desktop browser stuck on endless launch loop

To start, I am using Windows 10 and Firefox 75.0. I have recently reinstalled Firefox and have run into a problem that makes the program unusable. When launching the brow… (read more)

To start, I am using Windows 10 and Firefox 75.0. I have recently reinstalled Firefox and have run into a problem that makes the program unusable. When launching the browser after installation, it will never open and instead get stuck endlessly closing and opening a process in task manager. It is also not possible to terminate the process without either restarting my computer or uninstalling, as it will give an error saying the process does not exist anymore. This also seems to open and close consent.exe in the system32 files endlessly. I've tried multiple previous versions of Firefox in order to try and mitigate this problem, but all of them encounter the same result. I've uninstalled, deleted all of my profiles, cleared all files in appdata, and even tried deleting registry files related to the browser, but the problem persists. A similar problem seems to have been encountered by another user, but their problem seemed to fix itself (https://bugzilla.mozilla.org/show_bug.cgi?id=1589424). Firefox also doesn't seem to produce any errors with this issue, so I am unsure of what to do.

EDIT: As of this writing I figured out the problem. It turns out my user account control panel had been disabled and was trying to launch itself to verify permissions. My user account did not have full control over the application, hence UAC trying to activate. Changing my account permissions solved this problem.

Asked by dylanmccy 2 months ago

foxfox will not open a aspx file

Hi Please can any body help me, Firefox will open my gas bill which is a aspx file but it's corrupted, I have the full version of Cool File Viewer that can open a aspx f… (read more)

Hi

Please can any body help me, Firefox will open my gas bill which is a aspx file but it's corrupted, I have the full version of Cool File Viewer that can open a aspx file and I can open it in Microsoft edge, do I have firefox setup correctly?

Many thanks

Alan

Asked by Alan Pearce 2 months ago

I used instructions to restore my old profile after laptop crash and it won't download my old folders.

My laptop crashed yesterday and reverted back to original settings. I followed the Thunderbird instructions to use my old profile to restore my folders and email accounts… (read more)

My laptop crashed yesterday and reverted back to original settings. I followed the Thunderbird instructions to use my old profile to restore my folders and email accounts. I've tried multiple times and spent hours on this and I can't get the old folders to download. They were all there 24 hours ago. I even went into Carbonite to find an older profile to try that one. Nothing. These are business folders and they're really important. Does anyone know any hacks or workarounds to using the profile manager instructions? This has happened to me before multiple times over the years and I've never had an issue restoring the folders.

Asked by presley1 2 months ago

SMTP error with Office 365, wrong password even though it's correct

I'm on Office 365, receiving e-mail is fine but it won't send. It's saying my password is incorrect even though I know it's working. I don't have 2FA turned on. SMTP sett… (read more)

I'm on Office 365, receiving e-mail is fine but it won't send. It's saying my password is incorrect even though I know it's working.

I don't have 2FA turned on.

SMTP settings SMTP: smtp.office365.com Port: 587 Encryption: STARTTLS

If anyone could help I'd very much appreciate it.

Asked by thunderowl 2 months ago

saved user credentials are no more displaying and new one can't be saved

Hello, Since today, I'm no more able to use my saved user credentials and passwords from any website I save in the history. As I find-out, this have to do with a non succ… (read more)

Hello,

Since today, I'm no more able to use my saved user credentials and passwords from any website I save in the history. As I find-out, this have to do with a non successfully migration of a Firefox upgrade (https://support.mozilla.org/de/kb/lockwise-speichert-nach-update-keine-zugangsdaten). I follow the mentioned steps from Firefox website, to downgrade the browser and reinstall it, with save the key3.db and key4.db file from the old profile. This had worked partial, because now I'm able to select the saved usernames or email address from the combo-box of any website, but the password is not selected automatically. If I check the password manager, I can see, that all username and password for the each websites are still available in Firefox profile.

What I also see is, if I insert my user credentials in e.g. in news login pages, the PW will no more saved.

Do anybody know, how I can proceed here to make it happen again that my user credentials from each saved website will work again, as expected?

Thanks a lot. Hakan

Asked by hakanh 2 months ago

Browser constantly ask to create a new profile and ask to download update. system does not remember the update and profile.

Each time I open Firefox, I am asked to create a new profile and update to the version 75.0. How can I stop it and have my profile saved and remembered in Firefox? … (read more)

Each time I open Firefox, I am asked to create a new profile and update to the version 75.0. How can I stop it and have my profile saved and remembered in Firefox?

Asked by Bertrand 2 months ago

Thunderbird profile from another computer is not loading - error from console log included

I have the entire Thunderbird folder from another computer. That profile had a number of accounts and lots and lots of folders and addresses and also used the lightning … (read more)

I have the entire Thunderbird folder from another computer.

That profile had a number of accounts and lots and lots of folders and addresses and also used the lightning calendar (I believe). The profile was being actively used late last year on the old computer.

I am uncertain which version of Thunderbird was running on the old computer and I no longer have access to that computer. (As an aside, it might be helpful if there is a way to discover the Thunderbird version that last wrote to the profile. Anyone know of a way that I can discover this?)

I am attempting to use the profile from the old computer.

I have done this kind of thing (copying profiles from one computer to another) quite a number of times over the years and have never had any issues.

I started by downloading the current Thunderbird and installing it. Then I started it up, stopped it, and substituted C:\Users\lbake\AppData\Roaming\Thunderbird (the newly created folder) with the old Thunderbird folder.

In the past, I've copied over the specific profile, but https://support.mozilla.org/en-US/questions/1284045 said to copy over the whole Thunderbird folder.

When I did this I received the "You have launched an older version of Thunderbird" dialog.

I googled and found that version 68 has some issues with older profiles, so I then downloaded version 60.9.0 and did the same thing (started up. disregarded the newly created Thunderbird folder. copied over Thunderbird folder from old Thunderbird install on old computer).

In each case I see none of the accounts, folders, address book, ... or anything shows when I open Thunderbird.

With a clean install of 60.9.0, I then replaced just the contents of the newly created profile folder (C:\Users\lbake\AppData\Roaming\Thunderbird\Profiles\zi3wsnpl.default) with the contents of the old profile I wish to use because replacing just the contents was suggested in https://support.mozilla.org/en-US/kb/profiles-where-thunderbird-stores-user-data#w_restoring-a-profile-backup.

Same thing. Nothing showing except a very pristine Thunderbird window.

I opened up the error console (Tools -> Developer Tools -> Error Console) and there are a number of errors shown.

Does anyone know how I might be able to fix my issue given the following error log?

Any help is greatly appreciated.

thanks Kenn

---

C:\Users\lbake\AppData\Roaming\Thunderbird\Profiles\zi3wsnpl.default\prefs.js:1: prefs parse error: unexpected character XML Parsing Error: syntax error Location: jar:file:///C:/Users/lbake/AppData/Roaming/Thunderbird/Profiles/zi3wsnpl.default/extensions/%7Be2fda1a4-762b-4020-b5ad-a41df1933103%7D.xpi!/install.rdf Line Number 1, Column 1: install.rdf:1:1 1588507158806 addons.xpi WARN Profile contains an add-on with a bad or missing install manifest at C:\Users\lbake\AppData\Roaming\Thunderbird\Profiles\zi3wsnpl.default\extensions\{e2fda1a4-762b-4020-b5ad-a41df1933103}.xpi, overwriting: Error: No ID in install manifest (resource://gre/modules/addons/XPIInstall.jsm:544:11) JS Stack trace: loadManifestFromRDF@XPIInstall.jsm:544:11 loadFromRDF@XPIInstall.jsm:839:25 loadManifestFromZipReader@XPIInstall.jsm:869:21 loadManifestFromZipFile@XPIInstall.jsm:917:26 loadManifestFromFile@XPIInstall.jsm:926:12 syncLoadManifestFromFile@XPIProvider.jsm:940:3 installDistributionAddons@XPIProvider.jsm:3112:27 checkForChanges@XPIProvider.jsm:3254:17 startup@XPIProvider.jsm:2196:25 callProvider@AddonManager.jsm:253:12 _startProvider@AddonManager.jsm:728:5 startup@AddonManager.jsm:892:9 startup@AddonManager.jsm:2981:5 observe@addonManager.js:63:9 1588507158857 addons.xpi-utils WARN Could not find source bundle for add-on default-theme@mozilla.org: [Exception... "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIFile.initWithPath]" nsresult: "0x80004005 (NS_ERROR_FAILURE)" location: "JS frame :: resource://gre/modules/addons/XPIProvider.jsm -> resource://gre/modules/addons/XPIProviderUtils.js :: parseDB :: line 474" data: no] Stack trace: parseDB()@resource://gre/modules/addons/XPIProvider.jsm -> resource://gre/modules/addons/XPIProviderUtils.js:474 syncLoadDB()@resource://gre/modules/addons/XPIProvider.jsm -> resource://gre/modules/addons/XPIProviderUtils.js:405 checkForChanges()@resource://gre/modules/addons/XPIProvider.jsm:3289 startup()@resource://gre/modules/addons/XPIProvider.jsm:2196 callProvider()@resource://gre/modules/AddonManager.jsm:253 _startProvider()@resource://gre/modules/AddonManager.jsm:728 startup()@resource://gre/modules/AddonManager.jsm:892 startup()@resource://gre/modules/AddonManager.jsm:2981 observe()@jar:file:///C:/Program%20Files%20(x86)/Mozilla%20Thunderbird/omni.ja!/components/addonManager.js:63 1588507158860 addons.xpi-utils ERROR Failed to load XPI JSON data from profile: Error: Expected passed argument to contain a path (resource://gre/modules/addons/XPIProvider.jsm -> resource://gre/modules/addons/XPIProviderUtils.js:182:11) JS Stack trace: DBAddonInternal@XPIProviderUtils.js:182:11 parseDB@XPIProviderUtils.js:481:24 syncLoadDB@XPIProviderUtils.js:405:9 checkForChanges@XPIProvider.jsm:3289:9 startup@XPIProvider.jsm:2196:25 callProvider@AddonManager.jsm:253:12 _startProvider@AddonManager.jsm:728:5 startup@AddonManager.jsm:892:9 startup@AddonManager.jsm:2981:5 observe@addonManager.js:63:9 Log.jsm:797 1588507158896 addons.xpi-utils WARN addMetadata: Add-on AutoResizeImage@gmail.com_0 is invalid: Error: Invalid addon ID: expected addon ID AutoResizeImage@gmail.com_0, found AutoResizeImage@gmail.com in manifest (resource://gre/modules/addons/XPIProvider.jsm -> resource://gre/modules/addons/XPIProviderUtils.js:1177:15) JS Stack trace: addMetadata@XPIProviderUtils.js:1177:15 processFileChanges@XPIProviderUtils.js:1529:23 checkForChanges@XPIProvider.jsm:3291:34 startup@XPIProvider.jsm:2196:25 callProvider@AddonManager.jsm:253:12 _startProvider@AddonManager.jsm:728:5 startup@AddonManager.jsm:892:9 startup@AddonManager.jsm:2981:5 observe@addonManager.js:63:9 permissions.sqlite is corrupted! Try again! Corrupted permissions.sqlite has been removed. OpenDatabase to permissions.sqlite is successful! While creating services from category 'profile-after-change', could not create service for entry 'calendar-backend-loader', contract ID 'service,@mozilla.org/calendar/backend-loader;1' 2020-05-03 21:59:20 gloda.datastore WARN Global database has been purged due to schema change. old version was 0, new version is: 30

Use of Mutation Events is deprecated. Use MutationObserver instead. calendar-widgets.xml:512:20 Lightning:Warning: Using guessed timezone

 Australia/Brisbane (UTC+1000).

This ZoneInfo timezone seems to match the operating system timezone this year. This ZoneInfo timezone was chosen based on the operating system timezone identifier "E. Australia Standard Time". calTimezoneService.js:800 Lightning:Couldn't find /freeassociation.sourceforge.net/Tzfile/Australia/Brisbane calTimezoneService.js:194 Unable to import saved passwords because some data has already been imported or saved. LoginImport.jsm:67 2020-05-03 21:59:23 mail.setup INFO Initializing setup wizard

2020-05-03 21:59:23 mail.setup INFO Email account setup dialog loaded.

2020-05-03 21:59:23 mail.setup INFO switching to UI mode start

[Exception... "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIMsgAccountManager.loadVirtualFolders]" nsresult: "0x80004005 (NS_ERROR_FAILURE)" location: "JS frame :: chrome://messenger/content/msgMail3PaneWindow.js :: LoadPostAccountWizard :: line 539" data: no] (unknown) 2020-05-03 21:59:27 mail.setup INFO Shutting down email config dialog

TypeError: addon is null[Learn More] XPIProvider.jsm:3373:36

Asked by kennyrbr 2 months ago

I get "Error Creating Account/Incoming server already exists" when I try to set up existing account on new os.

My hard drive died recently; my computer guy is trying to get my data off it, but hasn't been successful yet. In the meantime, got a new hard drive and installed Thunde… (read more)

My hard drive died recently; my computer guy is trying to get my data off it, but hasn't been successful yet.

In the meantime, got a new hard drive and installed Thunderbird. Tried to "Set Up an Existing Email Account" by putting in my name, email, and password. Does name have to be exact? (It's been awhile and we might have used my name or my husband's name or whatever). I inputted correct email address and password. I press "continue" and Configuration is found in Mozilla ISP database with Incoming, Outgoing, and Username listed. I press Manual config to check on that, and those listings match what my internet provider (Spectrum) has sent me for Spectrum Email Server Settings, as far as I can tell. I press Re-test and it tells me "The following settings were found by probing the given server."

I then press "Done" and receive the "Error Creating Account" box telling me "Incoming server already exists," along with exclamation mark in yellow triangle icon.

I have been on phone with Spectrum support several times, but they haven't been able to assist. They tell me Spectrum doesn't support 3rd party clients and that they do not know much about Thunderbird to help me. As long as I can get my email off their server, they have done their job.

I have been googling the internet with my problem to no avail; I have also searched this sight, but cannot find anything. Is there anyone who can help me with this issue? I'd really appreciate it!

Asked by Sandra 2 months ago

Contact Migration skips first name field

I recently tried migrating contact list from Windows Live Mail to new ThunderBird email account. all contacts populated but skipped first name field - so contacts migrat… (read more)

I recently tried migrating contact list from Windows Live Mail to new ThunderBird email account. all contacts populated but skipped first name field - so contacts migrated to TB show first name of contact in the last name field and al other contact information is under wrong field

Is there a solution? if not I will have to uninstall Thunderbird.

Thanks Hypnocoachkim

Asked by Hypnocoachkim 2 months ago

Thunderbird downloaded only part of the mails

Hello, everyone. I just reinstall my OS and Thunderbird. After I tried to link my e-mail, I only got a small portion of my mails. To be specific I got only my mails from … (read more)

Hello, everyone. I just reinstall my OS and Thunderbird. After I tried to link my e-mail, I only got a small portion of my mails. To be specific I got only my mails from May 2018 (which is around the time I started using Thunderbird). I'm not getting the other mails from the next 2 year period. I also don't get the brand new mails. I'm using IMAP.

Asked by vlado.donev 2 months ago

Password reset - filed for recovery key not showing

Hello, I had to reset my PC tonight and forgot my password for my Firefox account, luckily I have a recovery key. My issue is when I reset my password, the field is missi… (read more)

Hello,

I had to reset my PC tonight and forgot my password for my Firefox account, luckily I have a recovery key. My issue is when I reset my password, the field is missing to enter the key.

The recovery instructions state:

If you forgot your password and need to reset it, follow these steps.

 1. Click the Forgot your password? link on the sign in page.
 2.  Check your email and click the password reset link in it.
 3.  Enter recovery key.
 4.  Create a new password.
 5.  Create a new recovery key. 


If I try to enter a new password will the recovery key option appear after? My fear is I would reset my account accidentally and unable to revert afterwards.

Asked by dededotcom 2 months ago

Newly added email account, disappears after restarting Thunderbird.

I have added a new IMAP email account, both automatically, and by inputting the server information manually (auto-config) several times, and the account is created in the… (read more)

I have added a new IMAP email account, both automatically, and by inputting the server information manually (auto-config) several times, and the account is created in the left-hand panel, inbox, draft, sent, trash folders, etc, but after I close Thunderbird and reopen it, the account has disappeared. I don't want to reinstall Thunderbird in case I might not be able add any of my existing email accounts.

Screenshots attached. (administrator@deecox.com was the added account)

Thank you.

Asked by firefox662 2 months ago

how do I download firefox version 43.0.1 to a desktop computer with xp sp3 os. older version of firefox is already installed

Can't get many web pages with firefox v 5 on a desktop computer with xp sp3. Will downloading version 43.0.1 help get web pages that i cannot get now? Or is problem the s… (read more)

Can't get many web pages with firefox v 5 on a desktop computer with xp sp3. Will downloading version 43.0.1 help get web pages that i cannot get now? Or is problem the slow dial up internet service?

Asked by rlevendusky 2 months ago