Showing questions tagged: Show all questions
  • Archived

How can I return to a previous version of firefox?

At this moment I'm running Firefox 35.0.1, and I think I wish to return to whatever was the previous version. I think Firefox updated to this version several weeks ago, a… (read more)

At this moment I'm running Firefox 35.0.1, and I think I wish to return to whatever was the previous version. I think Firefox updated to this version several weeks ago, and since then strange things are happening. First of all, I don not like the "manage search engine" set-up. It's different than the one I had a few weeks ago. Now there's nothing at all wrong with this new incarnation, I just don't like the drop down box, etc, (very small issue). My real concern is, when I'm on a web page, (pick one), any web page, I'll begin hearing audio from some ad. I frantically search the page to see where I can stop the audio, never finding any option. I'll minimize my window, to see if something is behind that window, which I can shut off, but to no avail. This has happened 3 times in the last 48 hours. Not earth shattering issues, I realize. But the question would be, is there an easy way that one could return to the version prior to 35.0.1, without damaging anything, (I'm not extremely tech savy).

Thanks in advance, etc. greg

Asked by gse30542 5 years ago

Last reply by John99 5 years ago

  • Archived

how do I undo an update that I didn't want

despite ,my continued refusal of the new version suddenly I have it - so how do I go back to the previous version. My problem is that my security program is not compatib… (read more)

despite ,my continued refusal of the new version suddenly I have it - so how do I go back to the previous version. My problem is that my security program is not compatible with the new version and I need to have that working

Asked by tillotson 4 years ago

Last reply by FredMcD 4 years ago

  • Archived

How can I revert to an esr version that works with addons such as downthemall, when 60.1 esr doesn't do this anymore?

I just upgraded from esr 60.1 to esr 60.2 for mac, and some addons that I value are now broken. I tried reverting to esr 60.1 from the directory on the site, then trying … (read more)

I just upgraded from esr 60.1 to esr 60.2 for mac, and some addons that I value are now broken. I tried reverting to esr 60.1 from the directory on the site, then trying others, working backwards, without any luck yet. I'd like to find a pre-quantum version that works. The addons include ShareMeNot, Downthemall!, and BetterPrivacy.

Asked by hoping2 1 year ago

Last reply by Shadow110 1 year ago

  • Archived

The ESR was downloaded and installed and the firefox browser is not recognizing it. How can I make it work?

Firefox upgraded to the latest version. My organization uses cloud based applications that require the ESR. I downloaded and installed the new ESR, refreshed firefox and … (read more)

Firefox upgraded to the latest version. My organization uses cloud based applications that require the ESR. I downloaded and installed the new ESR, refreshed firefox and created a new profile and the ESR extension is still not working.

Asked by cltuma 1 year ago

Last reply by TyDraniu 1 year ago

  • Archived

Can't import bookmarks from Firefox 63.0 to Firefox 56.0.2

I was running Firefox ver. 56.0.2. Somehow it updated to Firefox 63.0. I reinstalled ver. 56.0.2. All my bookmarks have disappeared. I have tried to restore yesterdays… (read more)

I was running Firefox ver. 56.0.2. Somehow it updated to Firefox 63.0. I reinstalled ver. 56.0.2. All my bookmarks have disappeared. I have tried to restore yesterdays bookmarks and I get a message saying "unable to process the backup file".

How can I get my bookmarks back?

Thanks, Docfxit

PS: I also can't save a bookmark

Asked by Docfxit 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Firefox downgrades to earlier version

I am running WIndows 7. I have admin rights (this is a work computer). I have upgraded Firefox to version 40.x (several times). I have deleted the previous version (29.0)… (read more)

I am running WIndows 7. I have admin rights (this is a work computer). I have upgraded Firefox to version 40.x (several times). I have deleted the previous version (29.0) using both Control Panel Uninstall and manually removing the Mozilla folders.

The upgrade works fine until I logout/restart. Then version 29.0 is what is running (and now present in the Uninstall control panel). Of course, Firefox wants to upgrade this version but at this point I may have to use Chrome (please no!) rather than upgrading every session.

Asked by nworbs 4 years ago

Last reply by guigs 4 years ago

  • Archived

I need to download 36.0.4 for a lab on a windows computer. How?

All I can get to download is the newest version and I need the 36.0.4 to do my biology lab online since the company it is through did not update their software. I don't w… (read more)

All I can get to download is the newest version and I need the 36.0.4 to do my biology lab online since the company it is through did not update their software. I don't want to risk getting a virus through a crappy website. I just need a straightforward link to that version so I can effectively do my lab.

Asked by Noodledot27 4 years ago

Last reply by prashant 4 years ago

  • Solved
  • Archived

Please add Warning for NOT Compatible addons PRIOR to updating, Plus Previous Version Fallback Option.

You should add a popup warning, if some addons are not compatible withi new version of firefox, prior to the update: ie. (Popup Message) Firefox 57.0.2 update: Some of yo… (read more)

You should add a popup warning, if some addons are not compatible withi new version of firefox, prior to the update:

ie. (Popup Message) Firefox 57.0.2 update: Some of your add-ons are not compatible with the new version, continue with update? YES NO Manage Addons.

This is a serious issue for professional or personal use. Download queues, professional add-ons/readers etc.

This issue must be resolved in next version of Firefox, it has been extremely annoying for years now, as all automatic updating with no meaninfull user prompts.

In any case, an easy way to FALLBACK to previous version of Firefox wew be appreciated, as well.

Thank you in advance, Thank you for developing Mozilla Firefox.

Asked by flatform 2 years ago

Answered by AliceWyman 2 years ago

  • Archived

How can I revert to FF ESR 52?

Firefox self-updated to ESR 60 this morning, without warning me that I would lose most of my add-ons and configurations. I understand that FF 52 has a limited life, but t… (read more)

Firefox self-updated to ESR 60 this morning, without warning me that I would lose most of my add-ons and configurations. I understand that FF 52 has a limited life, but this is not a good week for me to have to deal with this because I am on deadline. I need access to my add-ons that I had last night so I can finish my project.

I would add that I did indeed click on the "about this update" link, but it goes to a "not found" page.

None of the links on the Mozilla website to the old versions allow me to download ESR 52. Even the link that says "download older versions" only gives access to ESR 60.

How can I go back to what I had an hour ago?

MOZILLA: This is absolutely unacceptable. You need to warn your users about what a huge update this is before it is applied, and you need to give people a window and not just force it all of a sudden. I had heard this was coming, but I had no idea that this was it.

Asked by JM999999 1 year ago

Last reply by jscher2000 1 year ago

  • Archived

rollback

I have never updated to Quantum due to the horrible nature of the update; today Firefox automatically updated to Quantum (Version 60) and when I go to your website to rol… (read more)

I have never updated to Quantum due to the horrible nature of the update; today Firefox automatically updated to Quantum (Version 60) and when I go to your website to rollback and click on the ESR download, it continues to take me to 60… this version is horrible and removes all intelligent add-ons used as teachers in our building. Where do I get the version that supports Legacy add-ons… I find it very disreputable and dishonorable to auto-install something on my computer without asking if I choose to accept… I also had auto update turned off (obviously since I’ve managed to hang on to the Firefox 53 ESR version until today. Please direct me to the download location or send me the file. Thank you for your time and support.

Asked by MJKiel 1 year ago

Last reply by WestEnd 1 year ago

  • Solved
  • Archived

ESR 52 Updates to Wrong Version 60

Hello, Yesterday Firefox 52 ESR has updated automatically to version 60 ESR. Version 60 does not support Java. All official Portuguese government Customs and Export websi… (read more)

Hello, Yesterday Firefox 52 ESR has updated automatically to version 60 ESR. Version 60 does not support Java.

All official Portuguese government Customs and Export websites user java based forms. All updated versions have stopped working with those websites.

If I go to the ESR webpage and try to download the 52 version, the link automatically downloads the v60.

Help is appreciated.

Best Regards

Asked by K12-Blue 1 year ago

Answered by James 1 year ago

  • Archived

As of today, microsoft silverlight no longer works with firefox ESR. Is there a work-around for this or do I have to use another product?

I've been using Firefox ESR as a work-around for Firefox not working with silverlight for some time now. Today, my browser updated and quit working. I have to use this ev… (read more)

I've been using Firefox ESR as a work-around for Firefox not working with silverlight for some time now. Today, my browser updated and quit working. I have to use this everyday in my work, so I'm looking for another work-around, is one available? I like the security I feel Firefox has and do not want to use anything else. Thank you in advance for any help you can offer.

Asked by search 1 year ago

Last reply by James 1 year ago

  • Solved
  • Archived

Older version for Session Manager 52.9esr

Hello, this isn't a question. My pc just updated firefox and broke Session Manager, again. I tried to install the older version that still supports the addon, but it i… (read more)

Hello, this isn't a question. My pc just updated firefox and broke Session Manager, again. I tried to install the older version that still supports the addon, but it is no longer available...

Luckily, I downloaded it on another pc previously and still have it. If anyone still wants to use this older version 52.9esr, then email me or get it here from my drive: https://drive.google.com/open?id=1ogCNwMYfgAFOtgWU73ILQ6OGFc1WA5Br

Please do not delete my post. People have a right to do what they want. Losing thousands of tabs is a BIG DEAL to some of us...

(link deactivated by moderator; please post only links to the official Mozilla server)

Asked by Asclepius8 1 year ago

Answered by FFus3r 1 year ago

  • Archived

How can I downgrade Firefox 65 back to 64?

After installing 65 on one of my systems, I noticed a number of user interface elements that didn't look right and for some reason my addon's page just showed blank recta… (read more)

After installing 65 on one of my systems, I noticed a number of user interface elements that didn't look right and for some reason my addon's page just showed blank rectangles where my addons would be, so I thought I'd downgrade to 64. I installed 64 and it seemed successful, but it asked to reboot at the end, which doesn't always happen with upgrades.. but I rebooted and when the system came back up, nothing happened, and my prior Firefox link didn't work anymore. I tried reinstalling 64 again but it said something like the installation was in progress and wanted to reboot again, but again nothing happened. I had to select a new directory for the installation to get it to work.

I thought maybe it was a fluke, so I tried it on another system... and same thing. So is there something unique about version 65 that is making the downgrade fail? What's the right way to downgrade this version?

Asked by kbrunsting 1 year ago

Last reply by FredMcD 1 year ago