ECC773

I have configurated my printers by system but the new update when I want to print uses another configuration that produces problems to me and for each sheet I have to cha… (read more)

I have configurated my printers by system but the new update when I want to print uses another configuration that produces problems to me and for each sheet I have to change it. How can change the default printer configuration of firefox and not being changing tu use windows comfiguration for each work? Is very bad and makes me ungry that another person in a configuration changes that I need whothout advise or tu his preferences that complicaters my life

Asked by ecc773 1 week ago

Last reply by ecc773 6 days ago

Firefox 85.0.1 Ubuntu 20.04 suddenly just blank

Firefox 85.0.1 Ubuntu 20.04 suddenly just blank no pages render, no access to preferences nothing except the menu bar - I have tried starting in safe mode, refreshing fir… (read more)

Firefox 85.0.1 Ubuntu 20.04 suddenly just blank no pages render, no access to preferences nothing except the menu bar - I have tried starting in safe mode, refreshing firefox, deleting profile info, starting a different portable version of firefox 78.3.0 also blank. There is a message when started from the command line about multiple gpu's detected (there are 2 nvidia gpu's one of which is passed through to a guest kvm) Other browsers work fine on the system and firefox worked fine until recently other than stopping using firefox on this machine which I would rather not do I seem to be out of options (note firefox works fine in the guest kvm's) [GFX1-]: More than 1 GPU from same vendor detected via PCI, cannot deduce device [GFX1-]: More than 2 GPUs detected via PCI, secondary GPU is arbitrary

Asked by michaeljeaffresoncass 6 days ago

Missing menu line

There is one menu short in a screen, when I use Firefox to my bank. The file "2021-02-14.png" is missing a menu with "Forbrugsoverblik Forbrugsagenter Etiketter" on bla… (read more)

There is one menu short in a screen, when I use Firefox to my bank. The file "2021-02-14.png" is missing a menu with "Forbrugsoverblik Forbrugsagenter Etiketter" on black background. The file "2021-02-14(1).png" is the same <prt sc> but in Edge browser. The file "2021-02-14(2).png" is the same but in Crome.

The two last are correct with all menu'es. How do I get the same i Firefox? I have cleared cookies and cache without any result.

I can't send any links, because you need to be logged in.

Regards Lars Scheffmann

Asked by lars45 2 weeks ago

Last reply by lars45 6 days ago

Embedded videos don't play in feed reader

Thunderbird won't play embedded videos in the feed reader and I can't figure out how to configure it to do so. Optimally, I'd like to individually trust subscriptions to … (read more)

Thunderbird won't play embedded videos in the feed reader and I can't figure out how to configure it to do so. Optimally, I'd like to individually trust subscriptions to do so. Is there a way?

Asked by padge61 1 week ago

Last reply by padge61 6 days ago

Local folders erased

Hi, I'm running TB 78.7.1 on Windows 10 and have my local folders saved to a USB drive. My USB was assigned as the F: drive and I'd configured TB to use this drive for th… (read more)

Hi,

I'm running TB 78.7.1 on Windows 10 and have my local folders saved to a USB drive. My USB was assigned as the F: drive and I'd configured TB to use this drive for the local folders. After many successful uses of the USB on the F: drive, the next time I started TB I noticed that my PC had assigned the USB to the G: drive. Within TB, I changed the local folder from F: to G: and restarted TB as prompted. After restarting, TB had deleted all the folders on my USB! The USB now has files such as:

[Gmail].sdb [Gmail].msf filterlog.html inbox.msf msgFilterRules.dat Templates.msf Trash Trash.msf Unsent Messages Unset Messages.msf

I found a file recovery tool and was able to restore some of the deleted files. This was a painstaking process. After restoring the files and folders on the USB I was able to get TB to recognize my local folders again using the F: drive. Today, I plugged in my USB and once again the PC assigned it to the G: drive while TB was configured with F:. Instead of changing the TB configuration, I decided to use 'Computer Management' and changed the USB drive from G: to F:. I kicked off TB but it still deleted my local folders and left files similar to the ones listed above. Why is TB behaving this way? I need to use the USB for my local folders since this is a shared PC. Is there a way to stop TB from deleting my local folders on my USB or is this a bug? Thanks in advance for any help!

Asked by an1539.2407 1 week ago

Last reply by an1539.2407 6 days ago

Playing video on SvtPlay is choppy

I want you guys to fix the video playing on SvtPlay and maybe other sites too. So that it is not choppy anymore. I just played a video from the documentaries section on s… (read more)

I want you guys to fix the video playing on SvtPlay and maybe other sites too. So that it is not choppy anymore. I just played a video from the documentaries section on svtplay.se and it was choppy. The streaming of channels was not choppy though.

I use the latest version of Linux Fedora and Firefox.

Asked by michael.91 6 days ago

78.7.1 - editing single entry of recurring sequence changes calendar colors and restart loses single entry change

Running Thunderbird on Ubuntu, using operating system color scheme. Prior to upgrade to 78.7.1, calendar background was white, with muted colors for weekend, current day.… (read more)

Running Thunderbird on Ubuntu, using operating system color scheme. Prior to upgrade to 78.7.1, calendar background was white, with muted colors for weekend, current day.

Two issues after upgrade:

1 - edit a single entry of a recurring sequence (changing the day); saving the change causes the background color to change to black, with purple for saturday and dark olive for sunday (not my idea of good colors, and definitely not what I want) [ just encountered a second way of causing the calendar color change - start Thunderbird, calendar shows operating system color scheme; change focus to another window then select thunderbird - colors change to black/purple/olive ]

2 - restarting thunderbird restores the operating system color scheme for calendar but the change to the single entry of the recurring series is lost (reverts to the recurring series value)

Any ideas?

Asked by kirk14 6 days ago

snooze or dismiss notification not effective for Zoom Recurring meeting

TB 78.8 (32 bit) in win 10 addon provider for caldav & carddav and TbSync past due occurrence of a recurring zoom meeting keeps posting reminders every 10 minutes. Me… (read more)

TB 78.8 (32 bit) in win 10 addon provider for caldav & carddav and TbSync

past due occurrence of a recurring zoom meeting keeps posting reminders every 10 minutes. Meeting was probably synced from google calendar with a notification of 10 min before. This timing is changeable in TB but reverts to original 10 min. in TB.

Local additions to TB calendar snooze and dismiss as these have always worked.

Asked by peterblue 6 days ago

Myriad of Problems (since last update?)

Thunderbird has become dysfunctional, I think since the last update. I’ve been using Thunderbird for many years, with an Earthlink account, set to POP3 server. Currently,… (read more)

Thunderbird has become dysfunctional, I think since the last update. I’ve been using Thunderbird for many years, with an Earthlink account, set to POP3 server. Currently, I am using it on my iMac with Mojave 10.14.6. The first symptom that I encountered was being unable to Send emails. Then, I discovered that I couldn’t download emails. Later, to my surprise, it downloaded the latest emails from Earthlink, but all of that email was still on the Earthlink server.

I changed the Earthlink password because I was afraid it was defaulting to IMAP, which I don’t want. But I haven't been able to enter the new password in Thunderbird. I can hardly do anything without getting the spinning ball, and the application freezing. I have to Force Quit to try again, but the same thing happens. Furthermore, I have discovered that the Earthlink account is duplicated under Account Settings. I have absolutely no clue how that happened!

Loading the program and selecting About Thunderbird brings up nothing, so I can’t tell you the version I am using. The Earthlink account is not my only account in Thunderbird. If I have to reinstall the application, would I have to set up all of those accounts all over again?

I have archived emails going back to 1998, when I used Netscape. Most under Local, but some in the Earthlink account that I was using for downloading emails. Yes, my Thunderbird library (libraries?) is/are backed up. But I’m afraid to delete things from within Thunderbird.

Asked by NY2LA 4 weeks ago

Last reply by NY2LA 6 days ago

Moving Message Launches Web Browser

Whenever I move an e-mail message in Thunderbird from my Inbox (which is IMAP) to a local folder, the Firefox Web browser immediately opens up with the next message from … (read more)

Whenever I move an e-mail message in Thunderbird from my Inbox (which is IMAP) to a local folder, the Firefox Web browser immediately opens up with the next message from my Inbox loaded in it. I've been using Thunderbird and Firefox for many years, but this problem just started recently. (In case it helps: If I move an e-mail from the Inbox to another IMAP folder, there's no problem. It's only when I move it to a local folder.)

Asked by marty22 2 weeks ago

Last reply by marty22 6 days ago