Searching for bookmarks in the address bar don't show up expected results

Hello, Whenever I search for a particular bookmark in the address bar, the first result is the general URL address of the bookmark (which I don't want) and the second is … (read more)

Hello,

Whenever I search for a particular bookmark in the address bar, the first result is the general URL address of the bookmark (which I don't want) and the second is the bookmark (which I want) : https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-10-18-05-34-48-9d41d0.png

Searching * steamdb doesn't really help, because the bookmark I want is still the second result after the search engine suggestion : https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-10-18-05-39-15-2031ad.png

This issue affects all my bookmarks, not only this one.

I know I just have to hit the down arrow key to access the bookmark, but it would be infinitely more convenient if I could disable the first result (the general URL address of the bookmark).

Asked by smalltheif 6 days ago

Latest version of Firefox causing it to close on its own

Ever since version 81.0 back in September, Firefox has been closing then reopening randomly, is it possible to revert back to 80.0 as to not have this issue? As running a… (read more)

Ever since version 81.0 back in September, Firefox has been closing then reopening randomly, is it possible to revert back to 80.0 as to not have this issue? As running a scan causes Firefox to close too, even when you just opened it. Seems 81.0 is the problem, even when installed folder is added to excemptions.

Please look into this, maybe 81.3 or 82.0 will finally resolve this issue.

Asked by Niko Koppenberg 6 days ago

VPN purchase

I would like to make a one time yearly payment for VPN without automatic withdrawals on a credit card or any of my accounts. How would I go about doing that. Thank You, … (read more)

I would like to make a one time yearly payment for VPN without automatic withdrawals on a credit card or any of my accounts. How would I go about doing that.

Thank You, Skijabo

Asked by skijabo 6 days ago

pkcs11 "unable to add module", spanish dni

Some time a go I've configured access to the smart card in the Spanish id card in Firefox, and it work. But I'm recently trying to use again and it doesn't. I'm in a Debi… (read more)

Some time a go I've configured access to the smart card in the Spanish id card in Firefox, and it work. But I'm recently trying to use again and it doesn't.

I'm in a Debian 10 with the libpkcs11-dnie installed (with its dependencies) and I've set it up in a firefox-beta. Is where I've added months a go the module (/usr/lib/libpkcs11-dnie.so), then I had logged in and saw the certificate in "Your Certificates".

Since then many updates came but I didn't need again to use this card. I'm trying it now that firefox-beta is 82.0 and the "log in" button is never enabled.

When I've tried with another firefox, for example the esr (78.3.0esr) coming with debian, I have to add this module as it wasn't there. I've clicked "Load" and fill the form with "module name" and "module filename" (the same file that I've mention before) and when I click 'ok', I receive an alert "Unable to add module". Same experience with firefox-stable (81.0.2) and with firefox-devel (82.0b9).

I don't even know if the issue comes from firefox. Is there a way to debug further the origin of this alert message or why this is not being recognized by the application?

Thanks

Asked by srgblnch 6 days ago

Firefox upgraded, now cannot access credit union account. "Secure connection Failed."

SECURE CONNECTION FAILED. Two days ago Firefox upgraded, now I cannot access my credit union online account. Oh, I can if I use Chrome. But I do not want to use Chrome! I… (read more)

SECURE CONNECTION FAILED. Two days ago Firefox upgraded, now I cannot access my credit union online account. Oh, I can if I use Chrome. But I do not want to use Chrome! I called the credit union. The problem is not on their end. I cleared the cache and history on my computer. I rebooted my router. Nada. I need a human being who can explain to me in plain English how to fix this problem. I am computer literate, but I don't have a degree in cyberspeak. I hope the only answer is not that I abandon Firefox and be forced into Google-world. Please Help!

Asked by kkwilliams2nd 1 week ago

Last reply by kkwilliams2nd 6 days ago

Download no Firefox Android

O problema ocorre apenas no Firefox Android quando faço downloads de PDF: é baixado um arquivo de 3k que ao tentar ser aberto por leitor de PDF, diz estar corrompido. Is… (read more)

O problema ocorre apenas no Firefox Android quando faço downloads de PDF: é baixado um arquivo de 3k que ao tentar ser aberto por leitor de PDF, diz estar corrompido. Isso ocorre tanto no Firefox Android do telefone Samsung Galaxy S10e, quanto no Tablet Samsung Galaxy Tab S6Lite. No computador os downloads ocorrem automaticamente. Aparentemente isso tem ocorrido apenas em arquivos de internet cujo link disponibiliza "visualizar" no navegador e não download direto. No Computador surgiu disponível a opção "o que fazer quando clicar em links assim", cuja minha opção foi download automático. Nos dispositivos Android esta opção não existe, e acredito que por isso não ocorra o download, mas apenas de um arquivo corrompido de 3k. Não encontrei solução nas resumidas opções de configuração do Firefox Android. Existe alguma solução?

Asked by marciaidd 6 days ago

All my event in my calendar is gone when I start Thunderbird

When I start Thunderbird and open my calendar I can´t see any event that should be there. I find the button "Hide calendar" and if I push that button and push it again to… (read more)

When I start Thunderbird and open my calendar I can´t see any event that should be there. I find the button "Hide calendar" and if I push that button and push it again to show my calendar then all my event is there? I think this happens after I upgrade to Thunderbird 78.3.3 a few weeks ago. Is there any fix to solve my problem?

BR Peter

Asked by petersandersson 6 days ago

My system is freezing up - I am running with ubuntu 20.04

this is a copy of something I just sent to the ubuntu forum. It explains my problem: I have been noticing that, sometimes, I can't shut down a program. This has happe… (read more)

this is a copy of something I just sent to the ubuntu forum. It explains my problem:

   I have been noticing that, sometimes, I can't shut down a program. This has happened with firefox, thunderbird and, now, livepatch. When this happens it also means that , again for instance, I am having problems typing this as things freeze. I have tried to shut down stuff from the program (which accepts nothing and is frozen), from the dock, and also tried to run system monitor which started, had the icon but wouldn't open. Basically my machine is in partial lockdown and there doesn't seem to be a damned thing that I can do. I am resisting just pressing buttons (always a mistake) but this is really frustrating. Oh, the livepatch box, that receives input, is also dimmed and will not go away. This little note took me 15 minutes to type.
   It got so bad that I started pushing buttons. The only other thing I had open was Firefox. I shutdown firefox and, suddenly, the livepatch connection, through software and updates, shut down on its own. For me this means that I have a problem with firefox and will be paying them a visit. Still, any thought are welcome as this one is starting to really get to me.
   thank you..................

Asked by greg 6 days ago

Opening link in new tab or window does nothing

I typically have several tabs open in Firefox to quickly go from one website to the other. It seems like after a while or if I have more than a couple tabs already open,… (read more)

I typically have several tabs open in Firefox to quickly go from one website to the other. It seems like after a while or if I have more than a couple tabs already open, clicking on a link or choosing a bookmarked site to open a new tab does nothing. By nothing I mean the tab will open with the URL displayed, but FF is not actively trying to connect to the requested URL. The stop and refresh buttons are grayed out. My only course of action is to close that tab and try again, which typically just repeats the previous steps. It's not website dependent because once this begins happening, any attempt to open a website in a new tab hangs.

I do not remember if attempts to open new websites in existing tabs are successful as I cannot duplicate the problem right now. The only think I know that's successful it to close FF and restart it. When I close the program and reopen it, I notice quite frequently that I get a message that FF is already open so I tell it to close and reopen. Also, the last time this problem happened was a few minutes ago and I had four tabs open. I noticed that there were TEN separate processes running, all called "firefox.exe". Opening an error-free, single-tab instance of FF resulted in four separate processes running. Right now, I have two tabs open - the one in which I'm writing this question plus another, static page. This is resulting in SEVEN separate processes running!

I have not attempted to refresh FF yet as I currently don't want to hassle with all the customization I've done and most likely forgotten how to do.

I'm running Win7 Pro with 16GB. Thanks for the help!

Asked by gumby_dammit223 1 week ago

Last reply by gumby_dammit223 6 days ago

How can I resize the columns to make icons visible?

Hello, guys How can I resize the columns to make stars and attachment icons visible? I don't know what's happened and to say the truth I didn't notice when it started to … (read more)

Hello, guys

How can I resize the columns to make stars and attachment icons visible? I don't know what's happened and to say the truth I didn't notice when it started to look like this. I'm using Thunderbird 68.12.0 with no extensions. I tried resetting the columns, restarting in safe mode and resetting the controls - nothing helps.

Thank you in advance.

P.S. I've figured out. I'm using chrome CSS like this to make the header bar of another color otherwise it is white and I always click the header by mistake making the wrong sort order:

treecol, .treecol-image { -moz-appearance: none !important; background-color: peachpuff !important; }

What should I edit here to make the columns great again? :)

Asked by gonzo_s 1 week ago

Last reply by gonzo_s 6 days ago

Issue installing dlink camera.

cant set up my dlink camera using firefox. Camera is DCS 936L Keep getting messase that I have unsupported software. Any thoughts on how to get my camera set up? My c… (read more)

cant set up my dlink camera using firefox. Camera is DCS 936L Keep getting messase that I have unsupported software. Any thoughts on how to get my camera set up? My computer is using Windows 10 home version

Asked by napatreepoint 6 days ago

weather module on Yahoo

On my Yahoo homepage, weather module doesn't work properly...no high temps or forecast...but it works correctly on Safari...how to fix? If I delete the weather module co… (read more)

On my Yahoo homepage, weather module doesn't work properly...no high temps or forecast...but it works correctly on Safari...how to fix? If I delete the weather module content and reinstall, it displays correctly, until I leave the age, then it reverts to missing the temps and forecast...very frustrating

Asked by gail22bob 6 days ago

Last reply by gail22bob 6 days ago

All recipe sites cause Firefox iPad to open print dialog, over and over

Hi there.. I have an issue where if I open a recipe website (different sites), Firefox will randomly open the print dialog on iPad. I have no printer. So when you try … (read more)

Hi there.. I have an issue where if I open a recipe website (different sites), Firefox will randomly open the print dialog on iPad. I have no printer. So when you try to close it, it opens another print dialog, and then keeps opening more and more until you can’t use Firefox anymore.

So you can hit home, and then force quit the Firefox app on iPad, and then you have to open it again. It only happens on recipe sites as far as I can tell.

Asked by brijcharan 6 days ago

Thunderbird Open to List of Messages in Inbox

At startup, I need Thunderbird to open to the list of messages in the Inbox without user interaction. Every time. Nothing else. I need it to look like the attached screen… (read more)

At startup, I need Thunderbird to open to the list of messages in the Inbox without user interaction. Every time. Nothing else.

I need it to look like the attached screen capture.

I am running 78.3.1 (32-bit) on Windows 10.

I was using the following process but it quit working on a recent update:

1) Open Thunderbird and click on desired mail folder.

2) Close TB.

3) Use Windows Explorer to navigate to where "session.json" file is located. Mine was, "C:\Users\Administrator\AppData\Roaming\Thunderbird\Profiles\7a4c8p7s.default", but yours will be different. You can locate it by right-clicking on the mail folder from inside TB, then click "Properties". Make sure TB is not running before proceeding to step #4.

4) Right-click on "session.json" file then click, "Properties". Check mark the "Read-only" attribute box then click the "OK" button.

Asked by ben.moore 1 week ago

Last reply by ben.moore 6 days ago

Video preview showing slideshow rather than playing video

When visiting some websites such as PornHub, sliding your finger across a video while scrolling down the page can preview the video in some browsers. But on Firefox Andro… (read more)

When visiting some websites such as PornHub, sliding your finger across a video while scrolling down the page can preview the video in some browsers. But on Firefox Android, it seems to show only a lame still-image slideshow for the preview. Is this something I can change? Thanks.

Asked by ZPERO 6 days ago