"Clear Recent History" window doesn't close automatically

Hello, after an internet session I'm using the "Clear Recent History" (STRG+SHIFT+Delete) function. Sometimes this window doesn't close automatically, when I'm click the … (read more)

Hello,

after an internet session I'm using the "Clear Recent History" (STRG+SHIFT+Delete) function. Sometimes this window doesn't close automatically, when I'm click the OK-Button.

Is this a BUG?

Best regards

Thomas

Asked by thomas.kelso 2 weeks ago

Last reply by thomas.kelso 1 day ago

Lost data when compacting folders

I am running Thunderbird v78.10.0 with Lightning. Recently, Thunderbird began prompting me to compact my folders. Because I really don't trust this process for apps in ge… (read more)

I am running Thunderbird v78.10.0 with Lightning.

Recently, Thunderbird began prompting me to compact my folders. Because I really don't trust this process for apps in general (not just TB), I closed TB and made a backup copy of my TB profile first, then I opened TB and told it to go ahead. It stopped partway through and said it could not complete the process because a file was in use by another process (I think--I wish I had saved the message).

Anyway, after TB opened, I noticed that most of my calendar reminders were gone and a lot of my appointments were missing from the calendar.

So I just closed TB, restored the profile from my backup, and everything was back to normal. (Needless to say, I did not compact this time.)

Is there a known problem with compacting folders? Is there any way to troubleshoot this?

Thanks!

Asked by MyUsernameHere 1 week ago

Last reply by MyUsernameHere 3 days ago

Tbird 78 Message Filter not moving email messages to specified folder

I created a message filter to move all my newsletter emails (filtered by From) is tagged Read and moved to a folder titled Newsletters. When run the filter is tagging the… (read more)

I created a message filter to move all my newsletter emails (filtered by From) is tagged Read and moved to a folder titled Newsletters.

When run the filter is tagging the correct messages but not moving them to the Newsletters Folder - they remain in my Inbox.

Help?

Asked by whizzme 2 weeks ago

Last reply by whizzme 5 days ago

Old iPad

I have an old iPad (2012) that was using Firefox just fine on Friday.. On Sunday it does not work and all the browsers in the App Store say they do not work on my iPad. … (read more)

I have an old iPad (2012) that was using Firefox just fine on Friday.. On Sunday it does not work and all the browsers in the App Store say they do not work on my iPad. Is there a way around this obsolescence? Is there a browser that will work under IOS 9.3.5? Thanks, Dan Mardesich

Asked by dan163 1 week ago

Last reply by dan163 6 days ago

Thunderbird re-downloading emails from my Yahoo inbox (POP)

I have been using Thunderbird for many years, using POP. Recently, Thunderbird seems to have "forgotten" that it has already downloaded some old emails that are still si… (read more)

I have been using Thunderbird for many years, using POP. Recently, Thunderbird seems to have "forgotten" that it has already downloaded some old emails that are still sitting in my Yahoo account on the Yahoo server, and started downloading them again. There's quite a lot of them and I don't want them downloaded a second time. Why has this happened and what can I do to fix it?

I have looked online and can see that it might be possible to go back to an older version of the popstate.dat file (I have a very recent backup) and can try that, but is there any other explanation for what is happening?

Thank you for your help.

Asked by SihamB 1 week ago

Last reply by SihamB 5 days ago

Getting device orientation to magnetic north

This is a web developer question so sorry if it doesn't belong here but I've tried search everywhere else. Is it possible to get a devices orientation from magnetic north… (read more)

This is a web developer question so sorry if it doesn't belong here but I've tried search everywhere else.

Is it possible to get a devices orientation from magnetic north of firefox mobile? I can get this value for every other major browser, but not FireFox Mobile. - DeviceOrientationEvent.webkitCompassHeading is not supported. - DeviceOrientationEvent.absolute is false so the alpha is not set to north. - GeolocationCoordinates.heading is not useful. - Magnetometer is not supported.

This is for a web based 3D wayfinding mobile page I'm developing for a university to help staff and students navigate campuses, and having the 3D map on the page orientate with the device really helps.

Asked by grantdelandro 1 week ago

Last reply by grantdelandro 6 days ago

Continuously "downloading message"

For going on a year now, Thunderbird has been getting slower & slower & is almost unusable now. I continuously get "downloading message [12] of 1750", for hours, … (read more)

For going on a year now, Thunderbird has been getting slower & slower & is almost unusable now. I continuously get "downloading message [12] of 1750", for hours, and once it's complete it just goes back to the beginning & starts again, even if I only have 2 new messages! How do I STOP this? - I already have all these mails! Even when it briefly says "up to date", it is unresponsive. Mails just show a blank white window. I have 10 IMAP mailboxes, on a 16GB RAM computer. I have been able to view & send mail from an installation on a VPS (3 mailboxes), but now that is behaving the same way. Clients are not receiving mail (quotes, deliveries), I am not receiving theirs, I am losing work (and many hours of time every day) and I am already desperate. I've been using TB for 20 years. It never used to do this.

Asked by Newrone 2 months ago

Last reply by Newrone 5 days ago

Invisible emails

Following the last upgrade to Thunderbird 78.10, new emails into my inbox are invisible, but a search says they are in the inbox and the inbox total says they are there,… (read more)

Following the last upgrade to Thunderbird 78.10, new emails into my inbox are invisible, but a search says they are in the inbox and the inbox total says they are there, but they stil cannot be seen. Doing a folder repair via the folder properties, all the emails are visible. Moving them to another folder, they remain visible, but to close that folder and open again and the email is invisible until another folder repair is done. Extremely frustrating and troublesome. Is there any way that I can go back to the previous version, in order to get out of this dilemma? Many thanks,

Asked by hackenbush 1 week ago

Last reply by hackenbush 5 days ago

"network.cookie.cookieBehavior" setting

per the title, I'm looking at 2 settings: 1) network.cookie.cookieBehavior 2) network.cookie.lifetimePolicy I'm not a web dev, but I'd like to know all I can about these… (read more)

per the title, I'm looking at 2 settings:

1) network.cookie.cookieBehavior 2) network.cookie.lifetimePolicy

I'm not a web dev, but I'd like to know all I can about these 2. my goal is to never be bothered by any site about verifying my identity. I realize that you can't get rid of all of it, but some people know what they're doing and some don't. for instance, I have an AMEX account and they *never* ask me for anything because they already know everything, like google. But they are seriously a high quality bank. on the other hand, my local credit union bothers me everytime is I dump the "cache/entries" dir in win 10. Is there anyway to get what I want? thanks!

Adam

(my current settings for these 2 specs are in the images below. as you can see, the behavior is set to "new cookie jar policy")

Asked by Adam 1 week ago

Last reply by Adam 6 days ago

I just purchased Firefox VPN yesterday

I just purchased Firefox VPN yesterday. I was able to get the icon and turn on and off the VPN when needed. Now the icon is gone and I can not find out how to control my … (read more)

I just purchased Firefox VPN yesterday. I was able to get the icon and turn on and off the VPN when needed. Now the icon is gone and I can not find out how to control my VPN. I would like to get the Icon back and to also get the VPN working again.

Asked by matt88828 1 day ago

Always crashes when accessing online banking

My Mozilla occasionally crashes on various websites but this is rarely a big deal and is usually restored without further problem. However, when trying to access my onlin… (read more)

My Mozilla occasionally crashes on various websites but this is rarely a big deal and is usually restored without further problem. However, when trying to access my online banking (Co-operative and Smile) it crashes repeatedly after a few seconds, making these sites unusable. Anyone got any ideas why this specific site is a problem and how to overcome it?

My cookie cache is erased every time firefox closes and I only have Ecosia as an Add on. My security setting was strict but I changed it to standard. This had no effect. I'm not very familiar with Linux so a simple explanation would be appreciated!

Thanks in advance

P.S; The crash reports fail to submit. I don't know if this is related.

Asked by leicestergreensteve 1 month ago

Last reply by leicestergreensteve 5 days ago

Menu bar dropdown blocks tabs

Running Firefox 82.0.3 on MacOS 11.0.1 (Big Sur) - If I go to full screen mode with Firefox, and then let my cursor get to close to the top of the window, it activates th… (read more)

Running Firefox 82.0.3 on MacOS 11.0.1 (Big Sur) -

If I go to full screen mode with Firefox, and then let my cursor get to close to the top of the window, it activates the dop-down of the menu bar. That's supposed to happen. But the bar is blank (the menu bar items appear above it), and hides tabs. And sliding my cursor away, the bar does not go away. Stuck. And can't resize Facebook to regular view to get rid of it. Need to close it and start over.

Thoughts?

Asked by Baz 5 months ago

Last reply by Baz 1 day ago

Firefox history dsiplayed with incorrect timezone

I am running Firefox 88.0 (64-bit) on Windows 10 Pro (64-bit) 20H2. I don't think the exact versions are the problem though, because this has been going on for months at … (read more)

I am running Firefox 88.0 (64-bit) on Windows 10 Pro (64-bit) 20H2. I don't think the exact versions are the problem though, because this has been going on for months at least.

My system time zone is manually set to "Haiti (UTC+5:00)" for the Caribbean. My system time is set to automatically sync and my system time zone is set to manual.

The problem is if I open my Firefox browser history with Library > History > Manage History the visit time is an hour later than my system time. For example the history will show a page visit at 14:20 while my system time is still 13:20.

I suspect that Firefox is using the wrong time zone offset, but where can I change that?

Thanks.

Asked by nicolas.noakes 1 week ago

Last reply by nicolas.noakes 3 days ago

Copied Mails from old Laptop not accepted

Dear all, on my McBook pro I had Thunderbird 78.8.1 installed. I saved my Mails per instruction onto my external disk. The saved directory looks like this: /Thunderbird/… (read more)

Dear all,

on my McBook pro I had Thunderbird 78.8.1 installed. I saved my Mails per instruction onto my external disk. The saved directory looks like this: /Thunderbird/ImapMail /Thunderbird/ImapMail/imap.gmx.net /Thunderbird/ImapMail/imap.one.com /Thunderbird/Mail /Thunderbird/Mail/Local Folders /Thunderbird/Mail/pop3.web-1.de /Thunderbird/Mail/pop3.web-2.de /Thunderbird/Mail/pop3.web-3.de /Thunderbird/Mail/pop3.web.de

Then Apple reinstalled Big Sur from scratch. With a new user, I reinstalled Thunderbird -- this time I got V.78.9.0. I entered one of my three Mail-accounts as IMAP and closed Thunderbird. As per instruction, I copied the saved Thunderbird-data onto my internal hard disk into /Library/Thunderbird.

Actual results:

My stored mails from before the reinstallation are invisible. The other two Mail-accounts are invisible.

I added another one of my three Mail-accounts as POP3 and closed Thunderbird. As per instruction, I copied the saved Thunderbird-data onto my internal hard disk into /Library/Thunderbird.

My stored mails from before the reinstallation are still invisible. The other Mail-account is invisible.

Expected results:

I would like to access all my three Mail-accounts with the stored emails. At least I would like to get access to my stored Mail folders -- I can install the mail addresses newly, this is not my problem. After proceeding per instruction, I do not know why they are not accessible.

A very helpful person, Matt, showed me https://support.mozilla.org/en-US/questions/1315638#answer-1371097, where the same problem is solved. There it says:

  "Go to your backup and open whatever folder contains prefs.js."

In my backups is no prefs.js. To be exact, there is no prefs.js anywhere on my computer or on any of my backup disks. What can I do...? -- I can see my mails in the directory system. How can I access them?!

Thank you for your help in advance. N.

Asked by nachtkrabb 1 month ago

Last reply by nachtkrabb 4 days ago

Can't reply to thread in Thunderbird mac, says authentication failed but not true

This is regarding Thunderbird 78.10.0 (64-bit) in Mac OS 11.2.3 Big Sur. I've been having a very annoying problem in TB for months now when I reply to an email that I ori… (read more)

This is regarding Thunderbird 78.10.0 (64-bit) in Mac OS 11.2.3 Big Sur. I've been having a very annoying problem in TB for months now when I reply to an email that I originally sent, someone replied and I CANNOT write them back as this message shows up every time: ALERT An error occurred while sending mail. The mail server responded: 5.7.0 Authentication Required. Learn more at...

This happens for individual recipients and groups. The ONLY workaround I have found is to start a new email, copy the subject and paste, copy the contents and paste, but actually recently it DOES NOT let me do even that! I have to copy only parts at a time, going back and forth. Then I have to re-enter all of the recipients in one at a time, and sometimes it is a long list. So you can see this is very tedious and time consuming and extremely frustrating. Does anyone else have this problem? Does anyone have a solution? Many of my emails involve a dialog requiring back and forth conversation. Thank you so much for any tips! PS I have been using ethernet only sometimes lately, I just turned wifi on and my message sent but don't know if this is consistent, and still would like to be able to use TB properly without having to connect to WiFi.

Asked by ohialani 1 week ago

Last reply by ohialani 5 days ago

Can't open a pre-filled mail from a newsletter

Hello everyone, I am a suscriber of an association newsletter and sometimes they ask us to write someone an e-mail. They have already written it, so there is just a butto… (read more)

Hello everyone,

I am a suscriber of an association newsletter and sometimes they ask us to write someone an e-mail. They have already written it, so there is just a button/link in the newsletter to click, and the pre-filled mail window opens and we just have to send it.

But since a few months now I can't open those links. And I don't know why. When I try, a new tab opens but it loads indefinitely. Here are some screens of what I see (I'm French, so my Thunderbird is set to my language).

I stay available for further infos if needed. Thank you.

Asked by vegansound 3 weeks ago

Last reply by vegansound 5 days ago

Sending of password for user **** did not succeed. Mail server pop.ix.netcom.com responded: bad password or unknown username

Nothing whatever about my email account or thunderbird settings had changed, but starting yesterday I could not download my email via TB and got the above error message. … (read more)

Nothing whatever about my email account or thunderbird settings had changed, but starting yesterday I could not download my email via TB and got the above error message. I was able to send out a message that was received. I can still login and read my web mail just fine.

I have checked the pop and smtp settings, re-entered my password several times, restarted TB, restarted the whole damn computer, and nothing changes. I tried all of the other given options in TB for authentication method (except insecurely transmitted) and none of those methods would be accepted. I tried STARTTLS and SSL/TLS for security and both are rejected. I have TB 78.10.0 and my last update was 4/21. It worked properly on 4/28 but not 4/29.

I read up on IMAP, which earthlink supports, but I have no other devices to link to and want my emails saved on this computer and not left on the server, so it sounds like a lousy idea.

Asked by DrDianeDVM 1 week ago

Last reply by DrDianeDVM 2 days ago

Thunderbird hangs (sometimes) when downloading imap from gmail

I have the latest, current version of Thunderbird, and I use it in a somewhat archaic way: I maintain almost 15 years of gmail messages on the web, but each day download … (read more)

I have the latest, current version of Thunderbird, and I use it in a somewhat archaic way: I maintain almost 15 years of gmail messages on the web, but each day download to Thunderbird so I have a "local copy" of my mail.

About a year ago I switched from POP to IMAP to do this - I think partially because I wanted to, for the first time, sometime use Thunderbird to send messages, and I couldn't get it to work from POP.

But my main use is to download my messages, and it works fine for this, except that about half time time, it will run through its cycle, evidently downloading changes to every mailbox and label, and then get to the point where at the bottom it says (can't remember the exact wording) "Downloading Sent Mail Message 17 of 17" - and that's where it stays and stays and stays.

My use of Thunderbird to download my messages winds up thus, I'd say:

  • 10% of the time it concludes fast, in about 2-5 minutes or less, everything is finished cleanly
  • 40% of the time, it never concludes, or not for an hour. That "Downloading Sent Mail Message XX of YY" message just stays there.
  • 50% of the time it concludes, but after more than 10 minutes of hanging on that "Downloading Sent Mail Message XX of YY" message.

Given my quirky use of Thunderbird - launch every night, then quit when it's done or I've had enough hanging - note that it ALWAYS gets the final Sent Mail message - it's not that big of a deal.

But I know it's not supposed to work that way, so wondering what I might try to fix it.

Asked by gamma45 1 week ago

Last reply by gamma45 6 days ago

failure to connect to POP3 mail server and failure to download emails

I'm using latest version Thunderbird 78.10 and for the last 3 days have been unable to download my mail from my domain POP3 server. As soon as TB attempts to download mai… (read more)

I'm using latest version Thunderbird 78.10 and for the last 3 days have been unable to download my mail from my domain POP3 server. As soon as TB attempts to download mail I get the message: "Connection to server pop3.mydomain was reset". No mail is downloaded to TB. I’ve checked my domain webmail Inbox and all the mail is sitting there, but I can’t download them to my TB mail program. This problem does not occur with the Outlook mail program on my other computer, nor on my iPhone. All my mail downloads normally in those other mail programs. I've tried all the TB fixes suggested in the forums, but none of them have solved the problem: - I’ve uninstalled ESET anti-virus on my computer; - I’ve reduced the security.tls.version.min value from 3 to 1 in Config Editor under Options; - My Connection Security Setting is NONE; - My ISP email host technicians have uninstalled and re-installed my email address. Despite all this Thunderbird version 78.10 refuses to download my mail. My ISP email technicians tell me that this problem is unique to Thunderbird. Does anyone have any idea how I can get Thunderbird 78.10 to download my mail?

Asked by Aren 2 weeks ago

Last reply by Aren 5 days ago