Drop down menus glitch on latest iOS version

Drop down menus on latest version don’t work. They appear and immediately disappear. Doesn’t matter if it’s a website or browser drop down menu. Works on other browsers. … (read more)

Drop down menus on latest version don’t work. They appear and immediately disappear. Doesn’t matter if it’s a website or browser drop down menu. Works on other browsers.

Asked by goskylar 6 days ago

Downloads not showing up

So. I click on an image, intending to save it. I save it. It says download complete. I can access the image on the download manager list. But I go to my images and it isn… (read more)

So. I click on an image, intending to save it. I save it. It says download complete. I can access the image on the download manager list. But I go to my images and it isnt there. I tried other browsers and they worked.

Then after updating, disconnecting, doing a bunch of stuff reason says should maybe fix the error, it doesnt. However the image shows up in my phone AFTER disconnecting the internet.

I uninstalled, updated, and logged back into firefox. I updated the phone. I am at a loss. It was working fine a few days ago but now it is not

Asked by kaitekarue1990 6 days ago

lost 30 open working tabs after update in the night

Working at a project, had approx 20 to 30 tabs open for that and left it over night to continue today. The comp seems made a general update and restarting today seems Moz… (read more)

Working at a project, had approx 20 to 30 tabs open for that and left it over night to continue today. The comp seems made a general update and restarting today seems Mozilla had upgraded too and appears with a specific mask (something new for me) as it wants by all means to enter a profile name finally to start working, i did, but having badly to recognize that all searched and open tabs are closed and deleted even from Chronik so that a week work just vanish .... I am absolutely angry about that .... at least update could offer and warning about to close and safe tabs as the update is going to delete them all.... aaaaarghhhhh

Asked by aris.dimou 6 days ago

Camera and microphone not detected

Hi everyone, I want to use the website Roll20 for online role playing with people far away (and even complete strangers). On my former computer, I switched from Opera to … (read more)

Hi everyone,

I want to use the website Roll20 for online role playing with people far away (and even complete strangers). On my former computer, I switched from Opera to Firefox to be able to use it with camera and microphone, and it worked well (Win8.1). On my new computer (Win10), it doesn't work any more. I don't get the prompt to allow the use of these devices. I don't even have any source to select for the microphone nor for the camera. I tried updating the drivers, updating Windows, but nothing changed. The camera works well with Windows's Camera app, and it seems to work fine on Roll20 with Google Chrome, so I still have this solution for next Sunday's game, but I would prefer to use Firefox if possible.

Asked by ludovic.crepel 6 days ago

Cannot send email with smtp.office365.com

I was connected to O365 with my work email but cannot send any message. IMAP works just fine, all folders synced regularly, but sending not work for some unknown reason.… (read more)

I was connected to O365 with my work email but cannot send any message. IMAP works just fine, all folders synced regularly, but sending not work for some unknown reason.

SMTP setting is as follow: smtp.office365.com port 587 STARTTLS OAuth (this is correct setting, all others shows errors, including outlook.partner.cn & smtp.office365.cn, which is completely normal since I'm not in China).

The first thing that jump out is that my password is not OK, which is not correct. Password is OK. Click on "Retry" or "Enter new password" do nothing, just return the same pop up. If "Cancel", then receiving message with "unknown error 80004005" and all other blablabla about unknown reasons, with instruction to check my SMTP settings.

I've tried all variations available, but nothing works. Sometimes, at some moment after click on Cancel, it said "Message sent" and I can see it in my Sent Items folder, but it's fake because I never receive that test message to my personal Gmail address.

I have already tried all suggestions I could find (deleting passwords, resetting all, restarting, deleting and adding account again, changes in Config editor related to security.tls), but nothing worked for me.

My OS: Win 10 Pro, build 2004, TB version 78.3.2

Any advise is very welcome. Thank you all in advance.

Asked by denexi 2 weeks ago

Last reply by denexi 6 days ago

Firefox installed twice in two locations

Firefox is installed in two locations. C:/program files/mozilla firefox C:/users/xxxx/appdata/local/mozilla firefox They each have their own bookmarks and settings. I d… (read more)

Firefox is installed in two locations. C:/program files/mozilla firefox C:/users/xxxx/appdata/local/mozilla firefox

They each have their own bookmarks and settings. I don't want this. How do I fix it?

Can I uninstall both of them and delete the respective folders and then install a fresh one? or what?

Asked by jstropp 1 week ago

Last reply by jstropp 6 days ago

Editing passwords in bulk with Lockwise

After reading other posts it seems Lockwise is here to stay. That is very disappointing news. Currently Lockwise does not have a way to edit existing passwords in bulk. I… (read more)

After reading other posts it seems Lockwise is here to stay. That is very disappointing news. Currently Lockwise does not have a way to edit existing passwords in bulk. I have 296 stored passwords, many of those change when I update a primary password. In the old Password Manager I could easily show my passwords on the table, search by my old password and update from my old to my new password in bulk. Easy peasy.

With Lockwise, the UI is garbage. Before any editing or viewing of passwords can be done you first have to select and INDIVIDUAL password on the left. Not only does this mean I can't update my passwords in bulk, it means I can't even easily view which passwords need to be update and which are for other domains.

This needs to be THE NEXT feature added to Lockwise.

Asked by aquist 1 week ago

Last reply by aquist 6 days ago

Same issue as in https://support.mozilla.org/en-US/questions/1175810

I'm presented with two pop-ups that I must dismiss, every time I restart the browser. The first one reads: User Account Control | Do you want to allow this application to… (read more)

I'm presented with two pop-ups that I must dismiss, every time I restart the browser. The first one reads:

User Account Control | Do you want to allow this application to make changes to your device?

After dismissing that, a second pop-up appears, reading in part:

Firefox Software Updater | Firefox can't update to the latest version. | Download a fresh copy of Firefox and we'll help you to install it

Then I must choose either "Download Firefox" or "Not now."

Please understand that I must deal with these pop-ups despite the fact that my Firefox is current.

The solutions suggested in the answer to the above-referenced previous post are of no help.

I've consulted my computer manufacturer, which told me that this issue is strictly one with Firefox. I hope you can help.

Asked by Odin3 1 week ago

Last reply by Odin3 6 days ago

MOZILLA_PKIX_ERROR_REQUIRED_TLS_FEATURE_MISSING caused by ocsp must staple, SSL labs says stapling is OK

Hi, I'm getting a MOZILLA_PKIX_ERROR_REQUIRED_TLS_FEATURE_MISSING error on my website cubox.dev Using Firefox Developer Edition. Nginx is configured to ocsp response, and… (read more)

Hi,

I'm getting a MOZILLA_PKIX_ERROR_REQUIRED_TLS_FEATURE_MISSING error on my website cubox.dev Using Firefox Developer Edition.

Nginx is configured to ocsp response, and disabling this flag in the advanced settings in Firefox fixes this issue, but I can't ask everyone to do that. SSLLabs are indicating that ocsp stapling is working fine: https://www.ssllabs.com/ssltest/analyze.html?d=imonia.fr&s=89.163.242.17&hideResults=on

Could someone tell me why this is an issue? Is there a problem with the way my server is stapling my responses? You can test against my server: cubox.dev

Thanks

Asked by Andy Pilate 4 months ago

Last reply by Andy Pilate 4 months ago

Not loading pages sometimes

Hi Just from the start of my using new Firefox for android - I am regularly experiencing the situation when Firefox not loading the page (tab) after quick try and then ev… (read more)

Hi

Just from the start of my using new Firefox for android - I am regularly experiencing the situation when Firefox not loading the page (tab) after quick try and then even manual page reloading with refresh button doesn't help (even no progress bar appears after this) on this tab. Other tabs are working okay while this. The only way to force it reloading the page - is to go to the address bar, select whole address - and then click on an Firefox button in the appeared context menu (or tap the "Copy" button to paste the link to the new tab after).

Please see the screenshot attached.

How can I fix this rapid issue?

Please answer about fixing it. Regards

Asked by sergbuda 6 days ago

Default browser

I am using Windows 10 and want to make Firefox my default browser. However, when I go into settings to make it my default browser it doesn't show up as an option, only Bi… (read more)

I am using Windows 10 and want to make Firefox my default browser. However, when I go into settings to make it my default browser it doesn't show up as an option, only Bing and I,E. - it isn't even in the MS store to download, What can I do?

Asked by Stuart 3 weeks ago

Last reply by Stuart 6 days ago

Can send emails but not download them from a server

Hello, Since Thursday morning I have been unable to get emails from my server downloaded to saved folders Thunderbird. There was a Windows update Weds, only program I've… (read more)

Hello, Since Thursday morning I have been unable to get emails from my server downloaded to saved folders Thunderbird. There was a Windows update Weds, only program I've had an issue with since is Thunderbird and I have checked and reset my firewalls but that had no affect. I CAN still send outbound emails regularly, and I can read incoming ones directly on my server so everything seems to be working outside of downloading emails. My wife's computer is still able to download her messages from the server as well. Any clues as to what would cause inbound messages to not download but outbound to work fine? Outside of the Windows update nothing has changed, and I've gone through the Tools, Options, privacy and security suggestions as well to no avail. Any help would be appreciated. Thanks. Mike

Asked by MikeGD 1 week ago

Last reply by MikeGD 6 days ago

'Managing Firefox with Intune' webpage has outdated information.

This webpage: [|Managing Firefox with Intune] has old instructions that aren't valid anymore for Azure. Specifically, Step 3 for Initial Setup and "Step 2" for ""Adding i… (read more)

This webpage: [|Managing Firefox with Intune] has old instructions that aren't valid anymore for Azure. Specifically, Step 3 for Initial Setup and "Step 2" for ""Adding individual policies"".

Microsoft has apparently renamed Intune to "Microsoft Endpoint Manager", which is now at https://endpoint.microsoft.com.

To get to the proper location needed in these instructions, "Step 2" should be changed to something like:

'Go to "Microsoft Endpoint Manager", then ""Devices"", followed by ""Configuration profiles"" (https://endpoint.microsoft.com/#blade/Microsoft_Intune_DeviceSettings/DevicesMenu/configurationProfiles)'

Asked by Max 6 days ago

Highlights on New Tab page not showing any Bookmarks

Hi, I hope someone can help - this is starting to get a little annoying. I'd like my New Tab page to display my Bookmarks in the Highlights section. I only check the sett… (read more)

Hi, I hope someone can help - this is starting to get a little annoying. I'd like my New Tab page to display my Bookmarks in the Highlights section. I only check the setting to show Bookmarks since what I'm looking for is something a bit like Speed Dial. The Highlights section can populate Visited sites just fine, but no bookmarks show up. My bookmarks are saved in the default Other Bookmarks folder. Safe Mode makes no difference.

This worked when I first set it up, but now the section is blank (again). It seems to happen after PC has been shut down, but I haven't tested that properly. Trying the steps mentioned in this post https://support.mozilla.org/en-US/questions/1282646 did nothing. Last time I fixed it by deleting my bookmarks completely and re-adding them, but that's not really a long-term solution.

Asked by ceshen 6 days ago

Last reply by ceshen 6 days ago

Cannot watch Channel 4 On Demand even though I am in the UK.

When I try to access content from channel 4, it says that I am not in the UK. https://www.channel4.com/programmes/first-dates/on-demand/55507-004 All add-ons disabled. Sa… (read more)

When I try to access content from channel 4, it says that I am not in the UK. https://www.channel4.com/programmes/first-dates/on-demand/55507-004 All add-ons disabled. Same issue.

I am connected to a vpn and it is located in the UK. See the attached images.

I know that the vpn is fine because this works flawlessly in the google garbage browser. Actually, any browser at all. Just firefox remains blocked.

I tried with geo.enabled set to true and false as well.

Asked by matthewjmatthiesen 1 week ago

Last reply by matthewjmatthiesen 6 days ago

YoutubeTV is now incompatable with firefox on linux.

Suddenly on 10/16/2020 at around 9AM PST Youtube TV no longer plays on firefox, version 81.02 (64-bit) for Ubuntu canonical-1, used on my Ubuntu 16.04 computer. Youtub… (read more)

Suddenly on 10/16/2020 at around 9AM PST Youtube TV no longer plays on firefox, version 81.02 (64-bit) for Ubuntu canonical-1, used on my Ubuntu 16.04 computer. YoutubeTV plays on Chrome. Youtube TV also plays on a previous standalone firefox version, 81.0.2 (64-bit), I downloaded two months ago.

Asked by mruiterm 6 days ago