mozilla thunderbird master password/don't know it

My email address is [edited] @roadrunner.com Since early May, I haven't been able to get emails because I keep getting asked for a master password. I don't know it - I… (read more)

My email address is [edited] @roadrunner.com Since early May, I haven't been able to get emails because I keep getting asked for a master password. I don't know it - I don't remember ever having to create one. Please help.

Asked by jonrobam 20 hours ago

Last reply by jscher2000 - Support Volunteer 20 hours ago

Thunderbird search

Good morning, I would like to ask you about differencies (0 messages vs. 4 message) in search in TB vs. Outlook. Please see in attachment. Can you help me with this probl… (read more)

Good morning, I would like to ask you about differencies (0 messages vs. 4 message) in search in TB vs. Outlook. Please see in attachment. Can you help me with this problem pls? I use IMAP settings in both email clients. BR Tibor

Asked by Tibor GRENDEL 1 day ago

Last reply by ggbsde 15 hours ago

Templates gone

I was able to use items saved in my template file yesterday. This morning there are ZERO saved templates. I recreated 1, but I had 50+. Am I out of luck retrieving, and i… (read more)

I was able to use items saved in my template file yesterday. This morning there are ZERO saved templates. I recreated 1, but I had 50+. Am I out of luck retrieving, and if yes, is there a way to stop this in the future?

Asked by MMillion (Melissa Million) 19 hours ago

Last reply by ggbsde 16 hours ago

Sending to a sub address book

In earlier version of Thunderbird I could type in the name of a sub folder address book, Thunderbird would recognize it and add all the entries automatically. Now, in the… (read more)

In earlier version of Thunderbird I could type in the name of a sub folder address book, Thunderbird would recognize it and add all the entries automatically. Now, in the new improved version, this doesn't happen and the only way I can see of adding the names is to manually select and add all the members of the book. Is there a way of getting Thunderbird to add the sub folder members automatically as before?

Asked by bob.rooksby 17 hours ago

Last reply by ggbsde 16 hours ago

Shaw.ca mail not working on Thunderbird

Shaw e-mail has stopped working after years without issues on T-Bird. (G-mail still works) I use Shaw.ca e-mail, and recently have been getting a pop up error message. … (read more)

Shaw e-mail has stopped working after years without issues on T-Bird. (G-mail still works) I use Shaw.ca e-mail, and recently have been getting a pop up error message. the error message reads 'The IMAP server imap.shaw.ca does not support the selected authentication method. Please change the Authentication method in the Account Settings Server Settings'. I have read online that the AuthO2 method is upposed to work, but it does no. Acckk - help anyone?

Asked by rndavis22 1 day ago

Last reply by sfhowes 17 hours ago

Cannot Send Email

Hello, Thank you for helping me with my email problem today. The issue that I am having is that whenever I try to send email from 2 - of my 3 - email addresses I get the … (read more)

Hello, Thank you for helping me with my email problem today. The issue that I am having is that whenever I try to send email from 2 - of my 3 - email addresses I get the following error messages-

Message from electric@triad.rr.com email.

""electric@triad.rr.com sender rejected. The email address you are sending as must match the email address you used to auth.. Please check your SMTP settings. AUP#Out-1500. Please verify that your email address is correct in your accound settings and try again.""

message from aristot@triad.rr.com email.

""aristot@triad.rr.com sender rejected. The email address you are sending as must match the email address you used to auth.. Please check your SMTP settings. AUP#Out-1500. Please verify that your email address is correct in your accound settings and try again.""

I did read and try the various suggestions that this forum made to someonme in reference to a similar problem. The emails did appear to match in settings for SMTP and I think I temporarily turned off my virus protection software. However none of these actions have solved my problem.

If someone would please make some more recommendations I would greatly appreciate it.

Thank you,

Asked by AristotleNewton 3 days ago

Last reply by david 21 hours ago

All accounts, folders, mails disappeared.

Good morning Windows 10, TB 115.11.0 32 bit. Multiple email accounts, some gmail, others like sfr, lol and free. All accounts use POP. All working before weekend, shut d… (read more)

Good morning Windows 10, TB 115.11.0 32 bit. Multiple email accounts, some gmail, others like sfr, lol and free. All accounts use POP. All working before weekend, shut down the PC. Monday morning, opened Windows, all seems there except TB which has a screen with an Account Setup tab inviting me to set up an existing email address. Close that tab and the attached screen image appears, open tabs blank, no accounts pane on the left, no emails, no local folders. Nuffin. Restart TB and Windows, twice, still Nuffin. Look in Profiles, yes, under Mail all profiles appear to be present and the correct size. Going to gmail’s on line email system shews account open and receiving email normally. I had a problem a month ago after a TB update when all accounts were present but no emails were displayed. I changed the password to 0auth and recovered my emails. That took three days to resolve and I lost a business client through the delay in responding. Today I must file several court documents or I shall be in deep poo. Any suggestions how to recover the left hand accounts pane and see the accounts and folders will earn my undying gratitude.

Asked by jfdi 3 days ago

Last reply by david 23 hours ago

If not showing, how do I get the main window to show?

Basic UI: my wife had three message windows showing but not the main inbox. This is running on a Mac. Cmd-1 in any of the windows did NOT display the Inbox. AND THERE … (read more)

Basic UI: my wife had three message windows showing but not the main inbox. This is running on a Mac. Cmd-1 in any of the windows did NOT display the Inbox. AND THERE AREN'T ANY MENU OPTIONS THAT ARE APPARENT TO BRING UP THE MAIN WINDOW! What?! Can someone tell me how I'm supposed to bring up the main window with my message list if it isn't already showing? (And please don't tell me to go to Settings. That worked, indirectly, but it's the least intuitive approach I think I've ever seen.)

Seriously, this was frustrating and embarrassing, since I recommended Thunderbird to her.

Asked by ken217 4 months ago

Last reply by mwanamizi 1 day ago

Images disappear

Images and graphical elements (even the checkmark or the confirm image at the bottom of this thread creation page) disappear when scrolling down. This started after today… (read more)

Images and graphical elements (even the checkmark or the confirm image at the bottom of this thread creation page) disappear when scrolling down. This started after today's update. I've tried creating a new profile, troubleshooting mode, disabling hardware acceleration, disabling dark reader, changing the windows override settings to NEVER - NONE OF IT WORKED!! I'm getting really ticked-off by this crap! Didn't have this problem until the newest "great" update!

Asked by Brendan R 1 day ago

Last reply by cor-el 1 day ago

How to Disable the Privacy / Incognity Window

Hello! My name is Anya. I am desperately trying to manage my social media addiction and to help support that I am wondering if its possible to disable the privacy window.… (read more)

Hello! My name is Anya. I am desperately trying to manage my social media addiction and to help support that I am wondering if its possible to disable the privacy window. I know I can install a website blocker - which I have, but it does not apply to the private window so I have full access to social media on it, I just have to log in. I want to COMPLETELY block Facebook and Instagram off of my laptop. Is this possible? Thank you!

Asked by anya.cherepanova131018 2 days ago

Last reply by cor-el 1 day ago

Opening Firefox

When I open Firefox, it is only a quarter of the browser in the right-upper quarter of the screen. How can I make it so the browser opens fully in the entire screen. … (read more)

When I open Firefox, it is only a quarter of the browser in the right-upper quarter of the screen. How can I make it so the browser opens fully in the entire screen.

Asked by kmcross76 1 day ago

Last reply by cor-el 1 day ago

Firefox not loading certain sites/pages + Can't see addon panel when I click on addons except one pixel on lower right corner of addon button on Firefox Toolbar

I have been facing a very strange situation/bug (likely some addon breaking my Firefox) where I am not able to navigate/load certain sites and certain pages. Here are det… (read more)

I have been facing a very strange situation/bug (likely some addon breaking my Firefox) where I am not able to navigate/load certain sites and certain pages. Here are details:

What is working: 1. I can go to google, amazon, yahoo, and certain other websites home page, and type certain queries in the google.

What is not working: 1. I can't load Duckduckgo(dot)com, nor ddg(dot)gg 2. Though I can open Google(dot)com, but I can not search anything in Google. I can see autocompleted/suggested results in Google, but nothing happens when I click on those autocompleted/suggested queries (screenshot attached, see lower left corner, *.gstatic.com/*.google.com is loading forever). 3. I can't open any addons/extensions. For eg. Tab Session Manager, or even Bitwarden does not load when I click on it, except it shows a pixel on the right corner of addon button on Firefox Toolbar (screenshot attached for that pixel towards the right lower corner of the icon).

What I have tried already - 1. Firefox is up to date as of a few minutes ago. 2. Underlying OS is up-to-date as of a few minutes ago. 3. I have tried disabling all addons and it did fix the problem. 4. I tried changing theme (which was default black) to default, and it did not fix the problem. 5. Tried restarting PC and it did not solve the problem. 6. I tried troubleshooting mode and it DID fix the problem while I was in troubleshooting mode, at least sites were loading. But as I exited troubleshooting mode, addons started loading for a few seconds, and then once Firefox is loaded fully, I started experiencing the same problem. 7. Tried toggle HTTP3 enable/disable, which did not fix the problem. 8. Followed Firefox troubleshooting guides, it did not solve the problem (except troubleshooting mode). I tried disabling hardware acceleration and disabled any protection modes, DNS over HTTPs and other settings which might interfere in site loading - none of that worked.

My hypothesis so far - As I can access some sites on the internet, I have ruled out DNS issues and networking issues. I tried disabling all addons and it did not fix the issue (except when in troubleshooting mode) - which tells me addons are not necessarily a problem. However, I could not find what all things troubleshooting mode disables, and perhaps I should find that out. Could anyone please share any insights or your thoughts on what I might be missing? Firefox is my primary browser and a lot of my tasks are pending from over a day now. Any help is greatly appreciated! Thanks a lot!

Asked by jac_apk 1 day ago

Last reply by cor-el 1 day ago

My primary password will not work on the app on my iphone

I have all my passwords stored on Firefox on my macbook pro. When I follow the instructions to sync my passwords on the Firefox app on my phone, it keeps rejecting my pri… (read more)

I have all my passwords stored on Firefox on my macbook pro. When I follow the instructions to sync my passwords on the Firefox app on my phone, it keeps rejecting my primary password, saying it is incorrect. I have deleted the app and re-installed it on my phone, but it still does not work. Why will my account not open on my iphone app? Thank you!

Asked by cherylmarion 1 day ago

Last reply by cor-el 1 day ago

My history only goes back to January 19, 2023

I was looking for an item that would be a couple of years back in my history, only to discover that my history now only goes back a year and 3 months… Exactly, as of toda… (read more)

I was looking for an item that would be a couple of years back in my history, only to discover that my history now only goes back a year and 3 months… Exactly, as of today, I don't know if that's meaningful. Does anyone have any idea what might've happened, and how I can restore the rest of my history? Thank you!

I'm on a Mac using Mojave, with Firefox version 115.8.

Asked by Lisa Smith 1 month ago

Last reply by cor-el 1 day ago