open app on desktop, closes within 40 seconds whether browsing, playing a bookmarked game or just watching opening page. I uninstalled app, reinstalled with saving bookmarks then without saving apps, it stills closes

open app on desktop, closes within 40 seconds whether browsing, playing a bookmarked game or just watching opening page. I uninstalled app, reinstalled with saving bookm… (read more)

open app on desktop, closes within 40 seconds whether browsing, playing a bookmarked game or just watching opening page. I uninstalled app, reinstalled with saving bookmarks then without saving apps, it stills closes

Asked by chuckennedy.sr 6 days ago

Last reply by zeroknight 5 days ago

I cannot download emails into thunderbird

Until the 9th of april I had no problem since then I keep on getting the message: login to server imap.tools.sky.com user namemorgandavid33@sky.com failed retry or enter… (read more)

Until the 9th of april I had no problem since then I keep on getting the message: login to server imap.tools.sky.com user namemorgandavid33@sky.com failed

retry or enter new password.

I contacted sky and I did change my password on their advice and I still cannot login. How do I get thunderbird to accept this new password. Or is there another issue with logging in?

The Sky.com email is now provided by Yahoo. I can access my emails there but I prefer Thunderbird and have used it for some time now. Thank you for your help.

Asked by morgandavid33 1 week ago

Last reply by david 1 week ago

no audio/video

it keeps popping this message up "firefox is installing components needed to play audio or video on this page, please try again later" its been saying this since the new … (read more)

it keeps popping this message up "firefox is installing components needed to play audio or video on this page, please try again later" its been saying this since the new update and keeps telling me failed to check for update.

Asked by CellKey 6 days ago

Last reply by zeroknight 6 days ago

Sudden, aggrevating, issue as of this morning.

I keep getting this message every time I try to access a website I haven't accessed for a while : see attached graphic. How can I get this to stop ? … (read more)

I keep getting this message every time I try to access a website I haven't accessed for a while : see attached graphic.

How can I get this to stop ?

Asked by MSteve 5 days ago

Last reply by zeroknight 5 days ago

I am getting the following error message: "we could not verify the certificate: reason = wrongHost"

I am receiving this error message when I try to log into my router. My router has a certificate from Let's Encrypt. What settings do I have wrong? Regards. … (read more)

I am receiving this error message when I try to log into my router. My router has a certificate from Let's Encrypt.

What settings do I have wrong?

Regards.

Asked by Peter Slinn 5 days ago

Last reply by cor-el 5 days ago

Youtube only shows White Screen.. no video plays

Firefox works great on every other video site. But Youtube will not show or play video. I have refreshed Firefox, disabled add on. Restarted my computer, tested all hardw… (read more)

Firefox works great on every other video site. But Youtube will not show or play video. I have refreshed Firefox, disabled add on. Restarted my computer, tested all hardware. No Bueno...

Asked by valkerie33 6 days ago

Last reply by zeroknight 6 days ago

EXCEPTION_ACCESS_VIOLATION_READ

I have at least some computer knowledge but not enough to understand the link on the crash report that says what this report means. Is there a cliff notes version of why… (read more)

I have at least some computer knowledge but not enough to understand the link on the crash report that says what this report means. Is there a cliff notes version of why my firefox keeps crashing. I have link to the page so I am not sure what info is needed to help me. I can give screenshots or link info. I'm not sure if it's safe to post everything on report or what is necessary.

Asked by Shelly Bell 1 week ago

Last reply by zeroknight 5 days ago

have not been able to send or receive emails for 4 days now!!! (yahoo oauth)

A: All these problems started after the new email version was installed, in-other-words, when the old version was updated! B: All of my email that was in my account / o… (read more)

A: All these problems started after the new email version was installed, in-other-words, when the old version was updated! B: All of my email that was in my account / on my computer seem to be be there as far as I can tell. I can get to them, I can open them and see their contents. C: All is ok up til this point...as mentioned above and no new email has arrived. D: Now, as soon as I click on the "Get Messages" (Icon, looks like a cloud) in the upper left corner, is when I the Yahoo page of some sort pops on the screen, that's it. No mail arrives and I'm stuck with the Yahoo page covering most of the screen. E: I can click click around and try entering my email address but when I click on F: I see that images can be attached, and hope it works. My screen are,1920 x 1080, so I'll try and reduce the size of the images when I attach them. G: (Image A) After I inter my email address the red wording pops up.

    (Image B)   My email address pops up. That's it. Sometimes, If I click around a second page will pop up and

it becomes vicious circle and normally going back to the first page. (Note: A image) [about:blank] ??? Other pages have an address??? H. In these 4 days I have changed, added, deleted, used my Mozilla Reset Key, and this morning, per Mozilla's - Thunderbird's request, created another Reset key. Still no email. I do believe If this Yahoo thing was gone my email might start, just a guess now. H. Will all of the email that has not arrive still be available?? I. Almost forgot to mention. I receive and send my email through Thunderbird, and Yahoo & AT&T. Thanks, Bob Miller And, "Yes" please email or call, anytime day or night. I am getting a few emails on my phone. miller.485@sbcglobal.net

P.S...."Somethings Wrong"  :-( Again, thanks for your help!

Asked by Bob 6 days ago

Last reply by Toad-Hall 5 days ago

on 15.9 esr channel, last update all extensions are now disabled

Lest update to 15.9 all my extensions are now disabled. Missing Lastpass and Surfshark from my menu bar. Doesn't seem to be any way to Enable them from Extensions screen… (read more)

Lest update to 15.9 all my extensions are now disabled. Missing Lastpass and Surfshark from my menu bar. Doesn't seem to be any way to Enable them from Extensions screen.

I reloaded Lastpass from their site and this is now working on my Menu bar.

But what happened to cause this

Asked by Chris Walstow 1 week ago

Last reply by cor-el 6 days ago

Blank pages

Some webpages, that I must log in to, are coming up blank, when I attempt to login. No error, just blank white page. Two examples are paypal and textfree. I have cleared … (read more)

Some webpages, that I must log in to, are coming up blank, when I attempt to login. No error, just blank white page. Two examples are paypal and textfree. I have cleared everything I can think of or find on the internet. I have refreshed and restarted several times. This has all started int he last few weeks. The two sites mentioned are ones I really need access to. I am not sure if it is my machine or the browser.

Asked by flowerfairie 5 days ago

Last reply by zeroknight 5 days ago

Unify the operation logic of opening links and bookmarks in the background

To open a link of a website in the background tab is CTRL+click, why is it that to open a bookmark of the bookmark toolbar in the background tab is CTRL+shift+click. It i… (read more)

To open a link of a website in the background tab is CTRL+click, why is it that to open a bookmark of the bookmark toolbar in the background tab is CTRL+shift+click. It is confusing! A bookmark is a link! For comparison, both of them are CTRL + click in chromium. BTW, there is no explanation in advanced configuration preferences.

Asked by Heporis 1 week ago

Last reply by cor-el 6 days ago

Copy mails from one profile to another and remove duplicates

Hi, I have several profiles in Thunderbird 115.9.0 (64-bit) on Win10 with each profile having few different email accounts which got created over a period of time since … (read more)

Hi,

I have several profiles in Thunderbird 115.9.0 (64-bit) on Win10 with each profile having few different email accounts which got created over a period of time since we had changed some mail service providers (mail hosting server) earlier.

Profile A1 -Email account a -Email account b (period Jan2022 - till date) -Email account c

Profile A2 -Email account p (period Jan 2020 to May 2020) -Email account q -Email account r

Profile A3 -Email account x (period Apr 2020 to Aug 2020) -Email account y

Profile A4 -Email account z (period Jan 2017 to Dec2019)

In reality the email account "b", "p", "x" & "z" are the same.

Question 1) So how ii can merge all my emails from different emails accounts located into different Profiles into a one single mail account and profile. Please note that the option to retrieve old mails from server is not there as the service provider has changed so i want to merge all past emails into one mail folder from local TB database only.

Question 2) After merging, there might be some duplicate emails in the same folder. How do i remove the duplicates and keep single copy.

Please advise.

Thnx & Regards Tejas

Asked by Junk Mail 1 week ago

Last reply by david 6 days ago

Repeated Installation Requests

Hello, I've installed Firefox twice in the last couple of days (Windows 10 - I think) and I continue to receive messages that say I need to install the latest version. … (read more)

Hello, I've installed Firefox twice in the last couple of days (Windows 10 - I think) and I continue to receive messages that say I need to install the latest version.

Do you issue updates daily, or is there something wrong with my Firefox installation or is it something else?

Thank you.

Asked by Jerry Wiener 6 days ago

Last reply by zeroknight 6 days ago

sometimes google won't open

In windows 10, unrepeatably, firefox won't open google so I immediately open it in a new tab and it works. This happens randomly so I can't do any tests to find out if it… (read more)

In windows 10, unrepeatably, firefox won't open google so I immediately open it in a new tab and it works. This happens randomly so I can't do any tests to find out if it is an extension or hardware acceleration that is the problem.

Asked by jvvlog 1 week ago

Last reply by zeroknight 6 days ago

My saved username and password is not being displayed on 1 website

The full website link has /users/login, but when I checked the saved passwords, the link stops before the first /, its just websitename.com, instead of wesbsitename.com/u… (read more)

The full website link has /users/login, but when I checked the saved passwords, the link stops before the first /, its just websitename.com, instead of wesbsitename.com/users/login, and I suspect the full link not being save is whats causing it not to show up. Is there any way to brute force it to show up?

Asked by ThSoMa 1 week ago

Last reply by cor-el 6 days ago